Introduzione

Qualibus 10.1 Help

Introduzione

Introduzione | This is the first topic | Next topic
Introduzione | This is the first topic | Next topic

Benvenuto nell'Help di

All'interno di questo Help sono disponibili istruzioni e suggerimenti su come usare al meglio Qualibus e consultare facilmente la documentazione di aiuto nei formati di comune utilizzo.

All'Help si accede selezionando F1 sulla tastiera, selezionando il pulsante Help posto in alto a dx nella maschera principale oppure scaricandolo in formato CHM. Se il file scaricato sembra non funzionare seguite questa procedura.

Consultando le sezioni di questo programma potrà conoscere le funzionalità dei moduli e degli applicativi di Qualibus per poterlo autonomamente progettare e configurare in funzione delle particolari e specifiche esigenze dell'organizzazione.

Con Qualibus l'utente è nella condizione di svolgere la propria attività e contemporaneamente di:

Ø Garantire la sicurezza dei dati e gli accessi in funzione dei privilegi e ruoli assegnati ad ogni singolo utente
Ø Migliorare la comunicazione interna e le relazioni con Clienti e Fornitori
Ø Gestire efficacemente ogni tipo di documento
Ø Controllare i processi dell'organizzazione
Ø Tenere sotto controllo tutte le scadenze
Ø Coordinare le risorse umane e la loro formazione
Ø Gestire la manutenzione delle infrastrutture e la taratura degli strumenti
Ø Pianificare e controllare qualunque tipo di progetto, verifica, riesame
Ø Monitorare l'andamento degli obiettivi aziendali
Ø Gestire tutte le attività relative ai sistemi Qualità, Ambiente, Sicurezza ed Etica

MENO Requisiti minimi

Qualibus è un sistema client/server che permette la massima mobilità degli utenti e sicurezza dei dati: le connessioni al server avvengono tramite la rete aziendale o attraverso internet con protocollo SSL (Secure Socket Layer) grazie ad un interfaccia client portable, che non necessita di installazione o configurazioni VPN: basta avere un singolo file .exe, anche su chiavetta USB per utilizzarlo da qualsiasi PC.

È compatibile con tutti i più recenti sistemi operativi Microsoft sia 32 che 64 bit: Windows XP, 2003 Server, 2008 Server, Vista, 7, 8, 8.1.

 | Minimi | Consigliati
Requisiti CLIENT | OS: Windows XP Service Pack 2 | OS: Windows Vista (o superiore)
 | CPU: Pentium III 900 Mhz | CPU: Pentium IV 1200 Mhz (o superiore)
 | RAM: 256 Mb | RAM: 512 Mb (o superiore)
 | DISCO: 100 Mb liberi | DISCO: 200 Mb liberi (o superiore)

Requisiti SERVER | OS: Windows XP Service Pack 3 | OS: Windows Server 2003 (o superiore)
 | CPU: Pentium IV 1200 Mhz | CPU: Core2Duo 1,6 Ghz (o superiore)
 | RAM: 512 M | RAM: 1,5 Gb (o superiore)
 | DISCO: 3 Gb liberi | DISCO: 10 Gb liberi (o superiore)
 | DBMS: Microsof SQL Express 2008 | DBMS: Microsoft SQL Server 2008 R2 Standard (o superiore)

MENO Parametri da riga di comando

Qualibus può essere eseguto utilizzando i seguenti parametri da riga di comando che permettono di precompilare i campi dell'interfaccia utente:

Parametro | Valori possibili | Valore di default | Effetto sulla maschera di Login
server |  | nessuno | compila e blocca il campo Server
database |  |  | compila e blocca il campo Database
auth | sql; win | sql | compila e blocca il campo Autentificazione
autologin | y; n | n | compila e blocca il campo Auto Login
touchmode | y; n | n | compila e blocca il campo Touch Mode
forcessl | y; n | n | compila e blocca il campo Forza SSL

Nota: l'utilizzo dei parametri è consigliabile soprattutto quando si avvia Qualibus da un link (ad esempiosul desktop pubblico degli utenti) ad una cartella condivisa per impostare a livello aziendale dei parametri. E' possibile usare anche un solo parametro. Es. d'uso dei primi 4 parametri:

\\nomeserver\QPgm\qualibus.exe -server:QUALIBUS\SQLEXPRESS -databaseQDemo -auth:win -autologin:y

MENO Accesso e cambio password

L'accesso a Qualibus è gestito da un sistema di licenze impostabile per numero di utenti o per accessi contemporanei.

Viene effettuato da ciascun utente inserendo il percorso Server, User, Password e Database nella finestra di Login.

La password iniziale di un utente coincide con il nome dello User.

Attivando Touch Mode si attiva la funzionalità "Touch" per l'interfaccia utente.

Attivando Forza SSL è possibile attivare la crittografia nel traffico dati tra il client di Qualibus ed il Server anche nei casi in cui il server non lo richieda.

Nella finestra di login viene impostata la lingua dell'interfaccia utente.

Maschera di Login

Maschera di Login

Per modificare la password avviare la procedura di cambio password dal menu Opzioni Utente posto nella Barra dell'Avvio veloce nella maschera del Calendar.

E' possibile impostare l'avvio automatico di Qualibus utilizzando le credenziali di Active Directory con le quali l'utente accede al suo PC, solo nel caso che il server sia dotato del dominio Active Directory.

La funzione di Auto Login, attivabile sia per autentificazioni Windows che per gli utenti SQL Server, permette di connettere l'utente di Windows direttamente all'avvio del programma.

Per ripristinare la maschera di Login e disabilitare l'autologin, digitare ESC sulla tastiera quando richiesto all'avvio del programma.

SUGGERIMENTO:

E' possibile permettere l'accesso al software a un gran numero di utenti, in modalità ridotta, configurando utenti di tipo Light.

MENO Menu

Selezionando il pulsante del menu, o ALT+F sulla tastiera, si apre il Menu dei Moduli di Qualibus il cui aspetto varia a seconda dei privilegi e dai ruoli posseduti dall'utente.

Il menu completo presenta 9 sezioni dalle quali l'utente può accedere ai moduli dove detiene il privilegio minimo di esecuzione.

Da Configurazioni di base - APPLICATIONS MANAGER - Privilegi un utente, tipo Amministratore e con adeguati privilegi sull'Applications Manager, assegna a sua volta agli altri utenti i vari privilegi sui Moduli e sulle Opzioni di configurazione.

In EVENTI - Opzioni - Classi, configurando opportunamente le colonne Indipendente, Icona e Gruppo menu, si possono definire sottosezioni indipendenti per determinate classi di Evento che si vogliono isolare sul menu, assegnare loro icone personalizzate e definire la posizione nelle sezioni del menu.

L'altezza del menu è impostabile attraverso i controllo posti nella sezione Menu delle Opzioni Utente cui si accede sia dalla barra dell'accesso veloce sia dalla barra inferiore del menu. Impostare un valore personalizzato sulla lunghezza del menu ha senso qualora si voglia visualizzare tutte le voci del sottomenu quando queste sono numerose.

Menu di Qualibus

Menu di Qualibus

Alla sezione Applicazioni esterne è possibile inserire applicazioni esterne a Qualibus, o altri programmi di uso comune come Excel o Autocad. Le applicazioni esterne si configurano in APPLICATIONS MANAGER - Applicazioni.

Con Aggiorna Menu vengono visualizzate istantaneamente le modifiche apportate ai privilegi dell'utente senza riavviare Qualibus, mentre con Chiudi dal Menù tutte le schede aperte verranno chiuse: se ci sono modifiche non salvate, le relative finestre vengono portate in primo piano per facilitare l'operazione di salvataggio.


Calendar

Calendar

Calendar | Previous topic | Next topic
Calendar | Previous topic | Next topic

Calendar contiene tutte le funzionalità che supportano la comunicazione interna ed esterna, tra gli utenti dell'organizzazione e tra questi ed i clienti / fornitori.

Il modulo rende visibili agli utenti gli impegni che derivano dai processi aziendali e raccoglie tutte le informazioni e le scadenze che derivano a ciscuno dall'attività propria e dall'attività comune dell'organizzazione proveniente dalle varie aree o responsabilità aziendali.

A ciascun processo è assegnata una colorazione che rende immediatamente riconoscibile all'utente l'origine dell'impegno sul Calendar. Oltre che dalla colorazione dello sfondo, gli impegni sono definiti da un'icona che chiarisce il tipo di impegno all'interno del processo e dalla descrizione che definisce l'azione che deve essere messa in atto dall'utente.

MENO Tipi impegno e significato delle icone

Gli Impegni visualizzati sul Calendar assumono nomi diversi e presentano Icone differenti a seconda del processo di origine e del significato che ha assunto nel processo:

NOME IMPEGNO

Origine

sul Calendar

Icona

Significato dell'Icona

PROMEMORIA

da tutti i moduli

mostra l'impegno nella data prevista di attuazione all'Esecutore (e al Resp.)

Promemoria con esecutore da attuare

Promemoria senza esecutore

Promemoria con esecutore attuato

DISPOSIZIONE

da Eventi

mostra le disposizioni impartite dal Process Owner all'Esecutore (e al Resp.)

Disposizione impartita

Disposizione effettuata

INTERVENTO

da Scadenziari, Infrastr. e Strumenti

mostra le scadenze e gli interventi da effettuare all'Esecutore (e al Resp.)

Intervento programmato

Intervento programmato effettuato

Intervento straordinario

Intervento straordinario effettuato

ATTIVITA'

da Progetti / Commesse

mostra le attività alle Interfacce e al Responsabile di Progetto

Attività programmata

Attività eseguita

Visualizza l'inserimento di costi nei Progetti

NOTIFICA

da Progetti, Valutazioni ed Eventi

notifica ai Riferimenti di tipo Personale, alle Interfacce ed al Responsabile il coinvolgimento in un processo.

1. Ai Riferimenti il coinvolgimento in un Evento
2. alle Interfacce di fase l'avvio di una fase di Progetto
3. al Responsabile la Valutazione da effettuare

Relativamente alle sole notifiche provenienti da Eventi, visualizza la chiusura della disposizione che l'ha originata

MEMO

dal Calendar

mostra l'impegno personale (scollegato dai processi)

Impegno personale che può essere preceduto da [image] se si tratta di un Memo ripetitivo

In alcune visualizzazioni del Calendar le icone sono preceduta da:

se l'ora di inizio prevista dell'impegno è antimeridiana

se l'ora di inizio prevista è dalle ore 12:00 in poi

ATTENZIONE !!

La colorazione delle Icone è impostata nel software e non è modificabile al contrario della colorazione delle righe configurabili in OPZIONI GENERALI - Calendar - Parametri e, per gli Eventi, in OPZIONI EVENTI - Tipologie


Interfaccia

Interfaccia

Interfaccia | Previous topic | Next topic
Interfaccia | Previous topic | Next topic

Calendar si avvia in automatico all'accesso a Qualibus e nell'interfaccia mostra gli impegni dell'utente indicandone l'orario di esecuzione (orologio), il tipo di impegno (icona), il processo da cui esso deriva (sfondo della riga) e un'anteprima della descrizione e dei riferimenti collegati.

Nella maschera del Calendar trovano spazio le Barre di comando e consultazione che contornano l'area vera e propria del Calendar destinata alle visualizzazioni degli Impegni.

Le note vengono salvate all'uscita di Qualibus nel caso siano state apportate delle modifiche.

Alla chiusura del Calendar, dopo la conferma al controllo "Sei sicuro di voler chiudere Qualibus?", tutti gli applicativi aperti verranno chiusi: se ci sono modifiche non salvate, le finestre relative verranno portate in primo piano per agevolare il salvataggio delle modifiche. Se, alla chiusura del modulo Documenti, uno o più documenti risultano estratti in modifica, un Alert avviserà l'utente e chiederà di selezionare una fra le 4 opzioni di salvataggio proposte.

MENO Barra dell'accesso veloce

La Barra dell'accesso veloce contiene:

1. il menù di gestione dei documenti e delle attività recenti e preferite
2. la maschera di Informazioni sul programma
3. la mashera di selezione delle Opzioni Utente

Il Menù di gestione dei documenti recenti, delle attività recenti, dei documenti preferiti e delle attività preferite propone per ciascuna sezione fino a 10 righe di collegamento. Il menù contiene anche la maschera di gestione delle attività e dei documenti preferiti.
Ø Per aggiungere un documento tra i preferiti posizionarsi sul documento del modulo Documenti e selezionare il pulsante posto nella barra dell'accesso veloce
Ø Per aggiungere una scheda tra le preferite selezionare lo stesso pulsante posto nella barra dell'accesso veloce nelle schede di tutti i moduli

La finestra di Informazioni sul programma permette di accedere rapidamente ad una serie di dati utili particolarmente quali la versione di Qualibus, la versione della Base dati, la versione dell'SQL Server e dell'OLE DB Provider

Nelle prime 4 sezioni Opzioni Utente propone i comandi per effettuare le configurazioni del Calendar a livello di utente quali la scelta delle Skin, la lunghezza del menu, la selezione dei tempi di aggiornamento automatico della base dati, il numero dei messaggi e delle discussioni visibili e la durata dei pop up di notifica di entrambi.

La sezione Funzioni Amministrative contiene i pulsanti per avviare il Backup del database nella macchina dove è installata l'istanza SQL, per attivare le licenze e per controllare l'attivazione dei moduli Mail Sender e Tag Applications.

L'ultima tab Varie è suddivisa in 2 sezioni: la prima contiene i comandi per il cambio password, per resettare la dimensione delle finestre, per accedere alle cartelle temporanee, per impostare le periferiche e per forzare l'avvio di Outlook nelle spedizioni mail da Qualibus.

Nella sezione a dx è invece possibile attivare e configurare il correttore ortografico che contiene anche un dizionario per salvare i termini non standard a livello di utente.

Opzioni Utente - Tab Comunicazione

Opzioni Utente - Tab Comunicazione

Nell'elenco di selezione delle skin, la skin denominata No Skin è quella che genera il minimo traffico di banda ed è la skin consigliata per l’utilizzo di Qualibus in Desktop remoto.

MENO Barra di controllo delle Tab

La barra di controllo delle sezioni propone, oltre alla sezione principale del Calendar, altre 4 sezioni: Messaggi, Rubrica, Cruscotti e Link.

Ø Messaggi è aperta in visione integrale a tutti gli utenti e, oltre alla messaggistica interna, supporta la distribuzione dei documenti e le notifiche automatiche sui processi
Ø Rubrica propone all'utente, in funzione dei privilegi assegnati, i riferimenti di clienti, fornitori o del personale
Ø Cruscotti mostra grafici e statistiche relativi ai processi aziendali registrati in Qualibus o anche in software esterni. I grafici possono essere personali o aziendali, vale a dire aperti in visione a tutti gli utenti
Ø Links gestisce una serie di collegamenti a pagine web o di intranet aziendale, permettendo di accedere a strumenti esterni direttamente dall’interno di Qualibus. Anche la sezione Links si divide in aziendali e personali

MENO Barra dei Comandi

La Barra dei Comandi è suddivisa nelle sezioni Viste e Strumenti.

La sezione Viste contiene i pulsanti:

per aggiornare il Calendar ed anticipare l'aggiornamento automatico

, [image] , [image] etc.per selezionare il periodo da visualizzare e [image], [image] per visualizzare in una griglia, relativamente al filtro attivo, tutti gli impegni o solo quelli scaduti

e [image] per impostare la visualizzazione orizzontale/verticale degli impegni

e [image] per impostare la visualizzazione sulle 24 ore o limitatamente all'orario lavorativo

e [image] per raggruppare per utente o per data la visualizzazione degli impegni

per portare la visualizzazione sulla data attuale

La sezione Strumenti contiene i pulsanti:

Opzioni [image] per selezionare i tipi di impegno da visualizzare, gli utenti i cui impegni si vuole visualizzare ed il periodo da visualizzare

Filtri [image] per salvare e nominare le impostazioni di visualizzazione

Pubblica online [image] per selezionare, da un menu a tendina, di pubblicare gli impegni su Google, esportarli su Outlook o salvarli su file iCal (privilegio Esporta sul modulo Calendar)

Gli impegni visualizzati sul Calendar sono in dipendenza dei privilegi e dei ruoli posseduti dall'utente sui vari moduli di Qualibus. Per esportare su Google Calendar, su iCal e il sync con Outlook l’utente deve possedere il privilegio Esporta sul modulo Calendar assegnato in APPLICATIONS MANAGER - Privilegi

.

Per visualizzare o chiudere gli impegni di altri utenti bisogna possedere i relativi privilegi assegnati in APPLICATIONS MANAGER - Calendar altri utenti

MENO Barra di navigazione delle date e Traybar

La barra laterale contiene il calendaro di navigazione e un campo note a disposizione dell'utente. Il Data Navigator è un campo dimensionabile ed evidenzia in grassetto le giornate che contengono impegni relativi al filtro attivo.

In Traybar vengono riepilogate alcune informazioni relative all'accesso alla base dati. Sono riportati il nome della base dati, il nome dell'utente collegato, lo stato del Calendar (se in fase di elaborazione o modifica dei dati) sulla sinistra, e le Autorità ed i Privilegi posseduti dall'utente con il numero di utenti collegati, a destra.


Visualizzazioni

Visualizzazioni

Visualizzazioni | Previous topic | Next topic
Visualizzazioni | Previous topic | Next topic

Il Calendar di Qualibus permette di impostare visualizzazioni personalizzate che possono essere salvare a livello di utente a seconda della responsabilità che detiene nei processi aziendali oltre che delle proprie modalità di lavoro.

MENO Opzioni e Filtri

Di default Qualibus è impostato con una visualizzazione Vista 5 giorni e con le Opzioni corrispondenti a quelle in parte visibili nella tab Visualizzazione (fig. sotto). Per impostare e salvare una visualizzazione del Calendar, operando dalla Barra dei comandi si procede nel seguente modo:

1. Nella sezione Viste scegliere il tipo di visualizzazione (1 giorno, 5 gg, mensile, griglie ecc.
2. Nella sezione Strumenti, selezionando il comando Opzioni, si accede alla maschera che contiene le tab Visualizzazione, Utenti e Avanzate.

Si opera alla tab Visualizzazione per attivare i tipi di impegno da visualizzare attivando con il mouse le icone ed i flag in corrispondenza degli impegni e delle notifiche che devono essere notificati sul Calendar (fig. a lato).

Il flag su Copia al responsabile permette di visualizzare i tipi di impegno attivi anche sul Calendar dell'utente che ha inserito l'impegno e che non è l'esecutore, con l'unica esclusione dei promemoria tipo senza esecutore che vengono notificati solo all'utente responsabile di processo nei moduli Eventi, Scadenzari, Infrastrutture-Strumenti e Progetti.

In Utenti si selezionano gli utenti di cui si vuole rendere visibile il Calendar definendo nel caso la sequenza di comparizione ed il numero di utenti per pagina.

Nella tab Avanzate si imposta l'intervallo temporale con cui devono essere caricati gli impegni sul Calendar e la modalità di visualizzazione degli impegni scaduti.

Sezione Strumenti - Opzioni di visualizzazione di default

Sezione Strumenti - Opzioni di visualizzazione di default

Con Salva dal comando Filtri è possibile salvare e nominare l'impostazione di visualizzazione corrente. Le impostazioni di visualizzazione salvate possono essere successivamente richiamate dall'elenco a tendina che compare selezionando il comando.

ATTENZIONE !!

Ø Il nome del filtro attivo è riportato nella Tray bar
Ø Se al nome del filtro si aggiunge il simbolo asterisco * significa che la visualizzazione è stata modificata con:

1. una vista diversa (1, 5, 7, 31, ecc.)

2. un numero diverso di utenti per pagina

Ø Il filtro si nomina Nuovo* nel caso in cui venga modificata la visualizzazione attiva:

1. aggiungendo o togliendo utenti

2. selezionando "Mostra solo il mio calendario"

3. modificando le Opzioni

MENO Viste del Calendar

Di seguito sono illustrate alcune delle visualizzazione ricavabili dal Calendar utilizzando le funzionalità dei comandi delle sezioni Viste e Strumenti poste nella barra dei comandi.

Vista su 1 giorno

Il Calendar salva l'ultima vista utilizzata dall'utente. L'utente, per facilitare la ricerca e la consultazione può salvare le configurazioni di più frequente utilizzo.

Vista su 31 giorni

Vista griglia impegni

Con i comandi [image] e [image] si accede alle griglie di consultazione del Calendar.

Le griglie degli impegni caricati (azzurra) e scaduti (rossa) permettono di stratificare le righe di impegno utlizzando i filtri presenti sulle colonne.

La visualizzazione delle griglie propone di default tutti gli impegni che coinvolgono l'utente, vale a dire gli impegni di cui egli è esecutore (che ha immesso) e gli impegni dove figura quale esecutore (che deve svolgere).
Vista su 1 giorno
Vista orizzontale Calendar di 3 utenti

L'utente può consultare anche il Calendar di altri utenti che, a seconda dei privilegi detenuti, comporta l'accesso in visione e modifica al Calendar di tutti gli utenti o circoscritta ad un numero limitato di utenti di Qualibus.

Le figure a lato mostrano la visualizzazione del Calendar di 3 utenti nelle viste verticale ed orizzontale.


Operazioni sul Calendar

Operazioni sul Calendar

Operazioni sul Calendar | Previous topic | Next topic
Operazioni sul Calendar | Previous topic | Next topic

Una serie di operazioni possono essere avviate e chiuse dall'utente direttamente dal Calendar di Qualibus. L'utente che opera sui moduli di Qualibus accedendo da Calendar, opera comunque in dipendenza dei Privilegi che gli sono stati assegnati in Applications Manager e dei Ruoli eventualmente possseduti sul modulo.

Per inserire nuovi impegni e gestire impegni già inseriti si procede con il menu contestuale sul Calendar o con il menu contestuale sull'Impegno richiamabili con il tasto dx del mouse.

In particolare richiamando il menu dall'area del Calendar è possibile:

Ø inserire un nuovo Evento e le relative Disposizioni
Ø inserire impegni tipo Promemoria da tutti i moduli
Ø inserire Attività effettuate o previste nei Progetti / Commesse
Ø inserire Costi nei Progetti / Commesse
Ø inserire i Memo personali

Dal menu sull'impegno è possibile:

Ø visualizzare il dettaglio dell'impegno con l'anteprima o con il suggerimento (hint)
Ø chiudere l'impegno
Ø aprire la scheda dell'impegno
Ø duplicare una o più attivtà
Ø copiare un memo personale

L’anteprima dell’impegno e il suggerimento, se provenienti da un Evento cui è collegato un cliente/fornitore, mostrano indirizzo, telefono ed e-mail del cliente/fornitore o del contatto del cliente collegato.

MENO Inserire Eventi

Per immettere un Evento, posizionare il puntatore del mouse in corrispondenza della giornata in cui deve essere avviato l'Evento, richiamare il menù contestuale con il tasto dx del mouse e selezionare Nuovo Evento.

Selezione modello di Evento

Viene aperta la maschera di selezione dei Modelli di Evento dove l'uente individua prima la Classe e di seguito l'Ambito e la Tipologia dell'evento da avviare (fig. a lato).

A seconda della configurazione del modello, l'utente puo avviare un evento definito anche nella tipologia e nelle disposizioni assegnate agli esecutori oppure opererà manualmente per la sua completa configurazione.

Salvando le modifiche le disposizioni compariranno sui Calendar degli utenti individuati quali esecutori delle stesse e sul Calendar del responsabile per la tipologia di evento.

Tutti gli Eventi configurati tra i Modelli Eventi possono essere avviati dal Calendar da un utente in possesso del ruolo minimo di Immissione assegnato in Opzioni Eventi - Ruoli. Il Responsabile dell’Evento e l'utente con privilegio Pers1 in Eventi, possono ridimensionare e spostare le disposizioni sul Calendaro trascinarle con il drag & drop

MENO Inserire Promemoria

Per immettere il Promemoria, posizionare il puntatore del mouse in corrispondenza della giornata in cui deve essere programmato l'impegno, richiamare il menù contestuale con il tasto dx del mouse e selezionare Nuovo Promemoria

Inserimento Promemoria da menu sul Calendar

La scelta prosegue dapprima scegliendo il processo in cui deve essere inserito, ad es. la gestione del Personale, e quindi con il tipo di Promemoria (fig. a lato).

La maschera di selezione dell'anagrafica Personale si apre automaticamente e, una volta individuata e selezionata l'Anagrafica in cui si deve inserire il Promemoria, sarà sufficiente imputare la descrizione nell'apposito campo che si presenta già attivo.

Promemoria inserito

Salvata la modifica, il modulo verrà chiuso e l'impegno comparirà in Calendar (fig. a lato) contraddistinto dall'icona (Promemoria con esecutore) e dal colore di sfondo (rosso) come impostato per l'Anagrafica Personale in Opzioni Generali - Calendar - Parametri

Nei tipi di visualizzazione del Calendar che mostrano le ore, anche i Promemoria, al pari dei Memo, possono essere ridimensionati trascinandone i bordi con il mouse.

MENO Inserire Attività e Costi

Dal Calendar si possono inserire Attività e Costi nei Progetti / Commesse.

Per inserire un'attività da Calendar, posizionare il puntatore del mouse alla data in cui si deve effettuare l'inserimento e richiamare il Menù contestuale con il tasto dx del mouse. Selezionare Nuova Attività e quindi sceglierne il tipo tra quelli proposti dal menu a tendina.

Maschera caricamento Attività

Individuato il Progetto / Commessa dove deve essere imputata l'attività, si apre la maschera di caricamento dove è possibile completare l'imputazione immettendo gli orari di inizio e fine dell'attività oltre all'eventuale descrizione. Solo il campo Ore è obbligatorio.

Se il procedimento scelto dall'utente per l'inserimento non specifica l'orario di inizio dell'attività, di default l'orario di inizio corrisponde alle ore 9:00.

Nelle 2 visualizzazioni del Calendar che mostrano gli orari della giornata, Vista giornaliera e Vista 5 giorni, le attività sono ridimensionabili trascinando i bordi con il tasto sx del mouse. Il ridimensionamento di un'attività dal Calendar è in dipendenza del limite massimo di ore inseribili giornalmente impostato in Opzioni Progetti - Parametri - Generali

ATTENZIONE!!!

Ø Se la data dell'attività e maggiore della data di inserimento verrà inserita automaticamente come attività programmata.
Ø L'Attività programmata deve essere confermato dal Calendar per essere registrata sulla commessa come attività consuntiva.

Per inserire un Costo su un Progetto / Commessa l'utente deve seguire lo stesso procedimento.

La maschera di caricamento delle Attività e dei Costi è richiamabile anche dal menù principale attraverso il comando Registrazione Progetti.

MENO Inserire un Memo

Per inserire un Memo posizionare il puntatore del mouse sul Calendar in corrispondenza del giorno/ora in cui deve essere immesso, richiamare il Menù contestuale con il click dx del mouse e selezionare Nuovo Memo. Nella maschera di dettaglio del memo è sufficiente imputare il testo al campo Oggetto e quindi confermare.

E’ possibile assegnare più risorse ad un singolo memo. Il Memo multirisorsa sarà visibile nel calendar di più utenti e nella visualizzazione griglia si mostrerà come tante righe quanti sono i destinatari cui è stato spedito. Quando un memo coinvolge più utenti può essere modificato da chi lo ha inserito, da un utente in possesso del privilegio di modifica sul Calendar di tutti gli utenti coinvolti o da un utente con privilegio Pers1 in Calendar nella versione normale di Qualibus o da un Prof Admin nella versione Prof.

Il Memo multirisorsa ha le seguenti funzionalità:

1) il comportamento del Copia-incolla è che avrà come unica risorsa l’utente sul Calendar del quale si incolla
2) il comportamento nella griglia del Calendar è che si vede una riga per ogni Risorsa destinataria del memo (visibile come Esecutore nella griglia).
3) il Drag&drop non cambia l’esecutore ma cambia solo data ed ora.

MENO Spostare Promemoria, Disposizioni ed Attività

I Promemoria , le Disposizioni e le Attività programmate possono essere spostate dall'utente utilizzando la funzione Drag&Drop.

Gli utenti che possono effettuare queste operazioni sono:

Promemoria | 1 - 2 - 3 - 4 - | Esecutore del Promemoria Responsabile del Promemoria Superutente o Amministratore con ruolo assegnato in APPLICATIONS MANAGER - Utenti Utente con con autorità di chiusura degli impegni di altri utenti assegnata in APPLICATIONS MANAGER - Calendar altri utenti
Promemoria da Progetti | 1 - 2 - 3 - | Esecutore del Promemoria Responsabile del Progetto Pers2 in RegProgetti assegnato in APPLICATIONS MANAGER - Privilegi (non il Pers2 in Calendar o l'autorità di chiusura degli impegni assegnata sui Calendar di altri utenti)
Disposizione | 1 - 2 - 3 - | Responsabile dell'Evento Pers1 in Eventi Utente con ruolo Disposizioni attivato in Opzioni - Ruoli per la Classe di Evento
Attività programmata | 1 - 2 - 3 - | Esecutore dell'Attività Responsabile del Progetto Pers1 in RegProgetti assegnato in APPLICATIONS MANAGER - Privilegi (non il Pers2 in Calendar o l'autorità di chiusura degli impegni assegnata sui Calendar di altri utenti)

Per lo spostamento con Drag&Drop dei Promemoria non vi sono vincoli esclusa l'eccezione dei Promemoria provenienti da Progetti.

Le Attività programmate invece si possono spostare solo se la fase del Progetto non è chiusa e se la data di destinazione non è una data anteriore alla data di inizio effettiva della fase.

Oltre che all'interno della visualizzazione attiva del Calendar, i Promemoria, le Disposizioni e le Attività programmate si possono trascinare col Drag&Drop anche sulla barra laterale del calendario.

MENO Operazioni sul Memo

Il Memo può essere trascinato in altra data/ora o inserito sul Calendar di altri utenti, può essere copiato e può essere ridimensionato.

Per inserire Memo nel Calendar di altri utenti, l'utente deve:

1. possedere il privilegio Pers2 assegnato APPLICATIONS MANAGER - Privilegi
2. avere attivato il "Chiude" per uno o più utenti in APPLICATIONS MANAGER - Calendar altri utenti

La funzione di copiatura si attiva dal menù contestuale sul Memo. Con l'impegno in memoria il menù sul Calendar propone anche la voce Incolla.

Ridimensionamento del Memo

Il ridimensionamento si effettua spostando il bordo superiore o inferiore dell'impegno richiamando la funzione trascinamento con il tasto sx del mouse. Il ridimensionamento del Memo è visibile solo in un tipo di suddivisione della visualizzazione che contenga anche l'ora.

La maschera di Dettaglio del memo contiene il pulsante [image] che apre la maschera per impostare una ricorrenza periodica dell'impegno.Un Memo ricorrente non è ridimensionabile.


Comunicazioni

Comunicazioni

Comunicazioni | Previous topic | Next topic
Comunicazioni | Previous topic | Next topic

La sezione Comunicazioni del Calendar contiene i programmi Messaggi e Discussioni a supporto della comunicazione tra gli utenti di Qualibus.

Oltre alla funzionalità di messaggistica interna Messaggi sostiene il sistema comunicativo aziendale recapitando agli utenti, in modo automatico a seconda delle configurazioni, tutta una serie di informazioni automatiche provenienti dai processi aziendali o il recapito della documentazione aziendale in distribuzione controllata.

La maschera di Comunicazioni contiene una sezione dove è possibile collegare una o più schede dei moduli di Qualibus. Il destinatario, cliccanco sul collegamento, potrà accedere direttamente al record collegato.

Calendar - Tab Comunicazioni

Calendar - Tab Comunicazioni

I Messaggi si suddividono in ricevuti ed inviati mentre le Discussioni sono di tipo aperte o chiuse. Sono visibili all'utente con cadenza e numero a seconda di come vengono impostati nelle Opzione Utente accessibili nella barra dell'Acesso veloce.

Messaggi e discussioni non letti, o segnati come non letti, compaiono in neretto e rimangono sempre in evidenza nell'elenco di visualizzazione.

Su Messaggi e Discussioni si richiamano le funzionalità del menu contestuale.

E' possibile utilizzare ogni funzione del menù contestuale su uno o più messaggi contemporaneamente (ad eccezione di Mostra destinatari). Per selezionare più messaggi si utilizzano i tasti CTRL o SHIFT secondo lo standard per la selezione multipla.

L'utente in possesso del privilegio Pers1 assegnato in Applications Manager - Privilegi - Comunicazioni, può avviare una discussione e può convertire un messaggio in discussione usando il comando Passa a discussione.

Una discussione può essere chiusa dall'utente che l'ha avviata.

Messaggi e Discussioni sono contraddistinti da icone che specificano lo stato di letto / non letto: il simbolo [image] ad es. indica che si tratta di un messaggio inviato a più di un destinatario ma che non tutti l'hanno aperto. Il modulo salva le impostazioni in uscita per cui propone di default Messaggi o Discussioni a seconda di quale è stato utilizzato per ultimo.

MENO Comandi ed Icone di Comunicazioni

La barra dei comandi contiene i pulsanti per redigere manualmente nuovi messaggi e discussioni e per rispondere ai messaggi e discussioni ricevuti.

L'invio dei messaggi rende disponibile all'utente l'elenco degli utenti configurati in Qualibus evidenziandone per ciascuno lo Status di essere collegato o meno alla base dati.

Il comando Elimina toglie all'utente la visualizzazione del messaggio ma non lo elimina dalla base dati.

Il ricevimento di un messaggio o l'avvio di una discussione, viene notificato all'utente attraverso un'avviso che compare in primo piano in basso a dx sullo schermo. Cliccando sulle notifiche l'utente accede alla finestra del messaggio o della discussione.

Le notifiche e i tempi di visualizzazione si impostano nelle Opzioni Utente

Notifica Nuovi messaggi

Notifica Nuovi messaggi

Notifica Nuova discussione

Notifica Nuova discussione

Per impostare uno o più destinatari di un Messaggio si seleziona il pulsante "A" e nella maschera che si apre è possibile effettuare la scelta dei destinatari tra gli utenti raggruppati per Reparto come impostati in Applications Manager - Utenti. Di default l'unico reparto espanso è il reparto cui appartiene l'utente.

Dalla maschera di Messaggi è possibile passare a Discussioni e viceversa selezionando i relativi pulsanti nella barra dei comandi: la differenza stà nel fatto che solo dalla maschera di Discussioni è possibile impostare la sezione Sondaggi che permetterà agli utenti di selezionare le proprie preferenze tra le opzioni proposte (fig.re sotto).

L'impostazione dei Sondaggi nelle Discussioni e l'inserimento di un Collegamento in entrambe le maschere, è permesso solo in fase di creazione.

Maschera di invio di un Nuovo messaggio

Maschera di invio di un Nuovo messaggio
Maschera di avvio di una Nuova discussione

Maschera di avvio di una Nuova discussione

L'utente che avvia una Discussione è automaticamente impostato come partecipante e può aggiugnere in qualsiasi momento nuovi partecipanti.

Una Discussione può essere chiusa dall'utente che l'ha avviata o da un utente tipo Amministratore: una volta chiusa non è possibile votare il sondaggio o aggiungere commenti.

Una volta avviata la Discussione, i commenti vengono inseriti nella parte inferiore della maschera. Con CTRL + ENTER il testo va a capo mentre con il solo comando ENTER, o selezionando l'apposito pulsante, il commento viene inviato.

Le notifiche degli aggiornamenti delle discussioni compaiono sempre in basso ma a sx.

MENO Messaggi automatici

I messaggi automatici sostengono la comunicazione interna attraverso notifiche che vengono recapitate alle funzioni aziendali, a vari livelli di responsabilità, per informarle circa lo sviluppo e l'avanzamento dei processi in cui sono coinvolte. I messaggi automatici generati dai processi di Qualibus contengono il link al record di origine che permette all'utente destinatario di accedervi con semplicità e rapidità. Le principali possibilità di notifica automatica sono:

Ø Per effettuare la distribuzione controllata dei documenti
Ø Per informare gli utenti, o i clienti/fornitori collegati, dell'avvio di una determinata classe di Evento
Ø Per informare il Responsabile di una determinata tipologia di Evento dell'attuazione di tutte le disposizioni da lui assegnate
Ø Per informare della richiesta di intervento straordinario il Referente di un'Infrastruttura, di uno Strumento o di uno Scadenzario
Ø Per informare il Responsabile dell'assegnazione di un nuova Commessa/Progetto e dell'inserimento di documentazione o dell'avvio/chiusura di una fase ad opera delle interfacce di progetto

ATTENZIONE!!!

L'invio dei messaggi automatici varia in maniera sensibile a seconda di come vengono definite le responsabilità sui processi e dei ruoli posseduti dall'utente relativamente a ciascun modulo di Qualibus.

MENO Invio di Messaggi con link

Da tutti i moduli di Qualibus è possibile inviare un messaggio con il link alla scheda o al documento da cui viene inviato alla sezione Collegamenti.

Il comando Invia messaggio, rappresentato dal simbolo [image] , è situato nella Barra dellavvio veloce vicino al pulsante di selezione dei preferiti e crea un nuovo messaggio con linkato il record corrente quale ad es. il Cliente, il Documento, l'Articolo ecc. da cui viene richiamato. La funzionalità è attiva anche dalle sezioni Alberi con eccezione di quella di Documenti.

Effettuata la selezione del Modulo (Eventi, Clienti, Progetti ecc) in cui deve essere individuato il link, si apre la maschera di ricerca dedicata.


Rubrica

Rubrica

Rubrica | Previous topic | Next topic
Rubrica | Previous topic | Next topic

Qualibus dispone di una rubrica elettronica di Clienti, Fornitori, Personale e Privati che sono originate dai dati inseriti nelle relative anagrafiche.

Rubrica Clienti

La barra degli strumenti contiene i pulsanti si ricerca per cliente o per contatto mentre sulla griglia sono attive le funzionalità del filtro rapido e della ricerca contestuale che consentono di individuare una voce editando sulla tastiera i caratteri che la compongono.

Nelle rubriche Clienti e Fornitori la barra verticale, oltre ai dati generali, contiene anche le sezioni relative ai contatti ed agli eventuali altri indirizzi purchè registrati nelle relative anagrafiche.

Sulla griglia e nella barra verticale sono attivabili le funzioni del Menu contestuale che propone, tra le altre, Invia E-mail per aprire la finestra di composizione ed invio delle mail.

Le Rubriche sono consultabili dalla finestra principale di Qualibus in funzione dei privilegi assegnati all'utente in APPLICATIONS MANAGER - Privilegi.


Cruscotti

Cruscotti

Cruscotti | Previous topic | Next topic
Cruscotti | Previous topic | Next topic

Attraverso Cruscotti è possibile lanciare delle query e visualizzarle in una griglia, utilizzare griglie e grafici pivot e realizzare report con Report Builder. I cruscotti possono utilizzare come fonte la base dati di Qualibus ma anche base dati esterne.

Cruscotto standard

I cruscotti sono essenzialmente di due tipi: i cruscotti standard e i cruscotti avanzati.

I primi sono la combinazione di una griglia standard e di una griglia pivot con relativo grafico. I cruscotti avanzati sono invece un report generato con Report Builder e si attivano quindi con il modulo.

Selezionando il Cruscotto viene visualizzato il corrispondente grafico salvato. Su tale grafico è possibile operare delle modifiche e personalizzazioni intervenendo nelle sezioni di composizione e nelle opzioni del grafico.

Nel menu contestuale del grafico è attivabile la funzionalità Copia negli appunti che permette di copiare l'immagine nella clipboard, mentre sulla tabella pivot propone Esporta in Excel per esportare la griglia pivot come file xls.

Nella fig. a lato è indicato dove sono state configurate le etichette di colore nero poste sopra le colonne nel grafico.

La visualizzazione della tab Cruscotti è legata al privilegio di esecuzione sul Calendar mentre la visualizzazione dei cruscotti varia a seconda dei privilegi personalizzati assegnati all'utente. Il privilegio di esecuzione ed i privilegi personalizzati vengono assegnati in APPLICATIONS MANAGER - Privilegi

Se il report contiene delle opzioni, la finestra di selezione delle opzioni si apre automaticamente ogni qualvolta viene lanciato il report.

MENO Gestione Cruscotti

Con Gestione Cruscotti attivabile dalla Barra dei comandi, l’utente può definire la query da collegare al cruscotto (obbligatoria nel caso dei cruscotti standard ed opzionale per i cruscotti avanzati) ed impostare il layout di default del cruscotto ovvero come apparirà il cruscotto all’utente che lo lancia.

Gestione Cruscotti

Alla sezione Codice SQL viene steso il codice SQL per comporre l'interrogazione, mentre alla successiva sezione Cruscotti è possibile verificvare la correttezza del codice in anteprima e personalizzare la visualizzazione della griglia e del il grafico pivot

Nell'ultima tab è possibile definire un cruscotto come aziendale in modo che sia visibile da tutti gli utenti configurati o assegnare agli utenti i ruoli di visibilità.

Gestione Cruscotti è dotato di un componente Pivot, estremamente configurabile dall’utente, dove molte proprietà sono modificabili dall’utente per una massima flessibilità d’uso.

Ogni cruscotto standard è costituita da una doppia vista: una griglia normale ed una coppia griglia pivot + grafico pivot.

Per ognuna delle 2 viste è possibile impostare una configurazione dei campi ad hoc, definire quale sarà la vista di default per quel particolare cruscotto o definire dei filtri sui singoli cruscotti con una logica analoga a quella dei filtri delle consultazioni

Con Gestione Cruscotti è possibile inserire un parametro ID_UTENTE nelle query dei cruscotti in modo che sia possibile incorporare una logica legata all’utente e mostrare diversi dati a seconda dell’utente loggato.

Sui grafici di Cruscotti è attiva la funzione Copia negli appunti richiamabile dal menu contestuale.


Links

Links

Links | Previous topic | Next topic
Links | Previous topic | Next topic

Questa sezione supporta i collegamenti a pagine web o di intranet aziendale, permettendo di gestire strumenti esterni direttamente dall’interno di Qualibus.

La toolbar contiene i comandi per inserire e gestire i link. Altri comandi sono i pulsanti Avanti ed Indietro che supportano la navigazione in alternativa alle scorciatoie di tastiera riconosciute dai browser.

Esempi di link possono essere l’home page del gestionale via web, una pagina internet qualsiasi (meteo, andamento delle borse, la posta su internet) o una cartella sul server (ad esempio le scansioni).

Si possono impostare due tipologie di link:

Ø Link aziendali che sono visibili da tutti gli utenti e definibili solo da utenti di tipo Amministratore
Ø Link personali che sono visibili solo dall'utente che li ha creati e che può gestirli in modo indipendente.

Le pagine web si aprono utilizzando il browser di default impostato su Windows: eventuali messaggi di errore legati al browser vanno interpretati come risposte del browser e risolti con modifiche alle impostazioni del browser.


Documenti

Documenti

Documenti | Previous topic | Next topic
Documenti | Previous topic | Next topic

Il modulo Documenti di Qualibus permette l'organizzazione, il controllo, la revisione e la distribuzione di tutti i documenti dell'azienda.

La barra dei Comandi contiene i pulsanti per aprire la maschera di ricerca, aggiornare i dati e le cartelle senza chiudere il modulo, avviare la procedura di esportazione dei file presenti nella sezione pubblica delle cartelle, consultare i tipi documento come configurati in Opzioni - Tipi documento, avviare una ricerca avanzata sui documenti distribuiti ed infine per accedere alle Opzioni di configurazione del modulo.

La finestra del modulo è suddivisa in tre aree in ciascuna delle quali si attivano le funzionalità del menu contestuale:

1 Albero delle Cartelle: che visualizza le cartelle dei documenti in una strutturazione ad albero

2 Griglia dei Documenti: che visualizza i documenti contenuti nella cartella selezionata

3 Griglia verticale: che mostra il dettaglio delle Proprietà ed i Tag del documento selezionato

Modulo Documenti

Gli utenti, a seconda dei Privilegi e dei Ruoli loro assegnati, operano sull'Albero delle Cartelle o sulla Griglia dei Documenti richiamando le funzionalità del menu contestuale. I campi della griglia verticale si modificano anche digitando F2 sulla tastiera.

ATTENZIONE!!!

Gran parte delle funzioni dei menù contestuali sono disponibili solo ad utenti amministratori della cartella con ruolo Admin assegnato sulla cartella o amministratori dei documenti con privilegio Pers1 assegnato in APPLICATIONS MANAGER. Il privielgio Pers1 assegna privilegi illimitati.


Gestione delle Cartelle

Gestione delle Cartelle

Gestione delle Cartelle | Previous topic | Next topic
Gestione delle Cartelle | Previous topic | Next topic

Le operazioni sulla cartella vengono attuate richiamando le funzionalità del menu contestuale sulla cartella. Il menu sulla cartella è in dipendenza dei privilegi dei ruoli detenuti dall'utente.

Menu sulla cartella

Menu sulla cartella

Nuova cartella: crea una nuova cartella di documenti con i ruoli della cartella padre da cui è stata richiamata. Per creare una cartella a livello principale, richiamare il menù contestuale da <Livello principale>

Taglia struttura: permette di spostare la struttura dell'albero a partire dalla cartella selezionata in una qualsiasi posizione della struttura compreso <Livello principale>. Una volta selezionata la cartella di dstinazione il menu propone Incolla struttura. Lo spostamento coinvolge anche tutti i documenti della struttura di cartelle sorgente. I ruoli di Redazione, Verifica, Approvazione, Distribuzione vengono preservati dalle operazioni di copia/sposta. Il permesso di lettura viene invece propagato all'indietro dalla cartella destinazione fino alla radice dell'albero delle cartelle per garantire la visibilità delle cartelle copiate/spostate a tutti gli utenti che avevano dei privilegi sulle cartelle spostate

Copia struttura (senza documenti): permette di duplicare la struttura dell'albero a partire dalla cartella selezionata in una qualsiasi posizione della struttura o a livello principale. La duplicazione avviene solamente a livello delle cartelle e non coinvolge in nessun modo la copia o la duplicazione dei documenti contenuti all'interno della struttura di cartelle sorgente

Elimina/Elimina struttura: Elimina è sostituito da Elimina struttura se l'utente è Pers1 in Documenti. Il comando Elimina permette l'eliminazione di una cartella di documenti. Non possono essere eliminate cartelle che contengono documenti o sottocartelle. Consultare anche la sezione Elimina struttura

Assegna ruoli: permette di assegnare agli utenti i ruoli sui documenti contenuti nella cartella. Vedi Assegnazioni dei ruoli

Ruoli e proprietà: visualizza le proprietà della cartella ed i ruoli degli utenti

Lista documenti con revisioni: propone la stampa della lista di tutti i documenti contenuti nelle cartelle selezionate

Importa Documenti: avvia una procedura guidata che consente di importare alberi di cartelle nella gestione documentale

Esporta files documenti: consente di esportare i file della sezione pubblica contenuti nella cartella. Sono disponibili diverse opzioni:

Ø Includi sottocartelle: vengono esportati tutti i files presenti nelle sottocartelle. Non sono esportate le cartelle vuote o che non contengono file che soddisfano le condizioni di ricerca
Ø Includi cartelle vuote: vengono esportate tutte le sottocartelle (Nota: questa opzione è abilitata solo se "Includi cartelle" è selezionato)
Ø Tutte le revisioni: per ogni documento vengono esportate tutte le revisioni. Il file generato avrà un nome composto da: ID file - numero revisione - descrizione documento.
Ø Solo nome file: i documenti vengono esportati mantenendo il loro nome originale. L'opzione è abilitata solo nel caso che Tutte le revisioni non sia selezionato
Ø Includi documenti obsoleti: permette di esportare anche i documenti obsoleti

Rinomina, Espandi tutto, Ritrai tutto e Stampa componente: consentono rispettivamente di rinominare la cartella selezionata, espandere e ritrarre l'albero delle cartelle e di comporre una stampa dei contenuti visualizzati sullo schermo o contenuti nella sezione attiva del modulo.

Alle funzionalità del menu contestuale si aggiunge la funzionalità del Drag&drop e CTRL+SHIFT sulla tastiera. Funzionalità attiva solo se l'utente è Pers1 in Documenti

ATTENZIONE!!!

Le funzionià di Copia/Incolla e Drag&drop sono attivate solo per gli utenti in possesso del privilegio Pers1 in Documenti o con ruolo Admin sulla cartella di origine e destinazione della cartella. Per la versione Qualibus Prof l'utente deve essere ProfAdmin

Il comando importa documenti, presente anche sul menu sul <Livello principale>, è attivo solo per utenti con privilegio Pers1 (ProfAdmin nella versione Prof).

Nella versione Prof la funzione Taglia/Incolla permette di spostare cartelle anche da un ambiete all'altro. Nel caso che gli ambienti di origine e destinazione siano diversi, quando si incolla, i privilegi vengono resettati.

MENO Assegnazione dei ruoli

Con Assegna ruoli dal Menu contestuale si controllano i ruoli di lettura, inserimento, modifica, revisione, verifica, approvazione e distribuzione degli utenti di Qualibus sui documenti contenuti nella singola cartella. Ad Assegna ruoli si affianca la funzionalità Duplicazione dei ruoli in APPLICATIONS MANAGER dove possono essere copiati i ruoli sulle cartelle da un utente all'altro.

Maschera assegnazioni Ruoli sulla cartella

Maschera assegnazioni Ruoli sulla cartella

La maschera di assegnazione ruoli consente di assegnare i ruoli specifici agli utenti, raggruppati per reparto, mediante l'attivazione dei relativi flag.

L'aggiunta di nuovi utenti non ancora presenti è possibile tramite la funzione Aggiungi del menu contestuale: in una cartella è possibile aggiungere un nuovo utente solo se questo è già presente nella cartella a livello superiore.

L'assegnazione di uno qualsiasi dei ruoli attiva automaticamente quello di Lettura mentre l'assegnazione del ruolo Admin attiva automaticamente tutti gli altri.

L'utente che crea una cartella ha automaticamente attivati tutti i ruoli sulla cartella e l'utente che assegna o revoca i ruoli non può revocare a se stesso il permesso di lettura.

Selezionando Propaga ruoli si trasmettono i ruoli dell'utente a tutte le sottocartelle della cartella selezionata

Il ruolo di Inserimento permette all'utente di inserire un record ma, senza i ruoli di Modifica e Revisione, egli non può fare nulla sul record inserito tanto che non vede la tab Revisioni. E' un ruolo che ha più senso se invece viene tolto, vale a dire quando c'è la necessità di impedire ad un utente di inserire nuovi documenti ma di preservargli al tempo stesso i ruoli di Modifica e/o di Revisione sui documenti esistenti.

Il solo ruolo di Inserimento non propone le 4 opzioni di inserimento sul comando Nuovo documento dal menù contestuale ne tantomeno permette di utilizzare la funzionalità del Drag&Drop per la quale è necessario possedere anche i ruoli Verifica ed Approva.

Se possiede anche il ruolo di Modifica oltre al ruolo di Inserimento, l'utente può inserire un documento da wizard attivando i comandi del menu contestuale, può estrarre ed archiviare i tipi documento con Revisione approvata modificabile come impostati in Opzioni documenti - Tipi documento, può effettuare delle modifiche al documento limitatamente alla revisione relativa all'inserimento ed infine può utilizzare il comando F2 per modificare le proprietà del documento.

Se all'utente viene infine assegnato anche il ruolo di Revisione, potra effettuare una nuova revisione anche per le revisioni succesive alla prima ed avrà attivi i comandi Estrai in modifica / Archivia su ogni revisione che è in redazione.

MENO Gestore della Cartella (Admin)

Un utente gestore di una cartella, ovvero con ruolo Admin attivato, avrà diritti di amministratore sulla cartella e potrà:

Ø Assegnare i ruoli
Ø Copiare i ruoli dalla cartella padre
Ø Rinominare o eliminare la cartella
Ø Importare documenti
Ø Eliminare documenti
Ø Creare una sottocartella (della quale diverrà automaticamente Admin)

MENO Elimina struttura

La procedura permette l'eliminazione di un'intera struttura di cartelle dei documenti e può essere avviata da un utente con privilegio Pers.1 o da un utente con il ruolo Admin sulla cartella.

ATTENZIONE!!!

E' consigliabile effettuare un backup della base dati e dei documenti prima di procedere con Elimina struttura, in quanto il processo è irreversibile ed i documenti eliminati non potranno venire recuperati.

In una struttura di documenti di Qualibus (ovvero una cartella padre e tutte le sue sottocartelle) vi possono essere essenzialmente due tipi di documenti: documenti collegati (ad un Addestramento, ad una Riunione, ad una Verifica, ecc...) e documenti non collegati (ovvero gestiti esclusivamente all'interno del programma Documenti, ma non collegati). Inoltre la struttura può essere composta da una o più cartelle di progetto.

Maschera per la procedura di eliminazione

Maschera per la procedura di eliminazione

All'attivazione del comando una nuova finestra si mostra all'utente. Tale finestra contiene 3 griglie (è possibile espandere le griglie selezionando il pulsante Mostra griglia) in cui vengono mostrati rispettivamente:

Ø I documenti che verranno eliminati
Ø I documenti collegati ad Anagrafiche, Riunioni, ecc. che non verranno eliminati, bensì spostati in una cartella dei documenti di Qualibus selezionata dall'utente
Ø Le cartelle dei documenti di progetto che notificano all'utente che, procedendo con l'eliminazione, vi saranno dei Progetti la cui cartella documenti verrebbe eliminata.

Selezionata la directory in cui spostare i documenti collegati non eliminabili, l'utente può procedere con Avanti.

L'eliminazione della struttura verrà effettuata solo dopo che l'utente avrà confermato l'operazione in un warning che avverte dell'irreversibilità del processo.


Gestione dei Documenti

Gestione dei Documenti

Gestione dei Documenti | Previous topic | Next topic
Gestione dei Documenti | Previous topic | Next topic

Alla griglia della sezione Documenti accede l'utente che ha il permesso minimo di lettura sulla cartella. Tale sezione viene denominata anche sezione pubblica dei documenti e si differenzia dalle sezioni Revisioni e Distribuzione dove avviene il management della documentazione ad opera di utenti in possesso di privilegi e ruoli superiori a quello di lettura.

In questa sezione i documenti vengono visualizzati completi di tutta una serie di proprietà che definiscono i file e ne facilitano l'individuazione e precisamente:

Ø Stato: visualizza se il documento è Attivo o Obsoleto
Ø Tipo: visualizza l'icona del programma attraverso il quale il documento sarà aperto (se il documento è approvato)
Ø Revisione: riporta il numero dell'ultima revisione approvata del documento
Ø Distribuita: indica se il documento è in distribuzione controllata
Ø Distribuita a me: indica se il documento è stato distribuito all'utente
Ø In Modifica: indica se per il documento è in corso una nuova revisione che non è ancora stata approvata
Ø Data: data di approvazione dell'ultima revisione del documento
Ø Codice: codice assegnato al documento
Ø Descrizione: descrizione/titolo del documento
Ø Contenuto sintetico: ulteriore campo a disposizione per una descrizione più dettagliata del documento o per inserire note.
Ø Tipo documento: è il tipo documento scelto tra i tipi configurati in Opzioni - Tipi documento
Ø Valido fino a: data di scadenza del documento
Ø ID_FILE: numero univoco assegnato al file dalla base dati che permette di risalire al campo che contiene il documento come campo BLOB sul database
Ø Dimensione: indica la dimensione del file

Parte di questi campi sono registrazioni effettuate dall'utente nella barra verticale (F2 sulla tastiera dopo aver selezionato il documento) e parte sono registrazioni automatiche che tracciano le attività di Document management svolte dall'utente.

Alla sezione pubblica dei Documenti si richiamano le funzionalità del menù contestuale con il click dx del mouse.

Menu sul documento

Menu sul documento

Nuovo documento: propone di scegliere tra le 3 opzioni proposte per:3 inserire uno o più file selezionati nell'esplora risorse (o drag & drop), avviare la procedura guidata per inserire un nuovo documento o creare un nuovo documento all'interno della cartella selezionata scegliendo tra i tipi di documento impostati nelle Opzioni

Apri in lettura (o doppio click del mouse): apertura in sola lettura della revisione in vigore del documento selezionato.

Copia file: copia il file del documento permettendo quindi di "incollarlo" sul desktop, in una cartella, all'interno di un altro documento e ovunque si desidera. Possono essere "copiati" contemporaneamente più documenti attraverso la selezione multipla. Il comando Copia File permette altresì di copiare nella clipboard il file pubblico.

Taglia: "taglia" il documento permettendo il suo spostamento da una cartella all'altra. Possono essere "tagliati" più documenti attraverso la selezione multipla. Incolla tagliati: permette di incollare i documenti "tagliati" nella cartella selezionata

Modifica proprietà: consente la modifica delle proprietà del documento abilitando l'editazione nella sottostante sezione Proprietà documento. Tutte le proprietà del documento sono modificabili da un qualunque utente autorizzato ad eccezione del campo Stato che è modificabile solo da un utente amministratore dei documenti.

Eliminazione totale documento: consente l'eliminazione del documento e di tutte le sue revisioni.

ATTENZIONE!!!

La procedura guidata Nuovo documento (da Wizard) viene effettuata nel rispetto dei ruoli dell'utente sulla cartella e richiede un ruolo minimo di redazione per essere eseguita.

Le funzioni Taglia/Incolla tagliati, ed Eliminazione totale del documento sono disponibili solo agli utenti amministratori dei documenti con il privilegio Pers.1 in Documenti attivato in Applications Manager o con ruolo Admin sulla Cartella.

Messaggi di avviso (Warning) informano gli utenti ogni volta che richiedono la lettura o la modifica di documenti obsoleti o di documenti la cui data di validità sia stata superata. Il messaggio viene mostrato anche quando un documento viene aperto da un qualsiasi modulo.

MENO Ricerca documenti

Il pulsante Ricerca nella Barra dei Comandi attiva la finestra di ricerca documenti.

La griglia, che propone un gran numero di elementi per la ricerca e l'individuazione dei file, dispone delle funzionalità comuni a tutte le griglie di ricerca e consultazione.

La maschera di ricerca è costituita dalle 2 tab di ricerca Criteri generali e Criteri avanzati che permettono di effettuare le ricerche e di salvarle, eventualmente, con i filtri.

In Criteri generali risulta possibile ricercare i documenti utilizzando come parametri di ricerca Codice, numero di Revisione, Descrizione, Contenuto sintetico del documento e nome della Cartella. In questa ricerca possono essere utilizzati gli operatori di ricerca.

Nella sezione Proprietà documenti è possibile filtrare i documenti per 6 attributi (modelli, elettronici, interni, scaduti, obsoleti e distribuiti) potendo includere, escludere o ignorare tali caratteristiche nelle condizioni di ricerca.

Alla sezione Documenti in revisione è possibile avviare la ricerca selezionando lo stato del documento:

Ø file da inserire: è stato creato un nuovo record ma manca ancora il file
Ø redatto da verificare: il file non è stato ancora verificato, neanche una volta
Ø verifiche multiple incomplete: documenti che hanno avviato la verifica multipla che però non è stata completata
Ø verificato da approvare: documenti non approvati
Ø file estratto: documenti il cui file relativo all'ultima revisione risulta estratto

Quando uno di questi criteri è selezionato, viene automaticamente disattivato il comportamento di default della ricerca. Deselezionando tutti i criteri invece viene riattivato il comportamento di default della ricerca.

La ricerca attraverso i Criteri avanzati propone come parametri di ricerca per Tipi di documento, per Ubicazione e la ricerca per Cartelle che permette di ricercare i documenti in base alla cartella dei documenti di Qualibus in cui sono contenuti.

MENO Operatori di ricerca

Nella ricerca dei documenti, per le espressioni di tipo carattere, gli operatori da utilizzare nei criteri delle finestre di ricerca sono:

Operatore | Descrizione
% (simbolo di percentuale) | Nessuno o più caratteri in quella posizione
_ (simbolo sottolineato) | Un carattere in quella posizione

In tutte le ricerche di Qualibus, nei criteri relativi a stringhe di caratteri, l'operatore '%' viene posto automaticamente alla fine della stringa di ricerca.

Nel seguito alcuni esempi di utilizzo dell'operatore.

Criterio di ricerca | Descrizione | Esempi di risultato
Mac% | Trova tutti i valori che iniziano con 'Mac' | Mac, MacIntosh, Mackenzie
J%n | Trova tutti i valori che iniziano con 'J' e finiscono con 'n' | Jhon, Johnson, Jason, Juan
%son | Trova i valori che finiscono con 'son' | Son, Anderson
%sam% | Trova i valori con 'sam' in qualsiasi posizione della stringa | Sam, Samson, Grossam
Mac_ | Trova tutti i valori con esattamente 4 caratteri | Mack, Macs
_dam | Trova tutti i valori con esattamente 4 caratteri: gli ultimi tre corrispondono a 'dam' | Adam, Odam
%s_n | Trova I valori contenenti "s" e "n" alla fine del valore, con solo un carattere tra di loro (tra 's' e 'n') e qualsiasi numero di caratteri all'inizio della stringa (prima di 's') | Anderson, Andersen, Johnson san sun


Revisioni

Revisioni

Revisioni | Previous topic | Next topic
Revisioni | Previous topic | Next topic

Nella sezione Revisioni vengono gestite le revisioni di un documento. Da questa sezione vengono svolte tutte le attività di Document Management System per creare ed organizzare la documentazione aziendale.

In Revisioni è archiviato l'elenco di tutte le revisioni del documento e per ciascuna di esse è indicato:

Ø il Tipo di file del documento
Ø lo Stato evidenziato da una delle icone [image] (in redazione) [image] (verificato) e [image] (approvato).
Ø se la revisione è stata Distribuita, se è stata distribuita all'utente logato, se le revisioni sono pubblicate in formato .pdf
Ø il numero della Revisione
Ø i dati generali sul file e sulle modifiche effettuate (autori, date, ID file, dimensione ecc.)

.

Nella sottostante griglia verticale sono visualizzate le registrazioni automatiche del programma rilevate nel management del documento.

SUGGERIMENTO:

· E' possibile modificare manualmente il numero di revisione solo in presenza di una sola revisione del documento. La modifica si effettua alla tab Revisione con il documento in stato di redazione, agendo sulla prima riga nella sottostante griglia verticale.
· La data di validità di un documento può essere impostata in qualsiasi momento prima dell'approvazione

Per operare all'interno della sezione Revisioni l'utente deve possedere il ruolo minimo di redazione sula cartella. In base ai privilegi ed ai ruoli posseduti si attivano le funzionalità del menu contestuale.

MENO Menu contestuale sulla griglia

Tutte le operazioni sui documenti nella sezione Revisioni si effettuano richiamando le funzionalità i del menù contestuale. Ad un utente (a privilegi ed autorità piene sulla cartella) che si posiziona sull'ultima revisione approvata, il menu contestuale appare il seguente:

Menu contestuale sulla griglia

Menu contestuale sulla griglia
Ø dal documento nell'ultima revisione approvata
Ø da un file la ricercato in Esplora risorse
Ø da un file presente nei Documenti di Qualibus
Ø per inserire i riferimenti a un documento cartaceo

Le altre opzioni proposte dal menù contestuale sono:

Ø Annulla (verifica / approvazione): permette all'utente in possesso dei relativi privilegi di percorrere a ritroso il processo di gestione documentale.
Ø Richiesta (verifica / approvazione / distribuzione): permette l'invio di un messaggio interno agli utenti:
1. con privilegio di verifica se il documento è nello stato "in redazione" e dev'essere verificato
2. con privilegio di approvazione se il documento è nello stato "verificato" e dev'essere approvato
3. con privilegio di distribuzione se il documento è nello stato "approvato" e dev'essere distribuito.
Ø Distribuita a: nel caso ci sia stata una distribuzione della revisione, mostra i destinatari
Ø Apri in lettura (o doppio click del mouse): permette l'apertura in sola lettura la revisione selezionata
Ø Apri file pubblico: apertura in sola lettura del file pubblico relativo alla revisione selezionato (l'opzione appare solo se c'è un file pubblico)
Ø Copia file: permette di copiare il file e di salvarlo all'interno o all'esterno dei Documenti di Qualibus

MENO Revisione di un documento

La procedura di revisione di un documento è costituita generalmente dalle fasi di Estrazione, Modifica, Archiviazione, Verifica ed Approvazione tutte attivabili dal menu contestuale sul documento.

Estrazione:

Per estrarre in modifica il documento posizionarsi sull'ultima revisione approvata e selezionare Nuova revisione dal menù contestuale e di seguito una delle opzioni proposte: il documento selezionato si aprirà in modifica.

Modifica:

Effettuata la modifica dei contenuti, chudere la finestra del documento per archiviare la copia modificata.

Archiviazione:

Posizionati sul documento, che compare ora in giallo, e selezionare Archivia: si aprirà una finestra in cui l'utente potrà registrare le note relative alla revisione effettuata.

Tali note compariranno, assieme agli altri riferimenti, nei messaggi e nell'E-mail di notifica della distribuzione.

Se ci sono già delle note registrate a seguito di precedenti modifiche, la maschera Inserire le note di revisione mostrerà tali contenuti che potranno essere eventualmente aggiornati e completati.

Una volta archiviato il documento, l'utente che effettua la revisione può informare gli incaricati alla verifica del documento con un messaggio interno attraverso la funzione Richiesta verifica del menù contestuale

Verifica:

Terminate le modifiche, sempre dal documento e sempre dal menu contestuale selezionare Verifica.

L'utente che non possiede anche il ruolo di approvazione, dopo aver verificato il documento, attraverso la funzione Richiesta approvazione del menù contestuale, può informare l'utente in possesso del ruolo che può procedere con l'approvazione.

Con l'opzione Richiesta verifica può essere avviata ad uno o piu utenti una richiesta di verifica del documento. Nel caso sia avviata una verifica multipla, uno stesso utente può eseguire consecutivamente più di una verifica, ovvero può eseguirne più di una solo se intervallata da almeno una verifica di altro utente. Tali limitazioni non valgono per gli utenti con Privilegio Pers1 in Documenti o ruolo Admin sulla cartella. L'utente che procede ad effettuare una delle verifiche viene informato, nel menu contestuale all'atto della verifica, attraverso la dicitura Verifica X di N.

Approvazione:

Il processo si conclude con Approva. A questo punto la revisione del documento è completata e nella sezione pubblica Documenti apparirà ora la nuova revisione del documento con il numero di revisione e la data di approvazione.

Se i documento è stato opportunamente configurato per la sostituzione automatica dei campi identificativi della revisione, è al momento dell'approvazione del documento aviene la sostituzione di tali campi.

Tutte le fasi appena descritte possono essere ripercorse a ritroso, vale a dire partendo dal documento approvato fino all'eliminazione della riga della nuova revisione del documento.

ATTENZIONE!!!

I documenti inseriti con il Drag&drop o con il comando Nuovo documento - Inserisci files ... del menu contestuale vengono inseriti in stato di Approvato. In questi casi non viene creato il file pubblico e un warning informa l’utente che la tipologia di documento lo richiederebbe.

MENO Inserimento del file pubblico

E' possibile editare un file in formato pdf nella sezione pubblica di Documenti. L'operazione viene effettuata, manualmente o automaticamente, al momento dell'Approvazione per tutti i documenti di tipo doc, docx, odt, rtf, txt. Sui tipi di documento è possibile impostare automaticamente la revisione in doc, docx, odt e rtf ed avere il file pubblico in pdf.

Per abilitare questa funzione bisogna abilitare in OPZIONI DOCUMENTI / Tipi documento selezionando la funzionalità Creazione automatica pdf in approvazione per i tipi di documento desiderati. La funzionalità di creazione automatica del file .pdf è supportata solo se sul pc è installato MS Office 2007 o successivo: in questo casovengono convertiti in pdf i file doc, docx, xls, xlsx, ppt e pptx. Con OpenOffice sono supportati solo i file doc e docx.

Selezionando Approva oppure Verifica ed approva dal menu contestuale compare la maschera di approvazione che riporta il pulsante Inserisci file pubblico... e il check box per chiedere l'apertura del file file pubblico pdf dopo l'approvazione per un effettuare un'ultimo controllo sul file.

Se per la tipologia di documento è stato programmato l'automatismo per l'inserimento del file pubblico in .pdf il pulsante Inserisci file pubblico... compare disattivato.

Se la tipologia non prevede l'automatismo il pulsante per la creazione automatica del file .pdf sarà attivo e, una volta selezionato, apre la mashera di ricerca per caricare il file .pdf salvato manualmente.

Già dalla sezione Revisioni è possibile vedere che il file è in formato modificabile nella sezione riservata agli utenti con ruolo di Redazione, Verifica ed Approvazione, ma sarà in formato pdf nella sezione pubblica Documenti aperta agli utenti in sola lettura.

MENO Sostituzione automatica dei campi

I campi identificativi del documento possono essere inseriti in automatico all'interno del documento. La funzionalità è particolarmente utile nella gestione dei documenti di prescrizione.

Configurazione dell'intestazione di un documento di prescrizione

Configurazione dell'intestazione di un documento di prescrizione

La sostituzione automatica dei campi funziona solo se per la tipologia di documento è stato flaggato il check box Sostituzione automatica campi in DOCUMENTI - Opzioni - Tipi documento.

I campi che possono essere sostituiti in automatico al momento dell'approvazione sono:

<APP_COMPL> / <APPROVAZIONE_COMPLETA> | Nome e cognome dell'utente che ha approvato il documento e data di approvazione
<COD> / <COD_DOCUMENTO> | Codice del documento
<DATA_APP> / <DATA_APPROVAZIONE> | Data approvazione del documento
<DATA_INS> / <DATA_INSERIMENTO> | Data inserimento del documento nel formato 24/01/2012
<DATA_VER> / <DATA_VERIFICA> | Data verifica del documento. Nel caso di verifiche multiple la data dell'ultima verifica
<DESCR_DITTA> | Riprende il valore del campo Descrizione ditta -1- in Opzioni generali - Parametri
<DESCR_DOC> / <DESCR_DOCUMENTO> | Descrizione del documento
<NOTE> | Note di revisione
<NOTE_COMPLETE> | Note di revisione di tutte le revisioni del documento. Consigliabile impostare font di piccole dimens.
<REV> / <NRO_REVISIONE> | Numero di revisione del documento
<TIPO_DOC> / <TIPO_DOCUMENTO> | Tipo di documento
<USER_INS> / <UTENTE_INSERIMENTO> | Utente che ha inserito il documento
<INS_COMPL> / <INSERIMENTO_COMPLETO> | Nome e cognome dell'utente che ha inserito il documento e data di inserimento
<USER_VER> / <UTENTE_VERIFICA> | Utente che ha verificato. Nel caso di verifiche multiple l'utente che ha verificato per ultimo
<VER_COMPL> / <VERIFICA_COMPLETA> | Nome e cognome dell'utente che ha verificato il documento e data di verifica
<USER_APP> / <UTENTE_APPROVAZIONE> | Utente che ha approvato il documento


Distribuzione

Distribuzione

Distribuzione | Previous topic | Next topic
Distribuzione | Previous topic | Next topic

Nei Documenti di Qualibus alla sezione Distribuzione è possibile distribuire in forma controllata i documenti dell'organizzazione.

Sezione Distribuzione di Documenti

Attivando le funzionalità del menu contestuale è possibile comporre le liste di distribuzione o utilizzare le liste preconfigurate.

Le distribuzioni di un documento, che possono essere fatte sia a personale interno che esterno all'organizzazione, vengono tenute in memoria dal programma e riproposte come opzione per le distribuzioni successive.

Nella tab. Distribuzione è possibile consultare le distribuzioni relative a tutte le revisioni distribuite del documento. Per effettuare questa operazione è necessario seelzionare una revisione nella tab Revisione e poi liccare sulla tab "Revisione". Un altro modo di consultare i destianatari della distribuizione è utilizzare il comando "Distribuita a" dal menu contestuale sulle revisioni.

Agli utenti destinatari della distribuzione verrà recapitato un messaggio che propone in allegato l'apertura diretta del documento distribuito e il collegamento alla cartella di archiviazione.

L'apertura del documento da parte dell'utente viene tracciata dal programma ed è consultabile selezionado il pulsante Documenti distribuiti ... posto nella barra dei comandi della maschera principale del modulo.

Ai destinatari esterni il documento viene spedito a mezzo e-mail all'indirizzo personale come configurato nella sezione Contatti dell'anagrafica.

MENO Creazione della lista e distribuzione del documento

Dal menù contestuale richiamare il menu contestuale e selezionare una delle tre opzioni proposte per comporre la nuova lista.

Si apre una maschera suddivisa in 2 sezioni per accodare i destinatari selezionandoli tra gli utenti di Qualibus o tra i contatti dei Clienti e Fornitori.

Se viene scelta l'opzione da lista di distribuzione predefinita, viene automaticamente caricata la lista associata alla tipologia di documento in Opzioni - Tipi documento

Nella maschera di composizione con i comandi Aggiungi o Elimina dal menu contestuale viene composta la lista. Per ciascun detinatario è possibile modificare il default per il tipo di distribuzione che per gli utenti di Qualibus è il messaggio interno e per i contatti esterni è l'E-mail.

Compilata la lista, è possibile impostare una data diversa dalla data odierna proposta e quindi procedere alla distribuzione selezionado il pulsante [image] dalla Ribbon toolbar: nel caso siano state impostate distribuzioni tramite E-mail si apre in automatico la finestra di invio delle E-mail che, assieme al messaggio interno, recapiterà ai destinatari il documento come allegato.

MENO Documenti distribuiti

L'accesso a un documento da parte dell'utente viene tracciata dal programma ed è consultabile selezionado il pulsante Documenti distribuiti ... posto nella barra dei comandi della maschera principale del modulo. Documenti distribuiti visualizza la lista dei documenti che sono stati distribuiti con relativi dettagli.

Ad ogni utente la visualizzazione della lista dei documenti è limitata in funzione dei ruoli posseduti sulle cartelle. Sulla maschera di ricerca, in basso a sx è presente un check box che limita la ricerca dei documenti distribuiti al soli destinatari di tipo "Dipendente" attivi.

Le colonne Data ultimo accesso e Data primo accesso consentono di verificare l'avvenuto accesso da parte dell'utente ai documenti che gli sono stati distribuiti.

Se non è stato effettuato alcun accesso al documento ricevuto in distribuzione, lo spazio sulla colonna apparirà vuoto: da questa finestra è possibile aprire (con un doppio click) documenti che non sono ancora stati ancora letti, ovvero può essere utilizzata da alcuni utenti come il luogo ottimale in cui andare a leggere i documenti di cui essi devono essere a conoscenza.

MENO Distribuzione rapida

Dal menù contestuale sulla cartella, ai soli utenti in possesso del privilegio Pers1 sul modulo Documenti, è disponibile il comando Distribuzione rapida che permette di distribuire a uno o più utenti tutti i documenti contenuti nella cartella e nelle eventuali sottocartelle.

Il processo guidato è molto semplice: selezionato il comando dal menu contestuale sulla cartella, si apre la maschera che permette di selezionare gli utenti destinatari della distribuzione e di confermare l'operazione.

Tale funzionalità, particolarmente utile in caso di inserimento massivo di documenti in Qualibus, genera una distribuzione senza l'invio di messaggi di notifica ai destinatari, ma attesta l'avvenuta distribuzione dei documenti in periodo antecedente la loro immissione nella base dati, attraverso un aggiornamento dei dati relativi alla distribuzione consultabili con il comando Documenti distribuiti... posto nella barra dei comandi. La descrizione di questo tipo di distribuzioni è vuota.


Modelli documenti

Modelli documenti

Modelli documenti | Previous topic | Next topic
Modelli documenti | Previous topic | Next topic

I Documenti modello interessano trasversalmente i moduli di Qualibus.

Nel modulo Documenti è possibile archiviare una serie di modelli di documento (lettere, modelli di offerte, ecc.) che se richiamati dalle sezioni Documenti - Comunicazioni delle Anagrafiche, di Eventi o di Progetti caricano automaticamente determinati campi relativi alla scheda da cui sono richiamati o alla scheda ad essa collegata.

Considerando il caso di una lettera, possono venire inseriti al suo interno una serie di campi generici quali ragione sociale, indirizzo, ecc.

Quando il modello viene richiamato da una specifica anagrafica i campi generici verranno compilati in automatico e la lettera inserita assumerà l'aspetto come in fig.

Per poter ottenere questo risultato è necessario agire in tre passi successivi seguendo questa procedura:

Ø Preparazione del documento in formato rtf, doc, docx o odt.
Ø Archiviazione del documento all'interno dei Documenti di Qualibus
Ø Utilizzo del modello da Anagrafiche Clienti e Fornitori, Personale, Eventi ecc.

Per facilitare la creazione di un documento RTF e la modifica di campi gia compilati, è consigliabile modificare un'impostazione specifica di MS Word, in particolare:

1) nelle versioni .doc selezionare Opzioni / Protezione e disattivare l'opzione "Memorizza numero casuale per migliorare la correttezza dell'unione"

2) nelle versioni .docx selezionare Opzioni / Centro di protezione / Impostazione Centro di protezione / Opzioni privacy / Impostazione specifiche del documento e disattivare l'opzione "Memorizza numeri casuali per migliorare la precisione della combinazione"

MENO Preparazione e archiviazione del Modello

Per fare un modello è sufficiente preparare il documento inserendo i campi come indicato nella sezione Campi disponibili. dopo di che sarà sufficiente operare come nel caso di un qualunque altro documento (inserimento, verifica, approvazione, ecc.) verificando però che il file inserito abbia tra le sue proprietà quella di essere identificato come modello (flag attivato in Modello, vedi fig.).

Nel caso in cui si inserisca il documento selezionando la tipologia "Modello standard", il campo modello è attivato automaticamente. Diversamente, nel caso in cui il documento non sia definito come modello, è possibile utilizzare il comando Modifica proprietà disponibile nel menù contestuale della sezione Documenti e quindi attivare il flag.

Un Modello può essere anche derivato modificando la copia di un modello esitente.

MENO Utilizzo del Modello

Una volta preparati i Modelli possono essere richiamati dai moduli di Qualibus dalla rispettive sezione Documenti-Comunicazioni.

Sezione Documenti-Comunicazioni

Richiamando il menu contestuale scegliere Nuovo - da modello per accedere alla maschera di selezione del modello tra tutti i modelli impostati e disponibili per l'utente.

Una copia del modello di documento viene estratta in modifica pronta per essere archiviato nella scheda del modulo.

Se nel Modello di Evento si prevede l’inserimento di un solo Riferimento, questi viene assunto in automatico per la sostituzione dei campi. Se ce n’è più di uno, in fase di creazione del documento “da modello”, si apre la maschera Selezione riferimenti per il modello che obbliga a selezionare per quale dei Riferimenti caricare i campi sul modello.


Campi disponibili

Campi disponibili

Campi disponibili | Previous topic | Next topic
Campi disponibili | Previous topic | Next topic

I campi disponibili standard sono di tipo generale, richiamabili da ogni modulo o specifico di determinati moduli e delle schede loro collegate. I campi generali sono:

Campo | Descrizione
<DATA> <DATA_ESTESA> <DATA_ORA> <ORA> <AUTORE> <DESCR_REPARTO> <DESCR_DITTA1> <DESCR_DITTA2> <DESCR_DITTA3> <EMAIL_DITTA> <EMAIL_USER> <NOME_FILE> | Data del sistema nel formato 16/04/2012 Data del sistema nel formato 16 aprile 2012 Data e ora del sistema nel formato 16/04/2012 – 10:38 Ora del sistema nel formato 10:38:00 Nome dell'utente connesso Descrizione del reparto associato all'utente connesso Descrizione della dita connessa da parametri generali Descrizione 2 della ditta da parametri generali Descrizione 3 della ditta da parametri generali Indirizzo E-mail della ditta da parametri generali Indirizzo E-mail dell'utente Nome del file senza estensione (è sempre un numero univoco)

I campi specifici sono richiamabili dai moduli:

Ø Anagrafica Articoli
Ø Anagrafica Clienti e Fornitori
Ø Anagrafica Privati
Ø Anagrafica Personale
Ø Anagrafica Funzioni
Ø Anagrafica Infrastrutture / Strumenti e Scadenzari
Ø Eventi
Ø Progetti e Registrazione Progetti

Dalla sezione Documenti-Comunicazioni di ciascun modulo sono automaticamente editabili i campi generali, i campi del modulo stesso, i Dati Personalizzati del modulo stesso, i campi dei moduli collegati alla tab. Riferimenti ed i Dati Personalizzati dei moduli collegati alla tab. Riferimenti.

I campi generali ed i campi specifici di ciascun modulo da inserire nei modelli sono quelli indicati in questo paragrafo e nelle sezioni successive.

Per utilizzare nei modelli i campi personalizzati definiti per i vari moduli è sufficiente specificare nel modello il campo <Campo personalizzato> dove Campo Personalizzato corrisponde al nome esatto del campo, maiuscole, minuscole e spazi compresi. I campi personalizzati sono case sensitive, vale a dire devono essere trascritti nel campo RTF esattamente come sono stati digitati nella colonna Nome nella sezioni Campi dei dati personalizzati nelle Opzioni di ciascun modulo.

Per utilizzare il campo specifico di un modulo collegato nei Riferimenti bisogna aggiungere il suffisso "_N" dove N stà per l'identificativo del modulo collegato. Gli identificativi sono "_D" per Personale, "_C" per Clienti/Fornitori, "_I" per Infrastrutture/Strumenti, "_P" per Progetti, "_A" per Articoli, "_E" per Eventi e "_F per Funzioni.

Il modulo Progetti, oltre che nei Riferimenti, da la possibilità di collegare una scheda Clienti e una scheda Articoli anche alla tab Definizione: per campi di queste 2 sole schede si utilizza la sintassi semplice, senza l'estensione "_C" e "_A", ad es. <RAGIONE_SOCIALE> per caricare il nome del cliente/fornitore o <DESCR_ARTICOLO> per caricare il nome dell'articolo.

Per utilizzare i campi personalizzati dei record collegati nei Riferimenti bisogna aggiungere il suffisso"_DP_N", dove N dipende dal modulo dove si trova il dato personalizzato.

Le possibilità sono: "_DP_D" per dati personalizzati del Personale collegato nei Riferimenti, "_DP_C" per i dati dei Clienti/Fornitori, "_DP_I" per i dati delle Infrastrutture /Strumenti e Scadenzari, "_DP_P" per i dati dei Progetti, "_DP_A" per i dati degli Articoli, "_DP_E" per i dati degli Eventi e "_DP_F" per i dati delle Funzioni.

Una possibilità ulteriore è presente nel modulo Progetti che, oltre ai Riferimenti, ha anche i campi Cliente e Articolo sulla prima tab Definizione. In questo caso è possibile utilizzare la sintassi <Dato Personalizzato_C> oppure <Dato Personalizzato_A> per caricare i dati personalizzati dell'Articolo e del Cliente collegati nella tab principale del progetto.

Se ad es, operando dal modulo Eventi, devono essere caricati su un documento i campi relativi al nominativo dell'anagrafica personale collegata nei Riferimenti e il dato personalizzato Patente tipo contenuto nella stessa anagrafica, dovrò scrivere: <NOME_COMPLETO_D> in possesso della patente tipo <Patente tipo_DP_D>.

MENO Articoli

Campo | Descrizione
<ID_ARTICOLO> <COD_ARTICOLO> <DESCR_STATO_ARTICOLO> <AZIENDALE_CONCORRENZA> <DESCR_ARTICOLO> <DATA_INS> <DESCR_MARCHE> <DESCR_PRODUTTORE> <DESCR_TIPO_ARTICOLO> <DESCR_CATEGORIA_MERCE> <DESCR_FAMIGLIA> <NOTE> | Numero articolo Codice articolo Stato articolo Aziendale/Concorrenza Descrizione articolo Data inserimento Marca Produttore Tipo articolo Categoria merceologica Descrizione famiglia Note

Questi campi sono utilizzabili anche da Progetti (Documenti - Comunicazioni) e Registrazione Progetti (Comunicazioni di progetto) per quanto riguarda l'Articolo collegato nella prima tab del progetto.

MENO Clienti e Fornitori

Campo | Descrizione
<DATA_CHIUSURA> <RAGIONE_SOCIALE> <INDIRIZZO> <CAP> <COMUNE> <TELEFONO> <FAX> <CELLULARE> <E_MAIL> <INTERNET> <NOTE_COMPLETE> <TIPO_PERSONA> <PARTITA_IVA> <CODICE_FISCALE> <COD_PROVINCIA> <COD_STATO> <CONTATTO_PRINCIPALE> <DESCR_STATO> <DESCR_PROVINCIA> <COMUNE_COMPLETO> | Data chiusura del conto Ragione sociale Indirizzo Cap Comune Telefono Fax Cellulare Indirizzo E-mail Indirizzo Internet Note Tipo persona (F=Fisica G=Giuridica) Partita Iva Codice fiscale Sigla provincia Codice ISO nazione Contatto/I principali Descrizione completa Nazione Descrizione completa Provincia Comune completo composta da: Cap - Comune (Sigla provincia)

Questi campi sono utilizzabili anche da Progetti (Documenti - Comunicazioni) e Registrazione Progetti (Comunicazioni di progetto) per quanto riguarda il Cliente collegato nella prima tab del progetto.

MENO Privati

Campo | Descrizione
<CODICE> <COGNOME> <NOME> <INDIRIZZO> <CAP> <COMUNE> <COD_PROVINCIA> <TELEFONO> <CELLULARE> <E_MAIL> <DATA_NASCITA> <LUOGO_NASCITA> <SESSO> <CODICE_FISCALE> <DESCR_PROVINCIA> <NOTE_COMPLETE> <NOME_COMPLETO> | Codice Cognome Nome Indirizzo Cap Comune Sigla provincia (es: MI) Telefono Cellulare E-mail Data di nascita Luogo di nascita Sesso (M o F) Codice fiscale Provincia per esteso (es: Milano) Note Cognome e Nome

MENO Personale

Campo | Descrizione
<NRO_MATRICOLA> <COGNOME> <NOME> <INDIRIZZO> <CAP> <COMUNE> <COD_PROVINCIA> <COD_STATO> <COD_PROVINCIA_NASCITA> <COD_STATO_NASCITA> <TELEFONO> <CELLULARE> <E_MAIL> <DATA_NASCITA> <LUOGO_NASCITA> <SESSO> <CODICE_FISCALE> <PART_TIME> <DATA_ASSUNZIONE> <DATA_CESSAZIONE> <DATA_SCADENZA_PROVA> <NOTE_COMPLETE> <DESCR_PROVINCIA> <NOME_COMPLETO> <COMUNE_COMPLETO> | Numero di matricola Cognome Nome Indirizzo Cap Comune Sigla provincia di residenza (es: MI) Sigla stato di residenza (es: IT) Sigla provincia di nascita Sigla stato di nascita Telefono Cellulare E-mail Data di nascita Luogo di nascita Sesso (M o F) Codice fiscale Part-time (Y o N) Data di assunzione Data di cessazione rapporto Data di scadenza periodo di prova Note Provincia per esteso (es: Milano) Cognome e Nome Comune completo composta da: Cap - Comune (Sigla provincia)

MENO Funzioni

Campo | Descrizione
<COD_FUNZIONE> <DESCR_FUNZIONE> <NOTE> | Codice funzione Descrizione funzione Note

MENO Infrastrutture / Strumenti e Scadenzari

Campo | Descrizione
<COD_CESPITE> <DESCR_CESPITE> <DATA_ACQUISTO> <DATA_ENTRATA_FUNZIONE> <DATA_DISMISSIONE> <BENE_USATO> <NRO_IDENTIFICAZIONE> <MARCA> <MODELLO> <MARCATURA_CE> <ANNO_COSTRUZIONE> <MATRICOLA_COSTRUTTORE> <COSTRUTTORE> <DATA_SCAD_GARANZIA> <NOTE> <CAMPO_MISURA> <CRITERI_ACC> <RISOLUZIONE> <DESCR_RESPONSABILE> <DESCR_STATO_CESPITE> <PROPRIETARIO> <FORNITORE> <DESCR_UBICAZIONE_STATIC> <DESCR_REFERENTE> <DESCR_TIPO_CESPITE> | Codice Descrizione Data di acquisto Data di entrata in funzione Data di dismissione Bene usato o meno (Si/No) Numero identificativo Marca Modello Marcatura CE (Si/No) Anno di costruzione Matricola/telaio Costruttore Data scadenza garanzia Note Campo di misura Criteri di accettabilità Risoluzione Responsabile Stato Proprietario Fornitore Ubicazione Referente Tipo

MENO Eventi

Campo | Descrizione
<NUMERO_EVENTO> <RIF_EVENTO> <DATA_EVENTO> <DATA_CREAZIONE> <DESCR_STATO_EVENTO> <DESCR_TITOLO> <DESCR_CLASSE> <DESCR_UTENTE_RESP> <DESCR_TIPOLOGIA> <DESCR_DIP_AVVIO> <DESCR_UTENTE_INS> <DESCR_UTENTE_CHIUS> <DATA_CHIUSURA> <DESCR_GRAVITA> <LOTTO> <QTA_ARTICOLO> <DESCR_EVENTO> | Numero evento Rif. evento Data evento Data creazione evento Stato evento Titolo dell'evento Classe ambito Responsabile Tipologia Proposto da Immesso da Chiuso da Data chiusura Esito Lotto Qt. Articolo Descrizione Evento

MENO Progetti

In Progetti sono editabili sia i campi del Progetto che i campi relativi alle schede dei moduli ad esso collegati. Questi campi sono utilizzati sia inserendo un documento dalla sezione Documenti Comunicazioni del modulo Progetto, che da Gestione fasi di progetto nel modulo Registrazione Progetti.

I Campi relativi al Progetto sono:

Campo | Descrizione
<COD_PROGETTO> <DESCR_PRIORITA> <DESCR_PROGETTO> <DESCR_RESPONSABILE> <DESCR_TIPO_PROGETTO> <DATA_INIZIO_PREV> <DATA_INIZIO> <DATA_FINE_PREV> <DATA_FINE> <DESCR_CLIENTE> <DESCR_ARTICOLO> <DESCR_CARTELLA> <NOTE_PROGETTO> | Codice Priorita Descrizione Responsabile Tipo Inizio previsto Inizio effettivo Fine prevista Fine effettiva Cliente Articolo Cartella documenti Descrizione/Note

MENO Campi dei Riferimenti

I sottostanti campi sono relativi ai Riferimenti che possono essere collegati ad un modulo. Se alla tab. Riferimenti sono collegati più di un riferimento dello stesso Tipo, un avviso automatico chiede a quale dei riferimento collegati devono riferirsi i campi da caricare.

Per il Personale:

Per i Clienti e Fornitori:

Per gli Eventi:

A questa regola fanno eccezione le schede del Cliente e dell'Articolo collegate alla tab principale Definizione per le quali si utilizza la sintassi semplice senza l'estensione "_C" o "_A".

Da questo consegue che un modello caricato dal modulo Progetti può contenere i dati di 2 schede Clienti/fornitori e di 2 schede Articoli: quelle collegate alla tab Definizione e quelle collegate alla tab Riferimenti.

<ID_DIPENDENTE_D>

<DESCR_TIPO_ANAGR_D>

<NRO_MATRICOLA_D>

<DESCR_STATO_D>

<COGNOME_D>

<NOME_D>

<STATO_D>

<NOME_COMPLETO_D>

<INDIRIZZO_D>

<CAP_D>

<COMUNE_D>

<COD_PROVINCIA_D>

<TELEFONO_D>

<CELLULARE_D>

<E_MAIL_D>

<DATA_NASCITA_D>

<LUOGO_NASCITA_D>

<STATO_NASCITA_D>

<SESSO_D>

<CODICE_FISCALE_D>

<ID_TIPO_RAPPORTO_D>

<PART_TIME_D>

<DATA_ASSUNZIONE_D>

<DATA_CESSAZIONE_D>

<DATA_SCADENZA_PROVA_D>

<DESCR_TIPO_RAPPORTO_D>

<DESCR_PROVINCIA_D>

<COMUNE_COMPLETO_D>

<ID_CONTO_C>

<COD_CONTO_C>

<DESCR_TIPO_CONTO_C>

<DESCR_STATO_C>

<DATA_CHIUSURA_C>

<RAGIONE_SOCIALE_C>

<INDIRIZZO_C>

<CAP_C>

<COMUNE_C>

<STATO_C>

<TELEFONO_C>

<FAX_C>

<TELEX_C>

<CELLULARE_C>

<E_MAIL_C>

<INTERNET_C>

<TIPO_PERSONA_C>

<PARTITA_IVA_C>

<CODICE_FISCALE_C>

<COD_PROVINCIA_C>

<CONTATTO_PRINCIPALE_C>

<DESCR_PROVINCIA_C>

<COD_STATO_C>

<DESCR_STATO_C>

<COMUNE_COMPLETO_C>

Per Contatto

<COGNOME_C>

<NOME_C>

<NUMERO_EVENTO_E>

<RIF_EVENTO_E>

<DATA_EVENTO_E>

<DATA_CREAZIONE_E>

<DESCR_STATO_EVENTO_E>

<DESCR_TITOLO_E>

<DESCR_CLASSE_E>

<DESCR_UTENTE_RESP_E>

<DESCR_TIPOLOGIA_E>

<DESCR_DIP_AVVIO_E>

<DESCR_UTENTE_INS_E>

<DESCR_UTENTE_CHIUS_E>

<DATA_CHIUSURA_E>

<DESCR_GRAVITA_E>

<LOTTO_E>

<QTA_ARTICOLO_E>

<DESCR_EVENTO_E>

Per lo Scadenz./Infrastruttura: | Per il Progetto: | Per l'Articolo: | Per la Funzione
<ID_CESPITE_I> <COD_CESPITE_I> <DESCR_CESPITE_I> <DESCR_TIPO_CESPITE_I> <DESCR_STATO_CESPITE_I> <DESCR_REFERENTE_I> <DESCR_RESPONSABILE_I> <PROPRIETARIO_I> <DESCR_UBIZACIONE_I> <FORNITORE_I> <DATA_ACQUISTO_I> <DATA_ENTRATA_FUNZIONE_I> <DATA_SCAD_GARANZIA_I> <DATA_DISMISSIONE_I> <NOTE_I> | <ID_PROGETTO_P> <COD_PROGETTO_P> <DESCR_PROGETTO_P> <COD_DESCR_PRIORITA_P> <DESCR_PRIORITA_P> <DESCR_RESPONSABILE_P> <DESCR_TIPO_PROGETTO_P> <DESCR_CLIENTE_P> <DESCR_ARTICOLO_P> <DESCR_CARTELLA_P> <NOTE_P> <DATA_INIZIO_PREV_P> <DATA_FINE_PREV_P> <DATA_INIZIO_P> <DATA_FINE_P> | <ID_ARTICOLO_A> <COD_ARTICOLO_A> <DESCR_STATO_ARTICOLO_A> <AZIENDALE_CONCORRENZA_A> <DESCR_ARTICOLO_A> <DATA_INS_A> <DESCR_MARCHE_A> <DESCR_PRODUTTORE_A> <DESCR_TIPO_ARTICOLO_A> <DESCR_CATEGORIA_MERCE_A> <DESCR_FAMIGLIA_A> <DESCR_CORR_ART_A> <NOTE_A> | <COD_FUNZIONE_F> <DESCR_FUNZIONE_F> <NOTE_F>


Importazione Documenti

Importazione Documenti

Importazione Documenti | Previous topic | Next topic
Importazione Documenti | Previous topic | Next topic

I documenti possono essere immessi in Qualibus in 2 modalità ciascuna delle quali necessita di specifici privilegi assegnati all'utente in APPLICATIONS MANAGER:

Importare files: | è permesso agli utenti con ruolo minimo di Approvazione sulla cartella di destinazione e consente di importare uno o più file nel programma DOCUMENTI di Qualibus
Importare un albero di cartelle: | è permesso ad utenti con ruolo Admin sulla cartella di destinazione e permette di riprodurre un albero di cartelle e sottocartelle esistente nel programma DOCUMENTI di Qualibus

Quando un documento entra in Qualibus viene definito in Revisione 0 (zero). La variazione del numero di revisione può essere fatta solo nel caso di assenza di precedenti revisioni del documento.

SUGGERIMENTO:

Per assegnare un numero di revisione diverso da 0 (zero), posizionarsi sul documento ed accedere alla sezione Revisioni dove, dal menu contestuale, si procede annullando l'approvazione.

A questo punto sarà possibile impostare il numero di rev. desiderato potendo modificare i campi riepilogativi della sottosezione Revisione compreso quindi il campo relativo al Numero di revisione.

In tutti i tipi di importazione viene effettuato il controllo che i files siano supportati dal programma. In caso di presenza di file non supportati un warning avverte l’utente e chiede conferma prima di completare l’importazione. Nelle importazioni fatte tramite ricerca dall'esplora risorse, il controllo viene effettuato attraverso la visualizzazione dei soli tipi files supportati.

MENO Importare files

Per importare files esterni nelle cartelle del modulo Documenti si può operare indifferentemente con il Drag & Drop, con il Copia e Incolla o richiamando il comando Nuovo documento dal menu contestuale all'interno della cartella Documenti. Il comado Nuovo documento propone le opzioni:

inserisci files per inserire files reperibili sul pc

da altro documento per inserire files già archiviati nel modulo Documenti

Definisci Tipo, Cod. e Descr. per inserire i riferimenti di un documento cartaceo

da Wizard per avviare una procedura guidata che permette di inserire un file con le caratteristiche volute

La funzionalità Inserisci files, Drag & drop e Copia e Incolla supportano la selezione multipla.

L'importazione dei documenti è in dipendenza dei ruoli posseduti dall'utente sulla cartella. Un utente che non ha il ruolo di approvazione non può inserire un documento con il drag&drop in quanto i documenti inseriti con il drag&drop risultano approvati.

MENO Importare un albero di cartelle

Per importare un albero di cartelle, posizionarsi sulla cartella di destinazione e dal menù contestuale selezionare il comando Importa documenti. Nella maschera che si apre, selezionare la Directory base da importare accedendo all'Esplora risorse. Per avviare l'importazione, selezionare il comando Importa nella Barra dei Comandi.

ATTENZIONE!!!

Prima di procedere, accertarsi che in DOCUMENTI - Opzioni - Tipi file gestiti risultino inserite tutte le estensioni dei file che saranno importati. In caso contrario, prima di effettuare l'importazione, un alert avverte l'utente che alcuni file non verranno importati.

In tutte le modalità di importazione, per ciascun file importato viene creata una revisione 0 del documento avente come Nota di revisione la dicitura Import automatico.

Maschera importazione documenti

Maschera importazione documenti

Una volta selezionate la cartella da importare e quella di destinazione, al campo Tipo documento default si seleziona il tipo di documento con il quale saranno importati i file. Se si attiva l'opzione Usa tipi documento collegati al tipo di file i tipi di documento rispetterranno le impostazioni definite in DOCUMENTI - Opzioni - Tipi file gestiti.

Alla sezione Opzioni di importazione è possibile impostare un'importazione massiva di documenti potendo controllare i dati identificativi di ciascun documento relativamente alla descrizione, al codice e al numero di revisione eventualmente presenti nella denominazione dei file di origine.

La figura riporta la maschera di importazione dopo che è stato selezionato il tasto Importa nella barra dei comadi e dove già compare la cartella che è stata importata.

ATTENZIONE!!!

L'utility non gestisce le funzioni relative all'obbligatorietà e alla duplicazione del codice che dovranno, nel caso, essere sistemate manualmente dall'utente ad importazione avvenuta.


Opzioni Documenti

Opzioni Documenti

Opzioni Documenti | Previous topic | Next topic
Opzioni Documenti | Previous topic | Next topic

Le caratteristiche dei documenti di Qualibus sono impostate nelle Opzioni alle sezioni:

1. Tipi documento
2. Tipi file gestiti
3. Ubicazioni
4. Elenco liste di distribuzione
5. Dettaglio liste di distribuzione
6. Tipi supporto
7. Tag
8. Parametri

l simbolo [image] [image] indica funzioni abilitate solo per utenti di tipo Amministratore.

MENO Tipi documento

Nella sezione si definiscono le caratteristiche dei tipi documento. Per ciascun tipo di documento, compilando o flaggando i rispettivi campi, possono essere impostate le seguenti caratteristiche:

Documento interno: se attivato il documento è di origine interna. L'opzione risulterà non attiva. Es. nel caso di norme, listini fornitori e altri documenti di origine esterna

Codice obbligatorio: rende obbligatorio l'inserimento del codice per il tipo di documento

Duplicazione codice consentita: per il tipo di documento risulta consentita la duplicazione dei codici

Caratteristiche dei tipi documento

Caratteristiche dei tipi documento

Prefisso codice consentita: nel campo può essere indicata la struttura del codice, facilitando la definizione dello stesso in fase di redazione del documento

Descrizione proposta nuovo documento: nel campo può essere inserita una descrizione predefinita per il tipo di documento

Modello: il documento è classificato come Modello

Gestione revisioni: per attivare la gestione automatica delle revisioni

Revisione approvata modificabile: rende possibile la modifica delle revisioni già approvate, operazione normalmente non consentita. Questa funzione permette di estrarre in modifica i file dalla sezione pubblica di Documenti

Numero di verifiche: permette la gestione di verifiche multiple a livello di tipo documento. Viene automaticamente impostata a 1 (uno) se attivata l'opzione Verifica e approva in un'unica operazione o disattivata l'opzione Gestione revisioni

Verifica e approva in un'unica operazione: attivando questa opzione sarà possibile passare direttamente, in un'unica operazione, dallo stato di redazione ad approvato approvato

Mesi conservazione: definisce i mesi di conservazione delle revisioni del tipo di documento non più in vigore

Tipo di supporto: definizione del supporto del tipo di documento. Es. cartaceo, file elettronico gestito, microfilm, cd rom

Gestione file: se non attiva significa che il documento non è in formato elettronico e quindi la gestione file è disabilitata

Attivo: possono essere redatti documenti del tipo selezionato

Ubicazione: possibilità di definire l'ubicazione per i documenti del tipo selezionato scegliendo tra quelle definite nella Opzioni di configurazione

Lista di distribuzione predefinita: possibilità di associare una lista di distribuzione predefinita scelte tra quelle definite in Opzioni - Elenco liste di distribuzione per i documenti del tipo selezionato

Conferma notifica distribuzione: se attivata, determina l'invio automatico di un messaggio all'utente che ha distribuito il documento nel momento in cui ciascun destinatario apre il messaggio con il link al documento distribuito

Creazione automatica pdf in approvazione: se attivata per il tipo documento verrà creato automaticamente il file pubblico in .pdf al momento dell'approvazione

Sostituzione campi automatica: al momento dell'approvazione del documento sostituisce i campi identificativi della revisione approvata

MENO Tipi file gestiti

Nella sezione si definiscono i tipi di file che possono essere gestiti da Qualibus.

Per ogni tipo di file è possibile definire il Tipo documento per importazioni da utilizzare come default per le operazioni di importazione dei documenti.

Nel caso in cui tale parametro non sia definito, durante le operazioni di importazione e drag & drop di documenti, il sistema utilizzerà il tipo documento di default per importazioni indicato alla sezione Parametri.

Attivando Aggiorna titolo Applicativo, quando il file verrà aperto, sulla barra del titolo del programma utilizzato per la lettura del file comparirà il nome del documento. In caso contrario sulla barra del titolo comparirà solamente il numero del file associato al documento.

MENO Ubicazioni

Nella sezione si definiscono le ubicazioni dove vengono conservati i documenti. La funzionalità è utile per indicare gli archivi dove si trovano i documenti cartacei originali.

MENO Elenco liste di distribuzione

Vengono definite le descrizioni delle Liste di distribuzione predefinite. Il dettaglio delle liste è definito in Opzioni - Dettaglio liste di distribuzione

MENO Dettaglio liste di distribuzione

Si definiscono nel dettaglio le Liste di distribuzione definite in Elenco liste di distribuzione. Nella lista possono essere inseriti soggetti interni o esterni all'organizzazione: se l'opzione Destinatario interno è attiva il destinatario è individuato attraverso una ricerca in ANAGRAFICA PERSONALE, in caso contrario viene individuato attraverso una ricerca in ANAGRAFICA CLI / FOR.

MENO Tipi supporto

Vengono definiti i possibili tipi di supporto utilizzati per la gestione dei documenti. La selezione del tipo di supporto in Tipi documento condizionano l'attività di DMS nella gestione del documento

MENO Parametri

Alla sezione vengono impostati i parametri relativi alle Impostazioni predefinite, all'Archiviazione e alla Sicurezza dei file. La sezione è visibile e modificabile solo agli utenti di tipo Amministratore. Significato dei parametri:

Opzioni Documenti - Parametri

Opzioni Documenti - Parametri

Impostazioni predefinite

Ubicazioni documenti di default: ubicazione predefinita per i documenti.

Tipo documento di default per importazioni: tipo di documento assegnato di default ai file importati nei DOCUMENTI di Qualibus mediante le operazioni di drag & drop, copia & incolla e nell'utility Importazione documenti. Tale parametro deve essere definito in fase di installazione del sistema: la mancata impostazione non consentirà di effettuare alcuna operazione di importazione

Massima dimensione documenti consentita (MB): è indicato la dimensione massima dei documenti che vengono importati in Qualibus. La dimensione è impostata automaticamente a 200 MB e puo essere portata fino a 500 MB che è la dimensione massima consentita: se il parametro viene salvato su un numero superiore si genera conflitto al momento dell'inserimento dei files nel programma


Opzioni Documenti_1

Opzioni Documenti_1

Opzioni Documenti_1 | Previous topic | Next topic
Opzioni Documenti_1 | Previous topic | Next topic

Le caratteristiche dei documenti di Qualibus sono impostate nelle Opzioni alle sezioni:

1. Tipi documento
2. Tipi file gestiti
3. Ubicazioni
4. Elenco liste di distribuzione
5. Dettaglio liste di distribuzione
6. Tipi supporto
7. Tag
8. Parametri

l simbolo [image] [image] indica funzioni abilitate solo per utenti di tipo Amministratore.

MENO Tipi documento

Nella sezione si definiscono le caratteristiche dei tipi documento. Per ciascun tipo di documento, compilando o flaggando i rispettivi campi, possono essere impostate le seguenti caratteristiche:

Documento interno: se attivato il documento è di origine interna. L'opzione risulterà non attiva. Es. nel caso di norme, listini fornitori e altri documenti di origine esterna

Codice obbligatorio: rende obbligatorio l'inserimento del codice per il tipo di documento

Duplicazione codice consentita: per il tipo di documento risulta consentita la duplicazione dei codici

Caratteristiche dei tipi documento

Caratteristiche dei tipi documento

Prefisso codice consentita: nel campo può essere indicata la struttura del codice, facilitando la definizione dello stesso in fase di redazione del documento

Descrizione proposta nuovo documento: nel campo può essere inserita una descrizione predefinita per il tipo di documento

Modello: il documento è classificato come Modello

Gestione revisioni: per attivare la gestione automatica delle revisioni

Revisione approvata modificabile: rende possibile la modifica delle revisioni già approvate, operazione normalmente non consentita. Questa funzione permette di estrarre in modifica i file dalla sezione pubblica di Documenti

Numero di verifiche: permette la gestione di verifiche multiple a livello di tipo documento. Viene automaticamente impostata a 1 (uno) se attivata l'opzione Verifica e approva in un'unica operazione o disattivata l'opzione Gestione revisioni

Verifica e approva in un'unica operazione: attivando questa opzione sarà possibile passare direttamente, in un'unica operazione, dallo stato di redazione ad approvato approvato

Mesi conservazione: definisce i mesi di conservazione delle revisioni del tipo di documento non più in vigore

Tipo di supporto: definizione del supporto del tipo di documento. Es. cartaceo, file elettronico gestito, microfilm, cd rom

Gestione file: se non attiva significa che il documento non è in formato elettronico e quindi la gestione file è disabilitata

Attivo: possono essere redatti documenti del tipo selezionato

Ubicazione: possibilità di definire l'ubicazione per i documenti del tipo selezionato scegliendo tra quelle definite nella Opzioni di configurazione

Lista di distribuzione predefinita: possibilità di associare una lista di distribuzione predefinita scelte tra quelle definite in Opzioni - Elenco liste di distribuzione per i documenti del tipo selezionato

Conferma notifica distribuzione: se attivata, determina l'invio automatico di un messaggio all'utente che ha distribuito il documento nel momento in cui ciascun destinatario apre il messaggio con il link al documento distribuito

Creazione automatica pdf in approvazione: se attivata per il tipo documento verrà creato automaticamente il file pubblico in .pdf al momento dell'approvazione

Sostituzione campi automatica: al momento dell'approvazione del documento sostituisce i campi identificativi della revisione approvata

MENO Tipi file gestiti

Nella sezione si definiscono i tipi di file che possono essere gestiti da Qualibus.

Per ogni tipo di file è possibile definire il Tipo documento per importazioni da utilizzare come default per le operazioni di importazione dei documenti.

Nel caso in cui tale parametro non sia definito, durante le operazioni di importazione e drag & drop di documenti, il sistema utilizzerà il tipo documento di default per importazioni indicato alla sezione Parametri.

Attivando Aggiorna titolo Applicativo, quando il file verrà aperto, sulla barra del titolo del programma utilizzato per la lettura del file comparirà il nome del documento. In caso contrario sulla barra del titolo comparirà solamente il numero del file associato al documento.

MENO Ubicazioni

Nella sezione si definiscono le ubicazioni dove vengono conservati i documenti. La funzionalità è utile per indicare gli archivi dove si trovano i documenti cartacei originali.

MENO Elenco liste di distribuzione

Vengono definite le descrizioni delle Liste di distribuzione predefinite. Il dettaglio delle liste è definito in Opzioni - Dettaglio liste di distribuzione

MENO Dettaglio liste di distribuzione

Si definiscono nel dettaglio le Liste di distribuzione definite in Elenco liste di distribuzione. Nella lista possono essere inseriti soggetti interni o esterni all'organizzazione: se l'opzione Destinatario interno è attiva il destinatario è individuato attraverso una ricerca in ANAGRAFICA PERSONALE, in caso contrario viene individuato attraverso una ricerca in ANAGRAFICA CLI / FOR.

MENO Tipi supporto

Vengono definiti i possibili tipi di supporto utilizzati per la gestione dei documenti. La selezione del tipo di supporto in Tipi documento condizionano l'attività di DMS nella gestione del documento

MENO Parametri

Alla sezione vengono impostati i parametri relativi alle Impostazioni predefinite, all'Archiviazione e alla Sicurezza dei file. La sezione è visibile e modificabile solo agli utenti di tipo Amministratore. Significato dei parametri:

Opzioni Documenti - Parametri

Opzioni Documenti - Parametri

Impostazioni predefinite

Ubicazioni documenti di default: ubicazione predefinita per i documenti.

Tipo documento di default per importazioni: tipo di documento assegnato di default ai file importati nei DOCUMENTI di Qualibus mediante le operazioni di drag & drop, copia & incolla e nell'utility Importazione documenti. Tale parametro deve essere definito in fase di installazione del sistema: la mancata impostazione non consentirà di effettuare alcuna operazione di importazione

Massima dimensione documenti consentita (MB): è indicato la dimensione massima dei documenti che vengono importati in Qualibus. La dimensione è impostata automaticamente a 200 MB e puo essere portata fino a 500 MB che è la dimensione massima consentita: se il parametro viene salvato su un numero superiore si genera conflitto al momento dell'inserimento dei files nel programma


Risorse Umane

Risorse Umane

Risorse Umane | Previous topic | Next topic
Risorse Umane | Previous topic | Next topic

La gestione delle Risorse Umane avviene in Qualibus attraverso le funzionalità dei moduli:

Ø Anagrafica Personale
Ø Anagrafica Funzioni
Ø Organigrammi

Le funzionalità dei 3 moduli, integrati dalla gestione dei processi di formazione ed addestramento, permettono una precisa archiviazione delle informazioni ed una efficace azione di programmazione, gestione e sviluppo delle risorse umane indispensabili all'organizzazione.


Anagrafica Personale

Anagrafica Personale

Anagrafica Personale | Previous topic | Next topic
Anagrafica Personale | Previous topic | Next topic

L'Anagrafica Personale consente la gestione del personale dell'organizzazione. La scheda di un'anagrafica Personale si compone delle sezioni:

Sezioni specifiche della scheda

Sezioni standartd della scheda
Ø Dati Anagrafici
Ø Carriera
Ø Riferimenti
Ø Dati Personalizzati
Ø Promemoria
Ø Documenti
Ø Tag
Ø Collegamenti
Ø Note

Le sezioni Eventi collegati compare solo nel caso in cui la scheda sia stata collegata almeno ad un Evento.

Nella scheda le informazioni generali dell'Anagrafica Personale, visibile da tutte le sezioni, contiene i seguenti campi di definizione:

Numero: è il numero univoco assegnato dal data-base alla specifica scheda

Matricola: è la matricola del dipendente

Cognome / Nome: cognome e nome del dipendente

Stato: specifica lo stato del conto se Attivo, Licenziato/Chiuso o Potenziale

Tipologia: specifica il tipo di anagrafica (ad es: Dipendente, Consulente). Le tipologie del personale si definiscono in ANAGRAFICA PERSONALE - Opzioni - Tipi anagrafica e per ciascun tipo di anagrafica possono essere assegnati i Ruoli di visibilità agli utenti

Utente: permette di associare (univocamente) il dipendente ad un utente di Qualibus al nominativo del personale. Gli utenti di Qualibus sono definiti dall'amministratore in APPLICATIONS MANAGER - Utenti

Reparto: è un campo readonly che riporta il reparto cui è stato associato il dipendente in Applications Manager - Privilegi

MENO Dati Anagrafici

Contiene i dati anagrafici della persona e le informazioni riguardanti il rapporto di lavoro. L'obbligatorietà dell'imputazione dei campi varia a seconda della tipo anagrafica selezionata:

Ø tipo Consulente: i soli campi obbligatori sono cognome e nome;
Ø tipo Dipendente: sono campi obbligatori anche la data di assunzione, indirizzo, CAP, comune, provincia, data e luogo di nascita, stato civile e titolo di studio.

Sezione Dati Anagrafici

Sezione Dati Anagrafici

Alcune caratteristiche dei campi sono:

Ø Matricola: campo alfanumerico (max 20 caratteri). Non è un campo univoco, ma è univoca la combinazione Matricola-Cognome-Nome-Stato.
Ø Stato: può assumere tre valori:
1. Attivo: il personale attivo può essere l'esecutore di impegni, il destinatario di un documento, ...
2. Licenziato/Chiuso: Il sistema non può interagire con il personale Licenziato/Chiuso, ma è possibile riattivarlo in qualsiasi momento.
3. Potenziale: il personale in stato potenziale dal punto di vista della funzionalità è simile a (2), ma appare di default nelle ricerche ed in particolare questo stato permette di raccogliere le informazioni relative a tutte il personale che in futuro potrà far parte dell'organizzazione.
Ø Reparto: è un campo readonly che riporta il reparto a cui è stato associato l'utente
Ø Email: è l'indirizzo che sarà utilizzato dal software per la firma delle mail in uscita e per le notifiche automatiche di processo
Ø Email secondaria: per inserire un eventuale indirizzo personale diverso da quello principale/aziendale
Ø Costo orario: se imputati valori diversi da 0, tali valori in € si sostituiranno automaticamente al Costo definito per ogni tipo di attività in PROGETTI - Opzioni - Tipi attività.
Ø Addebito orario: per indicare un prezzo di riferimento per l'addebito di ore svolte dall'utente
Ø Tag: è una sezione dove e possibile inserire e visualizzare i tag dell'anagrafica

MENO Carriera

Questa tab è suddivisa in 2 sezioni sovrapposte: la parte superiore contiene la carriera lavorativa del dipendente. A ciascuna esperienza lavorativa corrispone una riga dove vengono indicati il periodo di tempo in cui è stata ricoperta una funzione, la funzioni ricoperta, il Contratto di lavoro applicato e le eventuali note.

Sezione Carriera

Nella parte inferiore della finestra vengono visualizzate le funzioni aziendali attualmente ricoperte dal dipendente. Questa sezione non è modificabile in quanto visualizza le funzioni alle quali è collegato il dipendente.

MENO Opzioni Personale

Nelle Opzioni si configurano i menù richiamabili dall'anagrafica Personale. Opzioni dell'Anagrafica Personale contiene le sezioni:

Tag: | per impostare i Tag e i gruppi di tag da associare al personale
Contratti: | per configurare i tipi di contratto applicabili al personale dell'organizzazione che vengono associati alla Funzione svolta nella tab Carriera dell'anagrafica Personale
Tipi rapporto: | tipologie di rapporto di lavoro che l'organizzazione instaura con i suoi dipendenti o collaboratori che và obbligatoriamente impostato nella tab Dati anagrafici
Tipi anagrafica: | tipi di anagrafica del personale dell'organizzazione (es. Dipendente, Consulente, ecc.). Per rendere obbligatorio l'inserimento di tutti i dati anagrafici attivare il campo Matricola presente nelle Opzioni. Il campo Attivazione definisce attivabile o meno il tipo anagrafica. Se Attivazione non è selezionato non sarà possibile definire come Attivo lo Stato della corrispondente tipologia di anagrafica personale, che potrà solo essere in stato Potenziale o Licenz./Chiuso. Nella sezione è possibile impostare la visualizzazione o meno nella scheda le tab Dati Personalizzati e Riferimenti
Tipi riferimento | permette di configurae i Riferimenti collegabili al modulo
Dati Personalizzati | permette di configurae i Dati personalizzati collegabili al modulo

Nella sezione Ruoli si opera nell'unica sottosezione:

Ruoli:

per attivare, a livello di utente, il ruolo di visualizzazione sui tipi di anagrafica come impostati nella sottosezione Tipi anagrafica


Anagrafica Funzioni

Anagrafica Funzioni

Anagrafica Funzioni | Previous topic | Next topic
Anagrafica Funzioni | Previous topic | Next topic

L' Anagrafica Funzioni permette di gestire le funzioni aziendali dell'organizzazione. La scheda di una anagrafica funzioni è composta dalle sezioni:

Sezioni specifiche della scheda

Sezioni standartd della scheda
Ø Nominativi
Ø Attributi
Ø Riferimenti
Ø Dati Personalizzati
Ø Promemoria
Ø Documenti
Ø Collegamenti
Ø Note

Le sezioni Eventi collegati compare escusivamente nel caso in cui la scheda sia stata collegata almeno ad un Evento.

Nella scheda le informazioni generali dell'Anagrafica Funzioni, visibile da tutte le sezioni, contiene i seguenti campi di definizione:

Numero: è il numero univoco assegnato dal data-base alla specifica scheda

Codice: è il codice assegnato alla Funzione

Descrizione: è la descrizione della Funzione

Attiva: specifica se la Funzione è attiva o meno

In Proprietà negli organigrammi sono inoltre associate le proprietà che saranno utilizzate per la rappresentazione grafica negli organigrammi quali la forma e la colorazione di default della Funzione e se devono essere visualizzati o meno i nominativi negli organigrammi nominativi.

MENO Nominativi

Nella sezione vengono inseriti i nominativi del personale che ricopre la Funzione. Per aggiungere o eliminare nominativi da questa sezione si richiamano le funzionalità del menu contestuale.

Al personale associato all'anagrafica Funzioni sono notificati gli impegni e le scadenze programmate per la specifica funzione.

MENO Attributi

Vengono indicati gli attributi quali scolarità, competenze, responsabilità ecc, che definiscono e caratterizzano la Funzione.

Gli attributi sono scelti tra quelli definiti in Opzioni - Attributi ed inseriti attraverso le funzionalità del menu contestuale. Per ciascun attributo, nella griglia verticale al campo Descrizione, è possibile dettagliate le caratteristiche.

MENO Opzioni Funzioni

Permettono di impostare i tipi di Attributi che si potranno associare e descrivere nell'omonima tab dell'Anagrafica Funzioni. Per ciascun attributo è possibile impostare una Descrizione predefinita da utilizzare come traccia per descrivere nei dettagli l'attributo in ciascuna delle anagrafiche funzioni in cui verrà inserito


Organigrammi

Organigrammi

Organigrammi | Previous topic | Next topic
Organigrammi | Previous topic | Next topic

Il modulo consente di generare organigrammi sulla base delle Anagrafica Funzioni configurate e del personale associato a tali funzioni che permette di visualizzare indifferentemente organigrammi funzionali ed organigrammi nominativi.

Gli organigrammi aziendali sono organizzati secondo una struttura ad albero sul quale sono attive le funzionalità del menu contestuale e la funzionalità di trascinamento con il tasto sx del mouse + SHIFT sulla tastiera.

Sezioni specifiche della scheda

Sezioni standartd della scheda
Ø Grafico

Ø Promemoria
Ø Note

La tab Grafico contiene un editor grafico che permette di configurare gli organigrammi utilizzando le funzionalità del menu contestuale.

MENO Creare o modificare un organigramma

Per inserire un organigramma selezionare il pulsante Nuovo nella barra dei comandi del modulo. Selezionando Aggiungi funzione compare il menù a tendina che permette di selezionare la funzione da inserire tra quelle configurate nell'Anagrafica funzioni fino ad ottenere la rappresentazione grafica voluta.

Tutte le funzionalità di configurazione, modifica, rotazione, copiatura ecc. sono attivabili dal menu contestuale a cui si aggiunge, per ottenere la corretta struttura grafica, la funzionalità di trascinamento delle figure con il mouse.

Un nuovo organigramma si genera anche duplicando un organigramma esistente: per duplicare un organigramma, alla tab Albero posizionarsi sull'organigramma modello e selezionare il pulsante Duplica.


Anagrafiche

Anagrafiche

Anagrafiche | Previous topic | Next topic
Anagrafiche | Previous topic | Next topic

Le anagrafiche di Qualibus sono applicativi completi in grado di contenere come INPUT una moltitudine di registrazioni manuali o automatiche e che offrono quale OUTPUT funzionalità di ricerca ed estrazione dati, potenti e di facile utilizzo.

Ciascun tipo di anagrafica è suddivisa in varie sezioni per gestire ad esempio: dati generali, contatti, scadenze, promemoria, documentazione, tags, oltre ad una serie di collegamenti automatici con i processi quali NC, Reclami, Addestramenti, Progetti, ecc.

Le anagrafiche di Qualibus sono:

Ø Anagrafica Clienti e Fornitori: per gestire tutti i dati e le relazioni con clienti e fornitori
Ø Anagrafica Personale: per gestire tutti i dati e le attività riferite al personale
Ø Anagrafica Articoli: per gestire gli articoli di acquisto e di vendita
Ø Anagrafica Funzioni: per gestire le funzioni aziendali
Ø Anagrafica Privati: per gestire dati ed attività riferiti a categorie di stakeholder non assimilabili ai clienti/fornitori


Anagrafica Clienti e Fornitori

Anagrafica Clienti e Fornitori

Anagrafica Clienti e Fornitori | Previous topic | Next topic
Anagrafica Clienti e Fornitori | Previous topic | Next topic

L' Anagrafica Clienti e Fornitori permette di gestire le relazioni con i clienti e i fornitori dell'organizzazione. A ciascun cliente o fornitore è associata una scheda costituita dalle sezioni:

Sezioni specifiche della scheda

Sezioni standard della scheda
Ø Anagrafica
Ø Contatti
Ø Indirizzi
Ø Progetti collegati
Ø Riferimenti
Ø Dati Personalizzati
Ø Promemoria
Ø Documenti
Ø Collegamenti

Le sezioni Eventi collegati e Progetti collegati compaiono escusivamente nel caso che la scheda sia stata collegata almeno ad un Evento o ad un Progetto / Commessa.

Nella scheda le informazioni generali dell'Anagrafica Clienti e Fornitori, visibile da tutte le sezioni, contiene i seguenti campi di definizione:

Numero: è il numero univoco assegnato dal data-base alla specifica scheda

Codice: specifica il codice associato al Cliente / Fornitore

Ragione sociale: specifica la ragione sociale della ditta. Per abilitare la modifica del campo cliccare sul simbolo lucchetto

Tipo: specifica il tipo di conto se Cliente, Fornitore o Cliente e Fornitore

Stato: specifica lo stato del conto se Potenziale, Attivo o Chiuso

Il menù a tendina corrispondente al campo Tipo propone i tipi di anagrafica che l'utente può vedere.

Se l'utente ha solo il privilegio Pers1 in Anagrafiche Cli/For vedrà solo "Cliente" e "Cliente e Fornitore" e non vedrà "Fornitore" per il quale è richiesto anche il privilegio Pers2.

Le funzionalità di ricerca nelle Consultazioni prevedono che il "Cliente e Fornitore" compaia sia nelle ricerche sui Clienti che in quelle sui Fornitori.

Lo stesso vale per Rubrica dove il "Cliente e Fornitore" compare sia nella tab Clienti che in quella Fornitori.

ATTENZIONE!!!

Quando si cambia il Tipo agendo sul menù a tendina, può comparire un warning che avverte l'utente della perdita parziale o totale dei dati personalizzati in quanto possono variare a seconda del Tipo anagrafica .

MENO Anagrafica

La sezione contiene i dati anagrafici del Cliente / Fornitore. Nella compilazione della scheda l'unico campo obbligatorio è Ragione sociale.

Selezionando i pulsanti in corrispondenza dei campi E-mail o Website si invia un e-mail o si apre il sito internet.

Tutti i campi delle sezioni Anagrafica possono essere utilizzati per la compilazione dei Modelli di documento.

Per poter inserire un Codice Fiscale di una persona fisica (es: RSSMRA85T10A562S) è necessario flaggare Persona fisica altrimenti il programma darà errore in quanto supporta un Codice di tipo Partita IVA.

Qualibus non permette la duplicazione della ragione sociale, ovvero non possono esistere due clienti o due fornitori che abbiano la stessa ragione sociale. Solamente in casi particolari, legati in genere all'allineamento di anagrafiche provenienti ad es. da un gestionale, è possibile violare questo vincolo.

MENO Contatti

La sezione permette l'inserimento dei dati relativi alle persone che costituiscono un contatto con il Cliente / Fornitore fino a costruire degli organigrammi funzionali completi a tutto vantaggio di chi accede alle schede del modulo per utilizzare le funzionalità di CRM .

Sezione Contatti

Per inserire un nuovo contatto posizionarsi nell'area dei contatti e selezionare Aggiungi dal menu contestuale. Completare di seguito l'imputazione dei dati nella griglia verticale.

Automaticamente al contatto vengono associati i riferimenti presenti nella sezione Anagrafica. Tali riferimenti possono essere sostituiti con altri riferimenti aziendali registrati alla sezione Indirizzi e richiamabili dal menu a tendina al campo Indirizzo del contatto.

Ogni contatto può essere disattivato quando necessario disabilitando il flag Attivo. In tal caso esso non comparirà più nelle ricerche e se precedentemente utilizzato in altri moduli di Qualibus esso comparirà in rosso.

SUGGERIMENTO:

Per agevolare le consultazioni tra tutti i contatti presenti nell'anagrafica è consigliabile utilizzare sistematicamente ed opportunamente il campo Ruolo.

MENO Indirizzi

Alla sezione Indirizzi vengono gestiti eventuali altri indirizzi dell'Azienda o riferiti al personale che opera nell'azienda. Con Aggiungi dal menu contestuale è possibile inserire altri indirizzi associabili al Cliente / Fornitore completando l'imputazione dei dati nella griglia verticale.

Sezione Indirizzi

La griglia verticale contiene il simbolo di spunta positivo / negativo in corrispondenza del campo Contatto che sta a significare che i contatti inseriti nella scheda possono essere associati o meno allo specifico indirizzo.

In ANAGRAFICHE CLI/FOR - Opzioni - Tipi Indirizzo gli indirizzi si definiscono associabili o meno a un contatto.

MENO Progetti collegati

Nella sezione Progetti collegati compaiono tutti i Progetti a cui è stata collegata la scheda.

Se l'utente è in possesso dei privilegi e dei ruoli appropriati può aprire in modifica il Progetto richiamando le funzioni proposte dal menù contestuale o con doppio click del mouse.

ATTENZIONE!!!

Per aprire la scheda dell'evento, oltre a possedere il privilegio di esecuzione in APPLICATIONS MANAGER - Privilegi, l'utente deve essere in possesso di almeno una delle seguenti autorità:

Ø Pers1 in Progetti
Ø Pers2 in Progetti
Ø essere il Responsabile del Progetto
Ø essere una interfaccia del Progetto

MENO Opzioni Clienti e Fornitori

Si effettuano le configurazioni richiamabili nei campi e dai menù dell'Anagrafica Clienti e Fornitori. Si suddividono nelle sezioni Clienti / Fornitori e Ruoli:

Nella sezione Clienti / Fornitori si opera nelle sottosezioni:

Tipi Conto: | per definire i tipi di anagrafiche Clienti e Fonitori ed impostare la visualizzazione delle tab Dati Personalizzati e Riferimenti
Tag: | per impostare i tag e i gruppi di tag da associare ai clienti e fornitori
Tipi indirizzo: | per definire altre tipologie di indirizzo associabili ai clienti e fornitori alla tab Indirizzi della scheda. Il Flag su Contatto permette di associare a loro volta i contatti ad indirizzi diversi dell'indirizzo principale dell'anagrafica
Tipi riferimento | permette di configurae i Riferimenti collegabili al modulo
Dati Personalizzati | permette di configurae i Dati personalizzati collegabili al modulo

Nella sezione Ruoli si opera nell'unica sottosezione:

Ruoli:

per attivare, a livello di utente, il ruolo di visualizzazione per ciascun tipo di anagrafica come impostate nella sottosezione Tipi Conto


Anagrafica Privati

Anagrafica Privati

Anagrafica Privati | Previous topic | Next topic
Anagrafica Privati | Previous topic | Next topic

L'Anagrafica Privati si affianca alle anagrafiche Clienti / Fornitori e Personale con l'obiettivo di permettere la gestione delle interfacce interne od esterne all'organizzazione che non possono essere classificate come Clienti e Fornitori o Personale.

I cittadini per un Ente Locale, i pazienti per un'azienda ospedaliera, i consumatori per un'azienda che commercializza prodotti, gli atleti per una società sportiva sono esempi di anagrafiche che possono trovare posto nell'Anagrafica Privati di Qualibus.

L'Anagrafica Privati contiene la sezione Dati Anagrafici similmente all'Anagrafica Personale e le tab standard Dati Personalizzati, Promemoria, Documenti, Caratterizzazioni, Eventi collegati e Note.

MENO Opzioni Privati

In Anagrafica Privati - Opzioni si configurano i menù richiamabili dall'Anagrafica Privati. Opzioni propone le seguenti sezioni:

Tag: | per impostare i tag e i gruppi di tag da associare nell'anagrafica privati
Tipi anagrafica: | per impostare le possibili tipologie di privati che saranno inserite nell'anagrafica (es. Paziente, Atleta, Consumatore, ecc.). Per rendere obbligatorio l'inserimento di tutti i dati anagrafici attivare il campo Codice, mentre Attivazione permette di definire Attivo lo Stato della corrispondente tipologia di anagrafica privati.


Anagrafica Articoli

Anagrafica Articoli

Anagrafica Articoli | Previous topic | Next topic
Anagrafica Articoli | Previous topic | Next topic

L'Anagrafica Articoli consente di gestire gli articoli di acquisto e di vendita.

Per inserire un nuovo articolo, dalla Ribbon toolbar selezionare Nuovo e compilare i campi, opzionali ed obbligatori, nelle varie sezioni.

In alternativa è possibile duplicare un articolo già inserito in anagrafica utilizzando la funzione Duplica disponibile sempre nella Ribbon toolbar della scheda dell'articolo e quindi apportare le modifiche obbligatorie sui campi controllati.

La scheda di un'anagrafica Articoli si compone delle sezioni:

Sezioni specifiche della scheda

Sezioni standard della scheda
Ø Anagrafica
Ø Correlazioni
Ø Dati tecnici
Ø Immagine
Ø Riferimenti
Ø Dati Personalizzati
Ø Promemoria
Ø Documenti
Ø Collegamenti

Le sezioni Eventi collegati compare escusivamente nel caso che la scheda sia stata collegata almeno ad un Evento.

Le informazioni generali dell'Anagrafica Articoli, visibili da tutte le sezioni, contengono i seguenti campi di definizione dell'articolo:

Numero: è il numero univoco assegnato dal data-base alla specifica scheda

Codice: codice di riferimento dell'articolo (obbligatorio ed univoco)

Stato: definisce lo stato dell'articolo che può essere: Attivo, Obsoleto, Non disponibile o Potenziale

Aziend./Conc.: definisce se l'articolo è proprio o della concorrenza.

Descrizione: campo testo per imputare la descrizione dell'articolo

Data inserimento: registra automaticamente la data di inserimento dell'articolo

Marca: per selezionare la marca dell'articolo tra le marche inserite in ANAGRAFICA ARTICOLI - Opzioni - Marche

Produttore: per collegare il produttore dell'articolo scelto tra i Fornitori presenti in Anagraf. Clienti e Fornitori.

MENO Anagrafica

Nella prima sezione Anagrafica la scheda dell'articolo viene caratterizzata secondo le configurazioni impostate nelle Opzioni e permette di definirne la Categoria.

I campi imputabili nella sezione sono quindi:

Ø Tipo: sceglie tra i tipi di articolo inseriti in Anagrafica Articoli - Opzioni - Tipi articolo
Ø Categoria merceologica: sceglie tra le categorie inserite in Anagrafica Articoli - Opzioni - Categorie merceologiche
Ø Famiglia: scelglie tra i tipi articolo inseriti in Anagrafica Articoli - Opzioni - Famiglie
Ø Categoria: attivando il flag definisce se l'articolo è di Aquisto oppure di Vendita
Ø Note: è un editor RTF per registrare eventuali note.

MENO Correlazioni

La sezione Correlazioni permette di registrare le correlazioni tra gli Articoli di Clienti / Fornitori diversi per consentire di controllare anche la date di validità ed i prezzi di vendita e/o acquisto.

Sulla griglia delle correlazioni si attivano le funzionalità del menu contestuale.

MENO Dati tecnici

La sezione Dati tecnici permette di registrare i dati relativi al Peso, alle Dimensioni e al Prezzo dell'articolo

Ø Unità di misura: sceglie tra le unità di misura inserite nelle Opzioni per ciascuna delle fasi di Gestione, Acquisto e Vendita
Ø Peso: per inserire, se applicabile, i pesi dell'articolo per ciascuna delle fasi di Gestione, Acquisto e Vendita
Ø Dimensioni: per registrare le dimensioni nel caso in cui l'articolo risulti misurabile
Ø Prezzi: per registrare i prezzi di acquisto e vendita dell'articolo

MENO Immagine

La sezione è dedicata all'inserimento di 1 o 2 immagini o foto dell'articolo.

MENO Opzioni Articoli

In Opzioni dell'anagrafica Articoli si configurano i menu richiamabili nei campi dell'anagrafica Articoli. Opzioni contiene le sezioni:

Tipi articolo: | per definire le tipologie di articolo di acquisto o vendita dell'organizzazione
Marche: | per definire le marche dei prodotti propri o della concorrenza
Famiglie: | per definire eventuli famiglie di appartenenza per gli articoli propri o della concorrenza
Tipi riferimento | permette di configurae i Riferimenti collegabili al modulo
Dati personalizzati | permette di configurae i Dati personalizzati collegabili al modulo


Infrastrutture e Strumenti

Infrastrutture e Strumenti

Infrastrutture e Strumenti | Previous topic | Next topic
Infrastrutture e Strumenti | Previous topic | Next topic

Infrastrutture e Strumenti permette di catalogare e gestire tutte le Infrastrutture e gli Strumenti utilizzati dall'organizzazione, consente la gestione degli interventi di manutenzione ed assicura che i dispositivi di misurazione e monitoraggio siano mantenuti sotto controllo.

Le anagrafiche di Infrastrutture e Strumenti sono contraddistinte dalle icone:

Infrastrutture | per gli edifici e le aree o spazi di lavoro, i servizi connessi, le attrezzature e le apparecchiature di processo, sia HW che SW, i servizi di supporto quali trasporti e comunicazioni
Strumenti | per le apparecchiature per la misurazione e monitoraggio

Il modulo Infrastrutture e Strumenti si suddivide nelle 3 tab Albero, Scheda e Consultazioni ma mantiene le Opzioni di configurazione in comune con gli Scadenzari pur avendo ricerche, i filtri e le stampe separati.

Gli interventi programmati e straordinari vengono notificati sul Calendar all'Esecutore e al Responsabile dell'intervento completi di Codice dell'Infrastruttura/Strumento, Titolo e Descizione dell'intervento.


Albero Infrastrutture e Strumenti

Albero Infrastrutture e Strumenti

Albero Infrastrutture e Strumenti | Previous topic | Next topic
Albero Infrastrutture e Strumenti | Previous topic | Next topic

La tab Albero mostra le Infrastrutture-Strumenti suddivisi secondo una struttura ad albero che consente di organizzarli nel modo più opportuno. Nell'albero, quali identificativi del bene, sono riportati il simbolo, il Codice e la descrizione.

Il colore con cui viene visualizzato un elemento dell'Albero dipende dallo Stato dell'Infrastruttura/Strumento che puo essere:

Nero

Rosso

Azzurro

Verde

Per operare sull'Albero, oltre ai privilegi generali assegnati in APPLICATIONS MANAGER - Privilegi, bisogna anche essere in possesso dei Ruoli sulla singola anagrafica o sul raggruppamento di anagrafiche: all'utente senza il ruolo minimo di visibilità sullo Infrastruttura-Strumento padre non potrà essere assegnato alcun ruolo sulla singola scheda.

Nella tab si opera attraverso le funzionalità del menù contestuale e dei pulsanti posti nella Ribbon toolbar.

Dal menu contestuale su <Livello principale> è possibile aggiungere una nuova Infrastuttura - Strumento a livello principale selezionando il comando Nuovo (fig. a lato).

Dal menu contestuale su una Infrastuttura - Strumento si inserisce una nuova scheda allo stesso livello con Duplica e al sottolivello con Nuovo.

Un utente Pers1 può spostare un qualsiasi elemento sull'albero utilizzando il tasto sx del mouse + SHIFT sulla tastiera attraverso il drag & drop o attraverso la funzionalità del Taglia/Incolla.

Un utente Admin di un'Infrastruttura-Strumento la può spostare solo su un altro elemento in cui è ancora Admin.

MENO Ruoli

Chi ha il privilegio Inserisci in APPLICATIONS MANAGER relativamente al programma Scadenzari IS può inserire nuove infrastrutture ed assegnare i ruoli Visibilità, Apri, Interventi e Admin per determinate anagrafiche o rami di anagrafche sull'albero delle infrastrutture. Per assegnare i Ruoli si richiama la funzionalità Assegna ruoli dal menu contestuale.

Ø Visibilità: permette la sola visualizzazione dell'infrastruttura all'interno dell'albero.
Ø Apri: permette di aprire in modifica la scheda dell'infrastruttura. Se l'utente non possiede il ruolo di apertura degli interventi, non potrà avviare un Nuovo intervento dall'anagrafica e non avrà la visibilità degli interventi in Consultazioni.
Ø Interventi: permette di avviare interventi sia dall'albero principale che dall'interno dell'infrastruttura (quest'ultima solo se possiede anche il ruolo Apri)
Ø Admin: amministratore del ramo di Infrastrutture. L'utente con questo ruolo ha tutte le funzionalità date dai ruoli Apri ed Interventi, oltre a poter, nel ramo dov'è Admin: creare nuove infrastrutture e duplicarle (se possiede anche il privilegio Inserisci), assegnare i ruoli e spostare con il drag&drop.

ATTENZIONE!!!

Pers1 vede l'albero completo a prescindere dal ruolo di visibilità sulla singola infrastruttura, inoltre egli può effettuare tutte le operazioni sulla scheda dello Scadenzario IS e gestire gli interventi

Pers2 vede l'albero completo a prescindere dal ruolo di visibilità sulla singola infrastruttura e potrà gestire tutti gli interventi

L'utente Reponsabile (se utente Qualibus) ed il Referente hanno gli stessi privilegi dell'utente Admin. Non è necessario che un utente Referente abbia il Ruolo di visibilità, in quanto il fatto di essere Referente gli comporta automaticamente di avere la visibilità.

La maschera di assegnazione dei ruoli contiene anche la funzionalità Propaga ruoli in subdir che permette di copiare i ruoli dell'utente nelle subdirectory


Scheda Infrastrutture e Strumenti

Scheda Infrastrutture e Strumenti

Scheda Infrastrutture e Strumenti | Previous topic | Next topic
Scheda Infrastrutture e Strumenti | Previous topic | Next topic

La maschera principale di Scadenzari e Infrastrutture / Strumenti con le informazioni generali è visibile da tutte le sezioni, e riporta dati quali il Codice, il Tipo e la Descrizione del bene, lo Stato del bene ed il Referente. Il Referente è un utente di Qualibus che ha la supervisione degli interventi e delle registrazioni sulla specifica scheda e che viene informato, tramite messaggio interno, delle richieste di manutenzione straordinaria relative al bene.

Il controllo del codice è attivo a livello di tipologia di Scadenzario e Infrastruttura / Strumenti.

Informazioni generali

Tipo e Stato possono essere modificati dalla sezione delle informazioni generali. Il cambio di Stato comporta delle differenze solo nelle ricerche e nelle consultazioni in quanto il default seleziona solo i beni Attivi. Modificare la tipologia del bene comporta la perdita dei Dati personalizzati impostati per la tipologia che si vuole abbandonare: un warning avverte l'utente che deve confermare il cambio per procedere. La scheda dello Scadenzario IS è suddivisa nelle seguenti sezioni:

Sezioni specifiche della scheda

Sezioni standartd della scheda
Ø Generale
Ø Articoli
Ø Utilizzatori
Ø Interventi
Ø Riferimenti
Ø Dati Personalizzati
Ø Promemoria
Ø Documenti
Ø Collegamenti

MENO Generale

Nella sezione vengono inserite le ulteriori informazioni che caratterizzano il bene. I campi obbligatori della tab sono il Responsabile e l'Ubicazione, tuttavia è opportuno completare i campi per migliorare la gestione del bene e la tracciabilità delle informazioni.

Tab Generale

Il Responsabile del bene è individuato tra il personale inserito nell'anagrafica Personale e può non essere un utente di Qualibus: tipicamente è la figura che garantisce la buona conduzione del bene assegnatogli e viene proposto di default quale esecutore dell'intervento di manutenzione.

L'Ubicazione viene seleziona tra quelle configurate in SCADENZARI IS - Opzioni - Ubicazioni.

MENO Articoli

In questa sezione è possibile inserire il riferimento ad articoli presenti nell'anagrafica Articoli per tenere traccia ad es. degli articoli che sono prodotti su una certa macchina oppure dei pezzi di ricambio della stessa macchina, ecc.

MENO Utilizzatori

In questa sezione sono definiti gli utilizzatori del bene. Agli utilizzatori viene associato il periodo di utilizzo ed eventualmente le note sull'utilizzo

MENO Interventi

La sezione è composta da 2 sottosezioni: la prima dove viene definito il Programma degli interventi di manutenzione e una seconda sezione, Lista, dove vengono tracciati degli interventi effettuati o programmati.

Nella griglia orizzontale della sezione Programma si attivano le funzionalità del menu contestuale che, al comando Aggiungi, propone di inserire un intervento selezionando tra di tipo Normale o di tipo Padre.

Entrambe i tipi di Intervento si definiscono attraverso l'imputazione delle proprietà dell'Intervento nella griglia verticale. La differenza sta nel fatto che creando un intervento padre viene generato un corrispondente intervento figlio in ciascuna delle Infrastrutture situate ad un livello gerarchico inferiore sull’albero delle infrastrutture.

I programmi Padre non generano impegni sul Calendar: la loro funzione è quella di permettere un controllo centralizzato sugli interventi delle anagrafiche sottostanti. Gli interventi figli funzionano come programmi inseriti manualmente con la differenza che restano legati al padre: modificando una qualsiasi proprietà dell'intervento sull'infrastruttura padre essa viene poi riportata sugli interventi delle infrastrutture figlie.

Non è possibile eliminare un programma padre se prima non vengono eliminati tutti i programmi figli che ha generato. In genere è preferibile sospendere un programma padre per sospendere, di conseguenza, tutti i programmi figli.

La duplicazione di un'anagrafica figlia duplica anche l'intervento programmato dall'anagrafica padre. Sulle anagrafiche inserite sotto la cartella padre in maniera diversa e che non assumono automaticamente l'intervento, si procede dall'anagrafica padre richiamando il comando Ripropaga su anagrafiche figlie dal menu contestuale sull'intervento.

Nella griglia verticale della tab Interventi-Programma ciascun intervento programmato, Normale o Padre, è individuato dalle sezioni:

Ø Dettaglio intervento
Ø Ripetizione
Ø Messaggi automatici - MailSender (opzionale)
Ø Tempi previsti e costi

Quando un intervento è programmato attraverso la configurazione delle sezioni, il programma genera l'Intervento che viene notificato all'Esecutore sul Calendar.

Nel caso venga modificata una proprietà dell'intervento, viene proposto all’utente di eliminare gli interventi già in corso, e non ancora chiusi, generati dal programma.

Le proprietà che una volta modificate attivano la richiesta di eliminazione dell'Intervento sono: Checklist (una qualsiasi modifica), Titolo, Tipo, Descrizione, Responsabile, Esecutore, Data prossima esecuzione, Sospeso, Ricorrenza e Nr.

Le righe del programma possono assumere i seguenti colori: Nero, se l'intervento verrà generato, Blu se l'intervento non verrà generato perchè ha la Data fine ripetizione inferiore alla data di prossima esecuzione e Rosso quando l'intervento è sospeso e nessun intervento verrà generato dal programma

Sez.

Campo

Dettaglio intervento
Ø E' padre: per propagare l'intervento alle sottocartelle
Ø ID padre: per indicare in quale infrastruttura è stato programmato l'intervento
Ø Seq.: permette di visualizzare gli interventi nella sequenza desiderata
Ø Tipo: permette di selezionare l'intervento tra quelli programmabili impostati in SCADENZARI IS - Opzioni - Tipi intervento
Ø Check-list: permette di associare una lista di riscontro all'intervento
Ø Titolo: descrizione sintetica obbligatoria che permette di identificare il programma in fase di avvio nuovo intervento e di consultazione)
Ø Avviato (presente solo nella griglia del programma): se un intervento è stato avviato ma non chiuso il campo è flaggato
Ø Descrizione: testo (o istruzione) che diventa la descrizione di default degli interventi generati dal programma (tale descrizione potrà poi essere modificata per ogni singolo intervento
Ø Ultima esecuzione: data di esecuzione dell'ultimo intervento effettuato (campo in sola lettura)
Ø Ultima chiusura: data di chiusura dell'ultimo intervento (campo in sola lettura)
Ø Prossima esecuzione: data del prossimo intervento. Per gli interventi con ripetizione regolare (vedi sotto) si aggiorna automaticamente in fase di chiusura intervento a seconda della Ricorrenza (vedi sotto), per gli altri interventi (con ripetizione non regolare) è necessario impostare questo valore manualmente. Nel caso un intervento non regolare sia avviato ma non chiuso, non è possibile modificare la data di prossima esecuzione, ma sarà possibile farlo aprendo la scheda dell'intervento avviato e modificando la data di inizio prevista . E' in ogni caso possibile impostare il valore manualmente sovrascrivendo quello generato automaticamente in fase di chiusura dell'intervento.
Ø Responsabile: utente di Qualibus Responsabile dell'intervento che, assieme all'esecutore, riceve notifica della scadenza dell'intervento sul Calendar. Quando viene programmato un nuovo intervento di default è il Referente impostato per il bene nella sezione delle informazioni generali
Ø Esecutore: è il dipendente che è l'effettivo esecutore dell'intervento. Se l'esecutore è un utente di Qualibus riceve notifica della scadenza dell'intervento sul Calendar
Ø Fornitore: permette di indicare l'eventuale fornitore che effettua l'intervento
Ø Notifica: attiva la notifica dell'intervento all'utente esecutore ed al Responsabile dell'intervento.
Ø Sospeso/NA: sospende il programma, ovvero non vengono più generati interventi. Nel caso un intervento sia già stato avviato il valore di Sospeso non ha influenza sullo specifico intervento
Ø Inserito da: indica l'utente che ha inserito l'intervento nella sottosezione Programma
Ø Ultima modifica: riporta l'utente che ha apportato l'ultima modifica al programma dell'intervento e la data in cui è stata fatta

Ripetizione
Ø Regolare: se selezionato genera automaticamente l'intervento con la ricorrenza programmata. Se non è selezionato, l'intervento è avviabile solo manualmente. Gli interventi per cui Regolare non è selezionato non sono considerati straordinari in quanto sono interventi previsti, solo che non è nota a priori la data di esecuzione.
Ø Ricorrenza / Nr: permette di impostare la frequenza con la quale l'intervento deve ripetersi (1/anni = annuale, 3/mesi = trimestrale, ecc)
Ø Continua: mantiene la ricorrenza per un periodo illimitato (se disattivo obbliga ad inserire la data di fine ripetizione)
Ø Data fine: ultima data utile per generare interventi. Il campo è mostrato solo se Continua non è selezionato. Nel caso un intervento sia già stato avviato il valore di Data fine non ha influenza sullo specifico intervento.

Tempi e costi previsti
Ø Ore: permette di impostare il numero di ore necessarie per l'intervento da cui si può desumere il programma degli impegni in Consultazioni - Programma
Ø Giorni: permette di impostare la durata temporale dell'intervento, ovvero serve a calcolare automaticamente la data di fine prevista dell'intervento. Se il suo valore è 0, la data di fine prevista e la data di inzio prevista coincideranno.
Ø Costo fisso: permette di impostare un costo di default per il tipo di intervento programmato da cui si possono desumere i costi preventivi

Se la base dati è comprensiva del modulo Mail Sender, tra la sezione Ripetizione e la sezione Tempi e costi previsti, trova spazio la sezione Messaggi automatici (MailSender) che permette, per ciascun intervento, di impostare i criteri di invio delle notifiche anche a mezzo e-mail al Responsabile e all'Esecutore dell'Intervento, ai fornitori o ad altri destinatari, impostare la spedizione anticipata della mail rispetto alla scadenza, di spedire la mail in chiusura dell'intervento ecc.

Nella sottsezione Lista vengono riportati gli interventi effettuati o anche solo programmati sul bene. Utilizzando le proprietà delle griglie e dei filtri, è data la possibilità di stratificare e personalizzare la visualizzazione degli interventi e, con doppio click del mouse, è possibile accedere alle schede degli interventi.


Gestione Interventi

Gestione Interventi

Gestione Interventi | Previous topic | Next topic
Gestione Interventi | Previous topic | Next topic

Gli interventi programmati, come configurati dalla scheda dello Scadenzario IS alla sezione Interventi - Programma, e gli interventi non programmati che si avviano dalla Barra dei Comandi delle sezioni Albero e Scheda del modulo, generano la scheda dell'intervento dalla quale l'utente di Qualibus può guidare il processo di manutenzione.

Per operare dalla scheda dell'intervento l'utente deve possedere i privilegi Pers1 o Pers2 assegnati in APPLICATIONS MANAGER - Privilegi, possedere ruoli sufficienti assegnati per lo specifico bene oggetto dell'intervento o, più comunemente, essere il Referente o l'utente Responsabile del bene.

ATTENZIONE!!!

Il Referente di uno Scadenzario o di una Infrastruttura / Strumento è sempre un utente di Qualibus mentre il Responsabile, pur inserito nell'anagrafica Personale, non neccessariamente è anche utente di Qualibus.

Selezionando quindi il pulsante [image] , posto nella barra dei comandi, viene aperta la maschera di scelta del tipo intervento che propone nella parte superiore gli interventi programmati nella scheda e, nella parte inferiore, i tipi di intervento non programmati impostati per il tipo di bene in OPZIONI SCADENZARI IS - Tipi intervento.

Maschera avvio intervento straordinario

Maschera avvio intervento straordinario

In questa finestra non vengono mostrati gli interventi programmati sospesi, o quelli che non sono più attivi. Gli interventi che sono già stati avviati ma non ancora chiusi, sono mostrati in blu e non è possibile avviali in quanto è necessario chiudere l'intervento avviato in precedenza.

La selezione di uno degli interventi proposti fa accedere alla scheda di gestione dell'intervento.

MENO Scheda dell'Intervento

Se per il tipo intervento selezionato risulterà attivo il flag Notifica in Calendar in Opzioni Infrastrutture e Strumenti - Tipi intervento, l'intervento sarà notificato sul Calendar al Responsabile ed all'Esecutore se utenti di Qualibus: la data di notifica coinciderà con la Data inizio prevista se non diversamente impostato con i messaggi automatici del Mail Sender

Scheda Intervento

La scheda di gestione di un intervento si compone di tre sezioni: Intervento, Costi e Documenti.

Nella sezione Intervento della scheda vengono riepilogati e descritti gli estremi dell'intervento di manutenzione.

Priorità attuazione: permette di impostare i tempi di attuazione dell'intervento come impostati in Opzioni Infrastrutture e Strumenti - Tempi attuazione intervento

Data di inizio prevista: data di inizio prevista per l'esecuzione dell'intervento che determinerà la data in cui l'intervento sarà visualizzato sul CALENDAR. Per gli interventi programmati con ripetizione regolare è un campo in sola lettura, per gli interventi programmati con ripetizione non regolare e per gli interventi straordinari è un campo modificabile. Vedi anche Richiesta intervento

Data di fine prevista: dà la possibilità di indicare la fine del periodo entro il quale deve essere effettuato l'intervento. Per gli interventi con ripetizione regolare il suo valore dipende dall'imputazione fatta al campo Giorni nella tab Interventi - Programma nella scheda del bene. Per gli interventi programmati con ripetizione regolare è un campo in sola lettura, per gli interventi programmati con ripetizione non regolare e per gli interventi straordinari è un campo modificabile.

Data inizio effettiva: campo non obbligatorio dà la possibilità di indicare l'inizio effettivo dell'intervento

Data esecuzione: si compila automaticamente quando il Responsabile dell'intervento o l'Esecutore chiuderanno l'intervento azionando il pulsante Chiudi intervento situato nella Ribbon toolbar.

Costi: è possibile insere o modificare il Costo fisso che andrà ad aggiungersi ai costi variabili sostenuti per l'intervento quali ad es., i costi degli articoli sostituiti nell'intervento di manutenzione.

Check List: permette di accedere e completare con gli esiti e le registrazioni la lista di riscontro prevista per l'intervento

Descrizione intervento: riporta la descrizione impostata nel programma degli interventi nell'anagrafica dell'Infrstruttura / Strumento. Il campo è modificabile

Le sezioni Costi e Documenti sono sezioni standard le cui funzionalità sono illustrate tra le funzionalità comuni dei moduli di Qualibus.

MENO Richiesta intervento

La richiesta di intervento con il pulsante Nuovo intervento genera la scheda dell'Intervento che propone di default, quale Responsabile ed Esecutore dell'intervento, la figura del Referente impostata nella scheda del bene: entrambe queste figure possono essere modificate avviando le ricerche rispettivamente tra gli utenti attivi configurati in APPLICATIONS MANAGER e il personale registrato nell'ANAGRAFICA PERSONALE.

La conferma della richiesta viene effettuata con il primo salvataggio, Applica o Salva nella barra dei comandi, nel caso non venga selezionata una data di inizio prevista. Un messaggio di avviso della richiesta di intervento verrà inviato al Responsabile dell'intervento e al Referente del bene.

Con la conferma della richiesta d'intervento appare un messaggio che conferma l'invio del messaggio.

ATTENZIONE!!!

Ø Se si desidera cambiare il Responsabile o l'Esecutore dell'intervento, modificando quindi i valori proposti di default, è necessario farlo, prima di effettuare la conferma della richiesta, altrimenti la richiesta verrà inviata ai soggetti di default.
Ø La richiesta di intervento non viene notificata nel caso in cui l'utente che avvia l'intervento sia anche il Responsabile dell'intervento stesso.

Ricevuta con messaggio la richiesta di intervento il Responsabile accede alla scheda dell'intervento e, attraverso l'imputazione della Data di inzio prev., assegnerà a se stesso e all'esecutore un impegno per l'intervento da effettuare che viene visualizzato sul CALENDAR.

La scheda dell'intervento potrà essere completata con l'imputazione delle specifiche al campo Descrizione intervento o con l'assegnazione di un termine temporale per la sua esecuzione scegliendo tra le priorità disponibili in Priorità attuazione.

MENO Check List Intervento

Gli Interventi contengono una check list nel caso in cui nell'anagrafica dell'Infrastruttura / Strumento sia programmato un intervento di manutenzione con check list associata o se è stata inserita manualmente in un intervento straordinario.

La checklist è compilabile sia dalla scheda intervento che dalla maschera di chiusura dell'intervento. Se l'intervento è generato da programma, non è possibile modificare in alcun modo le righe della checklist escluse le imputazioni ai campi Esito e Note.

Le checklist degli Interventi sono sempre obbligatorie mentre l'obbligatorietà delle Note nelle righe di check list si imposta per tipo di esito in Opzioni Scadenzari Infrastrutture e Strumenti - Esiti Check list.

MENO Chiusura Intervento

Effettuate le opportune registrazioni, ad es. imputare i costi, modificare date e descrizione dell'intervento o inserire la relativa documentazione, si può procedere con la chiusura dell'intervento.

Per chiudere l'intervento si seleziona il pulsante Chiudi operazione dalla scheda dell'intervento o direttamente da CALENDAR selezionando Chiudi intervento dal menu contestuale sull'impegno e confermando l'esecuzione nella maschera di chiusura. La chiusura di un intervento di manutenzione può essere effettuata dall'utente:

Ø Responsabile dell'intervento con privilegio Modifica sul modulo INTERVENTI
Ø Esecutore dell'intervento con privilegio Modifica sul modulo INTERVENTI
Ø con ruolo Admin sull'Infrastruttura-Strumento oggetto dell'intervento
Ø in possesso del privilegio Pers1 o Pers2 sul modulo Infrastrutture e Strumenti

Il Responsabile e l'Esecutore dell'intervento programmato o straordinario, possono chiudere l'intervento direttamente da CALENDAR inserendo i dati obbligatori richiesti nella maschera di chiusura se, per la tipologia di intervento, è abilitata la funzionalità Apri da calendar in OPZIONI INFRASTRUTTURE E STRUMENTI - Tipi intervento.

Maschera chiusura Intervento programmato

Maschera chiusura Intervento programmato

La maschera di chiusura degli interventi programmati propone il riepilogo della programmazione impostata nell'anagrafica dell'Infrastruttura e i campi dove imputare le note di chiusura, il costo e la data dell'intervento e la maschera per operare sulla Check list.

Alla chiusura di un intervento programmato la data di scadenza del prossimo intervento viene automaticamente calcolata secondo uno dei 2 criteri impostati nelle Opzioni di configurazione per quella tipologia di intervento, vale a dire:

- Da programma: secondo la frequenza dell'intervento impostata nello Scadenzario IS

- Da data esecuzione intervento: secondo la data chiusura intervento imputata nella maschera di chiusura degli interventi programmati

Non è possibile a livello di singolo intervento modificare questa impostazione, in quanto è legata al tipo intervento.

Un intervento chiuso può essere riaperto dal Responsabile o dall'Esecutore dell'intervento. L'intervento si riapre selezionando il pulsante Riapri operazione che ha preso la posizione del pulsante Chiudi operazione nella Scheda intervento.

ATTENZIONE!!!

Se un intervento chiuso viene riaperto con il pulsante Riapri operazione, per ripristinare il controllo della periodicità dell'intervento, bisogna aggiornare manualmente la data di prossima esecuzione nella scheda dell'Infrasruttura-Strumento.

Per tale ragione è consigliabile apportare modifiche ad un intervento chiuso senza riaprirlo. All'utente che salva delle modifiche ad un intervento in stato Chiuso viene dato il warning Stai modificando un intervento chiuso, sei sicuro di continuare?

Gli utenti cui è permesso di salvare modifiche ad un'intervento chiuso sono gli stessi che possono riaprirlo, vale a dire il Responsabile e l'Esecutore dell'Intervento


Opzioni IS e Scadenzari

Opzioni IS e Scadenzari

Opzioni IS e Scadenzari | Previous topic | Next topic
Opzioni IS e Scadenzari | Previous topic | Next topic

Nelle Opzioni degli Scadenzari IS di Qualibus vengono impostati i parametri per la definizione e la gestione dei beni aziendali attraverso la configurazione delle sezioni dell modulo. Per operare nelle Opzioni l'utente deve essere in possesso del privilegio Modifica sul modulo assegnato in APPLICATIONS MANAGER - Privilegi ed opera richiamando le funzionalità Aggiungi ed Elinima del menu contestuale.

1. Tipi Infrastr. e Strumenti
2. Ubicazioni
3. Tipo utilizzo strumenti
4. Tipi intervento
5. Tempi attuazione intervento
6. Tipi esito intervento
7. Tipi costo
8. Esiti Check list
9. Esiti Check list / Tipi Infrastr. e Strumento
10. Tipi riferimento
11. Dati Personalizzati

In Ubicazioni vengono configurate le possibili ubicazioni di una Infrastruttura o Strumento aziendale. L'elenco configurato viene proposto nel menu a tendina nel campo Ubicazione della tab Generale della scheda.

MENO Tipi Infrastr. e Strumenti

Permette di configurare le tipologie di Infrastruttua / Strumento / Scadenzario e per ciascun tipo configurato permette di attivare l'obbligatorietà di imputazione del campo Ubicazione nella tab Generale della scheda e di visualizzare o meno le tab. Dati Personalizzati, Riferimenti, Articoli, Promemoria, Utilizzatori, Documenti ed Interventi.

MENO Tipo utilizzo strumenti

Vale solo per gli Strumenti. Vengono definiti i Tipi di utilizzo per definire ulterirormente le caratteristiche degli Strumenti destinati ad effettuare le misurazioni e i controlli oltre che per gestire le tarature degli stessi.

Nelle relative anagrafiche, alla sezione Caratteristiche tella tab Custom Data, gli Strumenti potranno essere definiti idonei alla misura di caratteristiche critiche oppure strumenti utilizzabili solo per misure indicative, ecc.

MENO Tipi intervento

Vengono definiti i tipi e le caratterstiche degli interventi di manutenzione. Sui Tipi di intervento di manutenzione si opera richiamando le funzionalità Aggiuni ed Elimina del menù contestuale. Per ogni intervento possono essere impostate le seguenti proprietà (da attivare con il flag):

Ø Esterno: se attivo significa che l'intervento viene effettuato da un fornitore esterno e non direttamente dal personale dell'organizzazione
Ø Notifica in Calendar: per gli interventi straordinari attiva o meno la visualizzazione del tipo intervento in calendar. Per gli interventi programmati invece funge da valore di default per il campo notifica quando si inserisce un nuovo intervento programmato dalla tab Interventi-Programma
Ø Apri da Calendar: se attiva rende possibile al Responsabile e all'Esecutore dell'intervento l'apertura della scheda dell'intervento direttamente dal CALENDAR attraverso l'apposita funzione Apri intervento dal menu contestuale. Quando questa proprietà non è attiva è possibile solo chiudere l'intervento senza accedere alla scheda dell'intervento. Non attivare Apri da calendar ha essenzialmente lo scopo di permettere una gestione semplificata degli interventi, adatta particolarmente per quelle tipologie di interventi dei quali si vuole tener traccia ma per i quali non è necessario specificare i costi o produrre documentazione relativa all'intervento
Ø Taratura: se attiva indica, per gli strumenti, che l'intervento è una taratura
Ø Programmabile: se attiva il tipo di intervento è programmabile, se non attiva il tipo di intervento è non programmabile o straordinario
Ø Calcolo prossima esecuzione: permette di scegliere se la data di scadenza dipende dal programma di manutenzione impostato sulla scheda del bene o se dipende dalla data effettiva di attuazione dell'intervento ovvero se deve essere calcolata dalla data effettiva chiusura dell'intervento programmato
Ø Attivo: se attiva il tipo di intervento è utilizzabile
Ø Classe di costo: permette di scegliere a quale classe di costo collegare i costi dell'intervento
Ø Descrizione proposta: permette di preimpostare un testo di descrizione per ciascuna tipologia di intervento. Per gli interventi straordinari corrisponde alla descrizione dell'intervento, mentre per i programmati è la descrizione che viene proposta di default quando si inserisce un intervento programmato nella tab Interventi - Programma della scheda.

MENO Tempi attuazione intervento

Definisce le priorità di attuazione degli interventi di manutenzione che si possono impostare nella Scheda dell'intervento al momento dell'avvio di una manutenzione. Le priorità possono essere ad es: Immediata, Entro una settimana oppure Non urgente.

Tempi di attuazione non è un campo obbligatorio ma una possibilità data per caratterizzare l'intervento e notificare all'esecutore tale caratteristica particolarmente utile nel caso di avvio di un intervento straordinario.

MENO Tipi esito intervento

Nella sezione vengono definiti i possibili esiti di un intervento. Possono essere definiti tipi esito differenti per gli interventi su Scadenzari, su Infrastrutture e su Strumenti.

L'esito viene assegnato al momento della chiusura di un intervento: l'esito proposto di default è l'esito impostato con il numero di sequenza più basso.

MENO Tipi costo

In Tipi costo si definiscono le tipologie di costo che possono essere registrati all'interno della Scheda intervento (costi imputabili a materiali di ricambio, ore di manutenzione, ecc.) e permette di stabilire quale sia l'unità di misura e il costo unitario per ciascun tipo di costo.

Nel caso il campo Articolo sia attivato sarà possibile associare al tipo di costo un articolo che potrà essere individuato attraverso una ricerca in ANAGRAFICA ARTICOLI

MENO Esiti Check list e Esiti Check list / Tipi

Alla sezione Esiti Check list vengono definiti gli esiti che potranno essere assegnati alle domande delle Check list associate agli interventi. Nella successiva sezione Esiti Check list / Tipi Infrastr. e Strumenti gli esiti configurati possono essere associati ai Tipi di Infrastrutture e Strumenti configurati nell'omonima sezione.


Eventi

Eventi

Eventi | Previous topic | Next topic
Eventi | Previous topic | Next topic

Evento è sinonimo di Processo (glossario). Sono Eventi di Qualibus i Reclami, gli Infortuni, la Formazione, gli Addestramenti, le Non Conformità, gli Audit, le Trattative commerciali e qualsiasi altro processo che l'organizzazione intende svolgere in maniera uniforme e sistematica.

Qualibus dispone di una serie di Eventi preconfigurati che possono essere utilizzati tal quale oppure possono essere modificati per meglio corrispondere a specifiche esigenze dell'organizzazione.

Il modulo Eventi si suddivide nelle 2 tab Scheda per la gestione del processo e Consultazioni per le attività di ricerca e selezione. Si può impostare in 3 modalità diverse che dipendono dalla configurazione del modello oltre che dalla versione installata. I 3 possibili comportamenti degli Eventi sono:

1 - Normale: attivabile con il modulo Eventi

2 - Lineare: attivabile con il modulo Eventi

3 - Workflow: attivabile con il modulo Workflow

Dalla scheda degli Eventi, selezionando il pulsante Opzioni nella Barra dei comandi, si accede alle diverse sezioni per definite le caratteristiche dell'evento, assegnare i Ruoli di visibilità degli utenti ed attivare, rendere obbligatorie o nascondere le tab che lo compongono.

Una volta impostate le varie sezioni nelle Opzioni, selezionando il pulsante Modelli Evento nella Barra dei comandi, si passa a configurare il Modello di Evento utilizzando gli elementi e le forme impostate nelle Opzioni.

Per avviare un Evento è necessario creare il Modello corrispondente per la Classe di Evento configurata nelle Opzioni. Un Evento può essere avviato selezionando Nuovo Evento dal menu contestuale sul Calendar o selezionando i pulsanti Nuovo e Duplica situati nella Barra dei comandi della scheda, il primo per avviare un nuovo evento da Modello, il secondo per derivarlo dall'Evento esistente.

MENO Caratteristiche dei comportamenti

I diversi comportamenti garantiscono diversi livelli di efficienza, flessibilità e controllo del processo. Caratteristiche e differenze dei 3 tipi di comportamento si riscontrano a livello di impostazione dei modelli e nella gestione del processo ma non comportano differenze nell'attività di configurazione delle Opzioni che è la stessa per tutti i tipi di comportamento. vale a dire nella configurazione dei modelli e nella gestione vera e propria del processo dopo che è stato avviato:

Tipo comportamento | Icona | Configurazione del Modello | Comportamento dopo l'avvio
Normale |  | Distanza temporale delle disposizioni impostabile rispetto alla data di avvio del processo | La gestione è univoca e le variazioni della programmazione sono gestite manualmente. Tutte le disposizioni vengono pubblicate sul Calendar.
Lineare |  | Distanza temporale tra una disposizione e quella successiva impostabile. Le disposizioni possono essere concatenate e legate ad una data obbligatoria | La gestione è univoca e le variazioni sono gestite automaticamente secondo le tempistiche e le obbligatorietà impostate. Tutte le disposizioni vengono pubblicate sul Calendar.
Workflow |  | Distanza e concatenamento delle disposizioni impostabile. Assegnazione di regole e definizione delle variabili di processo | La gestione è condizionale e le variazioni sono gestite automaticamente secondo le tempistiche e le obbligatorietà impostate. Una disposizione viene pubblicata sul Calendar quando viene chiusa quella precedente

MENO Cosultazione di Eventi

In Eventi le funzionalità della tab Consultazioni e le funzionalità di Stampa, sono in dipendenza delle modalità di avvio impostate nel menù per la Classe di Evento.

Per isolare una classe di Evento sul menu si accede ad Opzioni e, in corrispondenza della classe che si vuole isolare, si seleziona il flag alla colonna Indipendente e si assegna un valore al campo Gruppo menu.

Se, a seguito di una tale configurazione, dal menu si entra in modalità di singola classe, tutte le ricerche ritornano solo i dati di quella classe.

Menu - Sezione Eventi

Menu - Sezione Eventi

Nel menu in fig. si evince che sono state isolate le classi di evento Audit e Riunioni per cui, selezionando una di queste classi, sia la ricerca che le stampe saranno filtrate sulla classe.

In maniera analoga a tutti i moduli di Qualibus, selezionando un record dalla tab Consultazioni, il menu contestuale propone la funzionalità Apri in nuova finestra per avere più di una scheda aperta contemporaneamente.


Scheda dell'Evento

Scheda dell'Evento

Scheda dell'Evento | Previous topic | Next topic
Scheda dell'Evento | Previous topic | Next topic

La maschera principale del modulo contiene le informazioni generali dell'Evento, visibile da tutte le sezioni, quali i campi di definizione relativi alla codifica, alla data, alla Classe, Ambito e Tipologia dell'Evento e le informazioni relative ai ruoli degli utenti nel processo o il link al Modello che ha generato l'Evento cui può direttamente accedere un utente in possesso degli opportuni privilegi.

Il campo Titolo, indipendente da Classe, Ambito e Tipologia, permette di meglio definire l'evento o per nominare eventi particolari quali un'intervento di formazione. L'imputazione del campo Titolo è sempre obbligatoria.

Sezione delle informazioni generali dell'Evento

Sezione delle informazioni generali dell'Evento

Gli Eventi possono essere contraddistinti da una numerazione automatica al campo Rif. Vengono numerati progressivamente per classe secondo un codice così composto da: Codice classe + Anno e Numero progressivo. Il codice classe è definito in OPZIONI EVENTI - Classi e l'anno compare solo se attivato il flag "Cod. anno" nella stessa sezione. All'inizio di ogni anno la numerazione delle varie classi di evento riparte da uno. Nel caso venga eliminato l'ultimo evento creato per una classe in cui si utilizza la creazione automatica del Rif, il contatore interno viene decrementato di una unità per consentire la conservazione della sequenza.

Nella parte sottostante la sezione delle informazioni generali, si trovano le tab della scheda di un Evento che possono essere:

Sezioni specifiche della scheda

Sezioni standartd della scheda
Ø Definizione
Ø Analisi
Ø Disposizioni

Ø Riferimenti
Ø Dati Personalizzati
Ø Promemoria
Ø Costi
Ø Documenti
Ø Collegamenti

MENO Definizione

La sezione è costituita da 2 editor Rtf, uno che riporta le istruzioni per l'inserimento e la gestione dell'evento ed uno in modifica per descrivere nel dettaglio l'evento ad ulteriore specifica di quanto indicato dalle categorie generali della Classe, dell'Ambito e della Tipologia o per inserire le note conclusive.

Se nel Modello di Evento le sezioni Istruzioni e Descrizione sono state configurate, queste compariranno nei corrispondenti campi dell'Evento generato con la differenza che, al campo Istruzioni, comparirà come testo di sola consultazione.

MENO Analisi

Nella sezione è possibile accodare delle righe di analisi associate all'Evento. Ciascuna riga è scelta tra i tipi riga impostati in OPZIONI - Tipi riga analisi.

I Tipi riga analisi sono configurabili a livello di classe e la loro imputazione può essere resa obbligatoria. Se per la tipologia di evento è obbligatorio l'inserimento di righe di analisi un messaggio avvertirà l'utente al momento del salvataggio. I dati saranno ugualmente salvati ma si potrà procedere alla chiusura dell'evento solo una volta soddisfatta la richiesta.

MENO Disposizioni

Nella sezione vengono stabilite le Disposizioni da assegnate agli utenti per portare a termine il processo avviato con l'evento.

Le disposizioni, che sono scelte tra quelli impostate in OPZIONI - Tipi disposizioni, vengono inserite con il comando Aggiungi dal menu contestuale e completate con l'imputazione dei campi nella griglia verticale. Le Disposizioni vengono recapitate agli esecutori sul Calendar di Qualibus.

Per rendere una migliore visibilità degli impegni sul Calendar, in assenza di imputazione nei campi Dalle Ore e Alle Ore, l'orario delle disposizioni viene impostato di default dalle ore 9:00 alle ore 9:30.

Il flag su Notifica viene attivato manualmente per notificare la disposizione sul Calendar agli utenti di tipo Personale impostati nella sezione Riferimenti.

Al campo Esecutore, attivando la funzionalità del fast lookup, si digita il nominativo dell'utente cui assegnare la disposizione. Cliccando sul pulsante di ricerca viene proposta l'alternativa di assegnare la disposizione ad un utente collegato ad una funzione aziendale. Se alla Funzione sono collegati più utenti, ciascuno di essi potrà vedere e chiudere la disposizione.

Se per una determinata tipologia di evento è obbligatorio l'inserimento di disposizioni, un alert avverte l'utente al momento del salvataggio. I dati saranno ugualmente salvati ma si potrà procedere alla chiusura dell'evento solo una volta soddisfatta la richiesta.

SUGGERIMENTO:

Ø La chiusura delle disposizioni generate da un evento può essere effettuata, oltre che dal Calendar, anche dalla scheda dell'Evento nel caso in cui l'utente sia Responsabile per la tipologia di Evento oppure amministratore del programma EVENTI (Pers.1 attivato in APPLICATION MANAGER relativamente al programma).
Ø L'operazione è possibile cliccando con il tasto destro del mouse sulla disposizione e selezionando poi Chiudi disposizione dal menù contestuale.

Alle disposizioni possono essere collegate delle Check list. Per inserire una check list bisogna posizionarsi sulla disposizione, nella griglia orizzontale, ed aprire la maschera di selezione delle check list con doppio click del mouse o selezionando Check list dal menu contestuale.

Nella maschera di selezione, la check list può essere composta manualmente, derivata da quelle archiviate nel modulo CHECK-LIST o incollata da una tabella excell in memoria: tutte le operazioni si attivano attraverso le funzionalità del menu contestuale.

Per riaprire una disposizione si deve cancellare il campo Chiusa da nella scheda dell'Evento selezionando il simbolo [image] che compare al posizionamento del puntatore sul campo medesimo.

L'operazione è possibile solo se l'utente è Responsabile dell'evento oppure amministratore del modulo Eventi con privilegio Pers.1 attivato in Applications Manager.

Il Responsabile dell'Evento e Pers1 possono anche cambiare la data/ora di chiusura della Disposizione corrispondente al campo Chiusa il, richiamando il menù calendario o effettuando una imputazione manuale.


Gestione dell'Evento

Gestione dell'Evento

Gestione dell'Evento | Previous topic | Next topic
Gestione dell'Evento | Previous topic | Next topic

La varietà dei processi pianificati configurabili con gli Eventi di Qualibus permettono il coinvolgimento di svariate figure e funzioni aziendali.

In genere più utenti possono avviare un Evento ed un solo utente figura quale Responsabile della gestione. A sua volta il Responsabile può impartire disposizioni ad altri utenti perchè siano svolte quelle azioni atte a risolvere l'Evento vale a dire a portare a termine con successo il processo avviato.

MENO Avvio di un Evento

Per avviare un Evento l'utente deve possedere il privilegio Inserisci in APPLICATIONS MANAGER - Privilegi e il ruolo minimo di Immissione per la Classe di evento in OPZIONI - Ruoli.

L'Evento viene avviato dalla maschera del modulo selezionando il pulsante Nuovo nella Barra dei comandi o direttamente dal Calendar richiamando il comando.Nuovo Evento dal menu contestuale sull'area del Calendar. La data dell'Evento corrisponde alla data attuale per gli Eventi avviati dalla scheda del modulo mentre per gli Eventi avviati dal Calendar corrisponde alla data di selezione.

Maschera selezione Modello

Maschera selezione Modello

Appare una finestra nella quale è possibile scegliere

Classe e Ambito dell'evento: l'utente vede eclusivamente i Modelli di evento per i quali ha il ruolo Immissione.

Individuate Classe ed Ambito l'utente seleziona infine la Tipologia dell'evento dal menu a tendina che si apre in automatico. Selezionata la tipologia viene creata la scheda dell'Evento che contiene tutte le informazioni generali, codici, responsabile e data di avvio compresi.

E' sufficiente a questo punto specificare il contenuto in Descrizione e l'Evento è avviato. Una notifica automatica viene recapitata al Responsabile della gestione per la specifica tipologia di Evento.

L'avvio di un Evento può comportare l'avvio in successione di fasi quali l'analisi dell'evento, l'esecuzione di Disposizioni, la registrazione di dati ecc. atti ad effettuare o a risolvere l'evento a seconda di come viene impostato e personalizzato nei Modelli. I Modelli di Evento si configurano in Modelli Eventi dopo aver completato le configurazioni delle varie sezioni delle Opzioni.

Per notificare tramite messaggio interno l'avvio di un Evento o l'attuazione di tutte le disposizioni assegnate, è necessario selezionare Mess. avvio e Mess. attuazione in OPZIONI - Tipologie.

Per notificare l'avvio di un evento anche ad utenti diversi dal Responsabile è necessario che tali utenti abbiano il ruolo Messaggio per la classe in oggetto in OPZIONI - Ruoli.

Nel caso di successiva variazione del responsabile dell'evento il nuovo utente responsabile riceverà automaticamente tramite messaggio interno la notifica della nuova responsabilità acquisita.

Messaggio di notifica

Messaggio di notifica

MENO Gestione dell'Evento

La gestione di un Evento varia in funzione del livello di configurazione del Modello: se il modello è in gran parte preconfigurato il Responsabile è chiamato a svolgere un'azione di controllo e monitoraggio delle attività svolte dai propri collaboratori. Se la configurazione è minimale spetta al Responsabile, una volta ricevuta la notifica dell'avvio del processo, procedere effettuando l'analisi dell'accaduto, assegnare le disposizioni, inserire le check-list o i costi ecc.

L'inserimento di righe di analisi o di disposizioni può essere reso obbligatorio selezionando o meno i corrispondenti flag in OPZIONI - Classi. Il Responsabile, nella gestione dell'Evento, è in ogni caso guidato dalle obbligatorietà inserite in fase di configurazione del processo.

Una volta avviato, un Evento può assumere i seguenti Stati di avanzamento:

è stato avviato ma non risultano inserite nè righe di analisi nè disposizioni

risultano inserite righe di analisi ma non disposizioni

risultano inserite disposizioni

tutte le disposizioni assegnate sono state attuate

l'evento è stato chiuso

Per inserire, spostare o eliminare righe di analisi o di disposizioni, nelle rispettive sezioni della scheda, si richiamano le funzionalità del menu contestuale.

MENO Assegnare una Disposizione

Per inserire una Disposizione, nella griglia delle disposizioni selezionare Aggiungi dal menu contestuale e di seguito il tipo di disposizione.

Una volta inserita la riga, nella griglia verticale imputare la data in cui deve essere svolta, l'esecutore o la Funzione aziendale che deve attuare la disposizione e la descrizione della disposizione da attuare.

Eventi: sezione Disposizioni

Per collegare una Funzione alla Disposizione bisogna selezionare il pulsante a lato del campo Esecutore che apre la maschera con la dicitura “Vuoi collegare una funzione?” e se “Si” viene aperta la ricerca tra le Funzioni, mentre il fastlookup cerca sempre e solo utenti.

Quando l'evento comporta un impegno orario determinato si può impostare la data di inizio e fine in modo che la durata dell'impegno si evidenzi nel Calendar.

Se alla tab Riferimenti sono inseriti riferimenti di tipo Personale, con il flag su Notifica è possibile notificare anche al personale in elenco date, orari e natura degli impegni dati dalle disposizioni.

Un utente in possesso del privilegio di modifica per la specifica Classe di Evento, dal Calendar accede alla scheda dell'Evento per monitorare lo stato del processo.

Se Eventi è dotato del modulo Mail Sender per inviare le notifiche anche via e-mail, nella griglia verticale della Disposizione si aggiunge la sezione Notifica Automatica che permette, per ciascuna Disposizione, di inviare notifiche anche a mezzo e-mail:

1. al Responsabile dell'Evento
2. all'Esecutore della Disposizione
3. ad altro personale interno o esterno all'organizzazione
4. nella data prevista di esecuzione della Disposizione
5. con un tempo anticipato rispetto alla data prevista di esecuzione
6. alla chiusura della Disposizione

Le configurazioni impostate nella sezione Messaggi automatici (MailSender) sono aggiuntive e non sostitutive di quelle impostate in altre sezioni della griglia o nelle Opzioni di configurazione.

MENO Esecuzione delle Disposizioni

Una Disposizione viene visualizzata sul Calendar all'utente, o alla Funzione aziendale, individuato quale Esecutore della disposizione nell'Evento. Quando una Disposizione viene assegnata ad una Funzione che ha piu utenti collegati, tutti vedono la Disposizione sul proprio Calendar e l'utente che la chiude la toglie dal Calendar degli altri utenti.

Nel menu contestuale sull’impegno in Calendar, se la disposizione ha una Check list collegata, all'utente esecutore compare il comando Apri checklist. Dal Calendar la check list non è modificabile ed è compilabile solo per quanto riguarda l’esito e le note, mentre riferimenti e descrizione rimangono in readonly. Il comando Apri checklist si attiva anche dalle griglie degli impegni e degli impegni scaduti.

Se si chiude una disposizione senza che a tutti i record della check list collegata sia stato assegnato un esito, compare un alert che avverte l'utente il quale può forzare comunque il comando. Se nella check-list di un Evento vengono inseriti esiti che avviano in automatico nuovi Eventi, quando dalla scheda si seleziona Applica è stato inserito il messaggio “I seguenti eventi sono stati creati: ID, ID, ID - Per maggiori informazioni consultare la tab Collegamenti.“ che aggiorna l’utente sul numero degli eventi generati e lo rimanda alla tab dove possono essere visionati e trattati.

L'esecutore, dopo aver svolto le azioni previste dalla disposizione o dalla check list collegata, può chiuderla dal Calendar richiamando Chiudi disposizione dal menu contestuale sull'impegno. Il comando Chiudi disposizione salva le modifiche non ancora salvate.

All'utente Responsabile dell'evento può essere inviato un messaggio automatico che notifica che tutte le disposizioni impartite sono state eseguite. Una volta che tutte le Disposizioni sono state eseguite, l'evento può essere chiuso.

MENO Chiusura dell'Evento

L’utente in possesso degli opportuni privilegi può chiudere un Evento dalla scheda del modulo selezionando il pulsante Chiusura evento sulla Barra dei comandi o direttamente dal menu contestuale sull'impegno da Calendar.

Quando da Calendar viene chiusa l’ultima delle disposizioni assegnate, se l'utente ha il privilegio o il ruolo per chiudere anche l'evento, compare un messaggio che chiede se si vuole chiudere direttamente anche l’evento. In caso affermativo viene aperta la maschera di chiusura dell'evento.

Un Evento chiuso può essere riaperto dagli stessi utenti che hanno potuto chiuderlo, vale a dire dal Responsabile dell'Evento, da un utente con privilegio Pers1in Eventi o da un utente con ruolo di chiusura assegnato sulla specifica classe di evento.

Quando da consultazioni o da Calendar si accede ad un Evento chiuso viene mostrato un warning che informa l'utente sul fatto che l'evento è chiuso e non salverà le eventuali modifiche. In tal caso il warning lo avverte appunto che deve procedere preliminarmente con la riapertura dell'Evento.


Evento Lineare

Evento Lineare

Evento Lineare | Previous topic | Next topic
Evento Lineare | Previous topic | Next topic

Il comportamento dell'evento Lineare differisce dall'evento Normale per il fatto che le disposizioni sono concatenate tra loro dai giorni di ritardo programmati tra una e l'altra nel Modello e dalla possibilità di inserire, una volta avviato l'Evento, il controllo della data di esecuzione quale Data vincolante.

Anche nell'Evento Lineare un utente responsabile dell'Evento o in possesso del privilegio Pers1 in Eventi, può modificare tutti i dati delle disposizioni come generate dal modello ivi compreso il campo Giorni di ritardo (fig. sotto).

La modifica del numero dei Giorni di ritardo comporta il ricalcolo delle date delle disposizioni successive in base ai giorni di ritardo programmati tra una disposizione e l'altra nel Modello.

La chiusura in anticipo o in ritardo di una disposizione sposta indietro o in avanti di un egual numero di giorni le disposizioni future.

Spostando una disposizione di un Evento Lineare dal Calendar il comportamento non cambia: un alert avverte l'utente che tutte le disposizioni future saranno spostate in base ai giorni di ritardo definiti tra una disposizione e l'altra.

In un Evento Lineare non è possibile chiudere una disposizione se la disposizione precedente è ancora aperta.

Nelle disposizioni di un evento lineare è possibile specificare una data vincolante che permette all'utente di tenere sotto controllo una data che deve essere assolutamente rispettata (fig. sopra).

Se in un Evento Lineare è presente una disposizione con data vincolante e a seguito del ricalcolo delle date delle disposizioni successive la data prevista ricalcolata supera la data vincolante, l'utente viene informato con un warning a schermo ed il responsabile dell'evento riceve un messaggio automatico che lo informa del rischio di sforamento del vincolo temporale fissato per l'attuazione della disposizione.


Evento Workflow

Evento Workflow

Evento Workflow | Previous topic | Next topic
Evento Workflow | Previous topic | Next topic

L'Evento con comportamento Workflow permette di gestire processi complessi determinati, oltre che dalla programmazione del modello, dai possibili esiti selezionabili alla chiusura degli step.

L'Evento Workflow non può essere duplicato ma può essere solo avviato dal Modello. Il comportamento dell'evento Workflow una volta generato dal Modello, differisce dagli eventi Normale e Lineare per il fatto che le disposizioni vengono avviate una alla volta, ovvero, dopo la prima disposizione che si avvia in conseguenza dell'avvio dell'Evento, le successive vengono generate solo a seguito della chiusura della disposizione precedente, in dipendenza degli esiti selezionati per la stessa e dei tempi di ritardo programmati.

La maschera di chiusura della disposizione in un evento con comportamento workflow propone di:

1. inserire delle Note di chiusura della disposizione
2. selezionare uno degli esiti previsti alla sezione Esito della disposizione

Se è previsto un solo esito per la chiusura dello step, tale esito sarà automaticamente selezionato e la maschera risulterà subito attiva anche alle sezioni Informazioni sul prossimo step e Dati Personalizzati.

3. inserire una descrizione aggiuntiva alla Descrizione dello step successivo
4. identificare, nel caso non sia previsto dal modello, l'esecutore della disposizione successiva

Maschera di chiusura della disposizione

Maschera di chiusura della disposizione
5. modificare la data e l'orario di esecuzione dello step successivo, che propone gli orari 9:00 e 10:00 di default come inizio e fine dell'impegno
6. inserire gli eventuali Dati Personalizzati cui è prevista l'obbligatorietà alla chiusura della disposizione.

La maschera di chiusura della disposizione a comportamento workflow è ridimensinoabile e salva le impostazioni in uscita.

Scheda Evento - Tab Disposizioni

Scheda Evento - Tab Disposizioni

Dalla scheda dell'Evento, alla tab Disposizioni, l'utente responsabile o in possesso del privilegio Pers1, può modificare i dati dell'unica disposizione aperta nei campi data ed orario di esecuzione, esecutore e descrizione della disposizione, operando sulla griglia verticale (fig. a lato).

Il cambio di data della disposizione aperta, fatta dalla tab Disposizioni o con trascinamento sul Calendar, comporta lo spostamento in avanti, o indietro, delle disposizioni successive.

In un evento workflow, l'unico modo per cancellare una disposizione chiusa è quello di selezionare il comando Rollback dal menu contestuale sulla disposizione (fig. a lato).

L'operazione riapre la disposizione, cancella tutte le disposizioni successive, tutte le checklist ed i collegamenti agli eventuali eventi creati da checklist.

Il roolback può essere fatto su qualsiasi disposizione e non è disponibile se l'evento è chiuso.

Alla tab Workflow compare il diagramma di flusso dell'Evento come generato dal Modello. Il diagramma dell'evento dispone anch'esso della funzionalità zoom.

Il diagramma compare in sola lettura ed evidenzia lo step in cui si trova l'Evento (fig. a lato).

Per evitare l'invio di un messaggio al Responsabile ogniqualvolta una disposizione viene chiusa, l'Evento con comportamento workflow ignora il settaggio Messaggio attuazione assegnato in Opzioni - Tipologie.


Opzioni Eventi

Opzioni Eventi

Opzioni Eventi | Previous topic | Next topic
Opzioni Eventi | Previous topic | Next topic

Accedendo in modifica alle diverse sezioni delle Opzioni è possibile di configurare in maniera precisa e dettagliata ogni tipo di Evento. Per operare in Opzioni l'utente deve essere in possesso del privilegio Modifica assegnato in APPLICATIONS MANAGER - Privilegi.

L'utente configura le varie sezioni richiamando le funzionalità Aggiungi ed Elinima del menu contestuale. Le sezioni di Opzioni in Eventi sono:

1. Classi
2. Ambiti
3. Ambiti/Classe
4. Tipologie
5. Esiti
6. Esiti/Classe
7. Esiti Checklist
8. Esiti Checklist/Classe
9. Tipi riga analisi
10. Tipi disposizioni
11. Tipi costo
12. Tipi riferimento
13. Dati Personalizzati
14. Ruoli

Alle sezioni Classi e Tipologie è attivo un controllo incrociato che non pemette in Classi di nascondere una tab dalla scheda di un evento se in Tipologie è presente una obbligatorietà che riguarda la stessa tab e, allo stesso modo, non permette di inserire una obbligatorietà nelle Tipologie se in Classi la visulaizzazione della tab corrispondente è disattivata.

MENO Classi

La prima suddivisione degli Eventi è la Classe che viene nominata e definita all'omonima sezione. Sono Classi di Evento le Non Conformità, gli Infortuni, i Reclami o qualsiasi altro processo che da informatizzare. Per ciascuna classe di evento sono indicati:

Ø Seq.: per impostare la sequenza di comparizione nei menu a tendina
Ø Codice: codice assegnato alla classe di evento che rappresenterà la parte iniziale del codice di numerazione automatica degli eventi.
Ø Descrizione: la descrizione dell'evento ad es. Non Conformità, Infortunio, ecc.
Ø Prefisso ambito: si intende il testo che comparirà nell'intestazione dell'evento tra il nome della Classe e il nome dell'Ambito. Ad es. definendo per la classe "Non Conformità" come prefisso ambito il termine "rilevata", ne consegue che l'intestazione di un evento di classe NC e ambito "presso i clienti" riporterà la forma congiunta "Non Conformità rilevata presso i clienti"
Ø Attiva: se disattivato la classe di evento non sarà richiamabile dai menu
Ø Cod. anno: se attivato il codice di numerazione automatica degli eventi conterrà anche l'anno
Ø Colore: permette di personalizzare per Classe di Evento la colorazione dello sfonndo degli impegni visualizzati sul Calendar
Ø Visualizza Riferimenti, Dati Personalizzati, Analisi, Promemoria, Disposizioni, Costi e Documenti: permette di abilitare o meno la visibilità delle corrispondenti tab nella scheda dell'evento
Ø Indipendente: permette di impostare una ricerca indipendente sul menu per la classe di Evento
Ø Icona: permette di associare un'icona personalizzata per la classe di evento indipendente
Ø Gruppo menu: permette di associare l'evento indipendente ad una delle sezioni configurabili del menu
Ø Classe di costo: categoria di costi alla quale viene attribuito il costo della classe di evento. Le classi di costo sono impostate in OPZIONI GENERALI - Varie

MENO Ambiti

La prima suddivisione della Classe è l'Ambito. Nella sezione Ambiti, richiamando le funzionalità del menù contestuale, vengono aggiunti e nominati i possibili ambiti che saranno collegati alle Classi nella successivas ezione Ambiti/Classe.

In genere l'Ambito di un Evento risponde ad una delle seguenti domande:

dove | in accettazione, in produzione, in dipartimento
quando | azione immediata da NC o Reclamo
in che modo | reclamo verbale, reclamo scritto
per che cosa | per il Sistema di Gestione
per chi | Reparto A, Reparto B ecc

MENO Ambiti/Classe

In questa sezione vengono associati gli Ambiti alle singole Classi di Evento. Per ciascuna classe di evento è possibile configurare uno o più ambiti attivando il flag sul check box corrispondente.

Non è obbligatorio definire più di un ambito per classe per cui, se opportuno, si imposta un solo ambito denominandolo Ambito unico o semplicemente digitando il carattere "-". L'impostazione di un ambito unico corrisponde alla necessità di avviare eventi che si andranno a definire nel dettaglio solo una volta avviati

MENO Tipologie

Per ciascuna Classe di Evento possono essere definite più Tipologie.

SUGGERIMENTO:

La Tipologia dell'evento non dovrebbe "copiare" l'ambito ma riprodurre una stratificazione coerente dei livelli. In alternativa è opportuno non utilizzare tutti i livelli:

Classe

Ambito

Tipologia

NC

in accettazione

ritardo di consegna

Classe

Ambito

Tipologia

NC

-

in accettazione

In questa sezione, selezionado Aggiungi dal menu contestuale si impostano le righe di Tipologia nominandole alla colonna Descrizione. Per ciascuna tipologia è possibile impostare le seguenti funzioni:

Ø Sequenza: per impostare l'ordine di comparizione nell'elenco dei menù di selezione
Ø Attiva: se disattivato la tipologia di evento non sarà richiamabile dai menu
Ø Descrizione predefinita: possibilità di inserire un testo predefinito che compaia nella casella Istruzioni della tab Definizione della scheda dell'Evento
Ø Analisi, Disposizioni, Costi: attivando queste opzioni si rende obbligatorio l'inserimento di righe di analisi, disposizioni e costi. L'obbligatorietà non è applicata ai modelli di Evento e il controllo avviene al momento del salvataggio del nuovo Evento
Ø Messaggio avvio: se attivato viene data notifica con un messaggio interno al Responsabile dell'Evento all'inserimento dell'Evento. Il messaggio non viene inviato se è lo stesso Responsabile ad effettuare l'inserimento
Ø Messaggio attuazione: se attivato viene data notifica, con un messaggio interno al Responsabile, che tutte le Disposizioni assegnate sono state attuate. Il comando è attivabile solo per gli Eventi con comportamento Normale e Lineare.
Ø Costo: costo fisso da imputare a ciascuna tipologia di Evento
Ø Responsabile: è possibile assegnare di default un utente quale Responsabile per ciascuna Tipologia
Ø Esito default: esito predefinito per la Tipologia di Evento che viene proposto di default al momento della chiusura.

MENO Esiti ed Esiti/Classe

Alla sezione esiti vengono definiti i possibili esiti per tutti gli Eventi impostati, determinandone la sequenza di comparizione nei menu a tendina.

Con Sequenza è possibile impostare l'ordine di comparizione degli esiti sulla tendina di selezione. Nella tendina di selezione compaiono solo gli esiti "attivi" che vengono impostati per Classe di evento alla sezione Esiti/classe.

Alla sezione Esiti/Classe è possibile selezionare gli esiti selezionabili per ciascuna Classe di evento al momento della chiusura dell'evento.

Tra gli esiti attivati per la Classe, alla precedente sezione Tipologie viene individuato quale deve essere proposto come esito di default.

MENO Esiti Checklist

Vengono definiti gli esiti che potranno essere assegnati alle domande delle Check list associate alle disposizioni.

A ciascuna esito può essere assegnato un Modello di evento collegato ed il Tipo riferimento con cui verrà inserito nella tab Riferimenti dell'evento collegato. Il flag su Note obbligatorie rende obbligatorio l'inserimento di testo nella check list in corrispondenza del tipo di esito.

Selezionando nella check list un tipo di esito che ha un evento collegato, salvando le modifiche con Applica nella Barra dei comandi dell'Evento, viene automaticamente generato un evento corrispondente al modello di evento collegato. Nel modello originante sarà possibile visualizzare in due posti l’evento generato: direttamente nella riga di checklist che lo ha generato e nella tab collegamenti.

Data la possibilità di creare Modelli di Evento senza obbligo di definire Ambito e Tipologia, sulla colonna Modello evento collegato, è stato inserito un controllo che non permette di collegare agli esiti Modelli di Evento che non abbiamo Ambito e Tipologia definite.

Se si seleziona un Modello senza tali caratteristiche, compare un messaggio di errore che dice “Il modello evento utilizzato per la creazione automatica di un evento figlio deve avere ambito e tipologia entrambi definite. Selezionare un altro modello”.

MENO Esiti Checklist/Classe

Attivando o meno il flag su Attivo si attivano gli esiti che potranno essere assegnati alle domande delle check list per ciascuna Classe di Evento.

Nella colonna Eventi generati sono collegati tutti gli eventi generati dal tipo di esito. Se l'utente è in possesso degli opportuni ruoli può accedere anche da questa sezione delle Opzioni agli eventi generati dal tipo di esito

MENO Tipi riga analisi

In Tipi riga analisi, per ciascuna classe di evento, possono essere definite più azioni riferite all'analisi dell'evento.

Le righe di analisi possono essere rese obbligatorie attivando il flag in Obbligatoria mentre in Decrizione proposta può essere impostata una descrizione predefinita da associare alla riga di analisi.

MENO Tipi disposizioni

Per ciascuna classe di evento possono essere definite più tipi di Disposizioni.e per ciscuna di esse si può impostare una descrizione predefinita.

Se il check box alla colonna Compilazione checklist viene flaggato, le check list collegate al tipo disposizione saranno obbligatorie e, nella gestione dell’evento, non sarà possibile chiudere la disposizione se prima non sarà stata interamente compilata la check list.

MENO Tipi costo

Nella sezione si definiscono i tipi di costo utilizzabili nella gestione degli Eventi dell'organizzazione. L'opzione Gestione quantità consente l'inserimento di più unità di costo per tipo di costo.

MENO Tipi riferimento

In Tipi riferimento vengono inseriti e configurati i campi della base dati necessari per la gestione dell'Evento. La configurazione avviene con la scelta dei riferimenti utili alla gestione dell'Evento e alla successiva definizione e caratterizzazione degli stessi. I campi configurati determinano la composizione della tab Riferimenti per le classi di Evento abilitate alla loro visualizzazione. La sezione Tipi riferimento si compone di 4 parti:

1. area di selezione e definizione del riferimento
2. area di selezione delle Tipologie del riferimento
3. area di selezione della Classe di evento
4. area di configurazione dei campi personalizzati

Nella fig. a lato si evince che il sottotipo Partecipante non può essere costituito dal personale di tipo Consulente.

I sottotipi corrispondono in genere alla tipologia anagrafica, al tipo progetto, alla tipologia evento. L’unica eccezione è costituita dal modulo Funzioni che, non avendo una tipologia, riporta l’elenco delle funzioni.

Il riferimento Personale impostato nella fig. produce l'effetto visibile nell'immagine proposta alla sezione Inserimento dei Riferimenti

Le opzioni configurabili nella sezione è possibile assegnare più riferimenti di uno stesso tipo, di definire dei sottotipi, limitare ad un sottoinsieme dei tipi anagrafica i record che possono rientrare in un dato sottotipo e per ogni sottotipo specificare dei dati personalizzati.

Per ogni tipo di riferimento è possibile specificare se renderlo comune a livello di tipo o a livello di classe e definire dei dati personalizzati. Le funzionalità dei dati personalizzati sono le stesse dei campi personalizzati tradizionali con le seguenti eccezioni:

1. il Tipo dato personalizzato non permette un ulteriore collegamento con i moduli di Qualibus
2. i dati personalizzati dei Riferimenti non permettono la gestione dello storico.

MENO Ruoli

La sezione Ruoli è costituita dalle 2 sottosezioni Classi e Ambiti.

Nella sottosezione Classi sono definiti i ruoli degli utenti di Qualibus per ciascuna Classe di Evento. I ruoli proposti, da attivare con i flag, hanno i seguenti significati:

Ø Immissione: l'utente potrà immettere nuovi eventi per la classe selezionata
Ø Analisi: l'utente potrà inserire e/o modificare righe di analisi
Ø Disposizioni: l'utente potrà inserire e/o modificare disposizioni
Ø Costi: l'utente potrà inserire e/o modificare righe di costo
Ø Chiusura: l'utente potrà chiudere eventi della classe selezionata
Ø Messaggio: l'utente riceverà, tramite messaggio interno, le notifiche impostate nella sezione Tipologie
Ø Visibilità: l'utente potrà visualizzare gli eventi di quella classe anche in assenza di ruoli assegnati per la gestione del processo

Nella sottosezione Ambiti vengono assegnati agli utenti di Qualibus i permessi di visibilità sugli ambiti. Se un utente detiene il ruolo di visibilità su di una determinata Classe ma non su tutti gli Ambiti configurati per quella Classe, non potrà vedere tutti gli eventi della Classe ma solo quelli di Ambito per cui detiene il ruolo di visibilità.

I Ruoli possono essere copiati da un utente all'altro utilizzando le funzionalità di Duplicazioni in APPLICATIONS MANAGER.


Modelli_Eventi

Modelli Eventi

Modelli Eventi | Previous topic | Next topic
Modelli Eventi | Previous topic | Next topic

I Modelli di Evento sono processi preconfigurati che si impostano nella sezione delle Informazioni generali e nelle tab Descrizione, Opzioni Riferimenti, Riferimenti, Righe di analisi, Disposizioni, Costi e Documenti del Modello.

Un Evento, per essere avviato, oltre che essere completamente definito nelle Opzioni, deve essere configurato almeno in un Modello di Evento per la Classe di evento che si intende avviare.

Per configurare un Modello di Evento l'utente deve possedere il privilegio minimo di Modifica assegnato in Applications Manager per i Modelli Eventi. Il solo privilegio di esecuzione da la possibilità di accedere ai modelli in sola consultazione.

MENO Creare Modelli Normale o Lineare

Per creare un nuovo Modello di Evento, dal modulo Eventi, selezionare il pulsante Modelli Eventi e quindi il pulsante Nuovo nella Barra dei comandi per far comparire la maschera di selezione che propone tutte le Classi di Evento attive.

Selezionata la Classe di evento per la quale si intende configurare il Modello si procede dapprima nella sezione delle Informazioni generali:

Sezione delle informazioni generali del Modello

Sezione delle informazioni generali del Modello

1 - scegliere il tipo Comportamento tra Normale, Lineare e Workflow

2 - selezionare Ambito, Tipologia e Responsabile agendo sui pulsanti di ricerca (evidenziati nella fig. a lato)

Non c'è l'obbligo di determinare Ambito, Tipologia e Responsabile dell'Evento. Configurare dei Modelli senza specificare in tutti i dettagli il processo, permette di creare Eventi la cui configurazione potrà essere completata al momento dell'avvio dell'Evento.

Nei modelli di evento non si puà modificare l'Ambito e la Tipologia se il modello è collegato ad un esito check list in Opzioni Eventi - Esiti Checklist.

Di default il nuovo modello compare flaggato sul check box Attivo: questo permetterà in seguito di disattivare il modello e renderlo non utilizzabile dagli utenti. I Modelli disattivati si possono visualizzare nella maschera di selezione dei modelli.

Si passa quindi a configurare le varie tab. La prima tab Definizione è suddivisa in due sezioni per inserire delle Istruzioni sull'Evento e una Descrizione estesa dell'Evento. Una volta avviato l'Evento la sezione Istruzioni è in sola lettura mentre la sezione Descrizione è modificabile.

Alla tab Opzioni Riferimenti vengono definiti i riferimenti visualizzabili di defaul nell'Evento.Operando con il menu contestuale con il tasto dx del mouse, si seleziona Aggiungi e, di seguito, il tipo di riferimento che potrà essere collegato all'avvio dell'evento.

Tab Opzioni Riferimenti

Tab Opzioni Riferimenti

Se si imposta il campo Numero sullo 0 non sarà obbligatorio l'inserimento del Riferimento, se sarà 1 o maggiore, nell’Evento generato dovranno essere create 1 o più righe obbligatorie.

Il campo Anteprima permette di impostare il Riferimento principale, vale a dire quello che sarà mostrato nelle notifiche delle disposizioni nel Calendar. Nel caso di più righe per il riferimento selezionato, questi verranno mostrati nella notifica uno si seguito all'altro.

Nell'esempio in fig. sono stati inseriti 2 tipi di riferimenti e l'inserimento di un Fornitore sarà obbligatorio oltre che visualizzato in anteprima nella notifica.

Alla tab Riferimenti possono venire preinseriti quei riferimenti che dovranno sempre essere collegati agli eventi che si avviano da quel modello. E' il caso, ad es., della riunione di un Direttivo dove i partecipanti, per un dato periodo, sono sempre gli stessi. In questa come in altre sezione ove attivabile, la ricerca dispone della funzionalità di multiselezione

Alla tab Analisi, può essere preinserita una o più righe di analisi tra quelle previste per la Classe di Evento.

La tab Disposizioni è attiva solo nei modelli con comportamento di tipo Normale e Linare. In essa vengono definite le azioni ed i tempi che compongono il processo ed assegnate le responsabilità per la loro esecuzione. Per inserire un Disposizione si seleziona Aggiungi dal menu contestuale sull'area della griglia orizzontale e si procede con l'imputazione dei campi nella griglia verticale.

Le attività da svolgere per ciascuna Disposizione vengono descritte al campo Descrizione o possono essere elencate nella Check-list collegata.

Griglia verticale per comportamento Normale

Griglia verticale per comportamento Normale

Vanno definiti quindi i Giorni da inizio evento per l'Evento con comportamento Normale o i Giorni di ritardo dalla disposizione precedente per l'Evento con comportamento Lineare, dopo i quali la disposizione avrà la sua data di attuazione.

Per calcolare automaticamente la data di esecuzione prevista, nel primo caso i valori vengono sommati alla data di inserimento dell'Evento, mentre nel comportamento Lineare, oltre che alla data di inserimento dell'Evento, si sommano ai valori imputati nelle disposizioni precedenti.

Rimane infine da impostare l'Esecutore inserendo un utente o una Funzione.

Le maschere relative ai 2 comportamenti differiscono per il solo campo di programmazione della data di esecuzione della disposizione (Fig. ai lati).

Tali campi, oltre ad avere una collocazione diversa nella griglia, sono assolutamente indipendenti per cui la programmazione delle date non viene convertita nel passaggio da un comportamento all'altro.

Griglia verticale per comportamento Lineare

Griglia verticale per comportamento Lineare

Nelle tab Costi e Documenti Collegati si possono prefigurare rispettivamente l'inserimento di determinati costi, selezionandoli tra quelli configurati nelle Ozioni per la Classe di Evento e si possono inserire dei Documenti collegati che compariranno su tutti gli Eventi generati dal modello.

Una volta configurato il primo Modello di Evento per una determinata Classe, questi può essere replicato tante volte quante sono le variabili determinate dalle combinazioni di Ambiti e Tipologie: questo darà modo all''utente di disporre di un Modello per tutte le varianti previste per la classe. Per duplicare un Modello si seleziona il pulsante Duplica posto nella Barra dei comandi e si modificano l'Ambito e/o Tipologia.

MENO Creare Modelli Workflow

Nel modello con comportamento Workflow la configurazione segue le regole dei modelli Normale e Lineare con eccezione della tab Disposizioni che è sostituita dalla tab Workflow. Nella tab di programmazione Workflow il processo viene configurato attraverso la modellazione di un diagramma di flusso.

Selezionando il pulsante Workflow si accede alla maschera di configurazione che presenta i comandi per la configurazione del diagramma. I comandi sono:

1. Elimina elemento selezionato
2. Attiva / Disattiva comando puntatore
3. Inserisci una linea diretta
4. Inserisci una linea di collegamento
5. Inserisci un'arco di collegamento
6. Inserisci un blocco intermedio
7. Inserisci un blocco Avvio / Fine processo

La prima selezione del comando inserisci blocco Avvio / Fine inserisce Il blocco Avvio e la successiva inserisce il blocco Fine (fig. a lato).

Selezionando con il puntatore del mouse il comando Avvia / Fine i blocchi vengono inseriti nella posizione desiderata.

L'editor del workflow dispone di una griglia per il posizionamento degli oggetti e permette di effettuare lo zoom (anche con CTRL + rotella del mouse) sia nell'editor che in consultazione della tab workflow.

Configurazione primo blocco

Configurazione primo blocco

L'inserimento di un blocco centrale apre automaticamente la maschera di configurazione del blocco alla tab Dati.

La configurazione minima del blocco consiste nel nominare il blocco al campo Descrizione, individuare il Tipo disposizione selezionandola dal menu a tendina e definire l'Esecutore della disposizione attraverso una ricerca tra gli utenti di Qualibus .

La maschera di configurazione del blocco permette inoltre di inserire check list e di inviare una notifica della disposizione agli eventuali riferimenti di tipo personale configurati alla tab Riferimenti.

Nella sezione sottostante si impostano gli esiti che si possano determinare alla chiusura del blocco ed eventualmente associare a ciascun esito l'obbligo di imputazione dei Dati personalizzati.

A ciascuno degli esiti impostati potrà essere associato una differente direzioni del flusso.

Nella tab MailSender si può impostare l'invio automatico di Messaggi o Email all'esecutore della disposizione, anticipati o ritardati rispetto alla data programmata di esecuzione.

Configurazione del terzo blocco

Configurazione del terzo blocco

Per inserire e nominare gli esiti legati ad un blocco, si opera dalla sezione Esiti disposizione della maschera selezionando Aggiungi dal menu contestuale. Una volta nominato, all'esito può essere collegata una registrazione sui Dati personalizzati configurati per la classe di Evento.

L'inserimento del dato personalizzato collegato all'esito si effettua selezionado Aggiungi dati personalizzati dal menu contestuale sulla riga di esito. Le opzioni per configurare la maschera di chiusura disposizione sono:

Visualizza: per mostrare il dato sulla maschera

Obbligatorio: per obbligare l'utente ad inserire un valore prima di chiudere la disposizione

Readonly: per mostrare il dato sola visualizzazione e non in modifica, utile per i dati coinvolti in un calcolo che non devono essere modificati.

Dall'es. si evince che sono stati inseriti tre possibili esiti, che all'esito Accettata è stata collegata una registrazione nei Dati personalizzati (fig. a lato), che tale registrazione riguarda il dato Importo offerta e che tale registrazione è impostata come obbligatoria (fig. sotto)

Maschera di assegnazione Dati Pers.

Maschera di assegnazione Dati Pers.

Per gli eventi Workflow l'obbligatorietà di inserimento dei dati personalizzati dipende sia dal flag che si assegna sullo step (impostazione valida in fase di chiusura disposizione) che dal flag configurato nelle Opzioni al pari degli Eventi con comportamento Normale e Lineare (impostazione valida durante il salvataggio all'interno dell'evento). Nell'Evento a comportmento Workflow i dati personalizzati con il flag Chiusura selezionato non sono obbligatori di chiusura Evento. L'Evento viene chiuso da una disposizione sulla quale si può impostare l'obbligatorietà del dato.

Inseriti tutti i blocchi, il flusso viene completato con l'inserimento e la configurazione delle linee di collegamento.

Unendo con una linea due blocchi si apre la maschera di configurazione del collegamento (fig. a lato).

La maschera già riporta gli Step iniziale e finale che si stanno collegando con la linea: all'utente rimane da selezionare uno tra gli esiti proposti ed eventualmente impostare i giorni di ritardo, rispetto alla data di chiusura dello step con cui la disposizione verrà notificata all'esecutore dello step successivo e dare la possibilità di poter cambiare la data di esecuzione.

Nella fig a lato si evince che, essendo più d'uno, l'esito è stato selezionato manualmente, che la disposizione successiva viene programmata con 1 giorno di ritardo e che è stata attivata la funzionalità Data Modificabile.

Configurazione di una linea di collegamento

Configurazione di una linea di collegamento

Processo configurato

.

Completato l'iserimento dei blocchi e di tutte le linee di collegamento nella maschera di modellazione, il flusso è completato e si può chiudere la maschera (fig. a lato) e salvando le modifiche con Salva o Applica sulla barra dei comandi del Modello.

In fase di salvataggio vengono fatti dei controlli quali l'inserimento minimo di uno step tra le fasi Start e Stop, ogni step deve avere almeno un link in ingresso ed uno in uscita, ecc.

Per poter chiudere l'ultima disposizione scegliendo tra più esiti bisogna impostare nel diagramma tanti esiti quanti si vogliono disporre al momento della chiusura.

Se dal modello vengono avviati degli eventi questi verranno evidenziati nel modello in una tab denominata Istanze di eventi in corso: quando questa tab è presente, vale a dire che rileva almeno un evento in corso generato dal modello, non sarà possibile modificare il workflow. Se si accede al designer dalla tab Workflow, le maschere di configurazione dettaglio step e dettaglio link si aprono con i comandi disabilitati ed un alert avverte che per modificare il diagramma è necessario chiudere o eliminare tutti gli eventi in attuazione.


Progetti

Progetti

Progetti | Previous topic | Next topic
Progetti | Previous topic | Next topic

Il modulo permette di gestire il complesso di risorse, vincoli ed attività che intercorrono tra la definizione di un progetto e la sua realizzazione. Progetti è largamente personalizzabile e si presta sia ad una gestione complessa di project management come ad una gestione minimale, di semplice gestione dei costi di commessa.

E' integrato con il Calendar dove ogni informazione viene notificata alle interfacce in funzione dei ruoli e delle responsabilità ricoperte nel progetto.

La gestione dei Progetti di Qualibus viene gestita attraverso i moduli:

Ø Progetti: per amministrare i progetti
Ø Registrazione progetti: per effettuare le registrazioni sui progetti

Per facilitare la definizione di nuovi progetti si può fare riferimento ad appositi modelli denominati Progetti Tipo. Sui Progetti Tipo è impossibile effettuare qualsiasi registrazioni di attività, costi, documenti ecc. ed il loro unico scopo è quello di essere copiati per definire e configurare un nuovo progetto.

MENO Tab Albero

La prima tab del modulo Progetti mostra i progetti secondo una struttura ad Albero che consente di organizzarli per gruppi.

Premendo INVIO, o effettuando il doppio clic su un elemento dell'albero, nella seconda tab si aprirà la Scheda del progetto.

L'utente con privilegio Pers1 sul modulo Progetti può spostare un progetto sull'albero utilizzando le funzioni SHIFT + Drag&drop o richiamando la funzione Taglia/Incolla dal menu contestuale.

MENO Privilegi e Responsabilità nei progetti

Per caratterizzare gli utenti che operano all'interno dei progetti di Qualibus possono venire assegnati in Application Manager i privilegi personalizzati Pers1, Pers2, Pers3 e Pers4.

Ø Pers1 - Amministratore del Progetto: non ha alcuna limitazione per quel che riguarda l'operatività all'interno del progetto anche se non è stato definito come interfaccia, le sue possibilità sono identiche a quelle del responsabile di progetto e sono valide per tutti i progetti. E' l'unica figura in grado di spostare tutti i progetti avvalendosi della funzione SHIFT+Drag&Drop.
Ø Pers2 - Amministratore di 2° livello: ha la possibilità di creare un nuovo progetto, duplicare un progetto esistente, eliminare un progetto, accedere in sola lettura a tutti i progetti anche se non è stato definito come interfaccia.
Ø Pers3: ha la possibilità di duplicare, di eliminare i progetti di cui è Responsabile e spostarli avvalendosi della funzione SHIFT+Drag&Drop. Il privilegio Pers3 potenzia le possibilità di un responsabile di progetto.

ATTENZIONE !!

Se un utente deve duplicare ma non eliminare i progetti di cui è responsabile è possibile assegnargli il privilegio Pers3 in progetti rimuovendo il privilegio Elimina in Applications Manager. In tal caso l'utente Pers3 non potrà eliminare neanche i progetti che lui stesso ha duplicato.

L'utente con privilegio Pers3, avendo una visione solo parziale dell'albero dei progetti, potrà spostare il Progetto solo nell'ambito dei progetti su cui ha la visibilità.
Ø Pers4: vede tutti i ricavi relativi ai progetti di cui è responsabile e, se possiede anche il privilegio Pers1 o Pers2, vedrà i ricavi relativi a tutti i progetti.

Nella scheda progetto vengono quindi assegnate le responsabilità a livello di specifico progetto. Alle responsabilità, che vengono assegnate a livello di progetto e a livello di fase di progetto, si affiancano i ruoli corrispondenti alle interfacce di progetto ed alle interfacce di fase.

Ø Responsabile di progetto: è definito nel momento in cui il progetto viene avviato ed ha un controllo totale sul progetto. All'interno del progetto può definire Campi Personalizzati, Requisiti, Interfacce, aggiungere, modificare ed eliminare documenti, inserire e compilare le Check list, aprire e chiudere Fasi di progetto ecc.. Il Responsabile di progetto può inserire Attività, Costi e Promemoria, per sè e per le interfacce, operando dall'interno del progetto o dal modulo REGISTRAZIONE PROGETTI. Con il privilegio Pers.4 vede ed inserisce anche i Ricavi.
Ø Interfaccia di progetto: vede i progetti di cui è interfaccia. Ha la possibilità di accedere in lettura alla scheda del progetto ed effettuare la stampa dei dati di progetto. Non ha possibilità di effettuare registrazioni operando dall'interno del progetto ma deve inserire Attività, Costi, Promemoria e Documenti utilizzando il programma REGISTRAZIONE PROGETTI.
Ø Responsabile di fase: è definito dal Responsabile tra le interfacce identificate per il progetto. Tramite il programma REGISTRAZIONE PROGETTI può avviare la fase, operare all'interno delle fase compilando le check list, aggiornando lo stato di avanzamento e chiudendo la fase.
Ø Interfaccia di fase: per ogni fase possono essere definite più interfacce scelte tra le interfacce di progetto. Tramite il programma REGISTRAZIONE PROGETTI, se la fase è stata aperta dal Responsabile di progetto o di fase, ha anche la possibilità di operare all'interno delle fasi di cui è interfaccia compilando check list, aggiornando lo stato di avanzamento della fase e chiudendo la fase.

MENO Visibilità dei progetti

Un utente non amministratore, vale a dire senza privilegi Pers1 o Pers2, non vede tutti i progetti, ma solo quelli per i quali è interfaccia di progetto. I progetti vengono visualizzati nell'albero con colorazioni diverse a seconda delle priorità loro assegnate nella scheda del progetto. Le priorità sono configurate in PROGETTI - Opzioni - Tipi priorità.

Se un progetto su cui l'utente ha la visibilità ha un progetto "padre" su cui l'utente non ha la visibilià, tale progetto è visualizzato in grigio / corsivo e l'utente non ha la possibilità di accedervi.

Da REGISTRAZIONE PROGETTI nell'albero dei progetti sono visibili anche le sottofasi in cui è strutturato il progetto. Per visualizzare tali fasi è necessario che siano state avviate e che l'utente abbia il ruolo minimo di interfaccia di fase.


Scheda Progetto

Scheda Progetto

Scheda Progetto | Previous topic | Next topic
Scheda Progetto | Previous topic | Next topic

La maschera principale di Progetti con le informazioni generali è visibile da tutte le sezioni, e riporta dati quali il Numero univoco assegnato al progetto dal data base, il Codice, la Descrizione e la Priorità del progetto ed il Responsabile. Il Responsabile di un progetto è un utente di Qualibus in possesso del privilegio minimo di esecuzione sul modulo assegnato in APPLICATIONS MANAGER - Privilegi.

Progetti: sezione informazioni generali

Progetti: sezione informazioni generali

Tutti gli input e le informazioni necessarie alla progettazione vengono definite e gestite nella scheda di Progetti. Nella scheda sono visualizzabili le seguenti sezioni:

Sezioni specifiche della scheda

Sezioni standartd della scheda
Ø Definizione
Ø Requisiti
Ø Interfacce
Ø Fasi
Ø Attività
Ø Costi
Ø Ricavi
Ø Riferimenti
Ø Dati Personalizzati
Ø Promemoria
Ø Documenti
Ø Collegamenti

Le tab del modulo Progetti sono visibili a seconda delle configurazioni fatte in PROGETTI - Opzioni - Tipi progetto

MENO Definizione

In questa sezione vengono inserite le prime informazioni di dettaglio relative al progetto ed effettuati i link alle schede delle schede collegate al progetto.

Selezionando il comando [image] è possibile aprire le schede o le cartelle collegate.

I privilegi che l'utente detiene sui moduli collegati corrispondono a quelli assegnati in APPLICATIONS MANAGER - Privilegi per l'utente.

I campi della tab Definizione hanno il significato di seguito specificato:

Ø Tipo: indica la tipologia del progetto come definite nelle Opzioni. Per modificare il Tipo è sufficiente aprire il menu con il pulsante
Ø Progetto tipo: se si abilita il flag il progetto verrà individuato come Tipo o modello e non risulterà visibile da Registrazione progetti.
Ø Inizio previsto: data prevista per l'avvio del progetto
Ø Fine prevista: data prevista per la conclusione del progetto
Ø Inizio effettivo: data effettiva di avvio del progetto
Ø Fine effettiva: data di chiusura effettiva del progetto. Inserire questa data equivale a chiudere il progetto
Ø Cliente: collegare il cliente cui fa riferimento il progetto scelto tra quelli presenti in anagrafica Clienti e Fornitori
Ø Articolo: collegare l'articolo cui fa riferimento il progetto scelto tra quelli presenti in anagrafica Articoli
Ø Cartella documenti: collegare una cartella, scelta nell'albero delle cartelle nel modulo DOCUMENTI di Qualibus
Ø Cartella esterna: cartella esterna a Qualibus presente sul file system, preferibilmente una cartella di rete condivisa, consigliabile nei casi in cui sia necessario mantenere i documenti di progetto al di fuori della gestione documentale di Qualibus.
Ø Descrizione: per inserire informazioni o note per descrivere il progetto.

ATTENZIONE !!

Le date imputate in questa sezione verranno riportate nella sezione Tempistica della tab Fasi nella griglia verticale della fase principale Progetto

Se la data di fine progetto viene inserita quando vi sono fasi aperte o promemoria con esecutore non attuati, risulterà comunque possibile chiudere il progetto. Un warning avverte l'utente che dovrà confermare l'operazione.

MENO Requisiti

In questa sezione vengono definiti i requisiti del progetto, selezionabili tra quelli inseriti in Opzioni - Tipi requisiti.

La tab si compone di 2 sezioni: a sx la griglia orizzontale dei Requisiti dove sono attivabili le funzionalità del menu contestuale e il campo Editor RTF a dx per specificare nel dettaglio i requisiti. L'editor si apre selezionando l'omonimo pulsante o con F2 sulla tastiera.

MENO Interfacce

La tab Interfacce serve per definire le persone coinvolte nel progetto, selezionandole tra quelle presenti nelle anagrafiche Clienti e Fornitori, Personale e Funzioni. L'interfaccia di progetto non è quindi necessariamente un utente di Qualibus.

Per inserire una nuova interfaccia richiamare il menu contestuale nella griglia orizzontale.

Per ogni interfaccia, nella griglia verticale, è possibile specificare i dettagli:

Ø Tipo: per definire il tipo di interfaccia scegliendola tra quelle proposte e definite in Opzioni - Tipi interfaccia
Ø Descrizione: per effettuare la descrizione dei compiti assegnati all'interfaccia
Ø Costo orario previsto: per impostare il costo orario da applicare alle ore previste dell'interfaccia al fine di determinare i costi delle orepreviste
Ø Contatto: per inserire il nominativo del contatto riferito alla ragione sociale selezionata. La scelta avviene tra i contatti presenti nella scheda del Cliente /Fornitore
Ø Ragione sociale: per inserire il Cliente o Fornitore. Se nella ricerca dall'anagrafica Clienti e Fornitori si seleziona un contatto, il campo Ragione Sociale viene compilato automaticamente
Ø Dipendente: si indica il nominativo del dipendente. La scelta avviene tra i dipendenti inseriti in ANAGRAFICA PERSONALE.

ATTENZIONE !!

Il costo orario derivato dall'Anagrafica Personale viene utilizzato sia nella fase di preventivazione che di consuntivazione dei costi di progetto.

Il assenza del Costo orario imputato nell'Anagrafica Personale, in fase di preventivazione dei costi viene preso il Costo orario previsto indicato in questa tab, mentre in fase di consuntivazione vengono utilizzati i costi delle attività come configurati in Opzioni - Tipi attività

La modifica al valore del costo orario del dipendente in Anagrafica Personale non va ad influire con effetto retroattivo sul costo orario rilevato per le interfacce di progetto al momento dell'inserimento.

MENO Fasi

La tab si compone della griglia orizzontale, o griglia delle fasi, e della griglia verticale detta anche griglia del dettaglio.

Progetti: tab Fasi

Nella parte sx della tab si attivano le funzionalità del menu contestuale per aggiungere, duplicare o eliminare le fasi e per inserire le check list. Per ciascuna fase compare l'avanzamento della fase e, su colonne, segnala la presenza di Interfacce, Promemoria, Attività, Costi e Ricavi collegati o imputati alle fasi.

La parte dx della tab contiene la griglia verticale di Dettaglio fase e la griglia di inserimento delle Interfacce fase dove possono essere assegnate le ore a disposizione delle interfacce per le attività previste nella specifica fase di progetto.

In Dettaglio fase sono imputati tutti i dettagli, le istruzioni, i tempi e i costi previsti per lo svolgimento delle attività previste nelle fasi

Nella fase iniziale Progetto può essere gestito solo l'avanzamento manuale.

Nel dettaglio per ogni fase possono essere definite le seguenti proprietà:

Ø Tipo fase: per indicare il tipo di fase scegliendola tra quelle impostate in Opzioni - Tipi fase
Ø Responsabile: si indica il Responsabile di fase scegliendolo tra le interfacce del progetto
Ø Descrizione: per descrivere lo scopo della fase e/o le attività da svolgere
Ø Avanzamento: visualizza l'avanzamento percentuale della fase calcolato automaticamente in funzione delle ore programmate e consuntivate. Quando viene imputata la data di fine effettiva di una fase, tale percentuale si imposta automaticamente sul 100%
Ø Manuale: il check box è flaggato di default su tale modalità. Quando l'avanzamento della fase è manuale la percentuale di avanzamento viene imputata manualmente da una interfaccia
Ø Notifica: se attivato il flag, quando in Tempistica viene indicata la data Prevista di inizio della fase, la fase viene notificata nel CALENDAR alle interfacce di fase fino all'inserimento della data effettiva di fine fase
Ø Gantt: se attivato il flag, la fase verrà inclusa nel Gantt di progetto
Ø Sospesa: se attivato il flag, la fase risulta sospesa. Tutti gli avvisi e riferimenti non vengono notificati sul Calendar fino alla disattivazione della sospensione

Le tempistiche di fase gestite dal modulo sono:

Ø Prevista: vengono indicate le date previste di inizio e fine fase. Le date indicate in questa sezione saranno utilizzate per la visualizzazione del Gantt di progetto mentre la data di inizio sarà quella notificata sul Calendar alle interfacce dell'apertura della fase alle varie interfacce sul Calendar
Ø Effettiva: vengono indicate le date effettive di inizio e fine fase. Le date indicate in questa sezione sono anch'esse utilizzate per le visualizzazioni del Gantt di progetto.

La data di inizio indicata in questa sezione abilita le registrazioni di attività, promemoria e costi da parte delle interfacce attraverso il programma REGISTRAZIONE PROGETTI. La data di fine andrà indicata nel momento in cui si chiude effettivamente la fase. Dopo la chiusura non sarà più possibile registrare attività, promemoria e costi o modificare le check list relativamente alla fase.

Nel caso in cui si desideri riaprire una fase chiusa è necessario cancellare la data di fine effettiva.

Nella fase iniziale Progetto i campi relativi alla Tempistica non sono editabili, in quanto il loro valore è determinato da quello dei rispettivi campi nella tab principale Definizione.

Di seguito il significato degli altri campi presenti nelle sezioni evidenziate nella figura
Ø Ore Interfacce: totale ore previste nella fase alle interfacce
Ø Costo Interfacce: totale costi previsti nella fase alle interfacce
Ø Altre ore: altre ore previste nella fase non imputate alle interfacce
Ø Costo orario: costo delle altre ore previste non imputate alle interfacce
Ø Altri costi: per inserire altri costi previsti imputabili alla fase
Ø Ricavi: per inserire i ricavi previsti relativi alla fase
Ø Ore previste: totale ore previste interfacce + altre ore
Ø Ore rimanenti: ore previste meno le ore consuntivate registrate sulla fase
Ø Costi previsti: totale Costo Interfacce + altri costi
Ø Costi rimanenti: differenza tra Costi previsti e costi consuntivati registrati nella fase
Ø Ricavi previsti: totale dei ricavi previsti sulle fasi
Ø Ricavi rimanenti: differenza tra Ricavi previsti e ricavi consuntivati registrati nella fase

I campi Ore interfacce e Costi interfacce nella sezione Previsione non sono editabili e corrispondono ai 2 totali a piè di pagina nella tab Interfacce fase. Non sono altresì editabili tutti i campi della sezione TOTALI.

MENO Attività

In questa sezione vengono registrate le attività imputabili al progetto e alle singole fasi. E' costituita dalla griglia orizzontale e dalla griglia verticale di dettaglio.

Per inserire attività operando dall'interno del progetto, posizionarsi sulla griglia orizzontale e selezionare Aggiungi dal menu contestuale per scegliere il tipo di attività da inserire: una volta creato il record inserire i dettagli mancanti nella griglia verticale dove gran parte dei campi sono compilati automaticamente: alll'utente rimane il compito di imputare il numero di ore e, nel caso, la descrizione dell'attività svolta.

Nella griglia verticale è attivo l'automatismo del calcolo delle ore svolte quale differenza tra l'ora di inizio e l'ora di fine dell'attività ovvero la definizione in automatico dell'orario di inizio e fine dell'attività a seguito dell'imputazione delle ore: in quest'ultimo caso viene proposto di default l'ora delle 09:00 quale orario di inizio dell'attività.

Per sbloccare l'automatismo che lega orario e numero delle ore bisogna cliccare con il puntatore del mouse sull'icona che compare selezionando il campo Ore.

Lo sblocco, indicato dall'icona, permetterà di imputare manualmente le ore.

ATTENZIONE !!

Al momento dell'inserimento dell'attività la casella Costo orario propone di default il costo orario impostato in Opzioni - Tipi attività. Il campo Costo orario è modificabile

La gestione delle attività dall'interno del progetto può essere effettuata solo dall'utente Responsabile del progetto o da un utente in possesso del privilegio Pers1 sul modulo. Le interfacce di progetto possono inserire attività solo utilizzando il modulo specifico REGISTRAZIONE PROGETTI.

MENO Costi

In questa sezione si possono visualizzare ed inserire i dettagli dei costi collegati al progetto. La sezione è costituita dalla griglia orizzontale, dove è attivo il menu contestuale, e dalla griglia verticale di dettaglio.

Per inserire o eliminare costi, selezionare una delle tre funzioni Aggiungi, Duplica o Elimina dal menu contestuale sulla griglia orizzontale e scegliere il tipo di costo tra quelli proposti.

Inserito il record, nella griglia verticale a dx, completare la registrazione con l'immissione dei dati obbligatori mancanti.

La griglia verticale riporta in automatico tutta una serie di informazioni legate al login dell'utente e derivate dalle configurazioni fatte in Opzioni - Tipi costo.

Nel caso di inserimento di un costo di trasferimento, all'utente non rimane che imputare il numero dei Km al campo Q.tà.

I campi Cod. articolo ed Articolo sono attivi solo nel caso in cui, in Opzioni - Tipi costo, al tipo di costo sia stato immesso il flag che permette di associarvi un articolo.

La gestione dei costi dall'interno del progetto può essere effettuata solo dall'utente Responsabile del progetto o da un utente in possesso del privilegio Pers1 sul modulo: le interfacce di progetto possono inserire costi solo utilizzando il modulo specifico REGISTRAZIONE PROGETTI.

MENO Ricavi

In questa sezione si possono visualizzare ed inserire i dettagli dei ricavi collegati al Progetto o alle singole fasi.

Per inserire o eliminare i ricavi, selezionare una delle tre funzioni Aggiungi, Duplica o Elimina dal menu contestuale sulla griglia orizzontale e scegliere il tipo di ricavo tra quelli proposti in Opzioni - Tipi ricavo e completare l'imputazione dei dati sulla griglia verticale similmente all'inserimento dei costi.

Quando una riga di ricavo compare in rosso nella griglia orizzontale significa che per la stessa non è stato imputato alcun Prezzo.

La gestione dei ricavi può essere fatta solo dall'interno della scheda del progetto da un utente in possesso del privilegio Pers1 o dal Responsabile del progetto con privilegio Pers4 sul modulo: se il Responsabile del progetto oltre al privilegio Pers4 ha anche il prililegio Pers1 o Pers2, vedrà i ricavi relativi a tutti i progetti. Le interfacce di progetto e i responsabili di fase non possono inserire ricavi.


Gestione del Progetto

Gestione del Progetto

Gestione del Progetto | Previous topic | Next topic
Gestione del Progetto | Previous topic | Next topic

Il modulo Progetti di Qualibus è uno strumento che favorisce la creazione di un metodo di lavoro e di un’organizzazione basati sul Project Management al fine di individuare gli strumenti di pianificazione, controllo e comunicazione sui progetti.

MENO Pianificazione del Progetto

Per la pianificazione del progetto vengono utilizzate le prime sezioni del modulo: Definizione, Requisiti, Interfacce e Fasi. La pianificazione delle risorse e la sequenza logica delle fasi di progetto si attua alla tab Fasi della scheda di progetto. In questa tab ogni progetto ha di default una fase iniziale denominata Progetto nella quale possono essere imputati costi previsti, ricavi previsti ed ore previste per le interfacce non imputabili alle fasi.

Tab Fasi: inserimento delle fasi

Azionando il menù contestuale nella griglia orizzontale e selezionando Aggiungi si accede ad una maschera di selezione dei tipi fase.

L'elenco delle fasi è proposto secondo la suddivisione e l'ordine impostato in Opzioni - Tipi fase. Se ad un tipo fase è stata collegata una check-list, la fase inserita sarà completa della check-list associata.

Le fasi selezionate vengono inserite per essere completate, con l'aggiunta di sottofasi o il caricamento manuale di check-list, ecc.

Tutte le opzioni di implementazione e modifica vengono proposte dal menù contestuale.

Le fasi di progetto si visualizzano attraverso icone che ne illustrano lo stato, e precisamente:

/

Fase senza responsabile e senza check list

Fase senza check list

Fase con check list ma senza responsabile

Fase con check list a cui non è stato assegnato alcun esito

Fasi con check list a cui è stato assegnati parzialmente gli esiti

0Fase con check list a cui sono stati assegnati tutti gli esiti

In corrispondenza delle fasi di progetto trovano spazio la colonna della visualizzazione dell'avanzamento e le colonne della visualizzazione dei collegamenti impostati o caricati sulle fasi.

Nella griglia verticale, alla sezione Interfacce fase, vengono definite le interfacce di fase scelte tra quelle di progetto.

Per inserire un'interfaccia di fase selezionare Aggiungi dal menu contestuale e nel caso definire per ciascuna di esse il numero di ore previste che andranno ad incrementare le ore totali previste sulla fase.

Il costo orario delle interfacce è modificabile solo dalla tab Interfacce.

Alla sezione Dettaglio fase, la previsione viene completata nel dettaglio attraverso la definizione delle responsabilità, della tempistica di esecuzione e l'assegnazione delle altre risorse.

SUGGERIMENTO

La modalità piu rapida e semplice per pianificare un progetto è quella di crearlo attraverso la duplicazione di un Progetto Tipo.

Il Progetto Tipo è una scheda progetto che viene mantenuta costantemente aggiornata per essere utilizzata come modello base per l'avvio di un nuovo progetto avente caratteristiche uguali o simili.

MENO Duplicazione di un Progetto Tipo

Per avviare un nuovo progetto derivandolo da un modello selezionare il progetto "modello" e selezionare Duplica nella Ribbon tollbar. Il modello può essere indifferentemente un Progetto Tipo appositamente configurato ma anche un qualsiasi progetto selezionabile sull'albero dei progetti.

Generato il nuovo progetto attraverso il comando Duplica si procede nell'ordine, confermando o modificando i campi predefiniti :

Sezione Definizione
· Codice e Descrizione
· Priorità
· Responsabile
· Tipo di progetto
· Data inizio effettiva
· Cliente ed Articolo collegati se previsti
· Cartella documenti collegata presente in gestione documenti se prevista
· Descrizione / note per illustrare e specificare quanto necessario per la comprensione del progetto/commessa da sviluppare

Sez. Campi personalizzati

Imputare i dati richiesti o obbligatori secondo i criteri stabiliti

Sez.Requisiti

Imputare i dati richiesti secondo i criteri stabiliti

Sez.Interfacce

Completare l'elenco delle interfacce relative al personale, al cliente e al fornitore definendone per ciascuno i compiti all'interno del progetto

Sez. Fasi

Completare la configurazione delle fasi definendo, per ciascuna di esse, il responsabile, le interfacce, check list, ore, costi e ricavi previsti e inserendo nel campo descrizione il dettaglio necessario

MENO Operazioni sulle fasi

Una volta inserita almeno una fase, il menù contestuale propone l'elenco completo delle funzionalità di immissione e la gestione delle fasi: Aggiungi, Sottofase, Duplica, Elimina e Check list. L'ordinamento delle fasi è completamente eseguibile con il Drag&Drop:

Ø con SHIFT premuto: la fase che si sta trascinando diventa una sottofase della fase di destinazione
Ø con CTRL+SHIFT premuti: la fase che si sta trascinando viene inserita prima e allo stesso livello della fase di destinazione

ATTENZIONE !!

Non è possibile eliminare fasi cui sono collegate Interfacce, Promemoria, Attività, Costi, Ricavi e se si tratta di un fase con fasi figlie: per eliminare una fase con collegamenti bisogna preliminarmente eliminare i collegamenti accedendo alle relative tab.

MENO Check list

Alle fasi possono essere collegate delle Check list. Per inserire una check list bisogna posizionarsi sulla fase ed aprire la maschera di selezione delle check list con doppio click del mouse o selezionando Check list dal menu contestuale.

Nella maschera di selezione, la check list può essere composta manualmente, derivata da quelle archiviate nel modulo CHECK-LIST o incollata da una tabella excell in memoria: tutte le operazioni si attivano attraverso le funzionalità del menu contestuale.

MENO Avanzamento del progetto

L'avanzamento del progetto viene monitorato attraverso la colonna Avanzamento nella griglia orizzontale della tab Fasi o attraverso il Gantt visualizzabile selezionando l'omonimo pulsante nella ribbon toolbar.

Nella visualizzazione dalla tab Fasi l'avanzamento viene calcolato in automatico in funzione del rapporto tra le ore consuntivate/registrate e le ore previste. Il calcolo automatico dell'avanzamento avviene secondo la formula: Avanzamento = ORE consuntivate / ORE previste X 100, dove:

Ø ORE consuntivate: ore delle attività registrate e collegate alla fase
Ø ORE previste: ore totali previste per la fase quale somma delle ore previste per le interfacce e delle Altre ore previste

La colonna Avanzamento mostra l'avanzamento % e grafico delle fasi su sfondo azzurro.

Tab Fasi: colonna Avanzamento

Tab Fasi: colonna Avanzamento

Alla chiusura della fase lo sfondo rimane azzurro se la fase è viene chiusa entro la data di Fine prevista impostata nella sezione Tempistica, mentre comparirà rossa se viene completata dopo tale data.

Disattivando il flag al campo Manuale nella sezione Dettaglio fase, viene impostato il calcolo automatico dell'avanzamento.

Impostazione avanzamento automatico

Impostazione avanzamento automatico

Con esclusione della fase principale tutte fasi del progetto possono essere visualizzate nel Gantt. Ciascuna fase viene di default inserita con il flag attivato sul campo Gantt alla sezione Dettaglio fase nella griglia verticale. Il pulsante di visualizzazione del Gantt di progetto è accessibile sia dalla scheda del progetto che dall'albero.

Il Gantt fornisce una visione chiara delle tempistiche legate alla progettazione in relazione sia ai tempi programmati che reali di esecuzione.

La maschera è costituita da 3 tab:

· Fasi: visualizza l'elenco delle fasi inserite nel progetto e viene data per ogni singola fasi prevista ed effettiva la possibilità di essere visualizzata o meno nel Gantt
· Giornaliero: visualizza il Gantt sulla base di una griglia divisa in singole giornate
· Settimanale: visualizza il Gantt sulla base di una griglia divisa in settimane.

MENO Monitoraggio del progetto

Qualibus mette a disposizione 4 opzioni diverse per il monitoraggio dei Progetti:

Ø la tab Consultazioni
Ø la funzione Statistiche
Ø i Cruscotti
Ø le Stampe avanzate

Dalla tab Consultazioni del modulo Progetti si accede alla consultazione, stampa ed esportazione di tutti i dati contenuti nelle tab della scheda Progetti: Dati Generali, Promemoria, Attività, Ricavi, Costi, Fasi, Impegno risorse e Documenti.

Per ciascuna sezione ci sono delle regole di visibilità legate ai privilegi dell'utente ed al ruolo che egli detiene all'interno del progetto, Responsabile o Interfaccia, o ai privilegi personalizzati che gli sono stati assegnati sul modulo.

La regola generale è che gli utenti Pers1 e Pers2 vedono tutti i record mentre il Responsabile di progetto e le Interfacce di progetto vedono solo i record relativi ai progetti dove sono Responsabili o Interfacce con eccezione delle sezioni Attività ed i Costi dove possono vedere anche le attività ed i costi inseriti per loro da altri utenti su progetti dove non sono coinvolti.

Caso particolare sono la consultazione dei Ricavi che può essere fatta dal Responsabile del progetto solo se in possesso del privilegio Pers4.

Attraverso la funzione Statistiche possono essere visualizzate una serie di dati e grafici, che si aggiornano automaticamente, relativi ad attività, esecutori,promemoria, ore, costi e ricavi previsti e consuntivi inseriti nel singolo progetto o in un insieme di progetti.

Per accedere alle statistiche si seleziona l'omonimo pulsante posto nella Ribbon toolbar del modulo Progetti di Qualibus: se il comando viene selezionato dalla tab Scheda, le statistiche sono riferite al progetto aperto, mentre se viene selezionato dalla tab. Albero mostra le statistiche relative al progetto selezionato o al gruppo di progetti se viene selezionato un progetto contenitore di sottoprogetti.

Statistiche - Dettaglio ore

La maschera delle statistiche automatiche, a seconda delle tab, mostra i risultati attraverso grafici e griglie in cui solo la visualizzazione è personalizzabile dall'utente. Per disporre di grafici ed estrazioni personalizzate è necessario impostare le query di Cruscotti.

Alla sezione Dettaglio ore il calcolo delle ore rimanenti è dato da:

Rimanenti = Previste – (Programmate + Consuntive)

Statistiche: Dettaglio Costi/Ricavi

Il progetto o il gruppo di progetti può essere monitorato sistematicamente con il dettaglio Costi/Ricavi.

Questo strumento permette di analizzare con estrema semplicità ore, costi e ricavi previsti, come definiti nelle fasi, confrontandoli con quelli consuntivi registrati nelle tab Attività, Costi e Ricavi della scheda.

Se vengono imputati i costi generali, la statistica mostra anche il margine di contribuzione del progetto dato dalla differenza fra il totale dei ricavi effettivi ed il totale dei costi consuntivi.

Con le stampe avanzate è possibile elaborare e visualizzare ogni tipo di dato, in forma tabellare o grafica in modo personalizzato, semplificando ogni attività di monitoraggio e controllo.

Questo permette di integrare ogni elemento di valutazione standard disponibile nei Progetti di Qualibus

Con Cruscotti è possibile monitorare in maniera personalizzata i Progetti potendo integrare anche dati di provenienza esterna.

Al momento dell'installazione, relativamente al modulo Progetti, Qualibus non contiene alcun cruscotto preconfigurato in quanto dispone delle Statistiche che sono specifiche per il modulo.

I cruscotti possono essere realizzati da un utente con privilegio Pers1 assegnato per il modulo Cruscotti e visualizzati da utenti con privilegio minimo di esecuzione sul modulo Applications Manager assegnati in APPLICATIONS MANAGER - Privilegi e con il ruolo di visibilità sullo specifico cruscotto.


Opzioni Progetti

Opzioni Progetti

Opzioni Progetti | Previous topic | Next topic
Opzioni Progetti | Previous topic | Next topic

Nelle Opzioni di Progetti vengono configurate tipologie e parametri per la gestione dei progetti. Per operare nelle Opzioni l'utente deve essere in possesso del privilegio Modifica sul modulo assegnato in APPLICATIONS MANAGER - Privilegi con esclusione della sezione Parametri per la quale è necessario che sia anche definito utente Ammnistratore in APPLICATIONS MANAGER - Utenti

L'utente configura le varie sezioni richiamando le funzionalità Aggiungi ed Elinima del menu contestuale. Opzioni è costituito dalle seguenti sezioni:

1. Tipi progetto
2. Tipi priorità
3. Tipi requisiti
4. Tipi interfaccia
5. Tipi fase
6. Tipi attività
1. Tipi esito
2. Tipi costo
3. Tipi ricavo
4. Parametri
5. Dati Personalizzati
6. Tipi riferimento

MENO Tipi progetto

Vengono definite, per ciascuna tipologia di progetto, le sezioni della scheda progetto che si intendono visualizzare e gestire. Tramite la spunta dei flag si possono configurare dei progetti che non contengano le sezione Documenti, Costi/Ricavi, Attività, ecc.. I campi Cliente ed Articolo, se attivati, rendono obbligatorio l'inserimento del cliente o dell'articolo per la tipologia di progetto.

Per i progetti che devono fare da Contenitori/Cartella si consiglia la disabilitazione di tutte la sezioni in modo che sia impossibile effettuare alcun tipo di registrazione

MENO Tipi priorità

Vengono definiti i tipi di priorità che possono essere assegnati ad un progetto. A ogni priorità può essere associato un colore con il quale il progetto verrà visualizzato negli elenchi e nelle strutture ad albero.

Il campo Registrazioni, se disattivato, non abilita la registrazione di attività, promemoria e costi nei progetti associati alla priorità. Tale funzione è utile nel caso si decida di impostare una tipo di priorità da associare ai progetti sospesi.

MENO Tipi requisiti

Vengono definiti i tipi di requisiti che possono essere inseriti nell'omonima tab della scheda progetti.

MENO Tipi interfaccia

Vengono definite le categorie di interfacce che l'organizzazione intende inserire all'interno dei progetti definiendo anche, per ogni tipologia, in quale anagrafica di Qualibus deve essere avviata la ricerca dell'inyerfaccia.

MENO Tipi fase

Vengono definiti i vari tipi di fase che potranno essere utilizzati all'interno dei progetti. Oltre ai campi Descrizione, Attivo e Sequenza sono disponibili le opzioni:

Ø Gruppo: per suddividere i tipi fasi in macroaree e di conseguenza individuare con maggiore facilità il tipo fase che si sta cercando, qualora si debba scegliere tra un gran numero di fasi
Ø Notifica: per notificare sul Calendar, all'inserimento della data di inizio effettiva, l'apertura della fase al Responsabile del progetto ed alle interfacce di fase
Ø Checklist: per associare alla tipologia di fase una check list selezionandola fra le check list di Progetto.

MENO Tipi attività

Vengono definiti i Tipi di attività che potranno essere registrati all'interno dei progetti. Per ciascuna attività è possibile stabilire un costo orario che verrà utilizzato per calcolare i costi consuntivi di progetto.

ATTENZIONE !!

Se nell'anagrafica Personale dell'interfaccia è impostato un costo orario questi avrà la prevalenza per il calcolo dei costi sostenuti per ore di attività caricate sul progetto / commessa.

MENO Tipi esito

Si definiscono i possibili esiti da assegnare alle domande delle check list associate alle fasi di progetto.

MENO Tipi costo e tipi ricavo

In Tipi costo vengono definiti i tipi di costo che possono essere registrati all'interno dei progetti quali i costi imputabili a materiali di consumo, rimborsi chilometrici, spese per vitto e alloggio ecc, e stabilisce per ciascun costo quale sia il costo unitario di default e l'unità di misura.

In Tipi ricavo vengono definiti i tipi di ricavo che possono essere registrati all'interno dei progetti e stabilisce quale sia il valore unitario di default per gli stessi e l'unità di misura.

In entrambe le sezioni se si attiva il campo Articolo sarà possibile associare al tipo di costo / ricavo un articolo che potrà essere individuato attraverso una ricerca nell'ANAGRAFICA ARTICOLI di Qualibus

MENO Parametri

In questa sezione, utilizzabile solo da un utente di tipo Amministratore, si impostano i parametri generali validi per tutti i Progetti.

Ø N.ro max di ore inseribili nelle attività: questo comando permette di impostare il numero massimo di ore che possono essere associate ad una attività e controlla anche il numero massimo di ore che possono essere inserite quando si effettua la registrazione attività da REGISTRAZIONE PROGETTI
Ø Progetti: imposta la visibilità dell'albero dei progetti alle interfacce in Progetti. Se il flag è disattivato gli utenti vedono i progetti strutturati in un elenco e non in un albero
Ø Registrazione Progetti: imposta la visibilità dell'albero dei progetti in Registrazione progetti. Se il flag è disattivato gli utenti vedono i progetti raccolti in un elenco e non in un albero
Ø Tipo promemoria: indica il tipo di promemoria associato di default nel caso in cui si decida di tener traccia di inserimento o eliminazione di fasi e variazioni di responsabilità o priorità
Ø Stato promemoria: indica lo stato associato di default al promemoria nel caso in cui si decida di tener traccia di inserimento o eliminazione di fasi e variazioni di responsabilità o priorità
Ø Registra inserimento nuove fasi: quando il flag è attivo ogni volta che all'interno del progetto viene aggiunta una nuova fase il programma crea un promemoria, all'interno del progetto stesso, che registra questo cambiamento
Ø Registra eliminazione delle fasi: quando il flag è attivo ogni volta che all'interno del progetto viene eliminata un fase il programma crea un promemoria, all'interno del progetto stesso, che registra questo cambiamento
Ø Registra variazione responsabilità di fase e/o progetto: quando il flag è attivo, ogni volta che viene cambiato il responsabile del progetto o di una sua fase, il programma crea un promemoria all'interno del progetto che registra il cambiamento
Ø Registra variazione priorità: quando il flag è attivo, ogni volta che viene cambiata la priorità del progetto, il programma crea un promemoria all'interno del progetto che registra il cambiamento
Ø Duplica responsabile fase: quando il flag è attivo ogni volta che si duplica un progetto vengono mantenuti i responsabili delle fasi indicati nel progetto d'origine.
Ø Colori barre Gantt fasi previste: permette di personalizzare i colori che mostrano le fasi previste nel Gantt di progetto
Ø Colori barre Gantt fasi effettive: permette di personalizzare i colori che mostrano le fasi effettive nel Gantt di progetto
Ø Riempimento barre Gantt: permette di definire i temi di riempimento delle barre del Gantt


Registrazione Progetti

Registrazione Progetti

Registrazione Progetti | Previous topic | Next topic
Registrazione Progetti | Previous topic | Next topic

Permette agli utenti Qualibus di effettuare tutte le registrazioni relative ai Progetti / Commesse inserendo Ore ed Attività eseguite, Promemoria, Costi, Documenti, avviare e chiudere Fasi ed implementare le Check list collegate alle fasi, senza entrare nella scheda del Progetto.

Le informazioni inserite dall'interno di Registrazione progetti vengono trascritte all'interno del progetto agganciato.

Registrazione Progetti

Registrazione progetti contiene le tab Attività, Promemoria e Costi che permettono alle Interfacce di inserire le relative registrazioni.

Gli utenti che sono in possesso di opportuni privilegi personalizzati, possono inserire registrazioni anche per conto di altri membri del personale.

A fianco delle tab è evidenziata l'istruzione sulla funzionalità di registrazione rapida con il tasto F7 sulla tastiera, attivo in tutte e 3 le tab, che permette di duplicare l'ultima registrazione salvata.

La scheda contiene, nella parte centrale, una griglia orizzontale di inserimento delle registrazioni dove sono attive le funzionalità del menu contestuale e, nella parte inferiore, il calendario e la griglia verticale di dettaglio dove vengono inserite le Ore, l'eventuale Descrizione, gli orari di inizio e fine, ecc.

Nella Barra dei comandi sono presenti i pulsanti Gestione fasi di progetto e Documenti di Progetto. Entrambe i comandi avviano la ricerca per la selezione del progetto e di seguito aprono la maschera di modifica dell'avanzamento fase o di caricamento dei documenti.

Pulsanti della Ribbon toolbar

Pulsanti della Ribbon toolbar

MENO Inserire una registrazione

Possono essere effettuate registazioni su un Progetto solo se è aperto, ovvero non è stata definita la data di chiusura effettiva.

Se il Progetto è aperto, relativamente ad una fase del progetto possono essere effettuate registrazioni e gestite le fasi solo se:

1. la fase è stata avviata con la definizione della data inizio effettiva
2. la fase è chiusa con la definizione della data di fine effettiva ma la registrazione è immessa con una data compresa nell'intervallo tra data di inizio effettiva e data di fine effettiva della fase.
Inserimento attività

Per inserire una nuova attività, promemoria o costo, selezionare la corrispondente sezione, posizionarsi nell'area della griglia orizzontale e scegliere Aggiungi dal menu contestuale per selezionare di seguito il tipo di attivita, costo o promemoria tra quelli proposti dal menu: l'operazione si chiude con la selezione del Progetto o della Fase di progetto sul quale deve essere imputata la registrazione.

E' possibile navigare rapidamente all'interno dell'albero dei progetti digitando il codice del progetto, oppure utilizzando le combinazioni di tasti per espandere/ritrarre (SHIFT+ENTER) tutto l'albero dei progetti o solo il nodo (CTRL+ENTER) su cui si sta navigando. Gli stessi comandi sono disponibili dal menu contestuale.

Effettuato l'inserimento del record, la registrazione si completa con l'imputazione dei dati mancanti nella sottostante griglia verticale in cui solo il campo Ore è obbligatorio.

Dettaglio attività

Per l'inserimento delle Attività sono disponibili i comandi di immissione rapida dell'Ora di inizio e dell'Ora di fine dell'attività

All'immissione delle ore di inizio e fine dell'attività, il campo ora calcola in automatico il numero delle ore svolte ovvero immettendo il numero delle ore le aggiunge all'ora di inizio per individuare l'ora di fine dell'attività.

Se il numero delle ore deve essere diverso della differenza tra l'ora di inizio e l'ora di fine, selezionando con il click sx del mouse il campo ora compare il simbolo di blocco che, selezionato a sua volta sblocca del campo e da la possibilità di imputare orari ed ore non vincolati dal controllo.

Se l'attività viene inserita con data futura, nella griglia verticale figurerà flaggata al campo Programmata e come tale sarà visualizzata quale impegno programmato dell'utente sul Calendar di Qualibus.

MENO Gestione fasi

Il comando Gestione fasi di progetto permette al Responsabile ed alle Interfacce di fase di gestire le fasi cui sono stati collegati nei progetti.

Una volta selezionata questa funzione si attiva la maschera Selezione fasi di progetto che di default visualizza solo le fasi avviate: disattivando il flag Mostra solo fasi avviate sarà possibile individuare nell'elenco anche le fasi non ancora aperte.

Selezionando una fase non ancora avviata compare un warning che, se confermato, da avvio alla fase ed invierà al Responsabile del progetto il messaggio di notifica dell'avvenuta apertura della fase.

Può avviare la fase da Registrazione Progetti solo il Responsabile della fase

Entrando all'interno di una maschera di gestione della fase ogni interfaccia di fase sarà abilitata a:

Ø compilare le check list
Ø gestire l'avanzamento della fase nel caso di fasi con definizione manuale dell'avanzamento
Ø nel caso l'utente sia Responsabile della fase, chiudere la fase, cui farà seguito un messaggio automatico di notifica al Responsabile di progetto dell'avvenuta chiusura.

MENO Documenti di Progetto

La funzione Documenti di progetto permette alle interfacce di inserire documenti all'interno del progetto.

Documenti di progetto apre la maschera di Ricerca progetti che permette di individuare il progetto nel quale deve essere inserito il documento. I progetti che vengono proposti all'utente a seguito della ricerca saranno esclusivamente quelli in cui l'utente è interfaccia.

Selezionato il progetto con doppio clic si apre la maschera di inserimento del documento il cui comportamento è similare alla tab Documenti - Comunicazioni presente in gran parte dei moduli di Qualibus.

L'interfaccia che ha inserito documenti tra i Documenti di progetto può estrarre in modifica i file da lui inseriti e può modificare il campo Riferimenti e Descrizione nella griglia verticale: se l'interfaccia è un utente tipo Superutente o Amministratore, configurato in APPLICATIONS MANAGER - Utenti, può modificare tutti i documenti a prescindere da chi li ha inseriti.

Quando un'interfaccia inserisce un documento in un progetto, un messaggio automatico di notifica viene inviato al Responsabile del progetto.


Monitoraggio

Monitoraggio

Monitoraggio | Previous topic | Next topic
Monitoraggio | Previous topic | Next topic

Il monitoraggio e il controllo dell'organizzazione sono facilitati dalle funzionalità di selezione e consultazione delle griglie in tutti i moduli di Qualibus e attraverso la diponibilità i grafici e statistiche automatiche visualizzabili nei Cruscotti. A ciò si aggiungono le funzionalità specifiche di moduli a tale scopo configurati quali:

1. Scadenzari per tenere sotto controllo le scadenze
2. Eventi per gestire Audit, Reclami, NC, Incident Reporting, Valutazione clienti e fornitori, Riesami ecc.

e di moduli espressamente dedicati quale:

3. Obiettivi - Indicatori - Traguardi per configurare obiettivi ed indicatori e monitorare gli ndamenti rispetto ai traguardi attesi

Configurabilità dei moduli e funzionalità di consultazione delle griglie danno la possibilità all'utente di mettere in atto un monitoraggio efficace oltre che fortemente personalizzato sui processi aziendali.

MENO Scadenzari

Scadenzari permette di catalogare e gestire qualsiasi tipo di scadenza a supporto dei processi organizzativi aziendali, siano normali scadenze legate all'amministrazione dell'organizzazione piuttosto che riferite all'attuazione di un Sistema di Gestione

Lo Scadenzario si contraddistingue dall'icona [image] e dal fatto che non contiene una serie di campi identificativi specifici di una infrastruttura / strumento. Anch'esso si suddivide nelle 3 tab Albero, Scheda e Consultazioni ed ha funzionalità identiche a quelle del modulo Infrastrutture e Strumenti con la quale ha in comune anche le Opzioni di configurazione.

MENO Eventi per il Monitoraggio

Il modulo Eventi contiene una serie di eventi preconfigurati che possono venire utilizzati tal quale per effettuare il monitoraggio dei processi dell'organizzazione. Processi quali Audit, Riesami, Reclami ecc. la cui responsabilità viene automaticamente assegnata all'utente o agli utenti che ricoprono funzioni di responsabilità del sistema di gestione sono inoltre completi di stampe automatiche di processo e check list di riscontro.

Gli eventi preconfigurati di Qualibus conservano la caratteristica di essere personalizzabili e possono essere a loro volta modificati e completati a seconda delle modalità operative dell'organizzazione e degli scopi dell'attività di monitoraggio e controllo..


Obiettivi - Indicatori - Traguardi

Obiettivi - Indicatori - Traguardi

Obiettivi - Indicatori - Traguardi | Previous topic | Next topic
Obiettivi - Indicatori - Traguardi | Previous topic | Next topic

Il modulo Obiettivi - Indicatori e Traguardi di Qualibus consente di definire gli indicatori, di associarli ai rispettivi obiettivi, di registrarne il valore nel tempo e di calcolare i traguardi raggiunti in base ai valori registrati.

Gli Obiettivi sono linee d'azione generali che la Direzione decide di perseguire. Gli Obiettivi di Qualibus, che consistono nella semplice descrizione degli obiettivi da raggiungere, vengono creati alla tab Albero della scheda.

Gli Indicatori sono parametri di misurazione correlati al raggiungimento degli obiettivi. Possono essere più d'uno per ciascun obiettivo e vengono impostati in O.I.T. - Opzioni - Indicatori.

I Traguardi sono l'espressione numerica degli indicatori e consentono di stabilire e di misurare le prestazioni aziendali. Vengono definiti anch'essi nelle Opzioni.

Tab Albero di Obiettivi, Indicatori e Traguardi

Tab Albero di Obiettivi, Indicatori e Traguardi

Il modulo si compone delle 3 tab Albero, Scheda e Consultazioni

La struttura ad albero viene creata e gestita utilizzando le opzioni del menu contestuale. Per ogni Obiettivo configurato vengono inseriti uno o più indicatori tra quelli configurati nelle Opzioni

Alla tab Scheda avviene la gestione dell'Indicatore.

Nelle maschere delle sezioni Albero e Scheda sono attivabili le funzionalità di stampa che permettono di sintetizzare in una stampa dati, registrazioni e grafici relativi al modulo.

La stampa Lista traguardi mostra solo i dati relativi ad Obiettivi ed Indicatori attivi.

MENO Scheda O.I.T.

La scheda del modulo si compone delle 3 tab Albero, Scheda e Consultazioni.

La maschera con le informazioni generali dell'Obiettivo è visibile da tutte le sezioni della scheda e riporta dati quali l'ID della scheda, la codifica e la descrizione dell'indicatore come definiti in OPZIONI O.I.T. Indicatori, il nominativo o la funzione di chi ha la responsabilità di effettuare la valutatazione e con quale frequenza.

Nella parte sottostante la scheda O.I.T. contiene le seguenti sezioni:

Sezioni specifiche della scheda

Sezioni standartd della scheda
Ø Obiettivo - Indicatore
Ø Dettaglio traguardi
Ø Andamento traguardi
Ø Registrazioni indicatore
Ø Andamento registrazioni
Ø Promemoria

La tab Obiettivo - Indicatore contiene solo informazioni di riepilogo riguardanti l'Obiettivo stabilito e l'Indicatore ad esso associato alla tab Albero

In Andamento traguardi viene visualizzato in un grafico l'andamento dei valori del traguardi e confronta il valore Atteso con il valore Raggiunto. Richiamando le funzionalità del menu contestuale o attivando le opzioni di stampa i grafici possono essere esportati per comporre report o per stampare delle schede sugli andamenti e sulle registrazioni inserite sull'Indicatore

Registrazione Indicatori riporta le registrazioni effettuate sull'indicatore dal Responsabile della registrazioni

In Andamento registrazioni sono riportate le registrazioni riguardanti l'indicatore. Non possono essere inserite registrazioni direttamente in questa sezione ma solo attraverso il programma REGISTRAZIONE INDICATORI

MENO Dettaglio traguardi

Nella sezione devono essere fissati i traguardi relativi all'Indicatore: la maschera è composta dalla griglia orizzontale del traguardo dove sono attive le funzionalità del menù contestuale e dalla griglia verticale di dettaglio.

Nella griglia verticale viene definito il traguardo completando l'inserimento dei dati nelle sottosezioni Traguardo, Periodo valutato e Atteso e Raggiunto:

Ø Tipo traguardo: scelto tra quelli impostati in OPZIONI O.I.T.
Ø Data di inserimento: coincide con la data odierna del sistema
Ø Risorse-responsabilità-azioni: per precisare le risorse messe a disposizione ed azioni da svolgere per raggiungere il traguardo

Ø Periodo valutato: per definire l'intervallo di tempo per il quale si effettua la valutazione.

Ø U.M.: unità di misura utilizzata
Ø Risultato: per inserire il risultato atteso
Ø Note: per inserire eventuali note sul traguardo

In Raggiunto si definisce:

Ø Tipo di calcolo: per specificare il tipo di calcolo al quale saranno soggetti i valori delle registrazioni. Il campo è attivo solo se il tipo di traguardo prevede il calcolo automatico del risultato sui valori delle registrazioni effettuate nel periodo operando dal modulo REGISTRAZIONE INDICATORI.
Ø Unità di misura: unità di misura
Ø Risultato: per inserire il risultato se il Tipo traguardo prevede un calcolo manuale. Se prevede il calcolo automatico si compila automaticamente in funzioni delle registrazioni effettuate nel periodo di valutazione

I successivi campi si riportano i dati imputati nella maschera di chiusura della valutazione del traguardo.


Opzioni O.I.T.

Opzioni O.I.T.

Opzioni O.I.T. | Previous topic | Next topic
Opzioni O.I.T. | Previous topic | Next topic

Nelle Opzioni vengono configurati i parametri per la gestione del processi di monitoraggio e verifica degli obiettivi aziendali. Opzioni OIT è costituita delle sezioni:

1. Tipi obiettivo
2. Tipi indicatore
3. Tipi traguardo
4. Indicatori
5. Tipi frequenza

Alla sezione Tipi obiettivo vengono individuate le tipologie di obiettivo che possono essere definite per la Qualità, l'Ambiente e Sicurezza. Tali definizioni sono utili per stratificazioni e report ottenibili con i moduli Cruscotti e Stampe avanzate di Qualibus

In Tipi di indicatore si definiscono le possibili tipologie di indicatore anch'esse utili per possibili stratificazioni e report

In Tipi traguardo vengono definite le varie tipologie di traguardo e di assegnare per ciascuna tipologia la modalità di determinazione del risultato selezionando tra Automatico o Manuale

In Tipi frequenza infine si definiscono le possibili frequenze delle registrazioni

In tutte queste sezioni le configurazioni di base sono sufficientemente esaurienti ed in grado di corrispondere alle differenti necessità di implementazione.

MENO Indicatori

Nella sezione vengono definiti gli indicatori con i quali monitorare il raggiungimento degli obiettivi. La maschera di definizione degli Indicatori si compone della griglia orizzontale dove sono attive le funzionalità del menù contestuale e dalla griglia verticale di definizione.

Nella griglia verticale, per ogni indicatore viene completata l'imputazione dei dati alle sezioni:

Definizione, Valori registrazione Indicatore, Registrazioni indicatore e

Note.

Ø Tipo indicatore: per inserire un tipo indicatore tra quelli configurati alla sezione Tipi obiettivo
Ø Codice: per assegnare un codice dell'indicatore
Ø Descrizione: per descrivere l'indicatore
Ø Descr. UM - Cod. UM: per definire rispettivamente descrizione e codice dell'unità di misura dell'indicatore. Le unità di misura sono impostate in OPZIONI Articoli - Unità di misura
Ø Attivo: per abilitare / disabilitare l'indicatore
Ø Interessati: per indicare i dipendenti o le funzioni interessati dall'indicatore
Ø Minimo: valore minimo che l'indicatore può assumere al fine di controllare la registrazione
Ø Massimo: valore massimo che l'indicatore può assumere al fine di controllare la registrazione
Ø Ottimale: valore ottimale dell'indicatore che viene evidenziato nel grafico
Ø Responsabile rilievi: utente responsabile dei rilievi ovvero colui a cui viene assegnato il compito di effettuare le registrazioni dei valori assunti dall'indicatore dal modulo REGISTRAZIONE INDICATORI
Ø Frequenza rilievi: per indicare la frequenza di rilevazione dell'indicatore. Viene scelta tra i tipi impostati alla sezione Tipi frequenza
Ø Note: per inserire note ed indicazioni per le registrazioni


Registrazioni Indicatori

Registrazioni Indicatori

Registrazioni Indicatori | Previous topic | Next topic
Registrazioni Indicatori | Previous topic | Next topic

Con Registrazione Indicatori l'utente Responsabile dei rilievi, come definito in OPZIONI O.I.T. Indicatori, può inserire i valori assunti nel tempo da un indicatore: l'utente con privilegio Pers.1 attivato in APPLICATIONS MANAGER relativamente al modulo, può inserire registrazioni per tutti gli indicatori.

Per effettuare una registrazione avviare il modulo e selezionare il pulsante Apri dalla Barra dei Comandi: viene visualizzata la maschera di selezione degli indicatori per i quali possono essere effettuate le registrazioni.

Individuato l'indicatore si accede alla scheda di registrazione nella quale inserire il valore assunto dall'indicatore e tutti i dati obbligatori richiesti.

Non è consentita l'eliminazione delle righe visualizzate in grigio che sono relative a valutazioni di traguardi già chiusi.

Sulla griglia delle registrazioni il menu contestuale propone le funzioni Sblocca registrazione o Blocca registrazione per permettere o impedire la modifica di registrazioni che riguardano valutazioni già chiuse. Il comando Sblocca/Blocca registrazione è attivo solo sull'ultimo record bloccato/sbloccato.


Funzionalità comuni

Funzionalità comuni

Funzionalità comuni | Previous topic | Next topic
Funzionalità comuni | Previous topic | Next topic

I moduli di Qualibus dispongono di funzionalità che si definiscono comuni quando sono presenti in più moduli, e trasversali quando sono utilizzabili da tutti i moduli o in gran parte di essi.

Le funzionalità trasversali sono:

Ø Invio di E-mail: in tutti i moduli dove risiedono o sono collegati i dati anagrafici di Clienti, Fornitori o Personale
Ø Griglie di Ricerca e Consultazione: in tutti i moduli
Ø Stampe: in tutti i moduli

Le funzionalità comuni a più moduli sono:

Ø Riferimenti: in tutti i moduli con esclusione di Progetti/Commesse
Ø Dati personalizzati: in tutti i moduli
Ø Promemoria: in tutti i moduli
Ø Documenti Comunicazioni e Documenti Collegati: in tutti i moduli
Ø Costi: in Eventi, in Progetti/Commesse e negli interventi delle anagrafica Insfrastrutture/Strumenti e Scadenzari
Ø Tag: nelle Anagrafiche Clienti/Fornitori, Personale, Privati
Ø Collegamenti:in tutti i moduli
Ø Note: nelle Anagrafiche Clienti/Fornitori, Personale e Funzioni

MENO Logiche di funzionalità

Per migliorare la comprensione delle funzionalità al fine di utilizzare al meglio il programma, nel seguito vengono elencati alcuni principi generali che sottendono il funzionamento dei moduli di Qualibus.

Logica | Descrizione
Gestione dei conflitti | Se due utenti operano in modifica contemporaneamente sullo stesso campo, l'utente che salva le modifiche per ultimo sovrascrive il valore inserito dal primo utente.


Griglie di Ricerca e Consultazione

Griglie di Ricerca e Consultazione

Griglie di Ricerca e Consultazione | Previous topic | Next topic
Griglie di Ricerca e Consultazione | Previous topic | Next topic

Tutti i moduli di Qualibus sono dotati di funzionalità avanzate di Ricerca per l'individuazione rapida di una scheda, e di Consultazione, per una analisi approfondita dei dati e delle informazioni contenute nelle schede.

Le schede dei moduli sono costituite da 2 sezioni: Scheda, dove avviene la ricerca e la visualizzazione delle schede e Consultazioni che supporta la consultazione, la selezione ed il salvataggio dei filtri di ricerca. Nei soli moduli Infrastrutture/Strumenti, Scadenzari e Progetti è attiva una 3° sezione denominata Albero che mostra una visualizzazione ad albero delle schede.

Le funzionalità delle griglie di ricerca e consultazione è uniforme in tutti i moduli. Un caso particolare è rappresentato dalle griglie di Eventi dove le ricerche possono essere filtrate in funzione delle Classi di evento isolate sul menu principale.

MENO Ricerca e consultazione

Sulle griglie di Ricerca delle schede sono attivi i criteri di selezione:

Ø Il sistema Fast-lookup per la ricerca veloce dei record (fig a lato)
Ø Il filtro sulle colonne
Ø Lo spostamento e ridimensionamento delle colonne
Ø La barra del filtro rapido (attivabile con il comando F4 sulla tastiera)
Ø La barra di raggruppamento (attivabile con il comando F6 sulla tastiera)
Ø Le funzionalità del menu contestuale

Ricerca veloce

Il sistema fast-lookup per la ricerca veloce dei record è già attivo al momento dell'apertura del modulo: è sufficiente digitare sulla tastiera anche una parte qualsiasi del nome della scheda o del codice da ricercare che la ricerca isolerà velocemente la scheda desiderata.

I dati imputati per la ricerca veloce vengono ricercati non su una ma su tutte le colonne che individuano il record.

Sulle Griglie di Consultazione sono attivi i seguenti comandi-criteri:

Ø Il tool di salvataggio e gestione dei filtri
Ø La maschera di selezione dei criteri di ricerca
Ø La maschera di selezione dei Riferimenti da visualizzare
Ø Lo spostamento e ridimensionamento delle colonne
Ø La barra del filtro rapido (attivabile con il comando F4 sulla tastiera)
Ø Il filtro sulle colonne
Ø La barra di raggruppamento (attivabile con il comando F6 sulla tastiera)
Ø La fuzionalità di copiatura delle celle attivabile con il comando F10 sulla tastiera e la selezione delle celle da copiare con Shift + il puntatore del mouse e Ctr+C per copiare
Ø Le funzionalità del menu contestuale
Ø I totali nel piè di pagina della griglia

La maschera di selezione dei Riferimenti è attiva sulla prima tab delle consultazioni di tutti i Moduli. Selezionando Visualizza, oltre al Riferimento, vengono mostrati tutti i dati personalizzati relativi al tipo riferimento selezionato.

Sezione Generale della tab Consultazioni

Sezione Generale della tab Consultazioni

Nelle consultazioni di un evento formativo si procede flaggando il check box Visualizza e selezionando di seguito il Tipo riferimento da visualizzare.

La ricerca restituisce i riferimenti di tipo "personale" collegati all'addestramento assieme ai dati personalizzati configurati per tale riferimento (fig. a lato).

MENO Comandi delle griglie

Su tutte le griglie sono attivi i comandi richiamabili con il menu contestuale con il tasto dx del mouse. I comandi proposti dal menu contestuale variano a seconda della griglia consultata ed in funzione dei privilegi e dei ruoli posseduti dall'utente. Sono sempre presenti i comadi:

Ø Opzioni griglia: per personalizzare / resettare la visualizzazione della griglia e per mostrare/nascondere i filtri
Ø Espandi/Ritrai: per espandere / ritrarre i nodi negli elenchi ad albero. Tali funzionalità sono attivabili anche da tastiera con i comandi F8 e F9

Il comando Copia valore in ... appare solo in di alcune griglie ed in corrispondenza delle colonne dove vi è la possibilità di assegnare manualmente dei valore per cui può risultare utile una funzionalità di copiatura rapida. Il comando copia il valore selezionato su tutti gli altri record, è possibile selezionare tutte le righe o righe gruppo nel caso la griglia sia raggruppata. Se la griglia è filtrata le modifiche verranno applicate solamente alle righe filtrate. Tale funzionalità è implementata nelle seguenti griglie:

Menu sulle griglie

Menu sulle griglie

Applications Manager-Utenti: Reparto(Modificabile), Tipo

Scadenzari IS-Opzioni-Tipi Intervento: Calcolo prossima esecuzione, Classe di costo

Documenti-Opzioni-Dettaglio liste di distribuzione: Tipo distribuzione

Eventi-Opzioni-Classi: Classe di costo

Eventi-Opzioni-TipoEsito: Tipo riferimento

Eventi-Opzioni-Riferimenti: Griglie dei riferimenti

Progetti-Opzioni-Tipi Fase: Checklist

Progetti-Opzioni-Tipi Costo: UM

Progetti-Opzioni-Tipi Ricavo: UM

Opzioni Generali-Province: Stato

Opzioni Generali-Registrazioni-TipiRegistrazione: Tipo di Supporto, Responsabile archiviazione

Sulla Barra dei Totali, a piè di pagina della griglia di consultazione, è attivo un menu contestuale che effettua il conteggio dei record in corrispondenza delle colonne.

Se il contenuto delle colonne è numerico, permette di effettuare le operazioni Somma, Min, Max, e Media.

MENO Filtri delle griglie

I filtri salvano sia i criteri di ricerca che le impostazioni delle griglie compreso l’ordinamento dei filtri, il raggruppamento delle colonne, i filtri sulla griglia e i totali a piè di pagina. I filtri salvano inoltre la scelta dei campi personalizzati, ovvero è possibile definire per ogni filtro quali saranno i campi personalizzati da visualizzare.

Sono definibili dei filtri aziendali (assegnabili dall’utente Amministratore) o dei filtri personali. Ogni filtro è legato ad una particolare tab delle consultazioni, ovvero per ogni tab è possibile richiamare solamente i filtri salvati per quella particolare tab.

SUGGERIMENTO:

Ø Per salvare un filtro, impostare il filtro utilizzando i criteri di selezione attivi alla sezione Consultazioni e quindi selezionare Salva nel menu Filtri
Ø Il filtro potrà sempre essere richiamato dall'utente selezionadolo dal menu a tendina tra i filtri personali o aziendali salvati.

Operando su una griglia di consultazione con alcuni filtri applicati, è possibile modificare un record in una scheda e verificare, dopo alcuni secondi, che le modifiche risultano visibili nella griglia senza rilanciare la ricerca.


Maschere di ricerca e selezione

Maschere di ricerca e selezione

Maschere di ricerca e selezione | Previous topic | Next topic
Maschere di ricerca e selezione | Previous topic | Next topic

Inserendo un link ad un Messaggio oppure di un Riferimento o di un Documento Collegato dai moduli di Qualibus si apre una maschera dedicata che permette di collegare uno o più record (fig. sotto)

Tali maschere, che sono specifiche per ciascun modulo, hanno le funzionalità di ricerca e consultazione dei filtri, di visualizzazione dei Dati personalizzati e della selezione multipla dove attivata. Quando la selezione multipla è attivata, la dicitura MSel compare nella barra di stato della maschera di ricerca


Dati personalizzati

Dati personalizzati

Dati personalizzati | Previous topic | Next topic
Dati personalizzati | Previous topic | Next topic

Con Dati personalizzati è possibile disporre di campi aggiuntivi sui moduli, completamente configurabili e personalizzabili, in modo da soddisfare specifiche esigenze dell'organizzazione nella configurazione e gestione dei processi aziendali.

I Dati personalizzati sono disponibili in tutti i moduli di tipo anagrafica, negli Scadenzari, negli Eventi e nei Progetti. Vengono definiti, nelle Opzioni di ciascun modulo, solo da un utente Tipo Amministratore e sono visibili agli utenti che detengono il privilegio DatiP assegnato in APPLICATIONS MANAGER - Privilegi o agli utenti cui è stato assegnato il permesso di visibilità a livello di Sezione dei dati personalizzati.

Nelle consultazioni è possibile visualizzare anche i Dati personalizzati selezionando quali dati si vogliono avere nei risultati della ricerca. I campi dei Dati personalizzati possono essere utilizzati anche per la compilazione dei Modelli di documento.

MENO Sezioni e Campi dei Dati personalizzati

Alla tab Dati Personalizzati delle Opzioni di ciascun modulo si trovano le sottosezioni denominate Sezioni dei dati personalizzati e Campi dei dati personalizzati dove si configurano i campi personalizzati che devono comparire nelle schede, suddividendoli per sezioni ed assegnando per ciascuna di esse i permessi di visibilità agli utenti.

Per inserire un nuovo Campo personalizzato posizionarsi in Sezioni dei dati personalizzati, la prima in alto sotto il check box Revisioni.

Scegliere Aggiungi dal menu contestuale per inserire, nominare ed eventualmente descrivere il campo.

Attivando o disattivando il flag in corrispondenza della colonna Comune viene controllata la presenza generalizzata del campo su tutte le tipologie del modulo o solo su quelle attivabili nella colonna Scelta della sottostante area di elencazione delle tipologie.

I permessi di visibilità vengono assegnati nell'area Sezioni dei dati personalizzati richiamando il comando dal menu contestuale dalla sezione.

Questa funzionalità è superata dall'assegnazione del Privilegio DatiP assegnato in Applications Manager / Privilegi

Configurazione Campi personalizzati

Configurazione Campi personalizzati

Nella parte inferiore della maschera, denominata Campi dei dati personalizzati, per ciascuna sezione possono essere configurati uno o più campi.

Ciascun campo si definisce con il Nome, il Tipo di campo, la Sequenza di comparizione nella scheda, il Valore dove è possibile impostare un controllo nell'editazione, Min e Max per impostare un controllo sulla grandezza e i check box Attivo per attivare/disattivare il dato, Obbligatorio per rendere obbligatoria l'imputazione all'inserimento del modulo, Chiusura per renderla obbligatoria in chiusura e Readonly per definire dei campi sui quali non sarà possibile inserire manualmente dei valori.

Il check box Chiusura è presente solo nei Campi dei dati personalizzati relativi ad Eventi: se flaggato rende obbligatorio l'inserimento del dato alla chiusura dell'Evento.

I campi impostati come obbligatori nel modulo vengono evidenziati con un asterisco.

I dati Readonly possono essere immessi solo attraverso procedure automatiche quali una sicronizzazione con altro database, una personalizzazione ecc.

In Tipo (campo) si sceglie il tipo di registrazione dei dati. I Tipi campo configurabili sono:

float | numero decimale
integer | numero intero
Si/No | Si / No
memo | testo lungo
text | testo breve la cui formattazione può essere forzata
combo | menù a tendina
data | data
Calc (float) | per impostare calcoli utilizzando i valori inseriti sui campi
Cliente/Fornitore | anagrafica Cliente/Fornitore di Qualibus
Contatto | contatto relativo a un Cli/For di Qualibus
Personale | anagrafica Personale di Qualibus
Articolo | Articolo di Qualibus
Infrastruttura | Scadenzario, Infrastruttura - Strumento di Qualibus
Progetto | Progetto di Qualibus
Evento | Evento di Qualibus
Funzione | Funzione di Qualibus

Per i dati personalizzati integer, numero intero, e float, numero con virgola, è possibile specificare un massimo ed un minimo: se nessun valore è specificato vuol dire che non c'è nessun limite. Se viene digitato un valore esterno all'intervallo compare il warning "Valore fuori dall'intervallo" senza ricordare i limiti impostati: per casi particolari si consiglia di riportarli nella descrizione delle sezioni dei dati.

Per cancellare un valore Min / Max, o la sintassi imputata in Valore usare CANC o BACK SPACE sulla tastiera. Non è possibile invece modificare un campo Tipo dopo che è stato selezionato sulla riga: l'unica alternativa è quella di eliminare la riga e richiamarne una nuova con il tasto dx del mouse per fare l'imputazione corretta.

Nei campi tipo float, combo, Calc (float) e text vengono stabilite le specifiche di inserimento dei dati utilizzando in modo opportuno la sintassi di configurazione alla colonna Valore.

MENO Sintassi del campo "Valore"

Il campo Valore è utlizzato per i tipi dato float, combo, Calc (float) e text.

Nel tipo dato float è possibile definire il numero di cifre decimali aggiungendo la sintassi finale “;N” nel campo Valore del dato float con N che può assumere un valore tra 0 e 4. Se nulla viene specificato, il numero dei decimali di default è 2. Il risultato viene sempre arrotondato.

Per i tipi dati combo è obbligatorio compilare il campo Valore in quanto è proprio in esso che si specificano i valori del menù a tendina. Esempi:

"Al mattino;Nel pomeriggio;Prima dei pasti;Alla sera"

"Q1;Q2;Q3"

"Nord;Centro;Sud;Isole"

Nel campo Valore dei dati tipo Calc (float) è utilizzabile la sintassi con gli operatori algebrici +, -, * e / per le 4 operazioni di addizione, sottrazione, moltiplicazione e divisione. Per funzionare in modo corretto, un dato personalizzato di tipo Calc (float) necessita che nel suo campo Valore il calcolo sia definito utilizzando le seguenti regole di sintassi:

1) Racchiudere tra parentesi quadre gli ID dei dati personalizzati che si vogliono utilizzare nel calcolo. Es: [135]-[152] effettua la sottrazione tra il valore del campo con ID 135 e il campo con ID 152.
2) Racchiudere tra parentesi tonde le operazioni con priorità. Es: 9*5+10 = 45 + 10 = 55; 9*(5+10) = 9*15 = 135.
3) I campi utilizzabili per i calcoli sono i float e gli integer, ovvero sono utilizzabili solo gli ID di numeri float e integer, fanno eccezione i campi data che possono essere usati esclusivamente per le sottrazioni. Es: ([12]-[10]) * [15]; dove [12] e [10] sono date e [15] un campo float.
4) Nei campi combo è permessa la sintassi nome/valore: (Nome1,Valore1);(Nome2,Valore2);(Nome3;Valore3);…;(NomeN,ValoreN), utilizzando l’ID di un campo combo così definito in un calcolo. Es: il campo combo [13] ha il seguente valore “(Alto,10);(Medio,5);(Basso;1)”, l’operazione [13]*2 darà il valore 10, (5*2), nel caso “Medio” sia impostato nel dato combo.
5) Anche nel campo Calc (float) è possibile concludere la definizione dell’operazione con la sintassi “;N”. Es: “[13]/7;3” farà sì che il risultato della divisione del campo [13] diviso 7 sia mostrata con 3 cifre decimali.

La formula che si imposta in un campo Calc viene validata al momento del salvataggio per segnalare la presenza di eventuali errori di sintassi. Affinché il calcolo si svolga correttamente, è importante che tutti i dati coinvolti siano visibili sia nella tab dati personalizzati all'interno di un modulo che nella maschera di chiusura della disposizione.

ATTENZIONE !!

Se nelle Opzioni, alla sottosezione Campi dei dati personalizzati, l'ID dei campi non è visibile, effettuare un reset della griglia selezionando il comando Reset impostazioni griglia dal menu contestuale.

Per i tipi dati text è facoltativo compilare il campo Valore in quanto costituisce la maschera di inserimento dei dati, da utilizzare qualora si desideri che l'input su tali campi sia vincolato da certe regole. La maschera di inserimento è costituita da 3 parti, separate da ";" ovvero:

<prima parte>;<seconda parte>;<terza parte>;

La <prima parte> costituisce la maschera di inserimento vera e propria. La <seconda parte> e la <terza parte> sono opzionali e servono a impostare un ulteriore controllo del campo

ATTENZIONE !!

I dati text sono salvati come testo, quindi se si desidera inserire dei numeri sui quali sia possibile ad es. eseguire somme o altre operazioni statistiche, è consigliabile utilizzare i campi float o integer.

Carattere

Sintassi per la <prima parte>

>

i caratteri che seguono sono tutti in stile MAIUSCOLO (oppure fino al carattere <)

<

i caratteri che seguono sono tutti in stile minuscolo (oppure fino al carattere >)

<>

sui caratteri che seguono non vi è nessun controllo ed i dati sono formattati come digitati dall'utente

\

Il carattere che segue è un carattere fisso non imputabile dall'utente. Serve per rendere carattere fisso i caratteri speciali (!, >, <, \, L, l, A, a, C, c, 0, 9 #, :, /, _)

L

carattere alfabetico obbligatorio (A-Z, a-z)

l

carattere alfabetico non obbligatorio (A-Z, a-z)

A

carattere alfanumerico obbligatorio (A-Z, a-z, 0-9)

a

carattere alfanumerico non obbligatorio (A-Z, a-z, 0-9)

C

carattere qualsiasi obbligatorio

c

carattere qualsiasi non obbligatorio

0

carattere numerico obbligatorio (0-9)

9

carattere numerico non obbligatorio (0-9)

#

carattere numerico o '+' o '-' non obbligatorio (0-9)

:

separatore delle ore/minuti/secondi; a seconda delle opzioni internazionali di Windows in utilizzo sostituisce automaticamente il separatore standard delle ore e dei minuti. (per l'Italia è ".")

/

separatore della data; come sopra, solo che in questo caso il sistema sostituisce il separatore della data (per 'lItalia è "/").

_

spazio; se nella posizione l'utente digita del testo il cursore salta oltre

Tutti gli altri caratteri

Tutti gli altri caratteri risultano caratteri fissi non inputabili dall'utente

Carattere

Sintassi per la <seconda parte>

0

se 0 è utilizzato come <seconda parte> significa che il dato salvato nel database sarà solo quanto digitato dall'utente, ovvero i caratteri fissi sono omessi. Esempio. per "(0-0)" l'utente ha digitato solo due numeri in quanto 00 è presente, ma non ha digitato le parentesi e "-", che erano caratteri fissi. In questo caso nel database verrà salvato solo "00"

Tuttii gli altri caratteri

se 0 NON è utilizzato come <seconda parte> significa che il dato salvato nel database sarà quanto visibile a schermo, ovvero i caratteri fissi sono inclusi. Esempio. per "(0-0)" l'utente ha digitato solo due numeri in quanto 00 è presente, ma non ha digitato le parentesi e "-", che erano caratteri fissi. Comunque in questo caso nel database verrà salvato la stringa completa "(0-0)".

Questo è il valore di default, ovvero se uno non specifica la <seconda parte> il dato viene salvato completo nel database.

Carattere

Sintassi per la <terza parte>

Ogni singolo carattere

il carattere specificato indica gli spazi vuoti che l'utente dovrà imputare. Il default è "_".

Ecco 2 esempi di compilazione del campo text:

1) Targa automobilistica italiana: ">LL-000-LL;1;_"

<prima parte>

> lettere maiuscole

LL 2 lettere obbligatorie

- indica un trattino "a scopo estetico": è un carattere fisso

000 3 numeri obbligatori

- indica uno trattino "a scopo estetico": è un carattere fisso

LL 2 lettere obbligatorie

<seconda parte>

1 (non è 0 - quindi il dato nel DB verrà salvato completo, quindi inclusi i caratteri fissi)

<terza parte>

_ I caratteri da inserire saranno mostrati come "_"

2) Cartellino identificativo: "ID 000;0;_"

<prima parte>

"ID " caratteri fissi

000 3 numeri obbligatori

<seconda parte>

0 (è 0 - quindi il dato nel DB verrà salvato senza caratteri fissi, ovvero solo i 3 numeri verrano salvati. Nelle consultazioni quindi il dato apparira come "345" e non come "ID 345")

<terza parte>

_ I caratteri da inserire saranno mostrati come "_"

MENO Revisione dei dati

I Dati personalizzati conservano la memoria dei dati storici imputati nei campi. Infatti, ogni volta che si fa applica su un modulo che contiene Dati personalizzati, una nuova revisione dei dati viene fatta se almeno un dato personalizzato è stato cambiato.

La gestione delle revisioni di default non è attiva: la funzionalità viene gestita a livello di Opzioni di ciascun modulo ed è controllata da un flag posto nella maschera di configurazione dei Dati Personalizzati.

Quando il campo viene attivato, nella sezione Dati personalizzati della Scheda dell modulo compare in basso il pannello gestore delle revisioni con il pulsante di visualizzazione delle Revisioni

Una volta selezionato il pusante Visualizza, nella sezione compare anche la maschera delle revisioni che riporta autore e data della revisione e propone i comandi Elimina revisione e 2 pulsanti freccia per scorrere sulle revisioni salvate.

Può eliminare le revisioni salvate l'utente che sul modulo detiene il priviliegio minimo di modifica assegnato in APPLICATIONS MANAGER - Privilegi. L'eliminazione della revisione è preceduta da un warning che chiede di confermare l'operazione

Il contenuto di un Dato personalizzato si cancella con il tasto CANC sulla tastiera.

Alla chiusura di un modulo di Qualibus con i dati personalizzati viene salvata l'impostazione relativa alla visualizzazione dello storico dei dati personalizati. Per gli eventi il dato si salva in modo individuale per ogni classe indipendente. E' possibile ad es. lasciare le revisioni visibili per la classe addestramenti e nasconderle in tutte le altre classi.


Riferimenti

Riferimenti

Riferimenti | Previous topic | Next topic
Riferimenti | Previous topic | Next topic

La tab Riferimenti è comune a tutti i moduli e permette di collegare ad un modulo uno o più moduli presenti nella base dati di Qualibus.

Le funzionalità della tab Riferimenti permette di collegare più riferimenti anche di uno stesso tipo, di definire dei sottotipi, di limitare ad un sottoinsieme dei tipi i record che possono rientrare in un dato sottotipo e per ogni sottotipo specificare dei dati personalizzati.

La configurazione dei Riferimenti viene fatta operando dalla sezione Tipi riferiemento nelle Opzioni del modulo di destinazione del rferimento. E' considerata origine del riferimento il modulo che deve essere collegato e destinazione del riferimento il modulo che conterrà il collegamento al riferimento: l'anagrafica Personale è origine del riferimento in un Addestramento che rappresenta la destinazione del riferimento.

MENO Configurazione dei Riferimenti

I Riferimenti possono essere configurati da un utente con autorità di Amministratore ed in possesso degli opportuni privilegi sul modulo di destinazione del Riferimento. I campi configurati alla sezione Tipi riferimento delle Opzioni determinano la composizione della tab Riferimenti nella scheda del modulo. La sezione Tipi riferimento si compone di 5 parti:

1. area di selezione del tipo riferimento
2. area di definizione del riferimento
3. area di selezione delle tipologie di origine del riferimento
4. area di selezione delle classi o tipologie di destinazione del riferimento
5. area di configurazione dei campi personalizzati del riferimento

Per configurare un riferimento si procede nel seguente modo:

Sezione Riferimenti delle Opzioni

Sezione Riferimenti delle Opzioni

!. nell'area di selezione del Riferimento selezionare il tipo riferimento dal menu a tendina

2. nell'area di definizione del riferimento, dal menu contestuale selezionare Aggiungi per inserire e nominare il riferimento. In questa sezione è possibile specificare se il riferimento è comune ai tipi di origine e alle classe di destinazione e permette di nominare la corrispondente sezione nelle tab Collegamenti dei vari moduli.

L'inserimento del record inserisce le sottostanti aree dei tipi di origine ed dei tipi destinazione del riferimento.

3. se non sono stati flaggati i check box Comune (origine) e Comune (destinazione) selezionare le specifiche tipologie di origine di riferimento ed i tipi o le classi di destinazione del riferimento

4. configurare i dati Personalizzati del riferimento nel caso debbano essere impostati dei campi aggiuntivi al Riferimento.

La fig. a lato rappresenta un es. di configurazione dei Riferimenti per l'evento di classe Addestramenti a cui potrà essere collegato solo personale di tipo Socio o Dipendente.

Il riferimento Partecipanti impostato nella fig. produce l'effetto visibile nella fig. in Inserimento dei Riferimenti dove i record dei partecipanti sono stati inseriti tra i 2 tipi di personale selezionati ed i campi personalizzati sono i campi editabili aggiuntivi ai record inseriti.

Per ciascun dato personalizzato è possibile indicare se è obbligatorio in avvio o se è obbligatorio in fase di chiusura. Quest'ultima possibilità è data solo nel caso che la destinazione del riferimento sia una classe di evento. Le funzionalità dei Dati personalizzati dei Riferimenti sono le stesse dei campi personalizzati tradizionali con le seguenti eccezioni:

1. il Tipo dato personalizzato non permette un ulteriore collegamento con i moduli di Qualibus
2. i dati personalizzati dei Riferimenti non permettono la gestione dello storico attraverso le Revisioni
3. nelle consultazioni è possibile visualizzarli solo nella prima tab: tab Generale di Eventi, tab Dati anagrafici nelle anagrafiche Clienti/Fornitori e Personale, e tab Generale nelle anagrafiche Infrastrutture e Strumenti, Scadenzari, Articoli e Funzioni.

MENO Inserimento dei Riferimenti

I Riferimenti vengono inseriti nell'omonima sezione secondo i criteri stabiliti in fase di configurazione, nelle Opzioni dei vari moduli ed anche nei Modelli nel caso di Eventi, selezionando Aggiungi dal menu contestuale.

Se per il modulo è stata configurata la possibilità di inserire più di un tipo riferimento si potranno collegare al modulo tanti riferimenti quanti quelli previsti quali la scheda di un Cliente / Fornitore, del Personale, dell'Infrastruttura, dell'Articolo, del Progetto ecc.

Evento di classe Addestramenti - Tab Riferimenti

Evento di classe Addestramenti - Tab Riferimenti

Selezionando Aggiungi dal menù contestuale vengono proposti i tipi di riferimento che possono essere inseriti uniti ai campi editabili dei dati personalizzati eventualmente impostati per il riferimento.

Per ciascuna tipologia di riferimento inserita viene creata una corrispondente sottosezione. Nella fig. sono stati inseriti riferimenti di tipo Fornitore Corso e Partecipanti da cui le 2 sottosezioni impostate.

In questo caso i riferimenti di tipo Personale sono i Partecipanti. In Configurazione dei Riferimenti si vede come tali campi sono stati configurati.

Sulla griglia dei riferimenti è abilitato il comando Copia valore in righe filtrate per tutti i dati personalizzati impostati per il tipo riferimento.

Selezionando il simbolo [image] in corrispondenza di ciascuno dei campi nella griglia dei Riferimenti si accede alle maschere di ricerca e selezione della scheda da collegare. Nel caso di più riferimenti di uno stesso tipo, nelle maschere di ricerca è attiva la funzionalità della selezione multipla. Se i riferimenti sono in numero superiore ad 1, accanto alla label, inserito tra parentesi, compare il numero dei riferimenti inseriti.

Può inserire un riferimento di tipo Personale l'utente che possiede il ruolo minimo di visibilità su una tipologia di Personale assegnato in Anagrafica Personale - Opzioni - Ruoli, anche se questi è sprovvisto del privilegio di esecuzione assegnato sul modulo Anagrafica Personale in Applications Manager.

In funzione dei privilegi e dei ruoli detenuti per ciascun modulo, l'utente può accedere o meno alle schede dei riferimenti collegati all'Evento selezionando il comando [image] posto davanti a ciascun riferimento. Se un riferimento viene visualizzato in caratteri rossi significa che il record, in una fase successiva al momento in cui è stato collegato, è stato messo in uno degli stati Chiuso, Dismesso o Obsoleto.

L'inserimento di riferimenti in una scheda comporta la visualizzazione della scheda nella sezione Collegamenti del riferimento collegato e la consultazione, assieme agli eventuali dati personalizzati del riferimento, su tutte le tab delle Consultazioni flaggando il check box Mostra Riferimenti.

Se uno stesso riferimento viene inserito più di una volta, es. per collegare 2 diversi contatti dello stesso cliente, anche nella sezione dei Collegamento nella scheda del Riferimento la riga conparirà N. volte quante sono le volte che il riferimento è stato inserito.


Invio di E-mail

Invio di E-mail

Invio di E-mail | Previous topic | Next topic
Invio di E-mail | Previous topic | Next topic

Tutti i moduli di Qualibus supportano l'invio automatico di E-mail.

L'invio delle mail si effettua richiamando il menù contestuale in corrispondenza degli indirizzi mail e si seleziona Invia E-mail. Tali indirizzi si rilevano nelle anagrafiche Clienti / Fornitori, Personale e Privati, nella Rubrica e sui documenti archiviati nella sezione Documenti - Comunicazioni dei moduli che hanno un cliente o un fornitore collegato nei Riferimenti.

Se si seleziona Invia E-mail dalla tab. Documenti - Comunicazioni, quali destinatari delle mail vengono impostati i riferimenti di tipo cliente / fornitore disponibili. Nel caso che, oltre al cliente / fornitore, sia inserito anche il contatto, allora viene utilizzato l'indirizzo mail personale del contatto se questa è disponibile, mentre se i riferimenti sono più d'uno, la mail viene impostata con tanti destinatari quanti sono i riferimenti collegati.

Richiamando i comandi Invia E-mail ed Invia E-mail (pdf) si avvia una verifica sul client di posta predefinito e, se questi è Outlook, lo avvia direttamente, in caso contrario apre una finestra di invio che si aggancia al client predefinito. Nei casi in cui Outlook non sia impostato come client di posta predefinito o se, nonostante Outlook sia installato ed impostato come client di posta, viene avviata la finestra di invio email di Qualibus, è possibile forzare l'apertura diretta di Outlook flaggando il checkbox Forza Outlook come mail client in Opzioni Utente - Varie.

La funzionalità del comando Invia E-mail (pdf) è supportata dalla versione Office 2007 e successive.


Stampe

Stampe

Stampe | Previous topic | Next topic
Stampe | Previous topic | Next topic

Le funzionalità di stampa sui moduli di Qualibus sono attivabili attraverso i comandi:

1. “Stampa componente” dal menu contestuale
2. pulsante Stampa dalla barra dei comandi

Sui componenti grafici che costituiscono l’interfaccia utente di Qualibus è possibile utilizzare il comando “stampa componente” dal menu contestuale per effettuare una rapida stampa dei contenuti della finestra attiva.

La finestra di anteprima contiene le funzioni di impostazione delle opzioni di stampa che variano a seconda del componente che si va a stampare.

La funzione “Stampa componente” è gestita dal privilegio Stampa di Applications Manager.

Il pulsante Stampa posto nella barra dei comandi di tutt i i moduli di Qualibus apre un editor che propone le opzioni: Stampe predefinite e Stampe personalizzate vale a dire stampe configurabili dall'utente con il programma Report Builder.

Entrambe le opzioni propongono le funzionalità di visualizzazione dell'Anteprima, invio in stampa, stampa del file in formato PDF o MS Word ed invio al fax.

Il programma Report Builder è sempre installato in Qualibus nella versione Standard, mentre è opzionale la versione Professional che si installa con il modulo Stampe avanzate.

MENO Stampe

La maschera di selezione delle Stampe è suddivisa nelle sezioni:

1 - Stampe predefinite che sono interne al programma e quindi non modificabili dall'utente

2 - Stampe personalizzate che sono invece configurabili dall'utente in numero illimitato

Le Stampe predefinite sono proposte in versioni standard e, a seconda del modulo da cui vengono richiamate, propongono output di stampa che riassumono le informazioni contenute nelle diverse sezioni della scheda.

Le Stampe personalizzate sono configurabili in numero illimitato dall'utente, che può accedere alle sezioni Nuovo e Modifica se abilitato all'utilizzo della funzionalità Design report in APPLICATIONS MANAGER - Utenti

MENO Configurare le stampe

.

Per realizzare una nuova stampa, alla sezione Stampe personalizzate selezionare Nuovo per accedere alla maschera di configurazione del Report Designer per realizzare una nuova stampa o Modifica per derivare una nuova stampa dalla configurazione della stampa selezionata.

La maschera del configuratore consta di 4 sezioni: Dati, Calc, Progetto e Anteprima a le prime 2 disponibili solo con il modulo Stampe Avanzate.

Nella sezione Progetto si imposta il modello di stampa immettendo nelle varie sezioni del documento i campi label e i campi caricati dalla base dati relativamente al modulo da cui vengono richiamati o al/ai modulo ad esso collegato.

Report Builder: sezione Progetto

Le stampe personalizzate del Report Builder possono caricare anche i Dati personalizzati dove sono presenti. I Dati personalizzati sono disponibili nella pipeline chiamata dtsCustomDataReplace.

Nella sezione Anteprima si può agevolmente e costantemente verificare il risultato dell'attività di configurazione della stampa.
Report Builder: sezione Anteprima

Quando il lavoro è completato, salvare la nuova stampa dal menù File. La stampa andrà ad aggiungersi all'elenco delle Stampe personalizzate nella maschera di selezione.

MENO Stampe avanzate

E' il modulo che potenzia le funzionalità della versione standard delle stampe presente su tutti i moduli di Qualibus. Con questo modulo è possibile comporre report dinamici per gestire funzioni di calcolo e funzioni relazionali e mette a disposizione editor grafici per inserire e personalizzare dei grafici all’interno dei report.

Per collegare una query fatta nella sezione Data con il record su cui si stà operando (es. un cliente), è necessario defiìnire un parametro di Report Builder chiamato MainID (di tipo dtInteger). A questo parametro viene associato in tempo reale l'ID del record su cui si sta operando (es. ID del cliente, del personale, del progetto), mentre nel caso dei Documenti viene passato l'ID del documento selezionato.

MENO Importare ed esportare stampe

E' possibile salvare su file e caricare da file le stampe nel designer utilizzando le funzioni del menu File "Carica da file..." e "Salva in un file...".

Report Builder: Menu File

0Una volta salvato in una cartella il file della configurazione di stampa, questo potrà essere caricato su un altro modulo della stessa base dati o sul medesimo modulo di una base dati diversa. In tal caso, per fare caricare correttamente i dati alla stampa, sarà necessario riassegnare i campi che leggono dal database, che sono ovviamente diversi e dipendono della base dati o del modulo di destinazione del report.

Per importare un report di stampa dalla sezione Stampe personalizzate selezionare "Nuovo" (fig. a lato).

Dal menù file selezionare "Carica da File" e quindi selezionare il file del report da importare.

Nominare e salvare il nuovo report, che si aggiunge a quelli già disponibili nella sezione delle Stampe personalizzate.


Note - Editor RTF

Note - Editor RTF

Note - Editor RTF | Previous topic | Next topic
Note - Editor RTF | Previous topic | Next topic

La sottosezione Note è un campo RTF dedicato all'inserimento di eventuali note/appunti relative alla scheda. Per accedere all'editor selezionare il pulsante Editor RFT o digitare F2 sulla tastiera. Nei campi RTF di Qualibus è possibile utilizzando CTRL-C sulla tastiera o l'opportuno comando del menu contesutale dell'editor rtf incollare delle immagini.

Per uscire e salvare con un'unica operazione digitare CTRL+S.

E' possibile in Opzioni generali/parametri attivare questa feature per tutti i moduli.


Tag

Tag

Tag | Previous topic | Next topic
Tag | Previous topic | Next topic

Con i Tag è possibile contrassegnare Anagrafiche e Documenti al fine di estrarre elenchi e raggruppamenti omogenei riconducibili a determinati criteri di selezione prestabiliti e si impostano in Opzioni - Tag delle anagrafiche Clienti / Fornitori, Personale, Privati e Documenti.

Sottosezione Tag della tab principale dell'anagrafica

Sottosezione Tag della tab principale dell'anagrafica

Nelle anagrafiche i Tag vengono assegnati nella tab principale dei moduli, nella sottosezione Tag, selezionando Aggiungi dal menu contestuale per accedere alla maschera di selezione (fig a lato).

Per rimuovere un tag si opera analogamente dal menu contestuale sul tag selezionando il comando Elimina.

Per estrarre un elenco di record secondo i Tag assegnati, accedere alla tab Consultazioni e selezionare Tag nella maschera di selezione dei criteri di ricerca.

Sezione Tag nella maschera di selezione dei criteri di ricerca

Sezione Tag nella maschera di selezione dei criteri di ricerca

Selezionare con il flag i tag che corrispondono ai criteri di ricerca. Con l'OK i criteri prescelti vengono evidenziati nella sezione (fig. a lato).

Avviare la ricerca con il pulsante Ricerca nella Ribbon Toolbar o con il comando F3 sulla tastiera per ottenere l'elenco desiderato.

Il tool per la selezione degli elenchi contiene il comando OR / AND per avviare una ricerca esclusiva dei record.

Nei Documenti i Tag vengono assegnati nella sottosezione Tag situata nella griglia verticale della sezione pubblica Documenti.


Promemoria

Promemoria

Promemoria | Previous topic | Next topic
Promemoria | Previous topic | Next topic

Con Promemoria vengono gestite le relazioni che intercorrono con i Clienti, i Fornitori e il Personale nellattuazione dei processi aziendali.

In questa tab, che è presente in tutti i moduli di Qualibus, si assicura la gestione e la registrazione delle informazioni attraverso i 2 tipi di Promemoria: Promemoria senza esecutore e Promemoria con esecutore.

I promemoria senza esecutore sono una registrazione di qualcosa che è accaduto nel processo, es: Bianchi chiede una modifica al contratto. Il promemoria con esecutore è sempre qualcosa che è accaduto ma che origina un nuovo impegno, es: Bianchi chiede una modifica al contratto. Preparare una bozza per lunedì. Il Promemoria con esecutore si attiva con l'imputazione dell'Esecutore.

Sezione Promemoria

I Promemoria possono essere inseriti in uno dei seguenti modi:.

1. dalla scheda di un qualsiasi modulo, posizionarsi nell'area Griglia dei Promemoria, selezionare Aggiungi e di seguito il tipo di Promemoria da inserire.
2. Da calendar (menu interattivo) con inserimento automatico dell’esecutore

Una volta inserito il record, le restanti informazioni vengono imputate nella griglia verticale.

Oltre alla descrizione, che è obbligatoria, possono essere configurati e/o modificati una serie di campi tra cui la data di esecuzione, l'ora di inizio e fine del Promemoria, che di default è di mezz'ora, e l'esecutore.

I Tipi Promemoria, richiamabili da ciascun modulo, sono configurati in OPZIONI GENERALI - Promemoria - Tipi promemoria. Per ciascun tipo è possibile associare una descrizione predefinita.

ATTENZIONE!!!

Si definisce Responsabile del promemoria chi inserisce il promemoria ed Esecutore del promemoria chi è chiamato ad attuare l'eventuale impegno derivato

Normalmente un utente può modificare solo i promemoria che lui stesso ha inserito. Solo un utente Amministratore o Superutente può modificare promemoria inseriti da altri utenti


Documenti Comunicazioni

Documenti Comunicazioni

Documenti Comunicazioni | Previous topic | Next topic
Documenti Comunicazioni | Previous topic | Next topic

La sezione Documenti - Comunicazioni permette di archiviare la documentazione in entrata ed uscita relativa al processo senza far ricorso alla gestione centralizzata dei Documenti di Qualibus. Per tali documenti non è prevista una gestione delle revisioni, ma è possibile la sola modifica del file.

La sezione è costituita a sx dalla barra orizzontale che contiene i files e dalla barra verticale di dettaglio posta a dx. Nella sezione orizzontale della griglia è attivabile il menu contestuale.

Le funzionalità del menu permettono all'utente di copiare il file, spedirlo con messaggio interno o con E-mail, spedirlo con E-mail dopo aver trasformato il file in pdf, inserire e redigere documenti prelevandoli all'esterno o all'interno della gestione documentale di Qualibus, estrarre un documento in modifica, di aprirlo in sola lettura e di eliminare il file.

Tab Documenti - Sottosezione Comunicazioni

Tab Documenti - Sottosezione Comunicazioni

Una volta inserito il documento questo potrà venire modificato o eliminato solo dall'utente che lo ha inserito oppure da un utente Amministratore o Superutente

E' possibile inviare il file come allegato di una mail e convertirlo contemporaneamente in pdf. selezionando il comando Invia e-mail (pdf) dal menu contestuale.

La funzionalità di creazione automatica del file .pdf è supportata solo se sul pc è installato MS Office 2007 o successivo: in questo casovengono convertiti in pdf i file doc, docx, xls, xlsx, ppt e pptx. Con OpenOffice sono supportati solo i file doc e docx.

I documenti possono essere archiviati e suddivisi per Gruppo.

Per creare un nuovo gruppo è sufficiente digitare il nome del gruppo nel campo Gruppo della griglia verticale e cliccare sul tasto Applica.

La denominazione dei gruppi dove avviene l'archiviazione automatica delle mail vengono invece nominati in OPZIONI GENERALI - Varie - AddIn

Attraverso il comando Nuovo dal menu contestuale il documento viene caricato ed aperto in modifica. La funzionalità permette di caricare documenti:

da file: esterni alla base dati di Qualibus

da modello: componendoli dai Modelli documento salvati in Documenti

da altro documento: copiando un documento presente in Documenti

da stampa: salvando una stampa selezionata tra quelle predefinite e personalizzate presenti nella base dati

Per effettuare l'archiviazione, una volta salvato il documento, si presenta la seguente situazione:

La presenza del colore giallo segnala che il documento è estratto sul server ma non è stato ancora archiviato.

Per procedere all'archiviazione selezionare uno o più documenti estratti, e scegliere Archivia dal menù contestuale.

Quando il documento si trova in questo stato, il menu contestuale sul documento propone anche i comandi Annulla estrazione, per tornare allo stato precedente, e Annulla estrazione ed Elimina per eliminare direttamente il documento senza doverlo prima archiviare o annullarne l'estrazione.

In questa sezione tutti i comandi richiamabili dal menù contestuale sono attivi anche con più documenti selezionati. Non è possibile chiudere il modulo se ci sono dei documenti estratti.

ATTENZIONE !!

In Word 2013 i documenti si aprono sempe in sola lettura anche se sono estratti in modifica. Per correggere il comportamento è necessario configurare opportunamente le opzioni di Word.


Doc.ti Collegati ed Esterni

Doc.ti Collegati ed Esterni

Doc.ti Collegati ed Esterni | Previous topic | Next topic
Doc.ti Collegati ed Esterni | Previous topic | Next topic

La sezione Documenti - Collegati permette di linkare alla scheda uno o più documenti contenuti nel modulo Documenti di Qualibus. I documenti collegati possono essere aperti solo in consultazione e solo dagli utenti in possesso del ruolo di lettura sulla cartella di origine.

Possono essere effettuati anche dei collegamenti multipli.

Per collegare ad una o più anagrafiche Clienti / Fornitori uno o più documenti, dalla tab. Consultazioni del modulo effettuare una selezione multipla delle anagrafiche utilizzando i tasti CTRL e/o SHIFT, richiamare il tasto dx del mouse e selezionare "Collega documento" dal menu contestuale: all'apertura della ricerca documenti selezionare uno o più documenti da collagare.

Per togliere i collegamenti, nella tab Documenti collegati di Consultazioni è possibile fare il percorso inverso: selezionare una o più righe di documenti collegati con CTRL e/o SHIFT e scegliere Elimina dal menù contestuale.

La sezione Documenti - Esterni permette di linkare alla scheda file o cartelle esterne. La gestione dei file collegati in questa sezione è analogo alla normale gestione dei file esterni: non è necessario estrarli per apportare modifiche e, alla chiusura, non richiedono l'archiviazione per salvare le modifiche.

Dopo aver collegato una cartella esterna è possibile modificare a mano il percorso inserendo un URL (ad esempio un link ad un ftp, o un indirizzo http). In questo caso il pulsante "Apri cartella" aprirà la pagina web impostata.

Al pari dei Documenti - Comunicazioni, i Documenti - Collegati e i Documenti - Esterni dispongono di sezioni dedicate per la ricerca e la consultazione nelle Consultazioni.


Costi

Costi

Costi | Previous topic | Next topic
Costi | Previous topic | Next topic

Alla sezione Costi è possibile immettere costi del personale, costi di vitto e alloggio, costi per articoli, per forniture, rimborsi ecc, al fine di monitorare economicamente i processi. In Qualibus è possibile gestire i costi nei seguenti moduli:

Ø Eventi (NC, Reclami, Suggerimenti del personale, Trattative commerciali, AC, AP, Infortuni, ecc...)
Ø Progetti e Commesse
Ø Infrastrutture / Strumenti e Scadenzari

I costi vengono inseriti selezionando Aggiungi dal menu contestuale e di seguito una delle voci del menu a tendina. Una riga di costo è costituita da Tipo costo, Quantità, Costo unitario, Importo e Note a seconda dei casi: le modalità di gestione dei costi infatti varia a seconda di come vengono configurati nella sezione Tipi costo delle Opzioni di configurazione relative a ciascun modulo.


Collegamenti

Collegamenti

Collegamenti | Previous topic | Next topic
Collegamenti | Previous topic | Next topic

Nella sezione Collegamenti compaiono tutti i processi a cui è stata collegata la scheda ed i collegamenti effettuati tramite i dati personalizzati, disposti in due sezioni distinte denominate Riferimenti collegati e Collegamenti da Dati personalizzati. La tab è visibile qualora ci sia almeno un collegamento in una delle due sezioni e si resettano ad ogni utilizzo.

Caratteristiche della tab Collegamenti sono: tab distinte per ciascun tipo di riferimento, la visualizzazione dei campi personalizzati del riferimento collegato, possibilità di nominare le sezioni di attivare i comandi Anteprima e Conta / Somma a piè di griglia.

Le tab della sezione Collegamenti vengono nominate in Opzioni Eventi - Riferimenti. Per visualizzare l'anteprima descrizione o aprire in modifica l'evento collegato l'utente, in possesso degli opportuni privilegi, richiama le funzioni del menù contestuale.

ATTENZIONE !!

Per visualizzare l'anteprima della descrizione di un evento o per aprire la scheda dell'evento, oltre a possedere il privilegio di esecuzione l'utente deve essere in possesso di almeno una delle seguenti autorità:

Ø privilegio Pers1 in Eventi
Ø il ruolo di visibilità per la Classe di evento
Ø essere il Responsabile dell'evento
Ø essere l'utente che ha inserito l'evento
Ø essere l'esecutore di una disposizione nell'evento


Configurazione di base

Configurazione di base

Configurazione di base | Previous topic | Next topic
Configurazione di base | Previous topic | Next topic

La base dati di Qualibus viene installata in una versione preconfigurata per ridurre al minimo le attività di prima configurazione e rendere immediatamente fruibile il software. In linea generale, nelle varie Opzioni di configurazione, è bene mantenere quelle di default aggiungendo righe o disattivandole nel caso non siano necessarie.

Gli utenti che possono configurare i processi in Qualibus devono avere le seguenti caratteristiche:

1) essere un utente di tipo Amministratore

2) possedere i Privilegi di esecuzione, inserimento e modifica in Applications Manager e nelle Opzioni di configurazione

La preconfigurazione di Qualibus permette inoltre l'accesso al software attraverso il login di utenti in possesso di tutte le autorità ed i privilegi necessari per eseguire le configurazione e le personalizzazioni necessarie operando nei tool specifici quali:

Ø Applications Manager per configurare gli aspetti particolari che costituiscono l'organizzazione ed assegnare i privilegi agli utenti
Ø Opzioni Generali: per configurare gli aspetti generali dell'organizzazione e la gestione centralizzata di acune funzionalità comuni
Ø Check list per definire le check list utilizzate nei moduli Eventi e Progetti

cui si aggiungono le Opzioni di configurazione specifiche poste sulla barre dei comandi di ciascun modulo.

Le istruzioni rilevabili nella sezione Configurazione iniziale forniscono l'elenco delle attività necessarie per una corretta implementazione del software. Per ulteriori istruzioni è utile fare riferimento alla documentazione sul sito di Qualibus o richiedere all'assistenza la disponibilità di casi di studio che illustrino le best practices in fatto di implementazione di sistemi organizzativi similari.

ATTENZIONE!!!

Le righe di configurazione, nel caso siano già state utilizzate dagli utenti, non possono essere cancellate ed è opportuno che non vengano sovrascritte se il significato viene ad essere modificato.

Il metodo raccomandato per la corretta gestione di tali righe è quello di renderle inattive, togliendo il flag sul check box posto su ciascuna riga di configurazione.

MENO Tipi utente

Preliminarmente all'assegnazione di Privilegi e Ruoli la prima configurazione degli utenti avviene alla sezione Utenti di APPLICATIONS MANAGER con la definizione della tipologia utente selezionabile tra le opzioni Normale, Superutente ed Amministratore. Questa prima suddivisione degli utenti assegna i permessi di eseguire o meno determinate operazioni, e precisamente:

Descrizione operazione | Normale | Superutente | Amministratore
Modificare o eliminare promemoria e documenti inseriti dallo stesso utente |  |  |
Modificare o eliminare promemoria e documenti inseriti da altri utenti |  |  |
Avviare Applications Manager ed accedere alle sezioni di configurazione riservate delle Opzioni |  |  |

MENO Privilegi

Nella sezione Privilegi di APPLICATIONS MANAGER vengono assegnati a ciascun utente i privilegi a livello di singolo modulo di Qualibus. Oltre ai normali privilegi di esecuzione, inserimento, modifica, stampa ecc, particolari funzioni possono essere attribuite agli utenti attraverso l'assegnazione di Privilegi personalizzati.

MENO Ruoli

Con la definizione dei Ruoli, in alcuni moduli di Qualibus c'è la possibilità di aumentare ed affinare il controllo dato dai privilegi generali assegnati in APPLICATIONS MANAGER - Privilegi.

I moduli in cui è possibile assegnare i Ruoli sono: Anagrafiche Clienti e Fornitori, Documenti, Scadenzari e Infrastrutture-Strumenti ed Eventi.

Opzioni Anagrafiche - Sez. Ruoli

Nell'Anagrafica CLIENTI e FORNITORI e nell'Anagrafica PERSONALE, accedendo alle Opzioni - Ruoli delle rispettive anagrafiche, è possibile assegnare i ruoli di visibilità per ciascuna tipologia di anagrafica come configurate nelle rispettive sottosezioni Tipi conto e Tipi anagrafica.

Può assegnare i ruoli di visibilità un utente in possesso del privilegio minimo di modifica assegnato sulle Opzioni Clienti e Fornitori e Opzioni Personale.
Maschera assegnazioni ruoli sulla cartella

Nei DOCUMENTI attraverso l'attivazione del menù contestuale sulla cartella, sono assegnati i vari ruoli agli utenti relativamente alle singole cartelle di documenti.

Può assegnare i ruoli sulle cartelle un utente un utente con privilegio Pers1 sul modulo Documenti o un utente con il ruolo di Admin sulla Cartella
Maschera assegnazione ruoli sugli scadenzari

Sull'albero delle INFRASTRUTTURE e STRUMENTI e degli SCADENZARI, sempre selezionando Assegna ruoli dal menù contestuale sul gruppo o sul singolo scadenzario, è possibile attivare o meno la visibilità agli utenti.
Opzioni Eventi - Sez. Ruoli

In Opzioni - Ruoli da EVENTI vengono configurati i ruoli degli utenti a livello di singole classi di evento.


Configurazione iniziale

Configurazione iniziale

Configurazione iniziale | Previous topic | Next topic
Configurazione iniziale | Previous topic | Next topic

Nel seguito si decrivono le attività che devono essere svolte per effettuare correttamente la configurazione e l'implementazione di Qualibus. Le attività richieste dalla check list sono illustrate nell'Help in linea.

L'elencazione delle attività descrive una implementazione di Qualibus nella versione completa di tutti i moduli. Fattori importanti nelle attività di configurazione sono:

1. la disponibilità dei moduli
2. la successione logica delle azioni
3. la disponibilità dei dati e della documentazione per le attività di data entry

Per ciascuna attività sono riportati il Tipo operazione / Modulo sul quale deve essere svolta l'attività di configurazione e la descrizione dell'attività da svolgere. I paragrafi evidenziati indicano la presenza di attività di data entry che indicano i tipi di dati che devono essere predisposti per l'inserimento manuale o per l'importazione automatica nella base dati.

Durante il riesame iniziale è opportuno che vengano garantite le seguenti azioni:

1. garantire la presenza di tutte le interfacce coinvolte;
2. definire l'organizzazione delle risorse incluso la struttura del gruppo, le responsabilità, l'utilizzo di eventuali fornitori, le altre risorse materiali ed i mezzi da utilizzare;
3. identificare le attività da svolgere ed i risultati attesi, in particolare valutare se sia opportuno prevedere l'importazione una tantum o l''allineamento delle anagrafiche Clienti, Fornitori, Personale, Articoli, ecc. dal gestionale o da altri software in uso oppure programmare l’immissione di tutti i dati necessari.
4. identificare un programma di scadenze previste per le diverse fasi compresa la formazione degli utenti e la validazione dell'intero progetto.

MENO Primo accesso

Gli utenti sempre presenti nella base dati creata in fase di installazione sono:

Ø “sa” (system administrator)
Ø DIR (Direttore)
Ø RSG (Responsabile Sistema di Gestione)

La password iniziale corrisponde al l’ID utente e può essere modificata accedendo a Opzioni utente [image] nel menu di accesso rapido. Il primo accesso al programma può quindi essere effettuato utilizzando uno dei seguenti account:

Utente | Password
sa | password di “sa”
dir | dir
rsg | rsg

Gli utenti preconfigurati sono di tipo Amministratore ed accedono a tutti i moduli e con autorità e privilegi pieni.

MENO Attività di configurazione

N°

Tipo operazione/Modulo

Disposizioni

0

PREMESSA

Per effettuare una buona configurazione del software, fare un'analisi preliminare quanto più completa possibile dei processi da configurare e delle interazioni che questi hanno con altri processi, al fine di non pregiudicare una precisa e veloce implementazione del sistema organizzativo informatizzato.

Prerequisiti della buona implementazione sono quindi l'analisi fatta a più persone e la disponibilità di tempo sufficiente per definire e ponderare le scelte.

1

Configurazione di base - Applications Manager

1 - Definire i reparti in cui l’organizzazione è suddivisa, ad es: Direzione, Commerciale, Logistica, Tecnico, Produzione, Amministrazione, ecc.

2 - Sovrascrivere i 2 utenti inseriti di default con i nominativi del personale che ricopre le funzioni corrispondenti a DIR e RSG in azienda

3 - Definire gli altri utenti (Menu interattivo/Aggiungi/Crea personale)

4 - Disattivare e NON ELIMINARE l'utente sa = System Administrator

coinvolgimento nel caso il personale che sarà successivamente referente nella gestione informatizzata

2

Configurazione di base / Anagrafica Personale

Inserire le anagrafiche del personale non configurato come utente del programma imputando i soli campi Nome e Cognome

3

Documenti - Opzioni Documenti

Completare / Aggiornare le impostazioni di default relativamente a: tipi di documento, tipi di file gestiti, ubicazioni, liste di distribuzione predefinite, tipo supporto, Parametri

Opzioni documenti

4

Documenti

1 - Importare la documentazione. già presente in Windows, possibilmente tramite l'utilità "Importa documenti" (menu interattivo sulla cartella - Importa documenti) facendo riferimento, se ritenuto opportuno, alla struttura già impostata in Documenti.
2 - Definire i ruoli degli utenti sulle cartelle (Menu contestuale - Assegna ruoli)

Documenti - Menu contestuale sulla cartella

5

Documenti

Importare documenti utilizzando altri metodi quali il Copia & incolla o il Drag & drop

6

Eventi - Opzioni

Completare / Aggiornare le impostazioni di default facendo riferimento alle procedure in vigore. Per inserire e configurare nuove classi di evento fare riferimento all'help.

Opzioni Eventi - Classi

Porre attenzione all’assegnazione dei permessi di visibilità sulle singole sezioni dei dati personalizzati degli eventi (vedi punto 0)

7

Eventi - Modelli

Completare / Aggiornare le impostazioni di default facendo riferimento alle procedure in vigore. Per inserire nuovi modelli di evento fare riferimento all'help.

Modello Addestramento - Sez. Definizione

8

Eventi - Opzioni

Definire i ruoli degli utenti per ciascuna delle Classi di Evento configurate.

9

Anagrafiche Infrastrutture e Strumenti

Definire i ruoli degli utenti per ciascuna Infrastruttura e strumento o gruppo configurato

Infrastrutture e Strumenti - Sezione Albero

10

Anagrafica Scadenzari

Definire i ruoli degli utenti per ciascun Scadenzario e/o gruppo configurato.

11

Configurazione di base - Opzioni Generali

Inserire i parametri che caratterizzano l’organizzazione.
Completare / Aggiornare le impostazioni di default dei promemoria.

Completare / Aggiornare le impostazioni di default alla sez.Varie in particolare le categorie merceologiche che risultano critiche per l'azienda, necessarie per la valutazione dell'accettabilità dei fornitori e della soddisfazione dei clienti

12

Risorse umane - Anagrafica Personale

Completare l’immissione dei dati nell'anagrafica personale in particolarealla sez. Dati generali con Email: indirizzo che sarà utilizzato dal software per la firma delle mail in uscita e per le notifiche automatiche, dati personalizzati, carriera ed allegare, se disponibili, i documenti quali contratti di collaborazione, accordi, ecc.

13

Anagrafiche Clienti e Fornitori - Opzioni

Completare / Aggiornare le impostazioni di default. Se necessario aggiungere nuovi tipi di conto ai quali assegnare i relativi ruoli di accesso

Clienti e Fornitori - Opzioni

14

Anagrafica Clienti e Fornitori

Inserire i Clienti e Fornitori, compresi quelli potenziali. Se in numero considerevole importare ed allineare i dati anagrafici con il software gestionale.

Per la corretta implementazione vedi anche Help in linea.

15

Configurazione di base - Check-list

Completare / aggiornare le check list pre-configurate di default.
Il programma consente l'archiviazione di check list che possono essere copiate (non allineate) in Progetti, Eventi ed Infrastrutture e Strumenti, oppure utilizzate tal quali.

16

Anagrafiche Articoli - Opzioni

Completare o aggiornare le impostazioni di default. Se necessario aggiungere nuovi tipi di articolo e completare le altre opzioni.

Articoli - Opzioni

17

Anagrafica articoli

Inserire tutti gli Articoli di acquisto e vendita. Se in numero considerevole importare ed allineare i dati anagrafici con il software gestionale.

18

Applications Manager e Moduli diversi

1 - Definire i privilegi in Applications Manager e i ruoli (Documenti, Eventi, Infrastrutture / Strumenti, Scadenzari, Clienti / Fornitori, Personale e Sezioni dati personalizzati) degli utenti che potranno essere individuati quali Utente Modello per la duplicazione

2 - Completare l'assegnazione di privilegi e ruoli utilizzando le funzionalità della sezione Duplicazioni

Per fare accedere l’utente a tutte le sezioni dei dati personalizzati attivare in Applications Manager - Privilegi il privilegio DatiP in corrispondenza dei moduli. In alternativa assegnare la visibilità solo a livello di singola Sezione dei dati personalizzati nelle Opzioni di configurazione di ciscun Modulo.

19

Progetti / Opzioni

Completare o aggiornare le impostazioni di default facendo riferimento alle procedure in vigore.

Progetti - Opzioni

20

Progetti

Completare / aggiornare i Progetti TIPO configurati di default facendo riferimento all'help per la configurazione e l’implementazione.

21

Progetti

1 - Definire la struttura ad albero dei progetti
2 - Inserire tutti i progetti in corso

22

Scadenzari, Infrastrutture e Strumenti / Opzioni

Completare o aggiornare le impostazioni di default.

Scadenzari Infrastrutture e Strumenti - Opzioni

23

Scadenzari, Infrastrutture e Strumenti

1 - Definire la struttura ad albero
2 - Inserire le Infrastrutture, gli Strumenti e Scadenzari in uso definendo in particolare tutti gli interventi programmati
3 - Assegnare i ruoli adeguati agli utenti

24

Scadenzari, Infrastrutture e Strumenti

Completare / aggiornare le impostazioni di default, degli scadenzari predefiniti eventuali, sostituendo ad esempio l'esecutore, la data di prossima esecuzione e controllando la frequenza.

25

Risorse umane - Funzioni

Completare o aggiornare le impostazioni di default degli Attributi delle funzioni.

26

Risorse umane - Funzioni

Definire le funzioni attive all’interno dell’organizzazione e per ciascuna di esse collegare il personale che ne fa parte.
Definire gli "attributi" per ogni funzione aziendale configurata.

27

Risorse umane -
Organigrammi

Definire l’organigramma generale dell’organizzazione ed eventuali altri organigrammi utilizzando le funzioni configurate

MENO Inserire e disattivare un utente

Per inserire il nuovo utente accedere alla sezione Utenti dell'Applications Manager e selezionare Aggiungi dal menù contestuale. Selezionare quindi Crea personale qualora non sia già inserita l'anagrafica dell'utente, o Usa personale esistente se l'utente è già inserito in anagrafica.

Una volta inserito l'utente, ad esso vanno assegnati i privilegi ed i ruoli nei vari moduli di Qualibus per:

1. Definire / modificare i ruoli dell’utente in Eventi / Opzioni / Ruoli ed in Eventi / Modelli
2. Definire / modificare i ruoli dell’utente in Documenti provvedendo, nel caso, alla distribuire i documenti al nuovo utente
3. Collegare il nuovo personale alle funzioni ricoperte dell'Anagrafica funzioni e provvedere, nel caso, ad aggiornare i file degli organigrammi
4. Assegnare eventuali responsabilità all’utente in:
a. Modelli eventi
b. Scadenzari ed Infrastrutture e strumenti (responsabilità di gestione e interventi programmati)
c. Tipologie di Valutazione
d. Registrazione Indicatori in Opzioni OIT/Indicatori
e. Progetti e fasi dei Progetto Tipo
5. Inserire l’utente come interfaccia nei progetti

Per l'assegnazione di privilegi e ruoli è utile utilizzare quanto più possibile il wizard di duplicazione rapida della sottostante sezione Duplicazioni.

Per disattivare un utente, alla sezione Utenti dell'Applications Manager, togliere la spunta alla colonna Utente Attivo: a questo punto l’utente non può più operare sul programma.

Se ritenuto opportuno si potrà inoltre:

1. Assegnare all’utente lo stato “licenziato/chiuso” o “Potenziale” nell'Anagrafica personale
2. Eliminare i ruoli dell’utente in Documenti agendo dalle cartelle a livello principale e propagando l’assenza di ruoli nelle sub directory. I nomi degli utenti disattivati appaiono in rosso.
3. Eliminare l’utente nelle Anagrafiche funzioni a cui è collegato. Gli utenti con stato Licenziato/chiuso o Potenziale in anagrafica personale appaiono in rosso
4. Provvedere ad assegnare, ad altri utenti o funzioni, eventuali responsabilità dell’utente in Opzioni eventi / ruoli e nei Modelli eventi
5. Provvedere ad assegnare, ad altri utenti, eventuali responsabilità dell’utente in:
a. Anagrafiche Infrastrutture e strumenti, Scadenzari e relativi interventi programmati
b. Tipologie di valutazione
c. Registrazione indicatori
d. Progetti, interfacce e fasi di progetto
6. Eliminare l’utente come interfaccia nei Progetti Tipo.


Applications Manager

Applications Manager

Applications Manager | Previous topic | Next topic
Applications Manager | Previous topic | Next topic

E' il modulo principale dove viene impostata e gestita la sicurezza degli accessi di tutti gli utenti alla base dati di Qualibus e che permette la definizione e la configurazione iniziale dell'organizzazione e, in seguito, il management della stessa.

In Applications Manager possono operare solo gli utenti configurati come Amministratore alla sezione Utenti ed in possesso dei privilegi adeguati assegnati sul modulo alla sezione Privilegi. L'Applications Manager propone le seguenti sezioni:

Ø Applicazioni: per gestire le applicazioni interne ed esterne a Qualibus e la loro associazione alle aree menù
Ø Reparti: per definire i reparti o le aree in cui si suddivide l'organizzazione a cui saranno associati gli utenti configurati nella successiva sezione
Ø Utenti: per definire gli utenti che accedono a Qualibus
Ø Privilegi: per assegnare a ciascun utente il tipo di accesso ai vari moduli
Ø Calendar altri utenti: per rendre visibili gli impegni dei propri collaboratori
Ø Duplicazioni: per duplicare velocemente Privilegi e Ruoli da un utente modello ad uno o più utenti
Ø Log Accessi: permette di consultare gli accessi degli utenti alla base dati. Sezione di sola consultazione.

MENO Applicazioni

In Applicazioni vengono gestite tutte le applicazioni di Qualibus. La sezione contiene le tab:

Ø Finestra principale che riporta le applicazioni attive nella Barra di avvio veloce ed è di sola consultazione
Ø Qualibus Applicazioni che riporta le applicazioni presenti invece nel Menù. Anche quest'area è di sola consultazione.
Ø Applicazioni esterne che permette di integrare nel menu applicazioni personalizzate o applicativi di terze parti. Per ogni applicazione deve essere configurato il nome del file ed il percorso completo di rete o locale degli eseguibili.

E' possibile utilizzare Applicazioni esterne per lanciare siti web utilizzando un browser specifico, come ad es. lanciare un determinato sito con Internet Explorer anche se il browser di default è Google Chrome o per aprire un tipo di file con OpenOffice anche se Excell è di default. In tal caso bisogna lasciare vuoto il percorso, scrivere "iexplorer.exe" sul Nome file e l’indirizzo del sito in Parametri di avvio.

Per visualizzare le applicazione esterne sul menu di Qualibus bisogna assegnare all'utente i privilegi di esecuzione nella successiva sezione Privilegi, per cui, se non si desidera che un applicativo appaia sul menu dell'utente, è opportuno non eliminarlo dalla lista delle applicazioni ma semplicemente non assegnare tale privilegio all'utente.

MENO Utenti

In questa sezione vengono creati ed attivati gli utenti che avranno accesso a Qualibus.

Nel caso l'attivazione delle licenze sia impostata per utenti nominali, utenti Login e utenti Light Login, la maschera riporta il numero di Login disponibili da chiave di attivazione accanto a quelli in uso: l’interfaccia non permette di selezionare più utenti di quanti disponibili. Allo stesso modo viene visualizzato il controllo delle licenze relative al TAG Application se la base dati ha installato anche questo modulo.

Il privilegio di Login viene assegnato manualmente mentre nel caso di utenti concorrenti viene assegnato automaticamente. La creazione di un nuovo utente cui non corrisponde un'anagrafica personale, crea automanticamente l'anagrafica del dipendente collegato.

Per attivare un nuovo utente dal menu contestuale selezionare Aggiungi. Viene inserita una riga sulla quale vanno configurati i seguenti campi:

Utente Attivo: l'opzione permette di abilitare o disabilitare l'utente nella base dati

Login: permette di abilitare l'accesso dell'utente a Qualibus

Light Login: permette di abilitare l'accesso dell'utente a Qualibus con autorità limitate

Codice: codice utente per il login, generalmente il Nome dell'utente. Il campo, sul quale non è consentito utilizzare spazi, deve essere composto da soli caratteri alfanumerici o dai caratteri speciali '_', '\', '-' e '.'

Descrizione: cognome e nome dell'utente

Tipo: possono essere configurati i tipi di utente Normale, Superutente ed Amministratore per assegnare diversi livelli di autorità

Reparto: reparto al quale appartiene l'utente. Campo non modificabile

Reparto (modificabile): campo modificabile dove è attivo il menu a tendina per selezionare il reparto al quale appartiene l'utente

Notifiche E-Mail: per inviare all'utente, anche attraverso e-mail, i messaggi di notifica di Qualibus (solo se installato il modulo Mail Sender)

Indirizzo E-Mail: riporta l'indirizzo di posta elettronica impostato al campo E-mail dell'anagrafica personale dell'utente. Viene utilizzato nelle notifiche automatiche dei messaggi e nella "firma" delle e-mail inviate da Qualibus

E-mail secondaria: riporta l'indirizzo di posta elettronica impostato al campo E-mail secondaria dell'anagrafica personale dell'utente

Design report: se abilitato permette all'utente di creare e modificare report di stampa personalizzati

Visualizza templates: abilita l'utente ad avviare i moduli con funzionalità templates

Login Tag application: abilita il modulo esterno per l'utente

Sezione Utenti di Applications Manager

Per disattivare un utente ed impedire l'accesso alla base dati è sufficiente togliere il flag su Login o Light Login e su Utente attivo. In base ai privilegi ed alle funzioni ricoperte dall'utente disattivato, sarà opportuno procedere con una verifica di coerenza in tutte le configurazioni di processo. E' consigliabile quindi:

1. Assegnare all’utente lo stato “licenziato/chiuso” in Anagrafica personale.
2. Eliminare i ruoli dell’utente nelle cartelle Documenti di Qualibus. Gli utenti già disattivati appariranno evidenziati con il colore rosso.
3. Eliminare l’utente in Anagrafica funzioni. Gli utenti con stato Licenziato / chiuso in anagrafica personale appariranno evidenziati con il colore rosso.
4. Verificare eventuali responsabilità dell’utente, provvedendo ad eliminarle / disattivarle ed eventualmente a riassegnarle, relative a:
a. Ruoli in Opzioni Clienti e Fornitori
b. Ruoli in Opzioni Eventi e responsabilità in Opzioni Eventi -Tipologie e nei Modelli eventi
c. Ruoli e responsabilità in Anag. Infrastrutture / Strumenti e Scadenzari
d. Responsabilità ed esecuzione sugli interventi in Anag. Infrastrutture / Strumenti e Scadenzari
e. Responsabilità valutazione fornitori in Anag. Clienti e Fornitori - Tipologie di valutazione
f. Responsabilità dei rilievi in Opzioni O.I.T. - Indicatori
g. Responsabilità dei progetti e delle fasi di progetto sui singoli progetti
h. Interfaccia di progetto da eliminare nei Progetti TIPO

Il menù contestuale attivabile nella sezione contiene le funzioni:

Aggiungi:

per inserire un nuovo utente creandolo ex novo o derivandolo da un'anagrafica personale già inserita in Qualibus. La procedura guidata di inserimento di un nuovo utente assegna automaticamente una pw di accesso riscontrabile al campo Nome utente e viene scritta tutta a lettere minuscole. Rimane invece attiva la possibilità di utilizzare maiuscole e minuscole quando l'utente reimposta la PW dalla maschera di login.

Elimina:

per eliminare la riga relativa ad un utente. Non è possibile eliminare un utente se questi è già stato collegato a qualche record della base dati

Reimposta password:

che ripristina la password di accesso dell'utente al valore del campo Codice, funzione utile nel caso in cui l'utente abbia dimenticato la password.

Quando la password viene ripristinata (quindi anche in occasione della creazione di DB partendo da Backup) corrisponde sempre al Codice corrispondente all'utente ma viene comunque scritta tutta in minuscolo. Ad esempio nel caso in cui il codice sia: "Mario" la pw sarà comunque uguale a "mario" e non "Mario".

Test di connessione:

che attiva il test di connessione dell'utente alla base dati. Attraverso questa funzione è possibille "ricreare" l'utente a livello di database nel caso di problemi di connessione alla base dati

Confermando le attività avviate con i comandi Aggiungi e Reiposta password un messaggio automatico mostra esplicitamente quale sia la password assegnata all'utente configurato o riassegnata all'utente esistente.

ATTENZIONE !!

Al momento dell'avvio e chiusura di APPLICATIONS MANAGER viene effettuato un controllo che avvisa se esistono utenti non configurati nell'anagrafica personale invitando a procedere alla loro configurazione.

MENO Privilegi

In questa sezione si assegnano i privilegi di accesso su ciascun modulo.

I privilegi sono assegnati a livello di utente e permettono di configurare i profili di accesso con la massima precisione. Una volta impostato il profilo di un utente, questo può essere copiato ad uno o più utenti utilizzando la funzione di duplicazione. Il significato dei privilegi è il seguente:

Esegui: consente l'esecuzione del modulo. Solo con l'attivazione di questo privilegio il modulo comparirà nel menù di Qualibus dell'utente

Inserisci: abilita l'inserimento di un nuovo elemento e l'inserimento, modifica ed eliminazione di righe di dettaglio

Modifica: abilita la modifica di una scheda e l'inserimento, modifica ed eliminazione di righe di dettaglio

Elimina: abilita l'eliminazione di una scheda e di tutte le righe di dettaglio ad essa associate
Applications Manager - Privilegi

Stampa: abilita la stampa delle informazioni se prevista nel modulo

Esporta: abilita l'esportazione in formato XML, Excel, HTML o in formato testo dei dati presenti nella scheda

E-mail: abilita l'invio di e-mail dai moduli di Qualibus

DatiP: abilita la visibilita dei dati personalizzati di tutti i moduli

Pers 1 - Pers 2 - Pers 3 - Pers 4 - Pers 5: abilita funzionalità particolari, chiamate privilegi personalizzati, il cui significato varia a seconda del modulo.

ATTENZIONE!!!

Nelle Opzioni dei vari moduli, i privilegi Inserisci, Modifica, Elimina devono essere tutti abilitati per consentire l'inserimento, la modifica e/o l'eliminazione delle voci delle Opzioni

MENO Calendar altri utenti

Questa utility permette di assegnare ad ogni utente la visibilità, flag attivo su Visualizza, e la chiusura, flag attivo su Chiude, degli impegnii anche di altri utenti.

Utilizzando opportunamente questa funzionalità potranno essere gestite le assenze temporanee di un dipendente o i periodi di transizione successivi alla sostituzione di un dipendente. E sufficiente in tal caso assegnare gli impegni da un dipendente all'altro per il periodo necessario.

Il controllo avverrà poi attraverso il Calendar.

I privilegi personalizzati Pers1 e Pers2 relativamente al programma Calendar hanno comunque priorità rispetto alle impostazioni di questa sezione.

MENO Duplicazioni

Con Duplicazioni si accede ad una utility che permette la duplicazione totale o parziale di privilegi e ruoli da un utente modello ad uno o più utenti tra quelli configurati in Qualibus.

La procedura guidata permette di assegnare quali privilegi e ruoli duplicare dall'utente modello attivando o disattivando i flag corrispondenti. Privilegi, Ruoli e permessi che si possono duplicare sono:

Moduli: Privilegi (in Applications Manager) | copia i Privilegi sui moduli di Qualibus
Documenti: Ruoli nelle cartelle (in Documenti) | copia i ruoli nelle cartelle documenti
Eventi: Ruoli (in Opzioni Eventi) | copia i ruoli di gestione degli eventi
Infrastrutture, strumenti e scadenzari: Ruoli (in anagrafiche IS) | copia i ruoli nelle anagrafiche Infrastrutture/strumenti e Scadenzari
Clienti e fornitori: Ruoli | copia i Ruoli di visibilità sui tipi di anagrafiche clienti e fornitori
Personale: Ruoli | copia i Ruoli di visibilità sui tipi di anagrafiche personale
Dati personalizzati: permessi sulle sezioni | copia i permessi di visualizzazione sulle Sezioni dei dati personalizzati
Distribuzione documenti: tutti i dati | duplica le distribuzioni relative all'utente modello

Il comando Distribuzione documenti: tutti i dati non effettua la distribuzione dei Documenti ma permette ai nuovi utenti di conoscere e consultare i documenti in distrubuzione controllata di propria competenza.

MENO Inserire o disattivare un utente

Per inserire un nuovo utente in modo completo le operazioni da eseguire possono essere:

1. Inserire il nuovo utente in Applications Manager - Utenti e definire ì privilegi se possibile operando dalla sezione Duplicazioni.
2. Definire / modificare i ruoli dell’utente relativamente alla Gestione Eventi in Eventi / Opzioni / Ruoli ed in Eventi / Modelli.
3. Definire / modificare i ruoli dell’utente relativamente alla Gestione Documenti. Provvedere successivamente, se necessario, alla distribuzione dei documenti al nuovo utente.
4. Collegare il nuovo personale alle funzioni ricoperte in Anagrafica funzioni.
5. Assegnare le eventuali responsabilità all’utente in:
a. Modelli eventi;
b. Scadenzari, infrastrutture e strumenti (responsabilità di gestione e interventi programmati);
c. Tipologie di valutazione;
d. Registrazione indicatori in Opzioni OIT/Indicatori;
e. Progetti e fasi dei Progetto Tipo.
6. Inserire ove necessario l’utente come interfaccia nei Progetti.

Per disattivare un utente si procede innanzitutto:

1. Disattivando l’utente in Applications Manager.

Se ritenuto opportuno e conveniente, si potrà inoltre disattivare anche i ruoli ed i privilegi detenuti dallo stesso procedendo in questo modo:

2. Assegnare all’utente lo stato “licenziato/chiuso” in Anagrafica personale.
3. Eliminare i ruoli dell’utente in Gestione Documenti. Gli utenti già disattivati appariranno evidenziati con il colore rosso.
4. Eliminare l’utente in Anagrafica funzioni. Gli utenti con stato “Licenziato / chiuso” in anagrafica personale appariranno evidenziati con il colore rosso.
5. Verificare eventuali responsabilità dell’utente relative a:
a. Eventi in Opzioni eventi - Ruoli e Modelli eventi;
b. Anagrafica Infrastrutture / Strumenti e Scadenzari e relativi interventi programmati;
c. Tipologie di valutazione;
d. Registrazione indicatori;
e. Progetti, interfacce e fasi di progetto.
6. Eliminare l’utente come interfaccia nei Progetti Tipo.


Utenti Light

Utenti Light

Utenti Light | Previous topic | Next topic
Utenti Light | Previous topic | Next topic

L'utente Light può accedere ai moduli Calendar, Messaggi, Rubrica, Applicazioni esterne, Documenti, Registrazione Progetti ed Eventi. Può inoltre avviare gli Eventi ed avviare la stampa dell'evento appena avviato.

Gli utenti Light vengono attivati da un utente Amministratore in Applications Manager - Utenti dove è visibile anche il controllo tra licenze acquisite e licenze assegnate e non sono attivabili nel caso di installazioni con utenti concorrenti e di installazioni in hosting SaaS (Software as a Service).

L'utente Light ha operatività limitata relativamente alla visibilità dei moduli e al possesso di privilegi e ruoli su di essi:

Utente

Moduli visualizzabili

Privilegi di esecuzione assegnabili

Ruoli assegnabili

Light

Calendar, Messaggi, Rubrica, Link, Documenti, Registrazione progetti + avvio Eventi da Calendar

Calendar, Messaggi, Rubrica, Link, Documenti, Registrazione progetti ed Eventi

Ruolo sulle cartelle Documenti e ruolo di Immissione per le classi di Evento

Per l'utente Light valgono inoltre le seguenti regole:

1) Per immettere dati personalizzati negli eventi avviati l’utente deve possedere uno dei seguenti privilegi/ruoli:

- privilegio DatiP assegnato in Applications Manager-Eventi anche per vedere tutte le sezioni dei dati personalizzati degli eventi che può avviare
- ruolo di visibilità assegnato sulle sezioni specifiche dei dati personalizzati in Eventi - Opzioni

2) Per agganciare riferimenti di tipo Personale e/o Clienti/Fornitori negli eventi avviati deve possedere uno dei seguenti privilegi/ruoli:

- privilegio Pers1, anche senza Esegui, in Applications Manager-Personale e/o Clienti/Fornitori per agganciare tutto il personale e tutti i clienti e fornitori
- ruolo di visibilità per le specifiche tipologie di Personale e/o di Anagrafica Clienti/Fornitori

3) Per agganciare riferimenti di tipo Progetti negli eventi avviati deve possedere uno dei seguenti privilegi/ruoli:

- privilegio Pers1 in Applications Manager-Progetti per agganciare tutti i progetti
- essere interfaccia nei progetti per agganciare solo quelli in cui è interfaccia

4) Per inserire Memo nel Calendar degli altri utenti deve deve possedere uno dei seguenti privilegi:

- privilegio Pers2 in Calendar per poterli inserire a tutti gli utenti
- privilegio Chiude in Calendar altri utenti per inserirli ad un numero limitato di utenti.

E' possibile configurare gli utenti Light in modo diverso fra loro. In funzione dei privilegi e ruoli assegnati, alcuni utenti possono inserire eventi ma non registrare progetti o vedere documenti, altri solo inviare e ricevere messaggi e accedere ai documenti, ecc.


Privilegi personalizzati

Privilegi personalizzati

Privilegi personalizzati | Previous topic | Next topic
Privilegi personalizzati | Previous topic | Next topic

Nella sezione si assegnano i Privilegi particolari attivando i flag in corrispondenza delle funzioni denominate Pers1, Pers2, Pers3, Pers4 e Pers5. L'attivazione delle opzioni Pers è significativa solo nei moduli sottoelencatei e comunque presuppone l'attivazione del privilegio Esegui.

ANAGRAFICA CLIENTI E FORNITORI

Pers1 - l'utente vede tutti i tipi di anagrafiche Clienti / Fornitori e può cambiare il tipo di anagrafica

Pers2 - l'utente può cambiare il tipo di anagrafica scegliendo tra i tipi anagrafica in cui detiene il ruolo di visibilità

Pers3 - l'utente può programmare la valutazione dei clienti e fornitori

ANAGRAFICA PERSONALE

Pers1 - l'utente vede tutto i tipi di anagrafica personale e può cambiare il tipo di anagrafica

Pers2 - l'utente può cambiare il tipo di anagrafica scegliendo tra quelle in cui detiene il ruolo di visibilità

CALENDAR

Pers1 - l'utente può vedere gli impegni di tutti gli altri utenti

Pers2 - l'utente può chiudere gli impegni di tutti gli altri utenti

Se si vuole abilitare un utente a vedere e chiudere gli interventi di un numero limitato di utenti, si interviene alla sezione Calendar altri utenti senza attivare i privilegi Pers1 e Pers2.

COMUNICAZIONI

Pers1 - l'utente può avviare e chiudere una Discussione

CRUSCOTTI

Pers1 - l'utente è Amministratore dei Cruscotti: li crea, li vede e li modifica tutti

Pers2 - l'utente può lanciare tutti i cruscotti dalla finestra principale e può lanciare Gestione Cruscotti senza però poterli modificare

Pers3 - l'utente può lanciare tutti i cruscotti a prescindere dai privilegi sul singolo cruscotto

DOCUMENTI

Pers1 - l'utente è amministratore del modulo ovvero può:

· creare nuove cartelle di documenti ed eliminare cartelle esistenti
· assegnare i ruoli agli utenti sulle cartelle
· rendere un documento obsoleto
· operare in tutte le cartelle anche in quelle dove non possiede il ruolo minimo di lettura

EVENTI

Pers1 - l'utente è amministratore e possiede i privilegi del Responsabile degli eventi e tutti i ruoli anche se non impostati in Opzioni - Ruoli. In particolare può:

· definire disposizioni, inserire costi e chiudere tutti gli eventi
· modificare ambiti e tipologie di eventi in attuazione
· avviare Eventi da "Modello"

PROGETTI

Pers1 - l'utente è amministratore del modulo ovvero può:

· creare un nuovo progetto
· duplicare un progetto esistente
· visualizzare e modificare tutti i progetti (compresi quelli nei quali non è interfaccia)
· spostare i progetti sull'albero dei progetti
· chiudere inserendo la data di fine progetto
· eliminare un progetto

Pers2 - l'utente può:

· creare un nuovo progetto
· duplicare un progetto esistente
· visualizzare tutti i progetti (compresi quelli nei quali non è interfaccia)
· spostare i progetti sull'albero dei progetti
· eliminare un progetto

Pers3 - l'utente se è responsabile del progetto può duplicare i progetti di cui è responsabile

Pers4 - l'utente vede i ricavi dei progetti di cui è responsabile (con Pers1 o di Pers2 vede i ricavi relativi a tutti i progetti)

Se un utente deve duplicare ma non eliminare i progetti di cui è responsabile è possibile assegnare il Pers3 in progetti rimuovendo il privilegio Elimina in Applications Manager. In tal caso l'utente Pers3 non potrà eliminare neanche i progetti che lui stesso ha duplicato.

REGISTRAZIONE PROGETTI

Pers1 - l'utente può gestire attività anche di altro personale

Pers2 - l'utente può gestire promemoria anche di altro personale

Pers3 - l'utente può gestire costi anche di altro personale

REGISTRAZIONE DATI INDICATORI

Pers1 - l'utente può eseguire registrazioni su tutti gli indicatori disponibili

Normalmente un utente può effettuare registrazioni solo per gli indicatori per i quali è abilitato.

RUBRICA

Pers1 - l'utente ha accesso ai dati relativi ai clienti

Pers2 - l'utente ha accesso ai dati relativi ai fornitori

Pers3 - l'utente ha accesso ai dati relativi al personale

Pers4 - l'utente ha accesso ai dati relativi ai privati

Se nessuna delle opzioni Pers è abilitata ma l'utente ha il privilegio di esecuzione sul modulo, allora l'utente ha accesso ai dati relativi sia ai clienti che ai fornitori.

SCADENZARI, INFRASTRUTTURE E STRUMENTI

Pers1 - l'utente è amministratore delle Infrastrutture e può fare ogni operazione sugli Scadenzari IS ed assegnare i Ruoli

Pers2 - l'utente è amministratore degli interventi, può avviare e chiudere gli interventi negli Scadenzari IS dove ha il ruolo minimo di visibilità

E' possibile impedire all'utente Pers1 di accedere agli interventi togliendogli il privilegio Esegui in interventi.

Nella parte destra della tray bar sono riportate le autorità ed i privilegi posseduti dall'utente.

Nella fig a lato si evince che l'utente è di tipo Amministratore (A) con privilegi personalizzati Pers1 (P1) e Pers2 (P2) sul modulo.


Opzioni Generali

Opzioni Generali

Opzioni Generali | Previous topic | Next topic
Opzioni Generali | Previous topic | Next topic

In Opzioni Generali sono presenti la sezione omonima dove vengono impostati i parametri generali dell'organizzazione e le sezioni per la gestione centralizzata dei Promemoria, le configurazioni del Calendar e, nell'ultima sezione Varie, le Classi di costo.

1. Generali
2. Promemoria
3. Registrazioni
4. Calendar
5. Varie

Il simbolo [image] rintracciabile nelle sottosezioni, indica funzioni di configurazione abilitate solo per utenti di tipo Amministratore

MENO Generali

La sezione contiene le sezioni:

Ø Province: elenco delle province e la relativa sigla
Ø Stati: elenco degli stati e relativa sigla
Ø Comuni: elenco dei comuni con la sigla della provincia di appartenenza e il CAP postale
Ø Parametri: contiene i parametri generali propri dell'organizzazione, quali ad es. il logo e i dati anagrafici, ed altre impostazioni che sono alla base di alcune funzionalità dei moduli di Qualibus
Sezione Generali

Non è possibile modificare il campo Descrizione ditta -1- in quanto sono utilizzati da Qualibus per il controllo delle licenze.

Per modificarlo è necessario chiamare l'Assistenza di Qualibus e richiedere un Login con una nuova descrizione ditta e quindi lanciare l'Attiva Licenze da Opzioni Utente nella Barra dell'Accesso veloce. I campi di Parametri generali hanno i significati ed implicano le coerenze di seguito specificate:

Sottosezione

Parametri

Ditta

Descrizione ditta -1-: riporta il nome assegnato alla base dati e corrispondente alla Ragione Sociale della ditta.

Descrizione ditta -2-: per inserire indirizzo e recapiti della ditta

Descrizione ditta -3-: per inserire altre informazioni quali C.F. Partita IVA e numero iscrizione al registro imprese

Logo: logo che comparirà nelle stampe di Qualibus. Per essere correttamente visualizzata sul calendar, l'immagine non deve superare i 134 in lunghezza ed i 68 pixel in altezza: proporzioni del logo superiori al rapporto 2:1 comporta sensibili riduzioni del logo sulla stampa.

Logo visualizzazione: logo da visualizzare nella Barra dei comandi del Calendar in sostituzione del logo Qualibus di defaul. Per essere correttamente visualizzata sul calendar, l'icona non deve superare i 51 pixel in altezza mentre in lunghezza può variare in quanto la barra si autodimensiona.

I primi 3 campi possono essere caricati in tutti i Modelli documento inserendo i comandi <DESCR_DITTA1>, <DESCR_DITTA2> E <DESCR_DITTA3>.

Dati anagrafici

Telefono

Fax

Indirizzo

CAP

Comune

Provincia

Partita IVA

Codice fiscale

Internet

Indirizzo internet: indirizzo internet dell'organizzazione

E mail: indirizzo di posta elettronica dell'organizzazione

Firma E mail: firma con cui saranno contrassegnate le e-mail inviate da Qualibus. E' possibile inserire nella firma i dati relativi all'utente utilizzando nella configurazione le numerazioni 1, 2 e 3 posti tra parentesi quadra:

[1] per inserire il nome della ditta assegnato alla base dati

[2] per inserire il nome dell'utente

[3] per inserire la mail dell'utente come impostata nell'anagrafica dello stesso al campo Email

Base dati

Nome base dati master: nome della base dati master

Admin Base dati: utente amministratore della base dati (generalmente sa)

Password Admin Base dati: password dell'utente amministratore della base dati, è fondamentale per l'accesso ai vari applicativi. Nel caso questa password non sia impostata correttamente non sarà possibile lanciare alcun applicativo escluse le utility e gli applicativi di configurazione

Varie

Stato nuovo cliente/fornitore: definizione dello stato proposto di default da Qualibus quando si inserisce un nuovo cliente/fornitore

Tipo anagrafica personale default: definizione del tipo di anagrafica proposto di default da Qualibus quando si inserisce un nuovo membro del personale

Funzione RSQ: funzione aziendale, definita in ANAGRAFICA FUNZIONE, che svolge il ruolo di Responabile del Sistema Qualità

Controllo Lunghezza Password: attivazione del controllo sulla lunghezza della password di accesso a Qualibus. Questa impostazione se attivata obbliga gli utenti ad utilizzare una password con lunghezza minima pari a quanto indicato nel campo Lunghezza password (vedi sotto), in caso contrario verrà impedito all'utende di accedere al programma. Se invece questa impostazione è disattivata, a coloro che utilizzano password di lunghezza inferiore a quella minima apparirà un messaggio di avvertimento, risulterà però possibile accedere ugualmente al programma.

Lunghezza Password: impostazione lunghezza minima della password di accesso a Qualibus

Stato di default: permette di definire la nazione di default nell'inserimento delle nuove anagrafice clienti, Personale e Privati

Skin

Default skin: selezione della skin di default

Lock: abilita l'obbligatorietà della default skin

MENO Promemoria

Nelle sezioni Stati promemoria e Tipi promemoria avviene la gestione centralizzata degli stati e dei tipi di promemoria ed individuati i Moduli dai quali potranno essere utilizzabili.

Sezione Tipi Promemoria

Per aggiungere un nuovo Promemoria, richiamare Aggiungi dal Menù contestuale: nominare il promemoria in Descrizione ed attivare il "flag" in corrispondenza dell'applicativo in cui si desidera renderlo disponibile.

Descrizione proposta permette di definire un testo di deafult che viene assegnato al campo Descrizione del promemoria in fase di creazione di un nuovo promemoria. E' consigliabile l'utilizzo di questa caratteristica quando si voglia dare all'utente un suggerimento su come compilare il campo Descrizione

MENO Registrazioni

Nella sezione Registrazioni sono definiti i tipi di registrazioni gestite dall'organizzazione. Per ciascun tipo di registrazione è possibile specificare:

Ø Codice
Ø Descrizione
Ø Anni di conservazione
Ø Tipo di supporto (ad esempio file elettronico o cartaceo)
Ø Ubicazione
Ø Responsabile archiviazione

MENO Calendar

Nella sezione Parametri è possibile impostare le colorazioni degli sfondi degli impegni provenienti dai diversi moduli con esclusione di Eventi che vengono impostati per Classe in OPZIONI EVENTI - Classi. Alla sottosezione Orario lavorativo si imposta l'orario di inizio e fine lavoro come potrà essere isolato selezionado il pulsante [image] situato nella Barra dei comandi del Calendar

Sezione Calendar

MENO Varie

Nella sezione vengono impostate le Classi di costo le Categorie merceologiche e le Unità di misura.

.

Classi di costo: | per definire le tipologie di costo associabili ai processi. Le Classi di costo configurate in questa sezione, una volta collegate ai processi aziendali nelle Opzioni dei veri moduli, permettono un'analisi statistica dei costi globali dell'organizzazione.
Categorie merceologiche: | per definire le categorie merceologiche degli articoli. Nella sezione vengono impostate le Categorie merceologiche che sono soggette a valutazione da parte dell'azienda e, per ciascuna di esse, la Tipologia di valutazione che verrà adottata in fase di valutazione dei Clienti/Fornitori
Unità di misura: | per definire le unità di misura utilizzate dall'organizzazione. Per ogni unità di misura può essere indicato il numero di decimali ammessi
Addin: | per nominare i gruppi di documenti dove vengono automaticamente archiviate, con l'AddIn di Outlook, le mail in entrata e uscita

Sez. Categorie merceologiche in Opzioni Generali - Varie

Sez. Categorie merceologiche in Opzioni Generali - Varie


Opzioni di configurazione

Opzioni di configurazione

Opzioni di configurazione | Previous topic | Next topic
Opzioni di configurazione | Previous topic | Next topic

Le Opzioni di configurazione di Qualibus permettono di rappresentare in maniera semplice e fedele i processi operativi e rispondono in maniera efficace ad esigenze di sicurezza e strutturazione del sistema organizzativo aziendale. Mediante Opzioni un utente Amministratore può effettuare una configurazione scalabile del software in funzione delle precise esigenze dell'organizzazione.

A ciascun modulo corrispondono le relative Opzioni di configurazione. Alle Opzioni di configurazione si accede selezionando l'omonimo pulsante Opzioni posto nella barra dei comandi: fanno eccezione le Opzioni Generali, dove vengono impostati i parametri generali dell'organizzazione e la gestione centralizzata di alcune funzionalità comuni, che invece sono a se stanti.

Le Opzioni di configurazione di Qualibus sono composte da una o più sezioni di configurazione e sono:

1. Opzioni Articoli
2. Opzioni Clienti e Fornitori
3. Opzioni Documenti
4. Opzioni Eventi
5. Opzioni Funzioni
6. Opzioni Personale
7. Opzioni Privati
8. Opzioni Progetti
9. Opzioni Scadenzari IS
10. Modelli Eventi
11. Opzioni Generali

Per configurare i campi delle Opzioni si richiamano le funzionalità Aggiungi o Elimina del menu contestuale per impostare i campi in modo che soddisfino i requisiti e le specifiche dei processi che devono essere gestiti.

La funzione Aggiungi non ha controindicazioni, mentre per la funzione Elimina esiste il vincolo di sicurezza del data base che impedisce l'eliminazione delle voci che sono già state utilizzate. Per non vedere nei menù configurazioni obsolete o inutilizzate e non più eliminabili, si toglie il flag in corrispondenza della colonna Attivo presente nei record.

Per operare nelle sottosezioni contrassegnate dal simbolo [image] gli utenti devono essere configurati di tipo Amministratore in APPLICATIONS MANAGER - Utenti, mentre nelle altre sottosezioni sono sufficienti i privilegi di inserimento e modifica assegnati per ciascuna opzione in APPLICATIONS MANAGER - Privilegi.

SUGGERIMENTO:

Ø Nelle sezioni di configurazione è sempre opportuno inserire un numero limitato di voci in modo da effettuare una sperimentazione delle scelte fatte in fase di analisi dei processi.
Ø La scelta è tanto più opportuna in ragione dell'alto grado di personalizzazione di Qualibus che può indurre a fare configurazioni molto dettagliate ma che nei fatti sacrificano una visione di insieme sintetica che deve distinguere gli output di processo.


Check list

Check list

Check list | Previous topic | Next topic
Check list | Previous topic | Next topic

Il programma consente la creazione di check list utilizzabili nei moduli Progetti, Eventi e Scadenzari Infrastrutture e Strumenti di Qualibus oppure come check list a sè stanti.

La maschera della Check list è costituita nella parte superiore dalla barra delle informazioni generali che contiene il nome e la tipologia della check list e, nella parte inferiore, dalla griglia orizzontale di inserimento dei record e dalla griglia verticale di definizione dei contenuti dei singoli record della lista.

Scheda Check list

Ad ogni domanda della check list può essere associata la Funzione coinvolta, scelta tra quelle inserite nell'ANAGRAFICA FUNZIONI, ed assegnato un Riferimento che specifichi l'origine ed il significato della domanda.

Nella griglia orizzontale sono attive le funzionalità del menu contestuale per le operazioni sulle righe della check list. L'opzione Righe selezionate del menu contestuale per aggiungere o inserire check list compare solo se una tabella excell è in memoria.

Quando la check list viene richiamata da Progetti o Eventi, la singola domanda di check list è individuata dai campi Riferimenti e Descrizione come impostati nel modulo cui si aggiungono i campi Esito, Note ed Evento collegato dove vengono registrati gli esiti, gli appunti e le note relativi al controllo effettuato ed inserito automaticamente un collegam,ento all'Evento generato.

Quando nella check list viene inserito un esito che genera automaticamente un evento il campo Evento collegato presenta il simbolo [image] se le modifiche non sono ancora salvate con Applica sulla Barra dei comandi e il simbolo [image] che riporta l'ID ed il collegamento all'Evento generato dopo essere state salvate. Se l’evento è già stato creato e si cerca di cambiare l’esito della check lsit, un messaggio avverte che si perderà il collegamento.

ATTENZIONE !!

La possibilità di incollare una check list copiata da una tabella excell o analogo foglio di calcolo, comporta il fatto che la prima colonna andrà a compilare il campo Riferimenti, la seconda il campo Domanda, la terza il campo Esito, la quarta il campo Note.

E' possibile incollare una selezione di un numero N di colonne inferiore a 5. In tal caso verranno incollate nella check list le prime N colonne. Se si intende importare anche il campo Esito, questi deve essere un campo numerico: gli esiti possibili sono definiti nelle Opzioni dei moduli Progetti, Eventi e Scadenzari Infrastrutture e Strumenti alle rispettive sezioni Esiti Check list.

Analogamente all'importazione è data la possibilità di esportare una check list in excell dove verrà creata una tabella di 5 colonne.

MENO Stati della check list

In relazione alla configurazione e al grado di implementazione, la singola riga di audit assume stati diversi visualizzabili dalle icone della check list:

/

attività priva di chek list o fase di Progetti con check list ma senza Responsabile

attività incompleta - a nessuna domanda della check list è stato assegnato un esito

attività incompleta - a non tutte le domande della check list è stato assegnato un esito

0attività conclusa - a tutte le domande della check list è stato assegnato un esito

MENO Inserire una Check list

Per fare una nuova check list selezionare Nuovo o Duplica nella Barra dei comandi.

Il comando Nuovo crea la scheda dove possono essere inserite, manualmente o dalla clipboard, le domande della check list mentre con la funzione di duplicazione è possibile derivarla da una check list esistente che in tal modo viene utilizzata come base per la redazione della una nuova check list.

Nominare la Check list e quindi definirne il Tipo che permetterà di ricercare ed utilizzare solo le check list specifiche di processo. I processi da cui possono essere richiamate le check list sono Progetti, Eventi e Scadenzari Infrastrutture e Strumenti. Le check list definite di tipo Altro sono solo gestite ma non sono utilizzabili dai moduli di Qualibus.

Per comporre o modificare le check list si richiamano le funzioni del menù contestuale nella griglia orizzontale.


Altri_moduli

Altri moduli

Altri moduli | Previous topic | Next topic
Altri moduli | Previous topic | Next topic

Qualibus propone una serie di moduli accessori che permettono di svolgere determinati compiti o aggiungere particolari funzioni al programma. Tali moduli vengono forniti a parte e vanno ad aggiungersi e ad integrare le Funzionalità comuni disponibili nei moduli di Qualibus, e servono a migliorare sensibilmente le prestazioni laddove viene richiesto un utilizzo avanzato del programma.

Le principali utility sono:

Ø Express Login per far accedere un grande numero di utenti con visibilità limitata
Ø Mail Sender per recapitare a mezzo e-mail i messaggi le notifiche automatiche di Qualibus
Ø Stampe avanzate per creare e gestire report di stampa personalizzati
Ø QMobile per gestire i propri impegni da apparecchi touchscreen
Ø AddIn di MS Outlook per archiviare direttamente le mail nei moduli Qualibus
Ø TAG Application per gestire le manutenzioni con apparecchi portatili
Ø QProf per utilizzare Qualibus in versione multiazienda / multilivello


Addin di MS Office

Addin di MS Office

Addin di MS Office | Previous topic | Next topic
Addin di MS Office | Previous topic | Next topic

Permette la gestione avanzata delle mail dando la possibilità di archiviarle automaticamente nei processi di Qualibus. Il modulo è un AddIn di Microsoft Office e si interfaccia solo con Outlook. Sono supportate le versioni di Office 2003, 2007, 2010 e 2013 sia a 32 che a 64 bit.

L'utente in possesso dei privilegi di modifica su un modulo può archiviare le mail in entrata direttamente da Outlook richiamando le funzionalità del menu contestuale per:

- Inviare una o più E-mail ed allegati ad un modulo, ad una cartella di documenti o ad un modulo recente o preferito di Qualibus
- Visualizzare a quale Modulo / Cartella la mail è stata eventualmente già collegata

Al momento dell'archiviazione delle E-mail in entrata / uscita nella tab Documenti-Comunicazioni dei vari moduli la maschera del Dettaglio Qualibus permette di archiviare in un gruppo esistente, di nominarne uno nuovo oppure archivia automaticamente nelle cartelle come denominate in Opzioni Generali - Varie - AddIn.

MENO Installare l'AddIn di Office

Per installare l'Addin di Office bisogna recuperare l’installer OfficeAddin.exe dal percorso di installazione di Qualibus.exe. Normalmente è \\nome_server\QPgm. Se non è stato utilizzato lo strumento Upgrader.exe per eseguire l’upgrade di Qualibus, l’installer dell’Office Addin si trova nel pacchetto di installazione che ha percorso QualibusUpgrade_X.x.x\pgm.

Una volta individuato l'Office Addin.exe, la procedura di installazione è la seguente:

1. Copiare Office Addin.exe in locale sulla macchina dove si vuole fare l’installazione
2. Chiudere MS Outlook
3. Lanciare l’installazione e seguire il percorso guidato fino alla fine senza selezionare alcuna opzione
4. Aprire Outlook dove nella barra degli strumenti sarà visualizzata la tab denominata Componenti aggiuntivi che contiene il pulsante di connessione a Qualibus. L'interfaccia della tab è diversa a seconda della versione di Office installata
5. Connettere Outlook al database di Qualibus con il profilo dell'utente, avendo cura di selezionare la casella Auto login, anche per utenti SQL, per evitare di dover effettuare la connessione ad ogni nuovo accesso in Outlook.

ATTENZIONE!

Ø Office Addin è compatibile con Outlook e NON con Outlook Express.
Ø L’Office Addin è legato alla versione installata di Qualibus, per cui bisogna prima aggiornare Qualibus, attivare la licenza e solo dopo installare Office Addin

Dalla versione 8.1 di Qualibus, l'installer:

1. disinstalla la versione precedente dell’Addin e non è necessario disinstallarla manualmente prima di fare l'aggiornamento
2. si installa per tutti gli utenti della macchina e non solo per l’utente che lo sta lanciando
3. Individua se la versione di Office è a 32 o 64 bit e di conseguenza installa l’Addin corretto.

MENO Attivare l'Addin di Office

Per attivare il modulo in Outlook selezionare Componenti aggiuntivi sulla Barra di controllo delle tab. e selezionare Connetti nella Barra dei comadi.

Viene richiesto di collegare la base dati effettuando un Login. Selezionando la casella Auto login si evita di effettuare la connessione ad ogni nuovo accesso.

Effettuato il Login compaiono 4 comandi.

Disconnetti (Utente) per disattivare la funzionalità

Sync Contats per sincronizzare i contatti

Delete only Qb Contats per eliminare i contatti importati da Qualibus

Import only Qb Contats per importare i nuovi contatti senza effettuare una nuova sincronizzazione

MENO Archiviare le E-mail

L'attivazione dell'Addin aggiunge due nuovi comandi sul menu contestuale sulla mail: Invia a Qualibus e Dettaglio Qualibus.

I sottomenù vengono visualizzati all'utente in funzione dei privilegi e dei ruoli posseduti sui vari moduli. Ad es., per archiviare una mail nei Documenti di Qualibus, l'utente deve possedere il ruolo minimo di redazione sulla cartella di destinazione.

Per archiviare una mail o uno o più allegati selezionare Invia a Qualibus e quindi i sottomenu per individuare i moduli e le cartelle dove effettuare l'archiviazione.

Con la selezione diretta o la ricerca veloce si individua il modulo di destinazione della mail o dei singoli allegati, che possono essere rinominati prima di essere archiviati.

Per archiviare le mail in uscita, al momento della spedizione, un Alert chiede se si vuole archiviare la mail in Qualibus e quindi di individuare il modulo o la cartella di destinazione.

Con il comando Dettaglio Qualibus è sempre possibile consultare se la mail è stata archiviata ed in quale modulo.

Il comando Dettaglio Qualibus è attivo anche se si opera una selezione multipla delle mail.

La maschera di dettaglio fornisce le informazioni di quali mail sono state archiviate e quali no, quali allegati sono stati archiviati e qual'è stato il modulo di destinazione.


Mail Sender

Mail Sender

Mail Sender | Previous topic | Next topic
Mail Sender | Previous topic | Next topic

MailSender è un modulo opzionale che ha una duplice funzione:

1) Inviare i messaggi Qualibus anche come email secondo le configurazioni effettuate in Applications Manager-Utenti

2) Generare delle notifiche automatiche relative a scadenze di tipo Disposizioni, da Eventi, e di tipo Interventi, da Infrastrutture/Strumenti e Scadenzari, da inviare come messaggi Qualibus

Una combinazione dei due punti permette di inviare come email tutte le notifiche automatiche.

Per il corretto funzionamento di MailSender è necessario che esso sia compreso nella chiave di attivazione e che si provveda alla sua corretta installazione e configurazione come descritto nella successiva sezione.

L'indirizzo mail a cui viene spedita la notifica corrisponde all'indirizzo E-mail principale inserito nell'anagrafica Personale: se la E-mail principale non è impostata, Mail Sender effettua ugualmente la spedizione del solo messaggio di notifica.

Per sapere se la propria versione ha installato il Mail Sender selezionare Opzioni Utente nella Barra dei Comandi e di seguito il pulsante Stato MailSender alla tab Funzioni Amministrative che riporta la data dell'ultima attività svolta.

ATTENZIONE !!

Il messaggio e la mail vengono inviati al primo salvataggio che l'utente effettua selezionando i pulsanti Salva o Applica sulla barra dei comandi: se al momento di questo primo salvataggio l'imputazione dei dati non è completa, messaggio ed e-mail recapiteranno notifiche a loro volta incomplete.

L'attivazione delle funzionalità del Mail Sender si effettua dalle sezioni di assegnazione delle Disposizioni in Eventi e di programmazione degli Interventi nei moduli Scadenzari e Infrastrutture/Strumenti.

Messaggio Stato MailSender

Messaggio Stato MailSender

MENO Configurare Mail Sender

Per installare correttamente Mailsender è necessario disporre del file MailSender.exe (il modulo server di MailSender), presente nella cartella Pgm del pacchetto di aggiornamento.

E' possibile installare il modulo server di MailSender su una macchina in modo che supporti più database.

La procedura che si consiglia di usare è la seguente. Per ogni database per il quale si vuole configurare MailSender:

1) Creare una cartella dedicata a MailSender per ogni Database che si vuole supportare (il caso tipico è un solo database, in questo caso va creata un'unica cartella)

2) Una volta creata la cartella copiare al suo interno MailSender.exe ed avviarlo

3) Quando appare la maschera qui a fianco iniziare la configurazione:

a) impostare la sezione Database. Questo serve a spiegare a MailSender quale sia il database di Qualibus per il quale si vuole configurare il modulo server. Si procede specificando. istanza di SQL Server, Utente (si consiglia di usare sa ma non è necessario), Password e Database. E' consigliabile a questo punto effettuare il test di connessione cliccando sul pulsante Test connection.

b) configurare la sezione e-mail configuration. Questo è fondamentale per specificare quale server SMTP e quale account utilizzare per l'invio dei messaggi email. Un pulsante "Load settings for gmail" permette di preimpostare i campi necessari all'uso di un account Gmail. I campi From address e Anonymous login sono destinati all'uso con un smtp ad autenticazione anonima. In caso di dubbio si consiglia di utilizzare un account gmail creato ad hoc.

c) le sezioni Timer e e-mail message contengono parametri per il timeout e per la massima dimensione dell'allegato da inviare via email, si consiglia di lasciare i valori di default.

d) la sezione Language permette di scegliere la lingua dei messaggi di notifica automatici (nota: non è la lingua dell'interfaccia utente, ma solo quella utilizzata nei messaggi inviati)

Mail Sender - Maschera di settaggio

Mail Sender - Maschera di settaggio

MailSender funziona come un servizio Windows per cui nella parte inferiore dell'interfaccia una serie di pulsanti si abilitano in modo intelligente e permettono di installare e controllare il servizio:

- Prepare Service: va utilizzato per creare la cartella che contiene il file del servizio, va premuto ogni volta si voglia sovrascrivere il servizio (ad esempio durante l'installazione di una nuova release di MailSender)

- Opern Services.msc: è un modo pratico per aprire la console dei Servizi di Windows e controllare lo stato del servizio MailSender

- Install: installa il servizio, in modalità di avvio "automatica", con nome MailSenderService_NomeDatabase

- Start: Avvia il servizio (ma lo si può fare anche dalla console di Windows)

- Uninstall: Rimuove il servizio

- Stop: Arresta il servizio (ma lo si può fare anche dalla console di Windows)

- Close: chiude l'interfaccia utente

La tab Status permette di avere il dettaglio dei messaggi in coda e dei messagi in fase di invio.

E' possibile utilizzare MailSender.exe anche solo per verificare i parametri di configurazione, in questo caso non sarà necessario utilizzare i comandi relativi ad installazione e rimozione del servizio ma solo agire sulla parte superiore dell'interfaccia.

MENO Impostare l'invio automatico dei Messaggi

L'invio dei messaggi automatici di Qualibus riguarda i moduli Eventi, Scadenzari, e Infrastr / Strumenti.

Quando Mail Sender è installato sul server, nelle barra verticale delle Disposizioni e degli Interventi si aggiunge una sottosezione denominata Messaggi automatici (MailSender) dove si possono impostare i campi:

Griglia verticale di programmazione interventi

Griglia verticale di programmazione interventi

Al Responsabile: per inviare anche a mezzo mail i messaggi automatici al Responsabile dell'Evento o dell'Intervento

All'Esecutore: per inviare anche a mezzo mail i messaggi automatici all'Esecutore della Disposizione o dell'Intervento

All'utente ins: per inviare anche a mezzo mail i messaggi automatici all'utente che ha inserito l'intervento negli Scadenzari e Infrastr / Strumenti e all'utente che ha avviato l'evento nel modulo eventi

Ad altri: per inviare anche a mezzo mail i messaggi automatici ad altro personale interno o esterno. Se la notifica è inviata ad almeno un destinatario, il campo mostra in anteprima il contenuto della finestra di dettaglio

Invio anticipato - Giorni: per impostare l'invio anticipato del messaggio e della mail rispetto alla data di esecuzione prevista

Invio ritardo - Giorni: per impostare l'invio posticipato del messaggio e della mail rispetto alla data di esecuzione prevista

Invio in chiusura: per inviare anche a mezzo mail i messaggi automatici di chiusura della Disposizione o Intervento

Invio in Data esecuzione: per impostare l'invio dei messaggio e delle mail alla data di esecuzione prevista / programmata.

Cercando di salvare un record in cui nelle notifiche Mailsender siano stati imposati solo destinatari (Responsabile, Esecutore, utente inserimento, Altri) o solo tipi di notiifca (Invio anticipato, ritardato, in chiudura e in Data esecuzione) viene dato un messaggio di errore.

Ai destinatari delle notifiche a mezzo e-mail impostati con il Mail Sender, deve essere attivato, a livello di utente, il flag su Notifiche e-mail in APPLICATIONS MANAGER - Utenti.

In Scadenzari Infrastr. / Strumenti non si possono impostare i flag del MailSender nella programmazione di interventi Padre per cui la sezione Messaggi automatici (MailSender), pur essendo visibile, non è compilabile.

MENO Notifiche del Mai Sender

I messaggi automatici di Qualibus spediti anche a mezzo E-mail con il Mail Sender riportano tutti gli identificativi dell'Evento o dell'Intervento cui sono riferiti

Al destinatario vengono recapitati l'ID dell'Infrastruttura o dell'Evento, la codifica, il titolo, il responsabile dell'intervento o dell'Evento, ecc.

Riporta i riferimenti collegati all'Infrastruttura o Evento. Se al tipo riferimento è collegato più di un riferimento, compare l'elenco dei riferimenti separati da virgola.

La mail segnala inoltre i link presenti nel messaggio di Qualibus
Messaggio del Mail Sender

Messaggio del Mail Sender


QMobile

QMobile

QMobile | Previous topic | Next topic
QMobile | Previous topic | Next topic

Il modulo QMobile è un'applicazione web per palmari, che funziona anche su browser webkit come Chrome, Opera e Safari, che permette di gestire gli impegni del Calendar da dispositivi touchscreen quali Ipod, Iphone e Tablet pc ecc.

Attualmente il modulo sostiene le funzionalità di visualizzazione degli impegni del Calendar, la chiusura degli impegni tipo Promemoria ed Interventi del modulo base e l'archiviazione automatica delle mail se è installato il modulo Mail Sender.

L'applicazione web permette all'utente di:

- consultare la rubrica clienti / fornitori e contatti
- scrivere nuovi messaggi e consultare i messaggi ricevuti ed inviati dall’utente
- consultare i propri impegni, chiudere gli impegni di tipo Promemoria ed Interventi, confermare le attività programmate ed inserire Memo per se stessi
- ricercare e scaricare documenti archiviati nel modulo Documenti

La visibilità degli elementi del menu sono in dipendenza dei privilegi impostati in Applications Manager: se un utente non ha il privilegio di esecuzione sui messaggi non veedrà alcun messaggio. Il modulo Qualibus Mobile non permette di chiudere interventi con Check list.

Chi non ha acquistato espressamente il modulo potrà comunque utilizzarlo nella versione LITE. La versione lite ha la caratteristica che gli impegni vengono notificati in readonly, con esclusione dei messaggi che conservano le funzionalità della versione completa.


Tag Application

Tag Application

Tag Application | Previous topic | Next topic
Tag Application | Previous topic | Next topic

Tag Application è un'applicazione esterna che permette di visualizzare gli interventi di manutenzione avviati da Qualibus, di individuare gli interventi da effettuare e di registrare facilmente gli esiti utilizzando la combinazione di tablet pc e lettore a radiofrequenze operando anche al di fuori della rete aziendale.

Le licenze Tag Application sono gestite separatamente dalle licenze di Qualibus e le autorità di login possono venire assegnate solo ad utenti attivi configurati in Applications Manager - Utenti. Per attivare l'applicazione è sufficiente selezionare il pulsante Attiva Tag Application nelle Opzioni Utente del Calendar.

Quando, sulla scheda Infrastruttura, il flag Sincronizza dati è attivo, i dati anagrafici vengono sincronizzati con Tag Application e il campo identificativo, utillizzato per memorizzare il valore del tag, è readonly.

Gli interventi gestiti da Tag Application sono in readonly in Qualibus e sono distinti da uno stato dedicato contrassegnato dall'icona [image].

La stessa icona contraddistingue gli interventi visualizzati sul Calendar (fig. a lato).

Tag Application è una applicazione per Tablet Windows con una interfaccia touch e la predisposizione ad essere utilizzata assieme ad un lettore Bluetooth di RFID, usato per identificare l'infrastruttura, associata ad un TAG RFID, che si vuole manutenere.

L'operatore che utilizza il tablet ha quindi a sua disposizione uno strumento che gli permette di registrare in modo rapido le manutenzioni effettuate.

Tag Application permette di operare anche offline e la sincronizzazione con Qualibus viene fatta non appena ci sia connettività di rete.


Modulo Multi-ambiente

Modulo Multi-ambiente

Modulo Multi-ambiente | Previous topic | Next topic
Modulo Multi-ambiente | Previous topic | Next topic

Qualibus è dotato di una versione "Multi Ambiente" che permette di gestire più organizzazioni su un unico database.

Menu selezione ambiente sulla barra dei Comandi

Menu selezione ambiente sulla barra dei Comandi

L'amministratore del sistema può passare da un ambiente all'altro effettuando la selezione dal menu a tendina denominato Navigazione situato nella Barra dei comandi.

La versione multi ambiente di Qualibus si configura seguendo la linea guida fornita da Nord Est Systems Srl.


Glossario

Glossario

Glossario | Previous topic | This is the last topic
Glossario | Previous topic | This is the last topic

L'utilizzo del software non richiede la conoscenza di terminologia specifica, tuttavia, al fine di migliorare ed accelerare la comprensione della logica che sottende le funzionalità dei moduli, è utile chiarire il significato di determinati termini riscontrabili nel normale utilizzo di Qualibus e di uso comune nel servizio di formazione ed assistenza garantito dal produttore o dal venditore del software.

Ambito (di Evento) | Delimitazione dello spazio, del tempo, delle modalità o delle ragioni dell'accadimento in cui si può configurare un Evento. Risponde alle domande: dove è successo, quando, come, per che cosa, per chi, ecc.
Attività | Impegno del personale in ore, programmato o consuntivo. Può essere collegata al progetto o ad una delle sue fasi.
Attributi | Caratteristiche utilizzate per definire le Funzioni aziendali. Riguardano ad es. scolarità minima, esperienze minime, responsabilità, mansioni, ecc.
Autorità | L'insieme dei Privilegi e dei Ruoli detenuti dall'utente che gli permettono di visualizzare e/o gestire anagrafiche, documenti, dati ed impegni derivanti dai vari processi in cui è coinvolto.
Calendar | Permette agli utenti avviare processi, visualizzare, attuare e chiudere gli impegni . E' il pannello di controllo dell'utente o dell'intera organizzazione. Si apre in automatico all'avvio di Qualibus.
Classe di Costo | Raggruppamento di costi affini. Ad es. Costi di prevenzione, Costi di accertamento, Costi per insuccessi. In Qualibus possono essere associati alle classi di evento, ai progetti e alle anagrafiche Infrastrutture e Strumenti e agli Scadenzari.
Classe (di Evento) | Raggruppamento di primo livello per categoria, ad es. Addestramenti, Non Conformità, Audit, Riesami, Azioni Correttive, Azioni Preventive, Reclami, Infortuni, Trattative commerciali, ecc.
Configurabilità | Possibilità data dalle caratteristiche dei moduli di Qualibus di conformare il software in funzione delle necessità dell'organizzazione o dell'utente.
Configurazione | Processo di definizione di privilegi, ruoli, struttura documentale e opzioni di configurazione dei moduli per rendere la soluzione idonea alle esigenze dell'Organizzazione.
Disposizione | Ordine proveniente da "Eventi" impartito ad un esecutore (se stesso o ad altro personale dell'organizzazione).
Documento Scaduto | Documento con data di validità antecedente la data odierna. All’apertura del documento tale condizione viene segnalata da un Alert. La data di validità di un documento può essere impostata prima della sua approvazione
Documento Obsoleto | Documento che non è in stato “Attivo”. All’apertura del documento tale stato viene segnalato da un Alert.
Eventi | Modulo di Qualibus che permette di gestire processi di qualunque tipo (Classi di Evento) e con diversi comportamenti (Normale, Lineare e Workflow).
Evento | Processo primario o di supporto che riveste importanza per l'organizzazione e che come tale deve essere trattato in maniera precisa e sistematica.
Impegni | Termine che riassume l'insieme di Promemoria (da tutti i moduli), Disposizioni (da Eventi), Interventi (da Scadenzari e anagrafiche Infrastrutture e Strumenti), Attività (da Progetti) e Notifiche che vengono visualizzati ad un utente sul Calendar.
Indicatori | Parametri di misurazione correlati al raggiungimento degli obiettivi. Gli indicatori possono essere più d'uno per ciascun obiettivo. Ad ogni indicatore deve essere associato un Traguardo
Intervento | Impegno, anche ricorrente, proveniente da Scadenzari o Infrastrutture e Strumenti assegnato ad un esecutore (se stesso o ad altro personale dell'organizzazione).
O.I.T. | Acronimo di Obiettivi, Indicatori e Traguardi. Indica nell'accezione del Sistema di Gestione standard il processo in capo alla Direzione aziendale che definisce gli obiettivi dell'azienda e il sistema di monitoraggio.
Obiettivi | Linee di azione generali che la Direzione decide di perseguire e sono di norma indicati nella Politica.
Opzioni | Opzioni di configurazione collegate ai moduli di Qualibus dove si configura in maniera personalizzata il Modulo ed i ruoli degli utenti che vi accedono.
Modello (di Evento) | Processo configurato con descrizione, righe di analisi, disposizioni, controlli, costi e documenti collegati predefiniti. Sono utilizzati in Qualibus per avviare eventi/processi "da modello".
Modello (di Documento) | File tipo doc, docx, rtf o .odt contenente campi che si compilano automaticamente quando il documento viene generato all'interno della sezione Documenti - Comunicazioni dei moduli di Qualibus.
Modulo | Strumento software finalizzato alla gestione di un determinato processo dell'Organizzazione. Ad es. Il modulo Infrastrutture e Strumenti permette l'identificazione e la gestione di tutte le infrastrutture e strumenti, la definizione dei programmi e l'attuazione degli interventi di manutenzione e taratura.
Privilegi | Abilitazione ad eseguire, inserire, modificare, stampare esportare ecc. i moduli di Qualibus. I Privilegi vengono assegnati in APPLICATIONS MANAGER da un Amministratore del software a ciascun utente, per ciascun modulo e opzione.
Progetti | Modulo di Qualibus che permette di definire, gestire e monitorare qualunque tipo di progetto o commessa.
Promemoria | Annotazione che serve a registrare quanto accaduto o, se collegato ad un esecutore, a ricordare a se stessi o ad altri quanto si deve fare.
QMenù | Vedi Calendar.
Riesame | Esame approfondito atto a riscontrare l'idoneità, l'adeguatezza e l'efficacia di qualcosa a conseguire gli obiettivi stabiliti. In Qualibus i riesami sono condotti utilizzando con una particolare configurazione del modulo Eventi.
Riferimenti | Sono i collegamenti che possono venire impostati sui moduli Anagrafiche, Eventi e Progetti.
Ruoli | Sono assegnati agli utenti per modulare l'autorità nelle cartelle di Documenti, negli Scadenzari, nelle anagrafiche Infrastrutture e Strumenti, negli Eventi e nei Progetti.
Stato | Condizione caratteristica opzionale che permette di disporre di una classificazione aggiuntiva dei record immessi nei moduli di Qualibus. Nei Promemoria inoltre, vi è l'ulteriore possibilità di distinzione dello Stato, che può essere Aperto o Chiuso.
Tipologia (di Evento) | Segue nella definizione degli Eventi la Classe e l'Ambito. E' la definizione di maggior dettaglio cui viene stratificato un Evento.
Tab. | E' una specifica sezione di un modulo, es. la tab. Contatti dell'anagrafica Clienti e Fornitori.
Traguardi | Espressione numerica degli indicatori che consentono di stabilire, in fase previsionale, o misurare, in fase consuntiva, le prestazioni aziendali.
Utente Normale | Utilizzatore del software abilitato ad accedere ai moduli di Qualibus in base ai privilegi ed ai ruoli assegnati. L'utente può modificare o eliminare Promemoria e Documenti inseriti da se stesso nelle tab. Documenti/Comunicazioni.
Utente Superutente | Utente che, rispetto ad un Utente Normale, può modificare o eliminare Promemoria e documenti tipo comunicazione di altri utenti nei vari moduli di Qualibus.
Utente Amministratore | Superutente che può avviare Applications Manager qualora detenga il privilegio di esecuzione sullo stesso modulo ed accedere alle tab Parametri, Tipi riferimento e Campi Personalizzati nelle Opzioni di configurazione.