Benvenuto

Qualibus 6.1 Help

Benvenuto

Benvenuto | This is the first topic | Next topic | No expanding text in this topic | Print this topic
Benvenuto | This is the first topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Benvenuto nell'Help di Qualibus.

All'interno di questo Help sono disponibili istruzioni e suggerimenti su come usare al meglio Qualibus e consultare facilmente la documentazione di aiuto nei formati di comune utilizzo.

Consultando le sezioni di questo programma potrà conoscere le funzionalità degli applicativi di Qualibus per poterlo autonomamente progettare e configurare in funzione delle particolari e specifiche esigenze dell'organizzazione.

SUGGERIMENTO:

· All'Help si accede selezionando il pulsante Help posto in alto a dx nella maschera principale o selezionando F1 sulla tastiera.

· Oppure scaricandolo in formato CHM

· Se il file scaricato sembra non funzionare seguite la procedura che trovate QUI


Introduzione

Introduzione

Introduzione | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Introduzione | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Qualibus è una piattaforma software, configurabile e personalizzabile, che supporta l'attività degli utenti in tutti processi aziendali. Con Qualibus ciascuno è nella condizione di svolgere la propria attività e contemporaneamente di:

Ø Garantire la sicurezza dei dati e gli accessi in funzione dei privilegi e ruoli assegnati ad ogni singolo utente
Ø Migliorare la comunicazione interna e le relazioni con Clienti e Fornitori
Ø Gestire efficacemente ogni tipo di documento
Ø Controllare i processi dell'Organizzazione
Ø Coordinare le risorse umane e la loro formazione
Ø Gestire efficacemente la manutenzione delle infrastrutture e la taratura degli strumenti
Ø Pianificare e controllare qualunque tipo di progetto, verifica, riesame
Ø Monitorare l'andamento degli obiettivi aziendali
Ø Gestire ogni attività relativa al Sistema Qualità, Ambiente, Sicurezza ed Etica

L'accesso a Qualibus è gestito da un sistema di licenze impostabile per numero di utenti o per accessi contemporanei.

MENO Accesso e cambio password

L'accesso a Qualibus è effettuato da ciascun utente inserendo il percorso Ditta, Utente e Password nella finestra di Login.

La password iniziale di un utente coincide con lo User name.

Nella finestra di login viene impostata la lingua dell'interfaccia utente.

Successivamente può essere modificata avviando la procedura di cambio password dal menu Opzioni Utente posto nella Quick access toolbar nella maschera del Calendar a fianco del pulsante degli applicativi

MENO Menu degli Applicativi

Selezionando il Pulsante degli applicativi si apre il Menu degli applicativi di Qualibus.

L'aspetto del Menu cambia a seconda degli applicativi che possono venire eseguiti dall'utente. Aspetto e struttura del Menu (ovvero la possibilità di creare sottomenu e definire l'ordine di apparizione dei singoli comandi) è completamente configurabile da un utente amministratore.

ATTENZIONE!!!

Il privilegio di esecuzione di un'applicativo o di una tabella è assegnato dall'amministratore in APPLICATIONS MANAGER - Privilegi.

Risulta possibile inserire nell'elenco dei programmi anche applicazioni esterne a Qualibus, come ad esempio Word, Excel, Autocad o altri programmi di uso comune. Le applicazioni esterne compariranno in blù.

Selezionando il pulsante Chiudi dal Menù tutti gli applicativi aperti verranno chiusi: se ci sono modifiche non salvate, le finestre relative verranno portate in primo piano per facilitare l'operazione.


Calendar

Calendar

Calendar | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Calendar | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Calendar è l'applicativo che raccoglie e rende visibili agli utenti tutti gli impegni che derivano dai processi aziendali gestiti con Qualibus, ovvero riunisce le informazioni e le scadenze che derivano a ciscuno dall'attività propria e dall'attività comune dell'organizzazione proveniente dalle varie aree / Responsabilità aziendali.

SUGGERIMENTO:

Calendar è il cuore del programma e contiene tutte le funzionalità di Qualibus che supportano la comunicazione interna ed esterna, tra gli utenti dell'organizzazione e tra questi ed i clienti e fornitori.

Processi che originano impegni sul Calendar

A ciascun processo è assegnata una colorazione che rende riconoscibile all'utente sul Calendar l'origine dell'impegno. La figura a fianco riproduce la colorazione di default degli sfondi.

Il contenuto degli impegni è definito oltre che dallo sfondo che individua il processo di origine, dall'icona che chiarisce il tipo di impegno e dalla descrizione che spiega l'azione che deve essere messa in atto dall'utente.

MENO Tipi impegno e significato delle icone

Gli Impegni visualizzati sul Calendar assumono nomi diversi e presentano Icone differenti a seconda del processo di origine e del significato che ha assunto nel processo:

NOME IMPEGNO

Origine

sul Calendar

Icona

Significato dell'Icona

PROMEMORIA

da tutti gli applicativi

mostra l'impegno nella data prevista di attuazione all'Esecutore (e al Resp.)

Promemoria con esecutore

Promemoria senza esecutore

Promemoria attuato

DISPOSIZIONE

da Eventi

mostra le disposizioni impartite dal Process Owneral all'Esecutore (e al Resp.)

Disposizione impartita

Disposizione effettuata

INTERVENTO

da Scadenziari, Infrastr. e Strumenti

mostra gli interventi di manutenzione all'Esecutore (e al Resp.)

Intervento programmato

Intervento programmato effettuato

Intervento straordinario

Intervento straordinario effettuato

ATTIVITA'

da Progetti / Commesse

mostra le attività alle Interfacce e al Responsabile di Progetto

Attività programmata

Attività eseguita

Visualizza l'inserimento di costi nei Progetti

LEZIONE

da Addestramenti

mostra il programma delle lezioni al Responsabile

Lezione programmata

Lezioni effettuata

Verifica efficacia programmata

Verifica efficacia effettuata

NOTIFICA

da Riunioni, Audit, Valutazioni, Progetti e Addestramenti

Notifica ai partecipanti, al Resp. o alle Funzioni aziendali il coinvolgimento in uno dei processi

1. la Riunione ai partecipanti
2. l'Auditl alle Funzioni coinvolte ed al Responsabile
3. la Valutazione al Responsabile
4. l'avvio di una fase di Progetto alle Interfacce di fase
5. l'Addestramento ai partecipanti

MEMO

dal Calendar

mostra l'impegno personale (scollegato dai processi)

Impegno personale che può essere preceduto da [image] se si tratta di un Memo ripetitivo

In alcune visualizzazioni del Calendar le icone sono preceduta da:

se l'ora di inizio prevista dell'impegno è antimeridiana

se l'ora di inizio prevista è dalle ore 12:00 in poi

ATTENZIONE !!

La colorazione delle Icone è impostata nel software e non è modificabile (al contrario della colorazione delle righe configurabili in TABELLE GENERALI - Calendar - Colore applicazioni)


Interfaccia

Interfaccia

Interfaccia | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Interfaccia | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Calendar si avvia in automatico all'accesso a Qualibus, presenta un interfaccia tipo Outlook e mostra gli impegni dell'utente indicandone l'orario di esecuzione (orologio), il tipo di impegno (icona), il processo da cui esso deriva (sfondo della riga) e un'anteprima della descrizione.

Sezioni della maschera di Calendar

Nella maschera del Calendar trovano spazio le Barre di comando e consultazione che contornano l'area vera e propria del Calendar destinata alle visualizzazioni degli Impegni.

MENO Quick Access Toolbar

La Barra dell'accesso veloce contiene:

1. il menù di gestione dei documenti e delle attività recenti e preferite
2. la maschera di Informazioni sul programma
3. la mashera di selezione delle Opzioni Utente

Il Menù di gestione dei documenti recenti, delle attività recenti, dei documenti preferiti e delle attività preferite propone per ciascuna sezione fino a 10 righe di collegamento. Il menù contiene anche la maschera di gestione delle attività e dei documenti preferiti.

Calendar3

Ø Per aggiungere un documento tra i preferiti posizionarsi sul documento dell'applicativo Documenti e selezionare il pulsante posto nella barra dell'accesso veloce
Ø Per aggiungere un'attività tra le preferite selezionare lo stesso pulsante posto nella barra dell'accesso veloce nelle schede di tutti gli applicativi

La finestra di Informazioni sul programma permette di accedere rapidamente ad una serie di dati utili particolarmente quali la versione di Qualibus, la versione della Base dati, la versione dell'SQL Server e dell'OLE DB Provider

Opzioni Utente da la possibilità di effettuare le configurazioni a livello di utente quali le Skin, i tempi di aggiornamento automatico della base dati, il numero dei messaggi visibili, il cambio password, le impostazioni delle periferiche ecc.

MENO Tab Control

La barra di controllo delle sezioni propone, oltre alla sezione principale del Calendar, altre 4 sezioni: Messaggi, Rubrica, Cruscotti e Link.

Ø Messaggi è aperta in visione integrale a tutti gli utenti e, oltre alla messaggistica interna, supporta la distribuzione dei documenti e le notifiche automatiche sui processi
Ø Rubrica propone all'utente, in funzione dei privilegi assegnati, i riferimenti di clienti, fornitori o del personale
Ø Cruscotti mostra grafici e statistiche relativi ai processi aziendali registrati in Qualibus ma anche in software esterni. I grafici possono essere personali o Aziendali, vale a dire aperti in visione a tutti gli utenti
Ø Links gestisce una serie di collegamenti a pagine web o di intranet aziendale, permettendo di accedere a strumenti esterni direttamente dall’interno di Qualibus. Anche la sezione Links si divide in aziendali e personali

MENO Ribbon Toolbar

La Barra dei Comandi è suddivisa nelle sezioni Viste e Strumenti.

La sezione Viste contiene i pulsanti:

per aggiornare il Calendar ed anticipare l'aggiornamento automatico

, [image] , [image] etc. per selezionare il periodo da visualizzare

, [image] per visualizzare tutti gli impegni relativi al filtro attivo caricati sul Calendar e solo quelli scaduti

, [image], [image] per impostare la visualizzazione sulla data attuale, su una visualizzazione orizzontale/verticale degli impegni o limitatamente all'orario lavorativo.

La sezione Strumenti contiene i pulsanti:

Opzioni [image] per selezionare quali impegni visualizzare, il numero degli utenti ed il periodo da visualizzare

Filtri [image] per salvare e nominare le impostazioni di visualizzazione

Esporta [image] per esportare gli impegni relativi al filtro attivo su Outlook

ATTENZIONE!!!

Ø Gli impegni che si visualizzano sul Calendar sono in dipendenza dei privilegi e dei ruoli sugli applicativi posseduti dall'utente
Ø Per visualizzare gli impegni di altri utenti bisogna possedere gli opportuni privilegi assegnati in Applications Manager dall'Amministratore del Sistema

MENO Data Navigator e Traybar

La barra laterale contiene il calendaro di navigazione e un campo note a disposizione dell'utente. Il Data Navigator è un campo dimensionabile ed evidenzia in grassetto le giornate che contengono impegni relativi al filtro attivo.

Nella Traybar vengono riepilogate alcune informazioni relative all'accesso alla base dati. Sono riportati il nome della base dati, il nome dell'utente collegato, lo stato del Calendar (se in fase di elaborazione o modifica dei dati) sulla sinistra, e le Autorità ed i Privilegi posseduti dall'utente con il numero di utenti collegati, a destra.


Visualizzazioni

Visualizzazioni

Visualizzazioni | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Visualizzazioni | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Nel Calendar di Qualibus le visualizzazioni che si possono impostare e salvare con i filtri sono infinite e stà all'utente impostarle a seconda della responsabilità che detiene nei processi aziendali oltre che delle proprie modalità di lavoro. Per impostare e salvare una visualizzazione del Calendar si procede nel seguente modo:

1. nella sezione Viste della Ribbon bar scegliere il tipo di visualizzazione (1 giorno, 5 gg, mensile, griglie ecc.)
2. nella sezione Strumenti selezionare Opzioni per scegliere i tipi di impegno da visualizzare (configurare eventualmente anche le sezioni Utenti ed Avanzate)
3. seguire la procedura di salvataggio del filtro selezionando Salva nel menu del pulsante Filtri

MENO Viste del Calendar

Di seguito sono illustrate alcune delle visualizzazione ricavabili dal Calendar utilizzando le funzionalità dei comandi delle sezioni Viste e Strumenti nella Ribbon bar.

Vista sui 1 giorno

Il Calendar salva l'ultima vista utilizzata dall'utente. L'utente, per facilitare la ricerca e la consultazione può salvare le configurazioni di più frequente utilizzo.
Vista su 31 giorni
Vista griglia impegni

Con i comandi [image] e [image] / [image] si accede alle griglie di consultazione del Calendar.

Le griglie degli impegni caricati (azzurra) e scaduti (verde o rossa) permettono di stratificare le righe di impegno utlizzando i filtri presenti sulle colonne.

La visualizzazione delle griglie propone di default tutti gli impegni che coinvolgono l'utente, vale a dire gli impegni di cui egli è esecutore (che ha immesso) e gli impegni dove figura quale esecutore (che deve svolgere).
Vista Calendar di 3 utenti

Vista Calendar 3 utenti (orizzontale)

L'utente può consultare anche il Calendar di altri utenti che, a seconda dei privilegi detenuti, comporta l'accesso in visione e modifica al Calendar di tutti gli utenti o circoscritta ad un numero limitato di utenti di Qualibus.

Le figure a lato mostrano la visualizzazione del Calendar di 3 utenti nelle viste verticale ed orizzontale.

MENO Opzioni e Filtri

Selezionando il comando Opzioni si accede alla maschera che contiene le tab Visualizzazione, Utenti, Avanzate e Colori applicazioni, quest'ultima di sola consultazione.

Nella tab Visualizzazione si selezionano i tipi di impegno attivando o meno con il mouse le icone ed i flag in corrispondenza degli impegni che si desidera vedere sul Calendar.

In Utenti si selezionano gli utenti di cui si vuole rendere visibile il Calendar definendo nel caso la sequenza di comparizione ed il numero di utenti per pagina.

Nella tab Avanzate si imposta l'intervallo temporale con cui devono essere caricati gli impegni sul Calendar e la modalità di visualizzazione degli impegni scaduti.

L'ultima tab Colori applicazioni è di sola consultazione e riporta la colorazione dello sfondo degli impegni come impostati in TABELLE GENERALI - Calendar.

Con Salva dal comando Filtri è possibile salvare e nominare l'impostazione di visualizzazione corrente. Le impostazioni di visualizzazione salvate possono essere successivamente richiamate dall'elenco a tendina che compare selezionando il medesimo pulsante.

ATTENZIONE!!!

Ø Il nome del filtro attivo è riportato nella Tray bar

Ø Se al nome del filtro si aggiunge il simbolo asterisco * significa che la visualizzazione è stata modificata con:

1. una vista diversa (1, 5, 7, 31, ecc.)

2. un numero diverso di utenti per pagina

Ø Il filtro si nomina Nuovo* nel caso in cui venga modificata la visualizzazione attiva:

1. aggiungendo o togliendo utenti

2. selezionando "Mostra solo il mio calendario"

3. modificando le Opzioni


Operazioni sul Calendar

Operazioni sul Calendar

Operazioni sul Calendar | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Operazioni sul Calendar | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Una serie di operazioni possono essere avviate e chiuse dall'utente direttamente dal Calendar di Qualibus.

Per inserire nuovi impegni o gestire impegni già inseriti, posizionarsi nell'area del Calendar, o sull'impegno, e richiamare le funzionalità del menù contestuale con il tasto dx del mouse.

SUGGERIMENTO:

In particolare dal menu sul Calendar è possibile:

Ø inserire impegni tipo Promemoria
Ø inserire Attività effettuate o previste nei Progetti / Commesse
Ø inserire Costi nei Progetti / Commesse
Ø inserire i Memo personali

Dal menu sull'impegno è possibile:

Ø visualizzare il dettaglio dell'impegno
Ø chiudere l'impegno
Ø aprire la scheda dell'impegno
Ø copiare un memo personale

L'utente che opera sui vari applicativi di Qualibus accedendo da Calendar, opera comunque in dipendenza dei privilegi e dei ruoli che detiene e che gli sono stati assegnati in Applications Manager. Vedi APPLICATIONS MANAGER - Privilegi

Alla chiusura del Calendar, dopo la conferma al controllo "Sei sicuro di voler chiudere Qualibus?", tutti gli applicativi aperti verranno chiusi: se ci sono modifiche non salvate, le finestre relative verranno portate in primo piano per agevolare il salvataggio delle modifiche.

MENO Inserire Promemoria

Per immettere il Promemoria, posizionare il puntatore del mouse in corrispondenza della giornata in cui deve essere programmato l'impegno, richiamare il Menù contestuale con il tasto dx del mouse e selezionare Nuovo Promemoria

Menu inserimento Promemoria

Promemoria inserito

La scelta prosegue dapprima scegliendo il processo in cui deve essere inserito, ad es. la gestione del Personale, e quindi con il tipo di Promemoria (fig. a lato).

La maschera di selezione dell'anagrafica Personale si apre automaticamente e, una volta individuata e selezionata l'Anagrafica in cui si deve inserire il Promemoria, sarà sufficiente imputare la descrizione nell'apposito campo che si presenta già attivo.

Salvata la modifica, l'applicativo verrà chiuso e l'impegno comparirà in Calendar (fig. a lato) contraddistinto dall'icona (Promemoria con esecutore) e dal colore di sfondo (rosso) come impostato per l'Anagrafica Personale in TABELLE GENERALI - Calendar - Colore applicazioni

MENO Inserire Attività e Costi

Dal Calendar si possono inserire Attività e Costi nei Progetti / Commesse.

Per inserire un'attività da Calendar, posizionare il puntatore del mouse alla data in cui si deve effettuare l'inserimento e richiamare il Menù contestuale con il tasto dx del mouse. Selezionare Nuova Attività e quindi scegliere il Tipo tra quelli proposti dal menu a tendina.

Maschera caricamento Attività

Individuato il Progetto / Commessa dove deve essere imputata l'attività, si apre la maschera di caricamento dove è possibile completare l'imputazione immettendo gli orari di inizio e fine dell'attività oltre all'eventuale descrizione. Solo il campo Ore è obbligatorio.

Se il procedimento scelto dall'utente per l'inserimento non specifica l'orario di inizio dell'attività, di default l'orario di inizio corrisponde alle ore 9:00.

ATTENZIONE!!!

Ø Se la data dell'attività e maggiore della data di inserimento verrà inserita automaticamente come Attività programmata.
Ø L'Attività programmata deve essere confermato dal Calendar per essere registrata sulla commessa come attività consuntiva.

Per inserire un Costo su un Progetto / Commessa l'utente deve seguire lo stesso procedimento.

La maschera di caricamento delle Attività e dei Costi è richiamabile anche dal menù principale attraverso il comando Registrazione Progetti.

MENO Inserire un Memo

Per inserire un Memo posizionare il puntatore del mouse sul Calendar in corrispondenza del giorno/ora in cui deve essere immesso, richiamare il Menù contestuale con il click dx del mouse e selezionare Nuovo Memo. Nella maschera di dettaglio del memo è sufficiente imputare il testo al campo Oggetto e quindi confermare.

MENO Spostare Promemoria ed Attività

I Promemoria e le Attività programmate possono essere spostate dall'utente utilizzando la funzione Drag&Drop.

Gli utenti che possono effettuare queste operazioni sono:

Promemoria | 1 - 2 - 3 - 4 - | Esecutore del Promemoria Responsabile del Promemoria Superutente o Amministratore con ruolo assegnato in APPLICATIONS MANAGER - Utenti con autorità di chiusura degli Impegni altri utenti assegnata in APPLICATIONS MANAGER
Promemoria da Progetti | 1 - 2 - 3 - | Esecutore del Promemoria Responsabile del Progetto Pers2 in RegProgetti assegnato in APPLICATIONS MANAGER - Privilegi (non il Pers2 in Calendar o l'autorità di chiusura degli impegni assegnata sui Calendar di altri utenti)
Attività programmata | 1 - 2 - 3 - | Esecutore dell'Attività Responsabile del Progetto Pers1 in RegProgetti assegnato in APPLICATIONS MANAGER - Privilegi (non il Pers2 in Calendar o l'autorità di chiusura degli impegni assegnata sui Calendar di altri utenti)

Per lo spostamento con il Drag&Drop dei Promemoria non vi sono vincoli se si esclude l'eccezione per quelli provenienti da Progetti. Per quanto concerne le Attività programmate invece si possono spostare solo se:

1. la fase del Progetto non è chiusa, ovvero se la fase ha solo la data di inizio effettiva e non quella di fine;
2. la data di destinazione non è una data anteriore alla data di inizio effettiva della fase.

Oltre che all'interno della visualizzazione attiva del Calendar, i Promemoria e le Attività si possono trascinare col Drag&Drop anche sul calendarietto posto nella barra laterale.

MENO Operazioni sul Memo

Il Memo può essere trascinato in altra data/ora o inserito sul Calendar di altri utenti, può essere copiato e può essere ridimensionato.

Per inserire Memo nel Calendar di altri utenti, l'utente deve:

1. possedere il privilegio Pers2 assegnato APPLICATIONS MANAGER - Privilegi
2. avere attivato il "Chiude" per uno o più utenti in APPLICATIONS MANAGER - Calendar altri utenti

La funzione di copiatura si attiva dal menù contestuale sul Memo. Con l'impegno in memoria il menù sul Calendar propone anche la voce Incolla.

Ridimensionamento del Memo

Il ridimensionamento si effettua spostando il bordo superiore o inferiore dell'impegno richiamando la funzione trascinamento con il tasto sx del mouse. Il ridimensionamento del Memo è visibile solo in un tipo di suddivisione della visualizzazione che contenga anche l'ora.

La maschera di Dettaglio del memo contiene il pulsante [image] che apre la maschera per impostare una ricorrenza periodica dell'impegno.Un Memo ricorrente non è ridimensionabile.


Messaggi

Messaggi

Messaggi | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Messaggi | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

La sezione Messaggi del Calendar contiene un programma di messaggistica interna che supporta la comunicazione tra gli utenti di Qualibus.

Oltre alla messaggistica interna Messaggi è un'applicazione che sostiene il sistema comunicativo aziendale recapitando agli utenti, in modo automatico a seconda di come vengono impostati i processi, tutta una serie di notizie quali le notifiche automatiche provenienti dai processi aziendali o il recapito della documentazione aziendale nelle revisioni approvate.

La maschera di Messaggi contiene una sezione dove è possibile collegare una o più schede delle applicazioni di Qualibus. Il destinatario, cliccanco sul collegamento, potrà accedere direttamente al record collegato.

Sezione Messaggi

I messaggi si suddividono in Ricevuti ed Inviati e sono resi visibili all'utente con cadenza e numero come impostati in Opzione Utente accessibile dalla Quick Access Toolbar. I messaggi non letti, o segnati come non letti, compaiono in neretto e rimangono sempre in evidenza nell'elenco di visualizzazione.

Su Messaggi Ricevuti e Inviati si richiamano le funzionalità del menu contestuale.

E' possibile utilizzare ogni funzione del menù contestuale su uno o più messaggi contemporaneamente (ad eccezione di Mostra destinatari). Per selezionare più messaggi si possono utilizzare i tasti CTRL o SHIFT secondo le convenzioni standard per la selezione multipla.

MENO Comandi ed Icone di Messaggi

La barra dei comandi contiene i pulsanti per redigere manualmente nuovi messaggi e per rispondere ai messaggi ricevuti.

L'invio dei messaggi rende disponibile all'utente l'elenco degli utenti configurati in Qualibus evidenziandone per ciascuno lo Status di essere collegato o meno alla base dati.

Il comando Elimina toglie all'utente la visualizzazione del messaggio ma non lo elimina dalla base dati.

Il ricevimento di un messaggio viene notificato all'utente attraverso un'avviso che compare in primo piano in basso a dx sullo schermo. Cliccando sull'avviso l'utente accede in visione al messaggio.

I messaggi Inviati e Ricevuti sono contraddistinti da icone che ne specificano lo stato: il simbolo [image] indica che si tratta di un messaggio inviato a più di un destinatario ma che non è stato aperto da tutti.

MENO Messaggi automatici

I messaggi automatici sostengono la comunicazione interna attraverso notifiche che vengono recapitate alle funzioni aziendali, a vari livelli di responsabilità, per informarle circa lo sviluppo e l'avanzamento dei processi in cui sono coinvolte. I messaggi automatici generati dai processi di Qualibus contengono il link al record di origine che permette all'utente destinatario di accedervi con semplicità e rapidità. Le principali possibilità di notifica automatica sono:

Ø Per effettuare la distribuzione controllata dei documenti
Ø Per informare gli utenti, o i clienti/fornitori collegati, dell'avvio di una determinata classe di Evento
Ø Per informare il Responsabile di una determinata tipologia di Evento dell'attuazione di tutte le disposizioni da lui assegnate
Ø Per informare della richiesta di intervento straordinario il Referente di un'Infrastruttura, di uno Strumento o di uno Scadenzario
Ø Per informare il Responsabile dell'assegnazione di un nuova Commessa/Progetto e dell'inserimento di documentazione o dell'avvio/chiusura di una fase ad opera delle interfacce di progetto

ATTENZIONE!!!

I messaggi automatici variano in maniera sensibile a seconda di come vengono definite le responsabilità sui processi e di come vengono configurati i ruoli degli utenti relativamente a ciascuna applicazione.


Rubrica

Rubrica

Rubrica | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Rubrica | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Qualibus dispone di una rubrica elettronica di Clienti, Fornitori, Personale e Privati che sono originate dai dati inseriti nelle relative anagrafiche.

Rubrica Clienti

La barra degli strumenti contiene i pulsanti si ricerca per cliente o per contatto mentre sulla griglia sono disponibili le funzionalità del filtro rapido e della ricerca contestuale che consentono di individuare una voce editando sulla tastiera i caratteri che la compongono.

Nelle rubriche Clienti e Fornitori la barra verticale, oltre ai dati generali, contiene anche le sezioni relative ai contatti ed agli eventuali altri indirizzi purchè registrati nelle relative anagrafiche.

Sulla griglia e nella barra verticale sono attivabili le funzioni del Menu contestuale che propone, tra le altre, Invia E-mail per aprire la finestra di composizione ed invio delle mail.

Le Rubriche sono consultabili dalla finestra principale di Qualibus in funzione dei privilegi assegnati all'utente in APPLICATIONS MANAGER - Privilegi.


Cruscotti

Cruscotti

Cruscotti | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Cruscotti | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Attraverso Cruscotti è possibile lanciare delle query e visualizzarle in una griglia, utilizzare tabelle e grafici pivot e realizzare report con Report Builder. I cruscotti possono utilizzare come fonte la base dati di Qualibus ma anche base dati esterne.

Cruscotto standard

I cruscotti sono essenzialmente di due tipi: i cruscotti standard e i cruscotti avanzati.

I primi sono la combinazione di una griglia standard e di una griglia pivot con relativo grafico. I cruscotti avanzati sono invece un report generato con Report Builder.

La visualizzazione della tab Cruscotti è legata al privilegio di esecuzione sull'applicazione mentre la visualizzazione dei cruscotti varia a seconda dei privilegi personalizzati assegnati all'utente. Il privilegio di esecuzione ed i privilegi personalizzati vengono assegnati in APPLICATIONS MANAGER - Privilegi

MENO Gestione Cruscotti

Con Gestione Cruscotti attivabile dalla toolbar, l’utente può definire la query da collegare al cruscotto (obbligatoria nel caso dei cruscotti standard ed opzionale per i cruscotti avanzati) ed impostare il layout di default del cruscotto ovvero come apparirà il cruscotto all’utente che lo lancia.

Gestione Cruscotti

Alla sezione Codice SQL viene steso il codice SQL per comporre l'interrogazione, mentre alla successiva sezione Cruscotti è possibile verificvare la correttezza del codice in anteprima e personalizzare la visualizzazione della griglia e del il grafico pivot

Nell'ultima tab è possibile definire un cruscotto come aziendale in modo che sia visibile da tutti gli utenti configurati o assegnare agli utenti i ruoli di visibilità.

Gestione Cruscotti è dotato di un componente Pivot, estremamente configurabile dall’utente, dove molte proprietà sono modificabili dall’utente per una massima flessibilità d’uso.

Ogni cruscotto standard è costituita da una doppia vista: una griglia normale ed una coppia griglia pivot + grafico pivot.

Per ognuna delle 2 viste è possibile impostare una configurazione dei campi ad hoc, definire quale sarà la vista di default per quel particolare cruscotto o definire dei filtri sui singoli cruscotti con una logica analoga a quella dei filtri delle consultazioni

Con Gestione Cruscotti è possibile inserire un parametro ID_UTENTE nelle query dei cruscotti in modo che sia possibile incorporare una logica legata all’utente e mostrare diversi dati a seconda dell’utente loggato.

Sui grafici di Cruscotti è attiva la funzione Copia negli appunti richiamabile dal menu contestuale.


Links

Links

Links | Previous topic | Next topic | No expanding text in this topic | Print this topic
Links | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Questa sezione supporta i collegamenti a pagine web o di intranet aziendale, permettendo di gestire strumenti esterni direttamente dall’interno di Qualibus.

La toolbar contiene i comandi per inserire e gestire i link. Altri comandi sono i pulsanti Avanti ed Indietro che supportano la navigazione in alternativa alle scorciatoie di tastiera riconosciute dai browser.

Esempi di link possono essere l’home page del gestionale via web, una pagina internet qualsiasi (meteo, andamento delle borse, la posta su internet) o una cartella sul server (ad esempio le scansioni).

Si possono impostare due tipologie di link:

Ø Link aziendali che sono visibili da tutti gli utenti e definibili solo da utenti di tipo Amministratore
Ø Link personali che sono visibili solo dall'utente che li ha creati e che può gestirli in modo indipendente.

Le pagine web si aprono utilizzando il browser di default impostato su Windows: eventuali messaggi di errore legati al browser vanno interpretati come risposte del browser e risolti con modifiche alle impostazioni del browser.


Funzionalità comuni

Funzionalità comuni

Funzionalità comuni | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Funzionalità comuni | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Le seguenti funzionalità sono comuni a diversi applicativi Qualibus:

Ø Promemoria: in tutte le applicazioni
Ø Documenti Comunicazioni e Documenti Collegati: in tutte le applicazioni
Ø Costi: negli interventi di Anagrafica Insfrastrutture e Strumenti, in Eventi, Addestramenti, Verifiche, Riesami/Riunioni, Progetti/Commesse
Ø Caratterizzazioni: nelle Anagrafiche Clienti/Fornitori, Personale, Privati
Ø Eventi collegati: in tutte le schede collegate ad Eventi
Ø Progetti collegati: nelle Anagrafiche Clienti / Fornitori collegate a un Progetto
Ø Note: nelle Anagrafiche Clienti/Fornitori, Personale e Funzioni

MENO Promemoria

Con Promemoria vengono gestite le relazioni che intercorrono con i Clienti, i Fornitori e il Personale nella normale attività di attuazione dei processi aziendali.

In questa tab, che è presente in tutte le applicazioni di Qualibus, si assicura la gestione e la registrazione delle informazioni attraverso i 2 tipi di Promemoria: P. senza esecutore e P. con esecutore.

I promemoria senza esecutore sono una registrazione di qualcosa che è accaduto nel processo. Il promemoria con esecutore è qualcosa che è accaduto ma da cui si origina un nuovo impegno che si attiva con la semplice imputazione dell'Esecutore.

Sezione Promemoria

Per inserire un Promemoria dalla scheda di un applicativo, posizionarsi nell'area Griglia dei Promemoria e selezionare Aggiungi e di seguito il tipo di promemoria da inserire.

Una volta inserito il record, le restanti informazioni vengono invece imputate nella griglia verticale.

Oltre alla descrizione, che è obbligatoria, possono essere configurati e/o modificati una serie di campi tra cui l'inserimento di un esecutore

I Tipi Promemoria richiamabili da ciascuna applicazione sono configurati in TABELLE GENERALI - Promemoria. Per ciascun tipo è possibile associare una descrizione predefinita.

ATTENZIONE!!!

Di default i promemoria sono:

Ø con esecutore se inseriti da Calendar
Ø senza esecutore se inseriti dalla Scheda

Si definisce Responsabile del promemoria chi inserisce il promemoria ed Esecutore del promemoria chi è chiamato ad attuare l'eventuale impegno derivato

Normalmente un utente può modificare solo i promemoria che lui stesso ha inserito. Solo un utente Amministratore o Superutente può modificare promemoria inseriti da altri utenti

MENO Documenti

Gli applicativi di Qualibus contengono una sezione Documenti suddivisa nelle due sottosezioni:

Ø Comunicazioni: che è l'archivio delle comunicazioni in entrata e uscita relative al processo
Ø Collegati: che è un collegamento a documenti archiviat in GESTIONE DOCUMENTI di Qualibus

Allo standard fa eccezione l'applicazione Progetti per cui è prevista anche una terza sezione "Cartella".

La sezione Documenti - Comunicazioni permette di archiviare la documentazione di processo senza far ricorso alla gestione centralizzata dei DOCUMENTI di Qualibus. Per tali documenti non è prevista una gestione delle revisioni, ma è possibile la sola modifica del file.

La sezione è costituita a sx dalla barra orizzontale che contiene i files e dalla barra verticale di dettaglio posta a dx. Nella sezione orizzontale della griglia è attivabile il menu contestuale.

Le funzionalità del menu permettono all'utente di copiare il file, spedirlo con messaggio interno o con E-mail, inserire e redigere documenti prelevandoli all'esterno o all'interno della gestione documentale di Qualibus, estrarre un documento in modifica e di eliminare il file.

Una volta inserito il documento questo potrà venire modificato o eliminato solo dall'utente che lo ha inserito oppure da un utente Amministratore o Superutente

I documenti possono essere archiviati e suddivisi per Gruppo.

Per creare un nuovo gruppo è sufficiente digitare il nome del gruppo nel campo "Gruppo" e cliccare sul tasto Applica.

Attraverso il comando Nuovo dal menu contestuale il documento viene caricato ed aperto in modifica. Per effettuare l'archiviazione, una volta salvato e chiuso il documento si presenta la seguente situazione:

La presenza del colore giallo segnala che il documento è estratto in locale sul computer in uso ma non è stato ancora archiviato sul server.

Per procedere all'archiviazione selezionare Archivia sempre dal menù contestuale.

La sezione Documenti - Collegati permette di linkare alla scheda uno o più documenti contenuti nell'applicazione DOCUMENTI di Qualibus. I documenti collegati possono essere aperti solo in consultazione e solo dagli utenti in possesso del ruolo di lettura sulla cartella di origine.

Possono essere effettuati anche dei collegamenti multipli.

Per collegare ad una o più anagrafiche Clienti / Fornitori uno o più documenti, dalla tab. consultazioni dell'applicazione effettuare una selezione multipla delle anagrafiche utilizzando i tasti CTRL e/o SHIFT, richiamare il tasto dx del mouse e selezionare "Collega documento" dal menu contestuale: all'apertura della ricerca documenti selezionare uno o più documenti da collagare.

SUGGERIMENTO:

Per togliere i collegamenti, nella tab Documenti collegati di Consultazioni è possibile fare il percorso inverso: selezionare una o più righe di documenti collegati con CTRL e/o SHIFT e scegliere Elimina dal menù contestuale.

MENO Costi

Nelle schede delle applicazioni alla sezione Costi è possibile immettere costi del personale, costi di vitto e alloggio, costi per articoli, per forniture, rimborsi ecc, al fine di monitorare economicamente i processi. In Qualibus è possibile gestire i costi nelle seguenti applicazioni:

Ø Scadenzari - Infrastrutture e Strumenti
Ø Eventi (NC, Reclami, Suggerimenti del personale, Trattative commerciali, AC, AP, Infortuni, ecc...)
Ø Addestramenti
Ø Audit e Verifiche
Ø Riunioni
Ø Progetti e Commesse

I costi vengono inseriti selezionando Aggiungi dal menu contestuale e di seguito una delle voci del menu a tendina. Una riga di costo è costituita da Tipo costo, Quantità, Costo unitario, Importo e Note a seconda dei casi: le modalità di gestione dei costi infatti varia a seconda di come vengono configurati nella sezione Tipi costo delle Tabelle di Configurazione relative a ciascuna applicazione.

MENO Caratterizzazioni

Con le caratterizzazioni è possibile contrassegnare le anagrafiche al fine di estrarre elenchi e raggruppamenti omogenei riconducibili a determinati criteri di selezione prestabiliti.

Le caratterizzazioni vengono impostate nelle Tabelle di configurazione delle applicazioni Anagrafica Clienti / Fornitori, Anagrafica Personale ed Anagrafica Privati e vengono assegnate nelle singole schede, all'omonima tab, trascinandole dal campo Caratterizzazioni disponibili al campo Caratterizzazioni assegnate. Per rimuovere una caratterizzazione si opera analogamente effettuando il drag&drop da sinistra a destra.

Per estrarre un elenco di record dalle caratterizzazioni assegnate, accedere alla tab Consultazioni e scegliere Caratterizzazioni.

Selezionare con il flag le caratterizzazioni che corrispondono ai criteri di ricerca, dare l'OK (fig. a lato).

Avviare la ricerca con l'omonimo pulsante situato nella Ribbon Toolbar per ottenere l'elenco desiderato.

Il tool per la selezione degli elenchi contiene il comando OR / AND per avviare una ricerca esclusiva dei record.

MENO Eventi collegati

Nella sezione Eventi collegati compaiono tutti i Processi a cui è stata collegata la scheda. Nel caso di Audit/Verifiche e di Riesami/Riunioni sono quelli generati automaticamente a seguito della Chiusura evento.

Se l'utente è in possesso dei privilegi e dei ruoli appropriati può visualizzare l'anteprima della descrizione dell'evento o aprire in modifica l'evento collegato richiamando le funzioni proposte dal menù contestuale.

ATTENZIONE!!!

Per visualizzare l'anteprima della descrizione di un evento o per aprire la scheda dell'evento, oltre a possedere il privilegio di esecuzione l'utente deve essere in possesso di almeno una delle seguenti autorità:

Ø Pers1 in Eventi
Ø il ruolo di visibilità per la Classe di evento
Ø essere il Responsabile dell'evento
Ø essere l'utente che ha inserito l'evento
Ø essere l'esecutore di una disposizione nell'evento

MENO Progetti collegati

Nella sezione Progetti collegati compaiono tutti i Progetti a cui è stata collegata la scheda.

Se l'utente è in possesso dei privilegi e dei ruoli appropriati può aprire in modifica il Progetto richiamando le funzioni proposte dal menù contestuale o con doppio click del mouse.

ATTENZIONE!!!

Per aprire la scheda dell'evento, oltre a possedere il privilegio di esecuzione in APPLICATIONS MANAGER - Privilegi, l'utente deve essere in possesso di almeno una delle seguenti autorità:

Ø Pers1 in Progetti
Ø Pers2 in Progetti
Ø essere il Responsabile del Progetto
Ø essere una interfaccia del Progetto

MENO Note

La sezione Note è un campo RTF dedicato all'inserimento di eventuali note/appunti relative alla scheda. Per accedere all'editor selezionare il pulsante Editor RFT o digitare F2 sulla tastiera. Per uscire e salvare con un'unica operazione digitare CTRL+S.


Griglie di Ricerca e Consultazione

Griglie di Ricerca e Consultazione

Griglie di Ricerca e Consultazione | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Griglie di Ricerca e Consultazione | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Gli applicativi sono dotati di funzionalità avanzate di Ricerca per l'individuazione rapida di una scheda, e di Consultazione, per una analisi approfondita dei dati e delle informazioni contenute nelle schede.

Le schede delle applicazioni sono costituite da 2 sezioni: Scheda, dove avviene la ricerca e la visualizzazione delle schede e Consultazioni che supporta la consultazione, la selezione ed il salvataggio dei filtri di ricerca. Nelle sole applicazioni Eventi e Progetti è attiva una 3° sezione denominata Albero che mostra una visualizzazione ad albero delle schede.

Le funzionalità delle griglie di ricerca e consultazione è uniforme in tutte le applicazioni.

Sulle griglie di Ricerca delle schede sono attivi i criteri di selezione:

Ø Il sistema Fast-lookup per la ricerca veloce dei record
Ø Il filtro sulle colonne
Ø Lo spostamento e ridimensionamento delle colonne
Ø La barra del filtro rapido (attivabile con il comando F4 sulla tastiera)
Ø La barra di raggruppamento (attivabile con il comando F6 sulla tastiera)
Ø Le funzionalità del menu contestuale

Sezione Scheda: fast-lookup

Il sistema fast-lookup per la ricerca veloce dei record è già attivo al momento dell'apertura dell'applicazione: è sufficiente digitare sulla tastiera anche una parte qualsiasi del nome della scheda o del codice da ricercare che la ricerca isolerà velocemente la scheda desiderata.

I dati imputati per la ricerca veloce vengono ricercati non su una ma su tutte le colonne che individuano il record.

Ricerca veloce

Sulle griglie di Consultazione sono attive i criteri di selezione:
Ø Il filtro sulle colonne
Ø Lo spostamento e ridimensionamento delle colonne
Ø La barra del filtro rapido (attivabile con il comando F4 sulla tastiera)
Ø La barra di raggruppamento (attivabile con il comando F6 sulla tastiera)
Ø La maschera di selezione dei criteri di ricerca
Ø Le funzionalità del menu contestuale
Ø Il tool di salvataggio e gestione dei filtri

Sezione Consultazioni

Sulla Barra dei Totali, a piè di pagina della griglia di consultazione, è attivo un menu contestuale che effettua il conteggio dei record in corrispondenza delle colonne e, se il contenuto delle colonne è numerico, permette di effettuare le operazioni Somma, Min, Max, e Media.

MENO Filtri delle griglie

I filtri salvano sia i criteri di ricerca che le impostazioni delle griglie compreso l’ordinamento dei filtri, il raggruppamento delle colonne, i filtri sulla griglia e i totali a piè di pagina. I filtri salvano inoltre la scelta dei campi personalizzati, ovvero è possibile definire per ogni filtro quali saranno i campi personalizzati da visualizzare.

Sono definibili dei filtri aziendali (assegnabili dall’utente Amministratore) o dei filtri personali. Ogni filtro è legato ad una particolare tab delle consultazioni, ovvero per ogni tab è possibile richiamare solamente i filtri salvati per quella particolare tab.

SUGGERIMENTO:

Ø Per salvare un filtro, impostare il filtro utilizzando i criteri di selezione attivi alla sezione Consultazioni e quindi selezionareSalva nel menu Filtri

Ø Il filtro potrà sempre essere richiamato dall'utente selezionadolo dal menu a tendina tra i Filtri personali o aziendali salvati.


Invio di E-mail

Invio di E-mail

Invio di E-mail | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Invio di E-mail | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Sono diverse le applicazioni di Qualibus che supportano l'invio automatico di E-mail.

L'invio delle mail si effettua richiamando il menù contestuale in corrispondenza degli indirizzi mail rilevabili nelle anagrafiche Clienti / Fornitori e Privati, nella Rubrica, sui documenti archiviati nella sezione Documenti-Comunicazioni degli applicativi che hanno un cliente o un fornitore collegato come Eventi, Progetti o Addestramenti e si seleziona Invia E-mail.

Finestra di invio

Viene aperta una finestra di invio che permette di gestire i destinatari spostandoli con il drag&drop o la selezione multipla da una sezione all'altra.

Dalla finestra di invio è possibile inviare le E-mail direttamente o aprendo il client di posta.


Utilità

Utilità

Utilità | Previous topic | Next topic | No expanding text in this topic | Print this topic
Utilità | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

A corredo delle funzionalità degli applicativi, Qualibus propone una serie di utilità che permettono di realizzare in modo semplice e veloce, tutta una serie di operazioni e configurazioni che garantiscono la miglior implementazione del software. Le utility proposte sono:

Ø Applications Manager per configurare gli aspetti particolari che costituiscono l'organizzazione ed assegnare i privilegi agli utenti
Ø Importazione Documenti per importare cartelle o alberi di cartelle in un'unica operazione
Ø Check list per definire le check list utilizzate negli applicativi Progetti, Riunioni e Verifiche
Ø Organigrammi per disegnare gli organigrammi aziendali collegati alle funzioni
Ø Stampe per creare e gestire dei report di stampa personalizzati
Ø Tabelle di sistema per controllare gli accessi a Qualibus e monitorare gli errori del database


Tipi utente, Privilegi e Ruoli

Tipi utente, Privilegi e Ruoli

Tipi utente, Privilegi e Ruoli | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Tipi utente, Privilegi e Ruoli | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Gli utenti accedono agli applicativi di Qualibus in conformità dei Privilegi e dei Ruoli che vengono loro assegnati da un utente in possesso delle autorità piene sul programma.

Preliminarmente all'assegnazione di Privilegi e Ruoli gli utenti vengono suddivisi in Tipi per assegnare loro autorità indipendenti da quelle assegnate sulle applicazioni e sui processi.

MENO Tipi utente

La prima configurazione degli utenti avviene alla sezione Utenti di APPLICATIONS MANAGER con la definizione della tipologia utente selezionabile tra le opzioni Normale, Superutente ed Amministratore. Questa prima stratificazione degli utenti assegna i permessi di eseguire o meno determinate operazioni a seconda della tipologia assegnata, e precisamente:

Descrizione operazione | Normale | Superutente | Amministratore
Modificare o eliminare promemoria e documenti inseriti dallo stesso utente |  |  |
Modificare o eliminare promemoria e documenti inseriti da altri utenti |  |  |
Avviare Applications Manager ed accedere alle sezioni di configurazione riservate in TABELLE GENERALI |  |  |

MENO Privilegi

Da APPLICATIONS MANAGER, alla sezione possono essere assegnati a ciascun utente i privilegi relativamente alle singole applicazioni di Qualibus. Oltre ai normali privilegi di esecuzione, inserimento, modifica, stampa ecc, nella stessa sezione possono essere date agli utenti particolari funzioni con l'assegnazione di Privilegi personalizzati.

Alla successiva sezione Duplicazioni i privilegi possono essere copiati da un utente all'altro.

MENO Ruoli

Con la definizione dei Ruoli, in alcune applicazioni di Qualibus c'è la possibilità di aumentare ed affinare il controllo dato dai privilegi generali assegnati in APPLICATIONS MANAGER - Privilegi.

Le applicazioni in cui è possibile assegnare i Ruoli sono: Documenti, Scadenzari Infrastrutture e Strumenti, Eventi, e Progetti.

Ruoli sulle cartelle

Nei DOCUMENTI attraverso l'attivazione del menù contestuale sulla cartella, sono assegnati i vari ruoli agli utenti relativamente alle singole cartelle di documenti.

Può assegnare i ruoli sulle cartelle un utente un utente con privilegio Pers1 sull'applicazione Documenti o un utente con il ruolo di Admin sulla Cartella

Ruoli su scadenzari

Sull'albero degli SCADENZARI INFRASTRUTTURE e STRUMENTI, sempre selezionando Assegna ruoli dal menù contestuale sul gruppo o sul singolo scadenzario, è possibile attivare o meno la visibilità agli utenti.

Ruoli in Eventi

In TABELLE EVENTI - Ruoli vengono configurati i ruoli degli utenti a livello di singole classi di evento.

Ruoli interfacce
Ruolo sulle fasi

In PROGETTI è possibile una accurata gestione dei ruoli di Responsabili ed interfacce di Progetti relativamente ai singoli progetti e alle fasi di progetto.


Applications Manager

Applications Manager

Applications Manager | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Applications Manager | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

In questa applicazione viene impostata e gestita la sicurezza degli accessi di tutti gli utenti alla base dati di Qualibus.

Applications Manager può essere gestito solo da utenti configurati come Amministratore alla sezione Utenti.

E la principale applicazione che permette la definizione e la configurazione iniziale dell'organizzazione e, in seguito, il management della stessa. In particolare Applications Manager propone le seguenti sezioni:

Ø Aree menu: per impostare e suddividere il menù di Qualibus;
Ø Applicazioni: per gestire le applicazioni interne ed esterne a Qualibus e la loro associazione alle aree menù;
Ø Reparti: per definire i reparti in cui si suddivide l'azienda e ai quali verranno assegnati gli utenti;
Ø Utenti: per definire gli utenti che accedono a Qualibus;
Ø Privilegi: per assegnare a ciascun utente il tipo di accesso alle varie applicazioni;
Ø Calendar altri utenti: per rendre visibili gli impegni dei propri collaboratori
Ø Duplicazioni: per duplicare velocemente Privilegi e Ruoli da un utente modello ad uno o più utenti.

MENO Aree menu - Applicazioni - Reparti

Le Aree menù sono gestite con una struttura ad albero e permettono la totale personalizzazione da parte dell'utente.

Attivando il menù contestuale con il tasto dx del mouse, è possibile aggiungere, modificare o eliminare tali aree con esclusione dell'area "Qualibus" che non è eliminabile. Le aree si possono trascinare con il mouse premendo il tasto Shift della tastiera.

In Applicazioni vengono gestite tutte le applicazioni di Qualibus. La sezione contiene le tab:

Ø Finestra principale che riporta le applicazioni attive nella Quick access toolbar e che è di sola consultazione
Ø Qualibus Applicazioni che riporta le applicazioni presenti invece nel Menù. In questa sezione le applicazioni vengono associate alle aree di menù configurate in precedenza, e si possono impostare i raggruppamenti e la sequenza di comparizione
Ø Applicazioni esterne che permette di integrare nel menu applicazioni personalizzate o applicativi di terze parti. Per ogni applicazione deve essere configurato il nome del file ed il percorso completo di rete o locale degli eseguibili.

Se non si desidera che un applicativo appaia sul menu dell'utente è opportuno non eliminarlo dalla lista delle applicazioni ma semplicemente non assegnare il privilegio di esecuzione agli utenti.

In Reparti vengono definiti i reparti o le aree in cui si suddivide l'organizzazione e a cui potranno essere associati gli utenti configurati nella successiva sezione.

MENO Utenti

In questa sezione vengono creati e configurati gli utenti che avranno accesso a Qualibus.

Applications Manager - Utenti

Selezionando dal menu contestuale "Aggiungi" viene inserita una riga corrispondente al nuovo utente da configurare. Per ogni utente vanno configurati i seguenti campi (tutti obbligatori ad esclusione dell'indirizzo mail):

Attivo: l'opzione permette di disabilitare ad un utente l'accesso al software

Codice: codice utilizzato dall'utente per il login a Qualibus. Usualmente si utilizza il nome proprio dell'utente.Il campo deve non può contenere spazi e deve essere composto di soli caratteri alfanumerici o dai caratteri speciali '_', '\', '-' e '.'

Descrizione: nome e cognome dell'utente

Tipo (utente): possono essere configurati tre tipi di utente: Normale, Superutente, Amministratore che a seconda dell'applicazione assumono autorità diverse

Reparto: reparto al quale l'utente appartiene

Indirizzo E-Mail: indirizzo di posta elettronica che viene utilizzato nella "firma" delle e-mail inviate da Qualibus

Design report: se abilitato permette all'utente di creare e modificare report di stampa personalizzati.

Il menù contestuale oltre ad "Aggiungi" ed "Elimina", contiene le funzioni:

Reimposta password:

che ripristina la password di accesso dell'utente al valore del campo "codice" (funzione utile nel caso in cui l'utente abbia dimenticato la password).

Quando la password viene ripristinata (quindi anche in occasione della creazione di DB partendo da Backup) corrisponde sempre al codice utente ma viene comunque scritta tutta in minuscolo. Ad esempio nel caso in cui il codice sia : "Mario" la pw sarà comunqe uguale a "mario" e non "Mario". Rimane invece attiva la possibilità di utilizzare maiuscole e minuscole quando l'utente reimposta la PW dalla maschera di login.

Test di connessione:

che attiva il test di connessione dell'utente alla base dati. Attraverso questa funzione è possibille "ricreare" l'utente a livello di database nel caso di problemi di connessione alla base dati

ATTENZIONE!!!

Ogni utente configurato deve essere inserito nell'Anagrafica Personale, in caso contrario l'utente non potrà connettersi al programma.

Al momento dell'avvio e chiusura di APPLICATIONS MANAGER viene effettuato un controllo che avvisa se esistono utenti non configurati nell'anagrafica invitando a procedere alla loro configurazione.

MENO Privilegi

In questa sezione si assegnano i privilegi di accesso su ciascuna applicazione.

I privilegi sono assegnati a livello di utente e permettono di configurare i profili di accesso con la massima precisione. Una volta impostato il profilo di un utente, questo può essere copiato ad uno o più utenti utilizzando la funzione di duplicazione. Il significato dei privilegi è il seguente:

Esegui: consente l'esecuzione dell'applicazione. Solo con l'attivazione di questo privilegio l'applicazione comparirà nel menù di Qualibus dell'utente

Inserisci: abilita l'inserimento di un nuovo elemento e l'inserimento, modifica ed eliminazione di righe di dettaglio

Modifica: abilita la modifica di una scheda e l'inserimento, modifica ed eliminazione di righe di dettaglio

Elimina: abilita l'eliminazione di una scheda e di tutte le righe di dettaglio ad essa associate
Applications Manager - Privilegi

Stampa: abilita la stampa delle informazioni se prevista dall'applicazione

Esporta: abilita l'esportazione in formato XML, Excel, HTML o in formato testo dei dati presenti nella scheda

E-mail: abilita l'invio di e-mail dalle applicazioni

DatiP: abilita la visibilita dei dati personalizzati

Pers 1 - Pers 2 - Pers 3 - Pers 4 - Pers 5: abilita funzioni particolari personalizzate il cui significato varia a seconda dell'applicazione.

ATTENZIONE!!!

Per applicazioni relative a gestione di Tabelle i privilegi Inserisci, Modifica, Elimina devono essere tutti abilitati per consentire, l'inserimento, la modifica e/o l'eliminazione delle voci di tabella

:

MENO Privilegi personalizzati

Nella sezione si assegnano i Privilegi particolari attivando i flag in corrispondenza delle funzioni denominate Pers1, Pers2, Pers3, Pers4 e Pers5. L'attivazione delle opzioni Pers è significativa solo nelle applicazioni sottoelencate e comunque presuppone l'attivazione del privilegio su Esegui.

ANAGRAFICA CLIENTI E FORNITORI

Pers1 - l'utente può inserire, modificare, eliminare clienti e clienti e fornitori

Pers2 - l'utente può inserire, modificare, eliminare fornitori e clienti e fornitori

Pers3 - l'utente può programmare la valutazione dei clienti e fornitori

Se Pers 1 e Pers 2 sono entrambi abilitati o entrambi disabilitati l'utente può inserire, modificare, eliminare i Clienti, i Fornitori e i Cliente e fornitore.

CALENDAR

Pers1 - l'utente può vedere gli impegni di tutti gli altri utenti

Pers2 - l'utente può chiudere gli impegni di tutti gli altri utenti

Se si vuole abilitare un utente a vedere e chiudere gli interventi di un numero limitato di utenti, si interviene alla sezione Duplicazioni.

CRUSCOTTI

Pers1 - l'utente è Amministratore dei Cruscotti, li vede e li modifica tutt

Pers2 - l'utente può lanciare Gestione Cruscotti ma non può modificarli, inoltre può lanciare tutti i cruscotti dalla finestra principale

Pers3 - l'utente può lanciare tutti i cruscotti a prescindere dai privilegi sul singolo cruscotto

Pers4 - l'utente può vedere le Statistiche standard

DOCUMENTI

Pers1 - l'utente è amministratore dell'applicazione ovvero può:

· creare nuove cartelle di documenti
· eliminare cartelle esistenti
· assegnare i ruoli di lettura, redazione, verifica, approvazione e distribuzione dei documenti agli utenti
· rendere un documento obsoleto

EVENTI

Pers1 - l'utente è amministratore e possiede i privilegi del Responsabile degli eventi e ogni ruolo sull'applicazione anche se non impostati in TABELLE EVENTI - Ruoli, in particolare può:

· definire disposizioni, inserire costi e chiudere tutti gli eventi
· modificare ambiti e tipologie di eventi in attuazione
· avviare Eventi da "Modello"

PROGETTI

Pers1 - l'utente è amministratore dell'applicazione ovvero può:

· creare un nuovo progetto
· duplicare un progetto esistente
· visualizzare e modificare tutti i progetti (compresi quelli nei quali non è interfaccia)
· spostare i progetti sull'albero dei progetti
· chiudere inserendo la data di fine progetto
· eliminare un progetto

Pers2 - l'utente può:

· creare un nuovo progetto
· duplicare un progetto esistente
· visualizzare tutti i progetti (compresi quelli nei quali non è interfaccia)
· spostare i progetti sull'albero dei progetti
· eliminare un progetto

Pers3 - l'utente se è responsabile del progetto può duplicare i progetti di cui è responsabile

Pers4 - l'utente vede i ricavi dei progetti di cui è responsabile (con Pers1 o di Pers2 vede i ricavi relativi a tutti i progetti)

Se un utente deve duplicare ma non eliminare i progetti di cui è responsabile è possibile assegnare il Pers3 in progetti rimuovendo il privilegio Elimina in Applications Manager. In tal caso l'utente Pers3 non potrà eliminare neanche i progetti che lui stesso ha duplicato.

REGISTRAZIONE PROGETTI

Pers1 - l'utente può gestire attività anche di altro personale

Pers2 - l'utente può gestire promemoria anche di altro personale

Pers3 - l'utente può gestire costi anche di altro personale

REGISTRAZIONE DATI INDICATORI

Pers1 - l'utente può eseguire registrazioni su tutti gli indicatori disponibili

Normalmente un utente può effettuare registrazioni solo per gli indicatori per i quali è abilitato.

RUBRICA

Pers1 - l'utente ha accesso ai dati relativi ai clienti

Pers2 - l'utente ha accesso ai dati relativi ai fornitori

Pers3 - l'utente ha accesso ai dati relativi al personale

Pers4 - l'utente ha accesso ai dati relativi ai privati

Se nessuna delle opzioni Pers è abilitata e l'utente può eseguire l'applicazione allora l'utente ha accesso ai dati relativi sia ai clienti che ai fornitori.

SCADENZARI, INFRASTRUTTURE E STRUMENTI

Pers1 - l'utente è amministratore delle Infrastrutture e può fare ogni operazione sugli Scadenzari IS ed assegnare i Ruoli

Pers2 - l'utente è amministratore degli interventi, può avviare e chiudere gli interventi negli Scadenzari IS dove ha il ruolo minimo di visibilità

E' possibile impedire all'utente Pers1 di accedere agli interventi togliendogli il privilegio Esegui in interventi.

VALUTAZIONE CLIENTI E FORNITORI

Pers1 - l'utente può valutare i clienti

Pers2 - l'utente può valutare i fornitori

Se Pers1 e Pers2 sono entrambi abilitati oppure se entrambi sono disabilitati l'utente può valutare sia i clienti che i fornitori.

Nella parte destra della tray bar di ciascuna applicazioni sono riportate le autorità ed i privilegi posseduti dall'utente

Utente tipo Amministratore (A) con privilegi personalizzati Pers1 (P1) e Pers2 (P2).

MENO Calendar altri utenti

Questa utility permette di assegnare ad ogni utente la visibilità (flag attivo su Visualizza ) e la chiusura (flag attivo su Chiude) degli impegnii anche di altri utenti.

Utilizzando opportunamente questa funzionalità potranno essere gestite le assenze temporanee di un dipendente o i periodi di transizione successivi alla sostituzione di un dipendente. E sufficiente in tal caso assegnare gli impegni da un dipendente all'altro per il periodo necessario.

Il controllo avverrà poi attraverso il Calendar.

I privilegi personalizzati Pers 1 e Pers 2 relativamente al programma Calendar avranno comunque priorità rispetto alle impostazioni di questa sezione (l'utente con privilegio Pers 1 può vedere gli impegni di tutti gli utenti e con Pers 2 può chiudere gli impegni di tutti gli utenti).

MENO Duplicazioni

Con Duplicazioni si accede ad una utility che permette la duplicazione totale o parziale di privilegi e ruoli da un utente modello ad uno o più utenti tra quelli configurati in Qualibus.

La procedura guidata chiede di selezionare i nominativi e quindi di scegliere quali privilegi e ruoli duplicare attivando o disattivando i relativi flag. I Privilegi ed i Ruoli che si possono duplicare sono:

Ø Applicazioni: per copiare i privilegi sulle applicazioni (in alternativa utilizzare APPLICATIONS MANAGER - Privilegi)
Ø Documenti: per copiare i ruoli nelle cartelle documenti (in alternativa utilizzare "Assegna ruoli" dal menu contestuale sulle cartelle di Documenti)
Ø Eventi: per copiare i ruoli di gestione degli eventi (o utilizzare TABELLE EVENTI - Ruoli)
Ø Infrastrutture: per copiare i ruoli nelle anagrafiche Infrastrutture/Strumenti/Scadenzari (o utilizzare "Assegna ruoli" dal menu contestuale sull'albero delle ISS).


Importazione Documenti

Importazione Documenti

Importazione Documenti | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Importazione Documenti | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

I documenti possono essere immessi in Qualibus in 2 modalità ciascuna delle quali necessita di specifici privilegi assegnati all'utente in APPLICATIONS MANAGER:

Importare files: | è permesso agli utenti con ruolo minimo di Approvazione sulla cartella di destinazione e consente di importare uno o più file nel programma DOCUMENTI di Qualibus.
Importare un albero di cartelle: | è permesso ad utenti con privilegio di Esecuzione nell'utility IMPORTAZIONE DOCUMENTI assegnata in APPLICATIONS MANAGER - Privilegi e consente di importare intere strutture a cartelle con i relativi file nel programma DOCUMENTI di Qualibus

Quando un documento entra in Qualibus viene definito in Revisione 0 (zero). La variazione del numero di revisione può essere fatta ma solo nel caso di assenza di precedenti revisioni del documento.

SUGGERIMENTO:

Per assegnare un numero di revisione diverso da 0 (zero), posizionarsi sul documento ed accedere alla sezione Revisioni dove, attivando le funzionalità del MENU' CONTESTUALE, si procede annullando l'approvazione.

A questo punto sarà possibile impostare il numero di rev. desiderato potendo modificare i campi riepilogativi della sottosezione Revisione compreso quindi il campo relativo al Numero di revisione.

MENO Importare files

Per importare files esterni nelle cartelle dell'applicazione DOCUMENTI si può operare indifferentemente con:

Drag & Drop | l'operazione è effettuata utilizzando il mouse e consiste nel trascinamento di un documento presente sul desktop oppure in una cartella all'interno di DOCUMENTI
Copia & Incolla | l'operazione consiste nel copiare un file presente sul desktop oppure in una cartella e successivamente incollarlo in una cartella di DOCUMENTI attraverso la funzione Incolla files del menu contestuale.

Entrambe le funzionalità supportano la selezione multipla.

MENO Importare un albero di cartelle

Per importare un albero di cartelle, dal menù principale selezionare l'utility IMPORTAZIONE DOCUMENTI e selezionare la cartella di destinazione accedendo all'albero delle cartelle dei DOCUMENTI di Qualibus e la Directory base da copiare accedendo all'Esplora risorse. Per avviare l'importazione e selezionare il comando Importa nella Ribbon toolbar.

ATTENZIONE!!!

Prima di procedere, accertarsi che in TABELLE DOCUMENTI - Tipi file gestiti risultino inserite tutte le estensioni dei file che saranno importati.

Nella parte dx della maschera, di default appare fleggata l'opzione Simula importazione, che permette di fare una verifica preliminare sull'albero di cartelle che si intende importare. Fatte le opportune verifiche, per procedere all'importazione, togliere la spunta e riselezionare il comando Importa.

In tutte le modalità di importazione, per ciascun file importato viene creata una revisione 0 del documento avente come Nota di revisione la dicitura Import automatico.

Tra le opzioni si può scegliere se importare o meno anche la Directory base e se creare, su tutti i documenti da importare, un codice che copierà le prime N lettere della Descrizione del documento.

Nella figura accanto è visibile la fase intermedia di simulazione con le cartelle di documenti contenute nella cartella di origine Archivio AA pronte per l'importazione.

Togliendo il flag su Simula importazione e selezionando ancora Importa prenderà avvio l'importazione vera e propria.

Al campo Tipo documento default viene imposta il tipo di documento con il quale saranno importati i file. Se si attiva l'opzione Usa tipi documento collegati al tipo di file i tipi di documento rispetterranno le impostazioni definite in TABELLE DOCUMENTI - Tipi file gestiti.

ATTENZIONE!!!

Non sono attualmente gestite dall'utility le seguenti funzioni:

Ø Codice obbligatorio: ovvero la tipologia di documento con codice obbligatorio può venire importata anche senza codice generando poi dei problemi in fase di apertura del programma documenti.
Ø Duplicazione del codice: ovvero la tipologia di documento con duplicazione del codice non consentita può venire importata anche con codici uguali generando poi dei problemi in fase di apertura del programma documenti.
Ø Data validità documento: non può essere impostata.


Check list

Check list

Check list | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Check list | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Il programma consente la creazione di check list utilizzabili nelle applicazioni Audit, Riunioni e Progetti di Qualibus oppure come check list a sè stanti.

La maschera della Check list è costituita nella parte superiore dalla barra delle informazioni generali che contiene il nome e la tipologia della check list e, nella parte inferiore, dalla griglia orizzontale di inserimento dei record e dalla griglia verticale di definizione dei contenuti dei singoli record della lista.

Scheda Check list

Ad ogni domanda della check list può essere associata la Funzione coinvolta, scelta tra quelle inserite nell'ANAGRAFICA FUNZIONI, ed assegnato un Riferimento che specifichi l'origine ed il significato della domanda.

Nella griglia orizzontale sono attive le funzionalità del menu contestuale per le operazioni sulle righe della check list. L'opzione Righe selezionate del menu contestuale per aggiungere o inserire check list compare solo se una tabella excell è in memoria.

Quando la check list viene richiamata dalle applicazioni cui è riferita, la singola domanda di check list è individuata dai campi Riferimenti e Descrizione come impostati impostati cui si aggiungono i campi Esito e Note per inserire le risultanze e gli appunti relativi al controllo effettuato.

ATTENZIONE !!

La possibilità di incollare una check list copiata da una tabella excell o analogo foglio di calcolo, comporta il fatto che la prima colonna andrà a compilare il campo Riferimenti, la seconda il campo Domanda, la terza il campo Esito, la quarta il campo Note.

E' possibile incollare una selezione di un numero N di colonne inferiore a 4. In tal caso verranno incollate nella check list le prime N colonne. Se si intende importare anche il campo Esito, questi deve essere un campo numerico: gli esiti possibili sono definiti nelle TABELLE delle applicazioni Audit, Riunioni e Progetti alle sezioni Tipi esito.

Analogamente all'importazione è data la possibilità di esportare una check list in excell dove verrà creata una tabella di 4 colonne.

MENO Stati della check list

In relazione alla configurazione e al grado di implementazione, la singola riga di audit assume stati diversi visualizzabili dalle icone della check list:

/

attività priva di chek list o fase di Progetti con check list ma senza Responsabile

attività incompleta - a nessuna domanda della check list è stato assegnato un esito

attività incompleta - a non tutte le domande della check list è stato assegnato un esito

0attività conclusa - a tutte le domande della check list è stato assegnato un esito

PIU Inserire una Check list

Per fare una nuova check list selezionare Nuovo o Duplica nella Ribbon toolbar.

Il comando Nuovo crea la scheda dove possono essere inserite, manualmente o dalla clipboard, le domande della check list mentre con la funzione di duplicazione è possibile derivarla da una check list esistente che in tal modo viene utilizzata come base per la redazione della una nuova check list.

Nominare la Check list e quindi definirne il Tipo che permetterà di ricercare ed utilizzare solo le check list specifiche di processo. I processi da cui possono essere richiamate le check list sono Riunioni, Verifiche e Progetti. Le check list definite di tipo Altro sono solo gestite nell'applicazione ma non sono collegate ad alcuna applicazione di Qualibus.

Per comporre o modificare le check list si richiamano le funzioni del menù contestuale nella griglia orizzontale.


Organigrammi

Organigrammi

Organigrammi | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Organigrammi | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

L'applicazione consente di generare organigrammi sulla base delle Anagrafica Funzioni configurate e del personale associato a tali funzioni che permette di visualizzare indifferentemente organigrammi funzionali ed organigrammi nominativi.

Gli organigrammi aziendali sono organizzati secondo una struttura ad albero sul quale sono attive le funzionalità del menu contestuale e la funzionalità di trascinamento con il tasto sx del mouse + SHIFT sulla tastiera.

Sezioni specifiche della scheda

Sezioni standartd della scheda
Ø Grafico

Ø Promemoria
Ø Note

La tab Grafico contiene un editor grafico che permette di configurare gli organigrammi utilizzando le funzionalità del menu contestuale.

MENO Creare o modificare un organigramma

Per inserire un organigramma selezionare il pulsante Nuovo nella Ribbon toolbar dell'applicazione. Selezionando Aggiungi funzione compare il menù a tendina che permette di selezionare la funzione da inserire tra quelle configurate nell'Anagrafica funzioni fino ad ottenere la rappresentazione grafica voluta.

Tutte le funzionalità di configurazione, modifica, rotazione, copiatura ecc. sono attivabili dal menu contestuale a cui si aggiunge, per ottenere la corretta struttura grafica, la funzionalità di trascinamento delle figure con il mouse.

Un nuovo organigramma si genera anche duplicando un organigramma esistente: per duplicare un organigramma, alla tab Albero dell'applicazione posizionarsi sull'organigramma modello e selezionare il pulsante Duplica.


Stampe

Stampe

Stampe | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Stampe | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Le funzionalità di stampa sulle applicazioni di Qualibus sono attivabili attraverso i comandi:

1. “stampa componente” dal Menu contestuale
2. pulsante Stampa dalla Ribbon toolbar

Sui componenti grafici che costituiscono l’interfaccia utente di Qualibus è possibile utilizzare il comando “stampa componente” dal menu contestuale per effettuare una rapida stampa dei contenuti della finestra attiva.

La finestra di anteprima contiene le funzioni di impostazione delle opzioni di stampa che variano a seconda del componente che si va a stampare.

La funzione “stampa componente” è gestita dal privilegio Stampa di Applicatins Manager.

Menu contestuale

Il pulsante Stampa posto nella Ribbon toolbar di tutte le applicazioni di Qualibus apre un editor che propone le opzioni: Stampe predefinite e Stampe personalizzate vale a dire stampe configurabili dall'utente con il programma Report Builder.

Pulsante Stampa nella Ribbon toolbar

Pulsante Stampa nella Ribbon toolbar

Entrambe le opzioni propongono le funzionalità di visualizzazione dell'anteprima, avvio in stampa, invio al fax e stampa del file in formato PDF.

MENO Stampe predefinite

Maschera di selezione delle Stampe predefinite

Maschera di selezione delle Stampe predefinite

Le Stampe predefinite sono interne al programma e quindi non modificabili dall'utente.

Sono proposte in versioni standard e, a seconda dell'applicativo da cui vengono richiamate, propongono output di stampa che riassumono le informazioni contenute delle diverse sezioni della scheda.

Dalla stessa maschera l'utente può avviare una stampa non standard accedendo alla contigua sezione Stampe personalizzate.

MENO Stampe personalizzate

Maschera di selezione e gestione delle Stampe personalizzate

Maschera di selezione e gestione delle Stampe personalizzate

Le Stampe personalizzate sono configurabili in numero illimitato dall'utente che può accedere alle sezioni Nuovo e Modifica se abilitato in APPLICATIONS MANAGER - Utenti all'utilizzo della funzionalità Design Report.

Per realizzare una nuova stampa, alla sezione Stampe personalizzate selezionare Nuovo per accedere alla maschera di configurazione per realizzare una nuova stampa o a Modifica per derivare una nuova stampa dalla configurazione di stampa selezionata.

La maschera di configurazione della stampa consta di 4 sezioni: Dati, Calc, Progetto e Anteprima.

Nella sezione Progetto si imposta il modello di stampa immettendo nelle varie sezioni del documento i campi label e i campi caricati dalla base dati relativa all'applicativo (nel caso illustrato Progetti e commesse) o all'applicativo ad esso collegato.

Report Builder: sezione Progetto

Le stampe personalizzate del Report Builder possono caricare anche i Dati personalizzati dove sono presenti. I Dati personalizzati sono disponibili nella pipeline chiamata dtsCustomDataReplace.

Nella sezione Anteprima si può agevolmente e costantemente verificare il risultato dell'attività di configurazione della stampa.
Report Builder: sezione Anteprima

Quando il lavoro è completato, salvare la nuova stampa dal menù File. La stampa andrà ad aggiungersi all'elenco delle Stampe personalizzate nella maschera di selezione.

MENO Importare ed esportare stampe

E' possibile salvare su file e caricare da file le stampe nel designer utilizzando le funzioni del menu File "Carica da file..." e "Salva in un file...".

Report Builder: Menu File

0Una volta salvato in una cartella il file della configurazione di stampa, questo potrà essere caricato su un altro applicativo della stessa base dati o sul medesimo applicativo di una base dati diversa.

Se l'import viene fatto su una applicazione di Qualibus diversa da quella di origine sarà necessario riassegnare i campi che leggono dal database che cambiano da applicativo ad applicativo.

Per importare un report di stampa dalla sezione Stampe personalizzate selezionare "Nuovo" (fig. a lato).

Dal menù file selezionare "Carica da File" e quindi selezionare il file del report da importare.

Nominare e salvare il nuovo report, che si aggiunge a quelli già disponibili nella sezione delle Stampe personalizzate.

Un esempio di import fatto sullo stesso applicativo è il report progettato dall'Assistenza di Qualibus ed inviato al cliente.


Tabelle di sistema

Tabelle di sistema

Tabelle di sistema | Previous topic | Next topic | No expanding text in this topic | Print this topic
Tabelle di sistema | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

L'applicazione permette di effettuare i controlli sui Log a Qualibus attraverso più sezioni dotate di griglie per la ricerca e selezione dei dati.

L'applicativo è costituito dalle sezioni Sequence, Versione base dati, Messaggi di errore, Log errori e Log accessi:

Ø Sequences: mostra l'ultimo id utilizzato da ciascun applicativo
Ø Versione base dati: mostra lo storico delle versioni di Qualibus installate e le date dell'upgrade
Ø Messaggi di errore: mostra il report dei messaggi di errore notificati all'utente per uso errato degli applicativi
Ø Log errori: mostra il report dei messaggi di errore notificati all'utente per uso errato del database
Ø Log accessi: mostra il report degli accessi degli utenti ai vari applicativi

In ciascuna sezione sono attivabili le funzionalità del menù contestuale.

ATTENZIONE !!

Non modificare o sovrascrivere gli elenchi se non assistiti o in presenza del personale dell'assistenza. Modifiche non controllate possono arrecare danni irreparabili alla base dati.


Forum

Forum

Forum | Previous topic | Next topic | No expanding text in this topic | Print this topic
Forum | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Cliccando sul pulsante [image] , situato nella finestra principale di tutti gli applicativi, si accede rapidamente al forum di Qualibus (http://www.qualibus.it/forum).

Il forum permette di entrare in contatto con la comunità di utenti per reperire notizie aggiornate, conoscere esempi, casi studio e best practice sui metodi di implementazione e sulle soluzioni gia adottate con successo dagli utilizzatori di Qualibus.


Tabelle di configurazione

Tabelle di configurazione

Tabelle di configurazione | Previous topic | Next topic | No expanding text in this topic | Print this topic
Tabelle di configurazione | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Le Tabelle di configurazione di Qualibus permettono di rappresentare in maniera semplice e fedele i processi operativi e, con le configurazioni di base dell'APPLICATIONS MANAGER, rispondono in maniera efficace ad esigenze di sicurezza e strutturazione del sistema organizzativo aziendale.

Le varie sezioni delle tabelle permettono all'Amministratore di effettuare una configurazione scalabile, dalla più elementare alla più complessa e sofisticata, in funzione delle proprie necessità e disponibilità.

A ciascuna applicazione corrisponde generalmente una tabella di configurazione composta a sua volta da una o più sezioni di configurazione a seconda della complessità e della vastità dei flussi e dei processi che devono essere rappresentati e gestiti. Nelle Tabelle Generali vengono impostati i parametri generali dell'organizzazione e la gestione centralizzata di alcune funzionalità comuni a più applicazioni. Le tabelle di configurazione di Qualibus sono:

1. Tabelle Addestramenti
2. Tabelle Articoli
3. Tabelle Audit
4. Tabelle Clienti e Fornitori
5. Tabelle Documenti
6. Tabelle Eventi
7. Tabelle Funzioni
8. Tabelle Generali
9. Tabelle O.I.T.
10. Tabelle Personale
11. Tabelle Privati
12. Tabelle Progetti
13. Tabelle Riunioni
14. Tabelle Scadenzari IS
15. Modelli Eventi
16. Parametri di Valutazione
17. Tipologie di Valutazione

Per operare nelle sottosezioni contrassegnate dal simbolo [image] gli utenti devono essere configurati di tipo Amministratore in APPLICATIONS MANAGER - Utenti, mentre nelle altre sottosezioni sono sufficienti i privilegi di inserimento e modifica assegnati per ciascuna tabella in APPLICATIONS MANAGER - Privilegi.


Tabelle Generali

Tabelle Generali

Tabelle Generali | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Tabelle Generali | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

In Tabelle Generali sono presenti la sezione omonima dove vengono impostati i parametri generali dell'organizzazione e le sezioni per la gestione centralizzata dei Promemoria, le configurazioni del Calendar e, nell'ultima sezione Varie, le Classi di costo.

1. Generali
2. Promemoria
3. Registrazioni
4. Calendar
5. Varie
6. Dati personalizzati

Il simbolo [image] rintracciabile nelle sottosezioni, indica funzioni di configurazione abilitate solo per utenti di tipo Amministratore

MENO Generali

La sezione contiene le tabelle relative a:

Ø Province: elenco delle province italiane e la relativa sigla
Ø Stati: elenco degli stati e relativa sigla
Ø Comuni: elenco dei comuni italiani con la sigla della provincia di appartenenza ed il CAP postale
Ø Parametri: contiene i parametri generali propri dell'organizzazione, quali ad es. il logo e dati anagrafici, ed altre utili impostazioni che sono alla base di alcune funzionalità delle applicazioni di Qualibus
Sezione Generali

Non è possibile modificare il campo Descrizione ditta -1- in quanto sono utilizzati da Qualibus per il controllo delle licenze.

Per modificarlo è necessario chiamare l'Assistenza di Qualibus e richiedere un Login con una nuova descrizione ditta e quindi lanciare l'Attiva Licenze da Opzioni Utente nella Quick Access Toolbar. I campi di Parametri generali hanno i significati ed implicano le coerenze di seguito specificate:

Sottosezione

Parametri

Ditta

Descrizione ditta -1-: nome assegnato alla base dati e corrispondente alla Ragione Sociale della ditta

Descrizione ditta -2-: indirizzo e recapiti della ditta

Descrizione ditta -3-: C.F., P.IVA e numero iscrizione al registro imprese

Logo: logo che comparirà nelle stampe di <%NOMESOFTWARE%

Colore identificazione ditta: colore con cui verrà visualizzata la barra del menu e delle applicazioni di Qualibus

Dati anagrafici

Telefono

Fax

Indirizzo

CAP

Comune

Provincia

Internet

Indirizzo internet: indirizzo internet dell'organizzazione

E mail: indirizzo di posta elettronica dell'organizzazione

Firma E mail: firma con cui saranno contrassegnate le e-mail inviate da Qualibus. I parametri [1] [2] [3] ove posizionati individueranno rispettivamente il nome della ditta, il nome dell'utente che invia l'e-mail e l'indirizzo di posta elettronica dell'utente che invia l'e-mail, definito in APPLICATIONS MANAGER - Utenti

Base dati

Nome base dati master: nome della base dati master

Admin Base dati: utente amministratore della base dati (generalmente sa)

Password Admin Base dati: password dell'utente amministratore della base dati, è fondamentale per l'accesso ai vari applicativi. Nel caso questa password non sia impostata correttamente non sarà possibile lanciare alcun applicativo escluse le utility e gli applicativi di configurazione

Abilita gestione gruppi: da attivare nel caso si desideri utilizzare la gestione per gruppi in tutti gli applicativi di Qualibus

Varie

Stato nuovo cliente/fornitore: definizione dello stato proposto di default da Qualibus quando si inserisce un nuovo cliente/fornitore

Tipo anagrafica personale default: definizione del tipo di anagrafica proposto di default da Qualibus quando si inserisce un nuovo membro del personale

Funzione RSQ: funzione aziendale, definita in ANAGRAFICA FUNZIONE, che svolge il ruolo di Responabile del Sistema Qualità

Controllo Lunghezza Password: attivazione del controllo sulla lunghezza della password di accesso a Qualibus. Questa impostazione se attivata obbliga gli utenti ad utilizzare una password con lunghezza minima pari a quanto indicato nel campo Lunghezza password (vedi sotto), in caso contrario verrà impedito all'utende di accedere al programma. Se invece questa impostazione è disattivata, a coloro che utilizzano password di lunghezza inferiore a quella minima apparirà un messaggio di avvertimento, risulterà però possibile accedere ugualmente al programma.

Lunghezza Password: impostazione lunghezza minima della password di accesso a Qualibus

Stato di default: permette di definire la nazione di default nell'inserimento delle nuove anagrafice clienti, Personale e Privati

Skin

Default skin: selezione della skin di default

Lock: abilita l'obbligatorietà della default skin

MENO Promemoria

Nelle sezioni Stati promemoria e Tipi promemoria avviene la gestione centralizzata degli stati e dei tipi di promemoria ed individuati gli applicativi dai quali essi saranno utilizzabili. In Stati promemoria, inserendo i flag sulla colonna Aperto è possibile caratterizzare il promemoria e fare in modo che si evidenzi con un bordo tratteggiato nelle visualizzazioni del CALENDAR a differenza del promemoria con stato non aperto che viene evidenziato con un bordo colorato continuo.

Sezione Tipi Promemoria

Per aggiungere un nuovo Promemoria, richiamare Aggiungi dal Menù contestuale: nominare il promemoria in Descrizione ed attivare il "flag" in corrispondenza dell'applicativo in cui si desidera renderlo disponibile.

Descrizione proposta permette di definire un testo di deafult che viene assegnato al campo Descrizione del promemoria in fase di creazione di un nuovo promemoria. E' consigliabile l'utilizzo di questa caratteristica quando si voglia dare all'utente un suggerimento su come compilare il campo Descrizione

MENO Registrazioni

Nella sezione Registrazioni sono definiti i tipi di registrazioni gestite dall'organizzazione. Per ciascun tipo di registrazione è possibile specificare:

Ø Codice
Ø Descrizione
Ø Anni di conservazione
Ø Tipo di supporto (ad esempio file elettronico o cartaceo)
Ø Ubicazione
Ø Responsabile archiviazione

MENO Calendar

In Parametri nelle sottosezioni Ditta, Dati anagrafici e Internet vanno inseriti i dati indentificativi dell'Azienda che saranno assunti dal programma per i layout di stampa e delle applicazioni internet. In Base dati sono riepilogate alcune impostazioni riferite a SQL Server mentre in Varie si impostano alcune configurazioni di default

Tabelle Generali - Generali - Parametri

Alla sottosezione Skin viene impostata la skin di default e l'obbligatorietà di adottarla per tutti gli utenti

MENO Varie

Nella sezione possono essere impostate le Classi di costo che, collegate ai vari processi nelle relative tabelle, permettono un'analisi statistica dei costi globali dell'organizzazione .

Le classi di costo configurate possono essere collegata ai sistemi organizzativi aziendali per estrarre in automatico i costi dell'organizzazione


Dati personalizzati

Dati personalizzati

Dati personalizzati | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Dati personalizzati | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Con Dati personalizzati è possibile disporre di campi aggiuntivi sulle applicazioni, completamente configurabili e personalizzabili, in modo da soddisfare specifiche esigenze dell'organizzazione nella configurazione e gestione dei processi aziendali.

I Dati personalizzati sono disponibili nella prima tab di consultazione di alcune applicazioni di Qualibus e precisamente in:

Ø Anagrafica Cli/For
Ø Anagrafica Personale
Ø Anagrafica Articoli
Ø Scadenzari - Infrastrutture e Strumenti
Ø Eventi
Ø Progetti

I Dati personalizzati vengono definiti in TABELLE GENERALI solo da un utente Tipo Amministratore e sono visibili agli utenti che detengono il privilegio DatiP assegnato in APPLICATIONS MANAGER - Privilegi o, in mancanza di tale privilegio, da utenti cui è stato assegnato il permesso di visibilità a livello di Sezioni dei dati personalizzati.

Nelle consultazioni è possibile ricercare anche i Dati personalizzati selezionando, dalla prima tab, quali Dati personalizzati si vogliono avere nei risultati della ricerca. I campi dei Dati personalizzati possono essere utilizzati per la compilazione dei Modelli di documento.

MENO Sezioni e Campi dei Dati personalizzati

Alla tab Sezione e campi dei dati personalizzati si configurano i campi personalizzati suddividendoli per sezioni ed assegnando per ciascuna di esse i permessi di visibilità agli utenti.

Per inserire un nuovo Campo personalizzato individuare l'applicazione i cui si desidera inserire il Campo, selezionandola dal menu a tendina situato vicino al comado di attivazione delle Revisioni

Nell'area Nome della Sezione dei dati personalizzati scegliere Aggiungi dal menu contestuale per inserire, nominare ed eventualmente descrivere il campo. Al momento dell'inserimento del record vengono elencate tutte le tipologie corrispondenti all'applicazione selezionata.

Attivando o disattivando il flag in corrispondenza della colonna Comune viene controllata la presenza generalizzata del campo su tutte le tipologie dell'applicazione o solo su quelle attivabili nella colonna Scelta della sottostante area di elencazione delle tipologie.

Configurazione campi personalizzati

In Sezioni dei dati personalizzati vengono assegnati i permessi di visibilità sulle sezioni. Tale funzione, attivabile dal menu contestuale, permette di definire i permessi di visibilità, utente per utente, su ciascuna sezione.

Nella parte inferiore della maschera, denominata Campi dei dati personalizzati, per ciascuna sezione possono essere configurati uno o più campi.

Ciascun campo si definisce con il Nome, il Tipo di campo, la Sequenza di comparizione nella scheda, il Valore dove è possibile impostare un controllo nell'editazione, Attivo per attivare/disattivare il dato, Min e Max per impostare un controllo sulla grandezza e Obbligatorio per rendere obbligatoria l'imputazione all'inserimento della scheda.

Il campo Chiusura è presenti solo nei Campi dei dati personalizzati relativi ad Eventi: se flaggato rende obbligatorio l'inserimento del dato alla chiusura dell'Evento.

In Tipo (campo) si sceglie il tipo di registrazione dei dati. I Tipi campo configurabili sono:

integer | numero intero
float | numero decimale
combo | Menù a tendina
text | testo breve la cui formattazione può essere forzata
data | Data
Si/No | Si / No
memo | testo lungo
Cliente/Fornitore | anagrafica Cliente/Fornitore di Qualibus
Contatto | contatto relativo a un Cli/For di Qualibus
Personale | anagrafica Personale di Qualibus
Articolo | Articolo di Qualibus
Infrastruttura | Scadenzario, Infrastruttura - Strumento di Qualibus
Progetto | Progetto di Qualibus
Evento | Evento di Qualibus

Per i dati personalizzati integer, numero intero, e float, numero con virgola, è possibile specificare un massimo ed un minimo: se nessun valore è specificato vuol dire che non c'è nessun limite. Se viene digitato un valore esterno all'intervallo compare il warning "Valore fuori dall'intervallo" senza ricordare i limiti impostati: per casi particolari si consiglia di riportarli nella descrizione delle sezioni dei dati.

Per cancellare un valore Min / Max, o la sintassi imputata in Valore usare CANC o BACK SPACE sulla tastiera. Non è possibile invece modificare un campo Tipo dopo che è stato selezionato sulla riga: l'unica alternativa è quella di eliminare la riga e richiamarne una nuova con il tasto dx del mouse per fare l'imputazione corretta.

Con i dati text e combo si possono configurare le maschere di inserimento utilizzando in modo opportuno la sintassi di configurazione alla successiva colonna Valore

MENO Sintassi del campo "Valore"

Il campo Valore è utlizzato per i tipi dato combo e text.

Per i tipi dati combo è obbligatorio compilare il campo Valore in quanto è proprio in esso che si specificano i valori del menù a tendina. Esempi:

"Al mattino;Nel pomeriggio;Prima dei pasti;Alla sera;Durante la notte;"

"Q1;Q2;Q3;"

"Nord;Centro;Sud;Isole;"

Per i tipi dati text è facoltativo compilare il campo Valore in quanto costituisce la maschera di inserimento dei dati, da utilizzare qualora si desideri che l'input dui tali campi sia vincolato da certe regole. La maschera di inserimento è costituita da 3 parti, separate da ";", ovvero:

<prima parte>;<seconda parte>;<terza parte>;

La <prima parte> costituisce la maschera di inserimento vera e propria. La <seconda parte> e la <terza parte> sono opzionali e servono a impostare un ulteriore controllo del campo

ATTENZIONE!!!

I dati text sono salvati come testo, quindi se si desidera inserire dei numeri (sui quali sia possibile ad esempio eseguire somme o altre operazioni statistiche) è consigliabile utilizzare i campi float o integer.

Carattere

Sintassi per la <prima parte>

>

i caratteri che seguono sono tutti in stile MAIUSCOLO (oppure fino al carattere <)

<

i caratteri che seguono sono tutti in stile minuscolo (oppure fino al carattere >)

<>

sui caratteri che seguono non vi è nessun controllo ed i dati sono formattati come digitati dall'utente

\

Il carattere che segue è un carattere fisso non imputabile dall'utente. Serve per rendere carattere fisso i caratteri speciali (!, >, <, \, L, l, A, a, C, c, 0, 9 #, :, /, _)

L

carattere alfabetico obbligatorio (A-Z, a-z)

l

carattere alfabetico non obbligatorio (A-Z, a-z)

A

carattere alfanumerico obbligatorio (A-Z, a-z, 0-9)

a

carattere alfanumerico non obbligatorio (A-Z, a-z, 0-9)

C

carattere qualsiasi obbligatorio

c

carattere qualsiasi non obbligatorio

0

carattere numerico obbligatorio (0-9)

9

carattere numerico non obbligatorio (0-9)

#

carattere numerico o '+' o '-' non obbligatorio (0-9)

:

separatore delle ore/minuti/secondi; a seconda delle opzioni internazionali di Windows in utilizzo sostituisce automaticamente il separatore standard delle ore e dei minuti. (per l'Italia è ".")

/

separatore della data; come sopra, solo che in questo caso il sistema sostituisce il separatore della data (per 'lItalia è "/").

_

spazio; se nella posizione l'utente digita del testo il cursore salta oltre

Tutti gli altri caratteri

Tutti gli altri caratteri risultano caratteri fissi non inputabili dall'utente

Carattere

Sintassi per la <seconda parte>

0

se 0 è utilizzato come <seconda parte> significa che il dato salvato nel database sarà solo quanto digitato dall'utente, ovvero i caratteri fissi sono omessi. Esempio. per "(0-0)" l'utente ha digitato solo due numeri in quanto 00 è presente, ma non ha digitato le parentesi e "-", che erano caratteri fissi. In questo caso nel database verrà salvato solo "00"

Tuttii gli altri caratteri

se 0 NON è utilizzato come <seconda parte> significa che il dato salvato nel database sarà quanto visibile a schermo, ovvero i caratteri fissi sono inclusi. Esempio. per "(0-0)" l'utente ha digitato solo due numeri in quanto 00 è presente, ma non ha digitato le parentesi e "-", che erano caratteri fissi. Comunque in questo caso nel database verrà salvato la stringa completa "(0-0)".

Questo è il valore di default, ovvero se uno non specifica la <seconda parte> il dato viene salvato completo nel database.

Carattere

Sintassi per la <terza parte>

Ogni singolo carattere

il carattere specificato indica gli spazi vuoti che l'utente dovrà imputare. Il default è "_".

Ecco 2 esempi di compilazione del campo text:

1) Targa automobilistica italiana: ">LL-000-LL;1;_"

<prima parte>

> lettere maiuscole

LL 2 lettere obbligatorie

- indica un trattino "a scopo estetico": è un carattere fisso

000 3 numeri obbligatori

- indica uno trattino "a scopo estetico": è un carattere fisso

LL 2 lettere obbligatorie

<seconda parte>

1 (non è 0 - quindi il dato nel DB verrà salvato completo, quindi inclusi i caratteri fissi)

<terza parte>

_ I caratteri da inserire saranno mostrati come "_"

2) Cartellino identificativo: "ID 000;0;_"

<prima parte>

"ID " caratteri fissi

000 3 numeri obbligatori

<seconda parte>

0 (è 0 - quindi il dato nel DB verrà salvato senza caratteri fissi, ovvero solo i 3 numeri verrano salvati. Nelle consultazioni quindi il dato apparira come "345" e non come "ID 345")

<terza parte>

_ I caratteri da inserire saranno mostrati come "_"

MENO Revisione dei dati

I Dati personalizzati conservano la memoria dei dati storici imputati nei campi infatti, ogni volta che si fa applica su una delle applicazioni che contengono i Dati personalizzati, una nuova revisione dei dati viene fatta se almeno un dato personalizzato è stato cambiato. La gestione delle revisioni di default non è attiva.

La funzionalità viene gestita a livello di applicazione ed è controllata da un flag posto nella maschera di configurazione dei dati personalizzati. .

Quando il campo viene attivato, nella sezione Dati personalizzati della Scheda dell'applicazione compare in basso il pannello gestore delle revisioni con il pulsante di visualizzazione delle Revisioni

Una volta selezionato il pusante Visualizza nella sezione compare anche la maschera delle Revisioni che propone i comandi Elimina revisione e 2 pulsanti freccia per scorrere sulle revisioni salvate.

Può eliminare le revisioni salvate l'utente che sull'applicazione detiene il priviliegio minimo di modifica assegnato in APPLICATIONS MANAGER - Privilegi. L'eliminazione della revisione è preceduta da un warning che chiede di confermare l'operazione


Tabelle Anagrafiche

Tabelle Anagrafiche

Tabelle Anagrafiche | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Tabelle Anagrafiche | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

A ciascuna delle Anagrafiche di Qualibus corrisponde una applicazione per la configurazione delle tabelle che vengono richiamate poi nei campi e nei menu della relative scheda anagrafiche.

Per configurare le Tabelle si richiamano le funzionalità Aggiungi o Elimina del menu contestuale e configurando i campi in modo che soddisfino i requisiti e le specifiche dei processi che devono essere supportati.

Se la funzione Aggiungi non ha controindicazioni, per la funzione Elimina esiste il vincolo di sicurezza del data base che impedisce l'eliminazione delle voci che sono già state utilizzate. Per non vedere nei menù configurazioni obsolete o inutilizzate e non più eliminabili, si può togliere il flag in corrispondenza della colonna Attivo. presente in buona parte delle tabelle.

SUGGERIMENTO:

Nelle sezioni di configurazione è sempre opportuno inserire un numero limitato di voci in modo da effettuare una sperimentazione delle scelte fatte in fase di analisi dei processi per la configurazione

La scelta è tanto più opportuna in ragione dell'alto grado di personalizzazione del software Qualibus che può indurre a fare configurazioni molto dettagliate ma che nei fatti sacrificano una visione di insieme sintetica che deve distinguere gli output di processo.

MENO Tabelle Clienti e Fornitori

Si configurano le tabelle richiamabili nei campi e dai menù dell'Anagrafica Clienti e Fornitori. La sezione propone le seguenti sottosezioni:

Ø Tipi Conto:

per definire sottotipi di anagrafiche Clienti e Fonitori

Ø Caratterizzazioni:

per impostare le caratterizzazioni e i gruppi di caratterizzazioni da associare ai clienti e fornitori
Ø Tipi indirizzo:

per definire altre tipologie di indirizzo associabili ai clienti e fornitori alla tab Indirizzi nella scheda dell'applicazione. Il Flag su Contatto permette di associare a loro volta i contatti ad indirizzi diversi dell'indirizzo principale dell'anagrafica

MENO Tabelle Personale

In Tabelle Personale si configurano i menù richiamabili dall'Anagrafica Personale. Tabelle Personale contiene le sezioni:

Caratterizzazioni: | per impostare le caratterizzazioni e i gruppi di caratterizzazioni da associare al personale
Contratti: | per configurare i tipi di contratto applicabili al personale dell'organizzazione che vengono associati alla Funzione svolta nella tab Carriera dell'anagrafica Personale
Tipi rapporto: | tipologie di rapporto di lavoro che l'organizzazione instaura con i suoi dipendenti o collaboratori che và obbligatoriamente impostato nella tab Dati anagrafici
Tipi anagrafica: | tipi di anagrafica del personale dell'organizzazione (es. Dipendente, Consulente, ecc.). Per rendere obbligatorio l'inserimento di tutti i dati anagrafici attivare il campo Matricola presente in tabella. Il campo Attivazione definisce attivabile o meno il tipo anagrafica. Se Attivazione non è selezionato non sarà possibile definire come Attivo lo Stato della corrispondente tipologia di anagrafica personale, che potrà solo essere in stato Potenziale o Licenz./Chiuso.

MENO Tabelle Articoli

In Tabelle Articoli si configurano i menu richiamabili nei campi dell'Anagrafica Articoli. Tabelle Articoli contiene le sezioni:

Tipi articolo: | per definire le tipologie di articolo di acquisto o vendita dell'organizzazione
Categorie merceologiche: | per definire le categorie merceologiche degli articoli. Nella sezione vengono impostate le Categorie merceologiche che sono soggette a valutazione da parte dell'azienda e, per ciascuna di esse, la Tipologia di valutazione che verrà adottata in fase di valutazione dei Clienti/Fornitori
Unità di misura: | unità di misura utilizzate dall'organizzazione. Per ogni unità di misura può essere indicato il numero di decimali ammessi
Marche: | si possono indicare le marche dei prodotti propri o della concorrenza
Famiglie: | si possono indicare eventuli famiglie di appartenenza per gli articoli propri o della concorrenza

MENO Tabelle Funzioni

In Tabelle Funzioni vengono impostati i tipi di Attributi che si potranno associare e descrivere nell'omonima tab dell'Anagrafica Funzioni. Per ciascun attributo è possibile impostare una Descrizione predefinita da utilizzare come traccia per descrivere nei dettagli l'attributo in ciascuna delle anagrafiche funzioni in cui verrà inserito

MENO Tabelle Privati

In Tabelle Privati si configurano le tabelle richiamabili nei campi e dai menù dell'Anagrafica Privati. La sezione propone le seguenti tabelle:

Caratterizzazioni: | per impostare le caratterizzazioni e i gruppi di caratterizzazioni da associare nell'anagrafica privati
Tipi anagrafica: | per impostare le possibili tipologie di privati che saranno inserite nell'anagrafica (es. Paziente, Atleta, Consumatore, ecc.). Per rendere obbligatorio l'inserimento di tutti i dati anagrafici attivare il campo Codice, mentre Attivazione permette di definire Attivo lo Stato della corrispondente tipologia di anagrafica privati.


Tabelle Documenti

Tabelle Documenti

Tabelle Documenti | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Tabelle Documenti | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Le caratteristiche dei documenti di Qualibus sono impostate in Tabelle documenti alle sezioni:

1. Tipi documento
2. Tipi file gestiti
3. Ubicazioni
4. Elenco liste di distribuzione
5. Dettaglio liste di distribuzione
6. Tipi supporto
7. Parametri

l simbolo [image] [image] indica funzioni abilitate solo per utenti di tipo Amministratore.

MENO Tipi documento

Nella tabella si definiscono le caratteristiche dei tipi documento. Per ciascun tipo di documento, compilando o flaggando i rispettivi campi, possono essere impostate le seguenti caratteristiche:

Ø Documento interno: se attivato il documento è di origine interna. L'opzione risulterà non attiva. Es. nel caso di norme, listini fornitori e altri documenti di origine esterna
Ø Codice obbligatorio: rende obbligatorio l'inserimento del codice per il tipo di documento
Ø Duplicazione codice consentita: per il tipo di documento risulta consentita la duplicazione dei codici
Ø Prefisso codice consentita: nel campo può essere indicata la struttura del codice, facilitando la definizione dello stesso in fase di redazione del documento
Ø Descrizione proposta nuovo documento: nel campo può essere inserita una descrizione predefinita per il tipo di documento
Ø Modello: il documento è classificato come modello (v. Modelli RTF)
Ø Gestione revisioni: se non attiva non è possibile la gestione automatica delle revisioni
Ø Revisione approvata modificabile: rende possibile la modifica delle revisioni già approvate, operazione normalmente non consentita. Questa funzione permette di estrarre in modifica i file dalla sezione pubblica di Documenti
Ø Numero di verifiche: permette la gestione di verifiche multiple a livello di tipo documento. Viene automaticamente impostata a 1 (uno) se attivata l'opzione Verifica e approva in un'unica operazione o disattivata l'opzione Gestione revisioni
Ø Richiesta password verifica: richiede la password per la conferma della verifica; se attiva sarà possibile registrare alcune note circa la revisione effettuata.
Ø Richiesta password approvazione e data entrata in vigore: richiede la password per la conferma dell'approvazione e la data di entrata in vigore della revisione. Se non attiva, non sarà possibile specificare la data della revisione corrisponderà quindi alla data di sistema
Ø Verifica e approva in un'unica operazione: attivando questa opzione sarà possibile passare direttamente, in un'unica operazione, dallo stato di redazione ad approvato approvato
Ø Mesi conservazione: definisce i mesi di conservazione delle revisioni del tipo di documento non più in vigore
Ø Tipo di supporto: definizione del supporto del tipo di documento. Es. cartaceo, file elettronico gestito, microfilm, cd rom
Ø Gestione file: se non attiva significa che il documento non è in formato elettronico e quindi la gestione file è disabilitata
Ø Attivo: possono essere redatti documenti del tipo selezionato
Ø Ubicazione: possibilità di definire l'ubicazione per i documenti del tipo selezionato scegliendo tra quelle definite nella tabella
Ø Lista di distribuzione predefinita: possibilità di associare una lista di distribuzione predefinita scelte tra quelle definite nella tabella Elenco liste di distribuzione per i documenti del tipo selezionato
Ø Conferma notifica distribuzione: se attivata, determina l'invio automatico di un messaggio all'utente che ha distribuito il documento nel momento in cui ciascun destinatario apre il messaggio con il link al documento distribuito

MENO Tipi file gestiri

Nella tabella si definiscono i tipi di file che possono essere gestiti da Qualibus.

Per ogni tipo di file è possibile definire il Tipo documento per importazioni da utilizzare come default per le operazioni di importazione dei documenti.

Nel caso in cui tale parametro non sia definito, durante le operazioni di importazione e drag & drop di documenti, il sistema utilizzerà il tipo documento di default per importazioni indicato alla sezione Parametri.

Attivando Aggiorna titolo applicativo, quando il file verrà aperto, sulla barra del titolo dell'applicativo utilizzato per la lettura del file comparirà il nome del documento. In caso contrario sulla barra del titolo comparirà solamente il numero del file associato al documento.

MENO Ubicazioni

Nella tabella si definiscono le ubicazioni dove vengono conservati i documenti. La funzionalità è utile per indicare gli archivi dove si trovano i documenti cartacei originali.

MENO Elenco liste di distribuzione

Nella tabella vengono definite le descrizioni delle Liste di distribuzione predefinite. Il dettaglio delle liste è definito nella tabella Dettaglio liste di distribuzione

MENO Dettaglio liste di distribuzione

Si definiscono nel dettaglio le Liste di distribuzione definite in Elenco liste di distribuzione. Nella lista possono essere inseriti soggetti interni o esterni all'organizzazione: se l'opzione Destinatario interno è attiva il destinatario è individuato attraverso una ricerca in ANAGRAFICA PERSONALE, in caso contrario viene individuato attraverso una ricerca in ANAGRAFICA CLIENTI E FORNITORI.

MENO Tipi supporto

Vengono definiti i possibili tipi di supporto utilizzati per la gestione dei documenti. La selezione del tipo di supporto in Tipi documento condizionano l'attività di DMS nella gestione del documento

MENO Parametri

Alla tabella vengono impostati i parametri relativi alle Impostazioni predefinite, all'Archiviazione e alla Sicurezza dei file. La tabella è visibile e modificabile solo agli utenti di tipo Amministratore. Significato dei parametri:

Sottosezione

Campo e significato

Impostazioni predefinite

Ubicazioni documenti di default: ubicazione predefinita per i documenti.

Tipo documento di default per importazioni: tipo di documento assegnato di default ai file importati nei DOCUMENTI di Qualibus mediante le operazioni di drag & drop, copia & incolla e nell'utility Importazione documenti. Tale parametro deve essere definito in fase di installazione del sistema: la mancata impostazione non consentirà di effettuare alcuna operazione di importazione

Archiviazione

Percorso archivio: è indicato il percorso della cartella nella quale sono archiviati i documenti di Qualibus.

Password doc. compressi: password di protezione associata al file compresso archiviato. Il parametro è in sola lettura.

Sicurezza

Utilizza sicurezza cartella documenti: Se il flag è attivato viene utilizzata un'impostazione di sicurezza per la cartella di documenti. Questa impostazione permette di salvare e gestire documenti accedendo alla cartella con un unico utente abilitato che potrà essere anche l'unico utente che ha accesso alla cartella. L'utente deve essere stato preventivamente creato come utente di dominio ed abilitato ad usufruire della cartella dei documenti in lettura e scrittura come illustarto in Utente per la sicurezza del dominio [image]. Nel caso in cui il flag non sia attivato (opzione di default) ogni utente windows accederà alla cartella con le credenziali di accesso fornite alla propria macchina.

Utente: nome dell'utente che si è creato per l'accesso esclusivo alla cartella dei documenti.

Password: password dell'utente che accede alla cartella

Nome Dominio: dominio di appartenenza dell'utente

Test: test per verificare che l'utente definito in tabelle possa effettivamente accedere alla cartella dei documenti.

ATTENZIONE!!!

L'eventuale modifica del Percorso archivio alla sottosezione Archiviazione, va effettuata con la massima attenzione in quanto trattasi di operazione potenzialmente pericolosa.

MENO Utente per la sicurezza del dominio

L'utente (Qualibus) abilitato ad accedere alla cartella dei documenti (QDocs) deve essere creato da un amministratore del dominio (DOMINIO).

E' necessario assegnare la protezione e la condivisione della cartella QDocs solamente all'utente Qualibus. L'utente Qualibus sarà quindi il solo abilitato ad accedere ai documenti.

Affinchè solo l'utente Qualibus possa accedere ai documenti è inoltre necessario impostare opportunamente la protezione e la condivisione della cartella QDocs.

Esempio di impostazioni con Windows 2003 server


Tabelle Scadenzari IS

Tabelle Scadenzari IS

Tabelle Scadenzari IS | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Tabelle Scadenzari IS | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

In Tabelle Scadenzari IS di Qualibus vengono impostati i parametri per la definizione e la gestione dei beni aziendali attraverso la configurazione delle sezioni dell'applicazione. Per impostare le tabelle l'utente deve essere in possesso del privilegio Modifica sull'applicazione assegnato in APPLICATIONS MANAGER - Privilegi

ed opera richiamando le funzionalità Aggiungi ed Elinima del menu contestuale.

1. Ubicazioni
2. Tipo utilizzo strumenti
3. Tipi intervento
4. Tempi attuazione intervento
5. Tipi esito intervento
6. Tipi costo

In Ubicazioni vengono configurate le possibili ubicazioni di una Infrastruttura o Strumento aziendale. L'elenco configurato viene proposto nel menu a tendina nel campo Ubicazione della tab Generale della scheda.

MENO Tipo utilizzo strumenti

Vale solo per gli Strumenti. Vengono definiti i Tipi di utilizzo per definire ulterirormente le caratteristiche degli Strumenti destinati ad effettuare le misurazioni e i controlli oltre che per gestire le tarature degli stessi.

Nelle relative anagrafiche, alla sezione Caratteristiche tella tab Custom Data, gli Strumenti potranno essere definiti idonei alla misura di caratteristiche critiche oppure strumenti utilizzabili solo per misure indicative, ecc.

MENO Tipi intervento

Vengono definiti i tipi e le caratterstiche degli interventi di manutenzione. Sui Tipi di intervento di manutenzione si opera richiamando le funzionalità Aggiuni ed Elimina del menù contestuale. Per ogni intervento possono essere impostate le seguenti proprietà (da attivare con il flag):

Ø Esterno: se attivo significa che l'intervento viene effettuato da un fornitore esterno e non direttamente dal personale dell'organizzazione
Ø Notifica: per gli interventi straordinari attiva o meno la visualizzazione del tipo intervento in calendar. Per gli interventi programmati invece funge da valore di default per il campo notifica quando si inserisce un nuovo intervento programmato dalla tab Interventi-Programma
Ø Apri da calendar: se attiva rende possibile al Responsabile e all'Esecutore dell'intervento l'apertura della scheda dell'intervento direttamente dal CALENDAR attraverso l'apposita funzione Apri intervento dal menu contestuale. Quando questa proprietà non è attiva è possibile solo chiudere l'intervento senza accedere alla scheda dell'intervento. Non attivare Apri da calendar ha essenzialmente lo scopo di permettere una gestione semplificata degli interventi, adatta particolarmente per quelle tipologie di interventi dei quali si vuole tener traccia ma per i quali non è necessario specificare i costi o produrre documentazione relativa all'intervento
Ø Taratura: se attiva indica, per gli strumenti, che l'intervento è una taratura
Ø Programmabile: se attiva il tipo di intervento è programmabile, se non attiva il tipo di intervento è non programmabile o straordinario
Ø Calcolo prossima esecuzione: permette di scegliere se la data di scadenza dipende dal programma di manutenzione impostato sulla scheda del bene o se dipende dalla data effettiva di attuazione dell'intervento ovvero se deve essere calcolata dalla data effettiva chiusura dell'intervento programmato
Ø Attivo: se attiva il tipo di intervento è utilizzabile
Ø Classe di costo: permette di scegliere a quale classe di costo collegare i costi dell'intervento
Ø Descrizione proposta: permette di preimpostare un testo di descrizione per ciascuna tipologia di intervento. Per gli interventi straordinari corrisponde alla descrizione dell'intervento, mentre per i programmati è la descrizione che viene proposta di default quando si inserisce un intervento programmato nella tab Interventi - Programma della scheda.

MENO Tempi attuazione intervento

Definisce le priorità di attuazione degli interventi di manutenzione che si possono impostare nella Scheda dell'intervento al momento dell'avvio di una manutenzione. Le priorità possono essere ad es: Immediata, Entro una settimana oppure Non urgente.

Tempi di attuazione non è un campo obbligatorio ma una possibilità data dall'applicazione per caratterizzare l'intervento e notificare all'esecutore tale caratteristica particolarmente utile nel caso di avvio di un intervento straordinario.

MENO Tipi esito intervento

Nella sezione vengono definiti i possibili esiti di un intervento. Possono essere definiti tipi esito differenti per gli interventi su Scadenzari, su Infrastrutture e su Strumenti.

L'esito viene assegnato al momento della chiusura di un intervento: l'esito proposto di default è l'esito impostato con il numero di sequenza più basso nella tabella.

MENO Tipi costo

In Tipi costo si definiscono le tipologie di costo che possono essere registrati all'interno della Scheda intervento (costi imputabili a materiali di ricambio, ore di manutenzione, ecc.) e permette di stabilire quale sia l'unità di misura e il costo unitario per ciascun tipo di costo.

Nel caso il campo Articolo sia attivato sarà possibile associare al tipo di costo un articolo che potrà essere individuato attraverso una ricerca in ANAGRAFICA ARTICOLI


Tabelle Addestramenti

Tabelle Addestramenti

Tabelle Addestramenti | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Tabelle Addestramenti | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Accedendo in modifica alle diverse sezioni delle Tabelle Addestramenti di Qualibus è possibile di configurare in maniera precisa e dettagliata ogni tipo di intervento formativo.

Per impostare le tabelle l'utente deve essere in possesso del privilegio Modifica sull'applicazione assegnato in APPLICATIONS MANAGER - Privilegi.

L'utente configura le varie sezioni richiamando le funzionalità Aggiungi ed Elinima del menu contestuale. Le sezioni di Tabelle Addestramenti sono:

1. Tipi addestramenti
2. Tipi riga programma
3. Tipi costo
4. Tipi partecipanti

MENO Tipi addestramenti

Vengono definiti i tipi di addestramento (Risorse Umane, Qualità, Sicurezza, ecc.), la Classe di costo, se trattasi di addestramento interno o meno ed i costi fissi applicabili per la tipologia di addestramento.

Per ogni tipo di addestramento può essere associata la classe di costo ovvero la categoria di costi alla quale viene attribuito il costo dell'addestramento. Le Classi di costo sono impostate in TABELLE GENERALI - Varie.

MENO Tipi riga programma

Alla sezione Tipi riga programma vengono definite i tipi di lezioni programmabili in tutti gli interventi formativi (es: Lezione teorica, pratica, Verifica dell'efficacia, ecc.).

Abilitando l'opzione Verifica il programma viene notificato in CALENDAR solo al Responsabile dell'addestramento: in caso contrario il tipo di lezione o verifica viene notificata anche ai partecipanti all'addestramento. L'opzione Verifica viene abilitata, ad es., per un'attività tipo Verifica efficacia addestramento.

MENO Tipi costo e Tipi partecipanti

In Tipi costo vengono configurate le tipologie di costo imputabili negli addestramenti e l'eventuale costo associato. L'opzione Gestione quantità consente l'inserimento di più unità di costo per relativo tipo di costo.

In Tipi partecipanti vengono definite le tipologie di partecipanti associabili ai partecipanti all'addestramento quali Allievo, Tutor, Stagista.


Tabelle Eventi

Tabelle Eventi

Tabelle Eventi | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Tabelle Eventi | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Accedendo in modifica alle diverse sezioni delle Tabelle Eventi di Qualibus è possibile di configurare in maniera precisa e dettagliata ogni tipo di Evento. Per impostare le tabelle l'utente deve essere in possesso del privilegio Modifica sull'applicazione assegnato in APPLICATIONS MANAGER - Privilegi.

L'utente configura le varie sezioni richiamando le funzionalità Aggiungi ed Elinima del menu contestuale. Le sezioni di Tabelle Eventi sono:

1. Classi
2. Ambiti
3. Tipologie
4. Esiti
5. Esiti/Classe
6. Tipi riga analisi
7. Tipi disposizioni
8. Tipi costo
9. Ruoli
10. Tipi controlli

MENO Classi

La prima suddivisione degli Eventi è la Classe che viene nominata e definita all'omonima sezione delle Tabelle. Sono Classi di Evento le Non Conformità, gli Infortuni, i Reclami o qualsiasi altro processo che da informatizzare. Per ciascuna classe di evento sono indicati:

Ø Codice: codice assegnato alla classe di evento che rappresenterà la parte iniziale del codice di numerazione automatica degli eventi.
Ø Descrizione: la descrizione dell'evento ad es. Non Conformità, Infortunio, ecc.
Ø Prefisso ambito: si intende il testo che comparirà nell'intestazione dell'evento tra il nome della Classe e il nome dell'Ambito. Ad es. definendo per la classe "Non Conformità" come prefisso ambito il termine "rilevata", ne consegue che l'intestazione di un evento di classe NC e ambito "presso i clienti" riporterà la forma congiunta "Non Conformità rilevata presso i clienti".
Ø Classe di costo: categoria di costi alla quale viene attribuito il costo della classe di evento. Le classi di costo sono impostate in TABELLE GENERALI - Varie
Ø Attiva: se disattivato la classe di evento non sarà richiamabile dai menu
Ø Cod. anno: se attivato il codice di numerazione automatica degli eventi conterrà anche l'anno.

MENO Ambiti

Per ciascuna classe di evento possono essere definiti più ambiti.

SUGGERIMENTO:

L'Ambito degli Eventi risponde ad una o più delle seguenti domande: dove = in accettazione, in produzione, al controllo finale, presso il cliente o il fornitore; quando = azione immediata da non conformità o reclamo; in che modo = reclamo trasmesso telefonicamente o verbalmente, richiesta trasmessa via e-mail o a mezzo lettera; per che cosa = per il Sistema di Gestione; per chi = Azienda A, Azienda B ecc.

Non è obbligatorio definire più di un ambito per classe per cui, se opportuno, si imposta un solo ambito denominandolo Ambito unico.

In fase di creazione di un nuovo evento è possibile impostare un collegamento obbligatorio ad un evento già esistente. Il campo Classe evento collegato (evidenziato in figura) permette di indicare la classe di appartenenza di tale evento collegato e ad implementare tale obbligatorietà.

In pratica se la Classe evento collegato ha un valore per un determinato ambito, all'avvio di un evento della specifica classe/ambito verrà richiesto di indicare quale sia l'evento collegato all'evento che si sta generando.

MENO Tipologie

Per ciascuna Classe di Evento possono essere definite più Tipologie.

SUGGERIMENTO:

La Tipologia dell'evento non dovrebbe "copiare" l'ambito ma riprodurre una stratificazione coerente dei livelli:

Classe =

Ambito =

Tipologia =

NC

NC in accettazione

NC di materiali in accettazione

In questa sezione selezionado Aggiungi dal menu contestuale si impostano le righe di Tipologia nominandole alla colonna Descrizione. Per ciascuna tipologia è possibile impostare le seguenti funzioni:

Ø Descrizione predefinita: possibilità di inserire un testo predefinito che compaia nella casella di descrizione dell'evento.
Ø Analisi, Disposizioni, Costi: attivando queste opzioni è reso obbligatorio l'inserimento di righe di analisi, disposizioni e costi
Ø Cliente, Contatto c., Personale, Fornitore, Contatto f., Privato, Infr./Str./Scadenzario, Funzioni, Progetto, Articolo, Lotto, Quantità: attivando queste opzioni è reso obbligatorio l'inserimento del relativo campo nella sezione Dati anagrafici dell'Evento
Ø Messaggio avvio: se attivato viene data notifica con un messaggio interno al Responsabile dell'Evento all'inserimento dell'Evento. Il messaggio non viene inviato se è lo stesso Responsabile ad effettuare l'inserimento
Ø Messaggio attuazione: se attivato viene data notifica con un messaggio interno al Responsabile che tutte le Disposizioni assegnate sono state attuate
Ø Costo fisso: costo fisso da imputare a ciascun Evento
Ø Responsabile: è possibile assegnare di default un utente quale Responsabile per ciascuna Tipologia
Ø Esito default: esito predefinito per la Tipologia di Evento che viene proposto di default al momento della chiusura.

MENO Esiti ed Esiti/classe

Alla sezione esiti vengono definiti i possibili esiti per tutti gli Eventi impostati, determinandone la sequenza di comparizione nei menu a tendina.

Con Sequenza è possibile impostare l'ordine di comparizione degli esiti sulla tendina di selezione. Nella tendina di selezione compaiono solo gli esiti "attivi" che vengono impostati per Classe di evento alla sezione Esiti/classe.

Alla sezione Esiti/Classe è possibile selezionare gli esiti selezionabili per ciascuna Classe di evento al momento della chiusura dell'evento.

Tra gli esiti attivati per la Classe, alla precedente sezione Tipologie viene individuato quale deve essere proposto come esito di default.

MENO Tipi riga analisi

In Tipi riga analisi, per ciascuna classe di evento, possono essere definite più azioni riferite all'analisi dell'evento.

Le righe di analisi possono essere rese obbligatorie attivando il flag in Obbligatoria mentre in Decrizione proposta può essere impostata una descrizione predefinita da associare alla riga di analisi.

MENO Tipi disposizioni

Il comportamento è analogo alla precedente sezione Tipi riga analisi. Per ciascuna classe di evento possono essere definite più tipi di Disposizioni che possono essere rese obbligatorie attivando il relativo flag. Anche in questo caso si può impostare una descrizione predefinita da associare alla disposizione.

MENO Tipi costo

Nella sezione si definiscono i tipi di costo utilizzabili nella gestione degli Eventi dell'organizzazione. L'opzione Gestione quantità consente l'inserimento di più unità di costo per tipo di costo.

MENO Ruoli

Per gli utenti sono definiti i Ruoli di implementazione relativamente a ciascuna Classe di Evento definita. I ruoli proposti, da attivare con i flag, hanno i seguenti significati:

Ø Immissione: l'utente potrà immettere nuovi eventi per la classe selezionata
Ø Analisi: l'utente potrà inserire e/o modificare righe di analisi
Ø Disposizioni: l'utente potrà inserire e/o modificare disposizioni
Ø Costi: l'utente potrà inserire e/o modificare righe di costo
Ø Chiusura: l'utente potrà chiudere eventi della classe selezionata
Ø Modello: l'utente potrà avviare un nuovo evento utilizzando i modelli di evento definiti in MODELLI EVENTI
Ø Controlli: l'utente potrà inserire e/o modificare controlli
Ø Messaggio: l'utente riceverà notifica automatica tramite messaggio interno dell'inserimento di un nuovo evento per la determinata classe
Ø Visibilità: l'utente potrà visualizzare gli eventi di quella classe anche in assenza di ruoli assegnati per la gestione del processo

I Ruoli possono essere copiati da un utente all'altro utilizzando le funzionalità di Duplicazioni in APPLICATIONS MANAGER.

MENO Tipi controlli

Nella sezione Controlli e possibile attivare dei controlli a livello di Classe di Evento. L'inserimento del controllo prevede la configurazione dei campi:

Ø Descrizione: per nominare il controllo
Ø Attiva: se attivato il controllo compare nella scheda dell'Evento
Ø Obbligatoria: se attivato il controllo sarà obbligatorio alla chiusura dell'Evento
Ø Articolo: se attivato sarà obbligatorio collegare un articolo
Ø Descrizione proposta: per suggerire indicazioni sul controllo da effettuare

L'inserimento di controlli per una determinata Classe di Evento determina la presenza della sezione Controlli nella scheda dell'Evento normalmente non visibile.


Modelli Eventi

Modelli Eventi

Modelli Eventi | Previous topic | Next topic | No expanding text in this topic | Print this topic
Modelli Eventi | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

L'applicazione MODELLI EVENTI consente di creare modelli di evento comprensivi di Descrizione, Righe di analisi, Disposizioni, Costi, Controlli e Documenti.

Per creare un nuovo Modello di Evento selezionare Nuovo dalla Ribbon toolbar e procedere alla scelta della Classe - Ambito e Tipologia dell'Evento similmente a quanto accade all'avvio di un nuovo evento.

Nella scheda dell'evento può essere ora individuato il Responsabile, definito la Descrizione di default, le righe di Analisi e le Disposizioni.

Per ciascuna Disposizione deve essere individuato l'Esecutore ed i Giorni da inizio evento (da 0 a 999) dopo i quali la disposizione avrà la sua data di attuazione. Tale valore viene sommato alla data di inserimento dell'Evento per calcolare automaticamente la data di esecuzione prevista.

SUGGERIMENTO:

I modelli di Evento possono essere modificati e duplicati. Per duplicare un Modello selezionare il pulsante Duplica posto nella Ribbon toolbar.


Tabelle Audit

Tabelle Audit

Tabelle Audit | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Tabelle Audit | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Le caratteristiche degli Audit e delle Verifiche da gestire con Qualibus sono impostate nelle 5 sezioni delle Tabelle:

1. Programmi
2. Tipi verifica
3. Tipi riga verifica
4. Tipi esito
5. Tipi costo

MENO Programmi

In questa sezione vengono definiti i Programmi degli Audit e la loro valenza temporale. Le righe impostate in questa sezione della Tabella sono quelle che devono essere obbligatoriamente agganciate all'inserimento di un nuovo Audit o una nuova Verifica.

Se un programma non deve essere più utilizzato è opportuno disabilitare il flag Attivo in modo che non venga più proposto per la selezione.

MENO Tipi verifica

Vengono definite le tipologie di Audit previste dall'organizzazione. Sono tipi di verifica le verifiche ispettive di prima parte (VI interne), seconda parte (VI clienti e fornitori) e terza parte (VI ente di certificazione).

Tab Tipi verifica

Per ogni tipo di verifica possono essere definiti la Classe di costo ed il Costo fisso imputabile a ciascuna tipo di verifica. Attivando la casella Fornitore è reso obbligatorio l'inserimento del fornitore in fase di definizione della verifica, mentre attivando la casella Interno è possibile collegare ad ogni attività della verifica la Funzione interna valutata.

MENO Tipi riga verifica

Nella sezione si impostano i tipi riga verifica ovvero si definiscono le singole attività che possono comporre una verifica quali Riunione iniziale, Audit, Riunione finale ecc..

Per ciascuna attività può essere definita una descrizione che sarà proposta di default in per ciascuna rig di verifica programmata alla tab Verifiche della scheda.

MENO Tipi esito

Vengono definiti i vari esiti che potranno essere assegnati alle domande delle check list in fase di Audit.

A ciascuna tipologia di esito può essere collegata una tipologia di Evento mentre il flag su Osservazioni rende obbligatorio l'inserimento di testo nella check list in corrispondenza del tipo di esito.

Selezionando un tipo di esito che ha un Evento collegato, alla chiusura dell'Audit viene automaticamente generato un evento della tipologia collegata: l'Evento avviato viene collegato alla scheda dell'Audit alla tab Eventi collegati.

MENO Tipi costo

Vengono preimpostati i tipi di costo imputabili nella gestione delle verifiche ispettive. L'opzione Gestione q.tà consente l'inserimento di più unità di costo per il tipo di costo.


Tabelle Riunioni

Tabelle Riunioni

Tabelle Riunioni | Previous topic | Next topic | No expanding text in this topic | Print this topic
Tabelle Riunioni | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Le caratteristiche delle Riunioni e Riesami da gestire con Qualibus sono configurate nelle seguenti sezioni delle tabelle:

1. Tipi riunione
2. Tipi riga
3. Tipi esito
4. Tipi costo

In Tipi riunioni vengono definiti i tipi di riunione quali Riesame della Direzione, Reporting periodico, ecc., Per ciascun tipo di riunione può essere associata una delle Classi di costo impostate in TABELLE GENERALI - Varie e il Costo fisso che viene proposto all'avvio di una Riunione / Riesame quale costo fisso di gestione del processo che va ad aggiungersi agli eventuali altri costi rilevati sulla specifica Riunione.

In Tipi riga vanno definite le singole attività che possono comporre una Riunione quali Riunione, Verifica dei dati, Conclusioni ecc. Per ciascuna attività può essere associata una descrizione predefinita che aiuta il Responsabile nella fase di programmazione e rende completa la notifica ai partecipanti.

In Tipi esito, alla colonna Descrizione vengono definiti i possibili esiti da assegnare alle domande delle check list richiamabili dall'applicativo. A ciascun tipo esito della check list può essere collegata una determinata tipologia di evento che viene avviata in automatico alla chiusura della Riunione, mentre il flag su Osservazioni rende obbligatorio l'inserimento di testo nel campo Note / Osservazioni della check list.

In Tipi costo vengono definiti i tipi di costo utilizzabili nella gestione delle riunioni. L'opzione Gestione q.tà consente l'inserimento di più unità di costo per il tipo di costo.


Parametri Valutazione

Parametri Valutazione

Parametri Valutazione | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Parametri Valutazione | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

In Parametri Valutazione sono definiti i criteri ed i punteggi da utilizzare in fase di valutazione: in essi vengono specificate le modalità di come si intende valutare uno determinato aspetto relativo al cliente / fornitore. Possono essere definiti Parametri di valutazione quali ad esempio:

PER I FORNITORI

Ø Condizioni di fornitura: prezzi, modalità di pagamento, consegna, ecc.
Ø Qualità delle forniture
Ø Puntualità nelle consegne
Ø Stato del sistema di gestione (per la qualità, ambiente e sicurezza)

PER I CLIENTI

Ø Soddisfazione percepita dal cliente
Ø Soddisfazione percepita dall'organizzazione

Al momento della creazione di un nuovo parametro di valutazione, viene richiesta la scelta del tipo di cliente o fornitore per il quale sarà utilizzato.

Parametro Valutazione

Per ciascun parametro di valutazione devono essere definiti i campi Descrizione, Punteggio minimo e massimo raggiungibile e la posizione sequenziale nell'elenco dei parametri.

Dal menu contestuale vengono inserite le righe corrispondenti ai punteggi: per ciascuno dei punteggi attribuiti al parametro viene descritto il criterio di assegnazione del punteggio in fase di valutazione.

Se il punteggio minimo e massimo sono rispettivamente 1 e 5 dovranno essere obbligatoriamente definite 5 righe di punteggio.


Tipologie Valutazione

Tipologie Valutazione

Tipologie Valutazione | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Tipologie Valutazione | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

In Tipologie Valutazione vengono configurati i tipi di valutazione da utilizzare per valutare i propri fornitori, per essere valutati dai clienti o per eseguire l'autovalutazione dei propri clienti. Possono essere definite più tipologie di valutazione in funzione delle esigenze dell'organizzazione e dei Clienti / Fornitori da valutare.

Una tipologia di valutazione si definisce con la compilazione dei campi nella sezione delle informazioni generali e si effettuando le configurazioni nelle sottostanti tab Parametri e Classifica. Per rendere attiva la tipologia bisogna infine collegarla ad una categoria merceologica

Nella sezione delle informazioni generali vanno compilati almeno i campi obbligatori. I campi della sezione sono:

Scheda Tipologia Valutazione
Ø Descrizione per nominare la valutazione
Ø Peso totale per definire il punteggio massimo totale dei parametri associati alla tipologia, usualmente pari a 100
Ø Frequenza mesi per impostare la periodicità con la quale verrà ripetuta la valutazione
Ø Costo per indicare il costo fisso della valutazione
Ø Responsabile per indicare il responsabile della valutazione
Ø Questionario eventuale da utilizzare per la valutazione
Ø Obbligatorio per collegare obbligatoriamente il questionario utilizzato
Ø Classe costo per associare una delle classi di costo all'attività di valutazione

MENO Tab Parametri

A ciascuna tipologia di valutazione deve essere associato uno o più parametri scelti tra quelli definiti in TABELLE GENERALI - Parametri Valutazione.

Per inserire un parametro nella griglia orizzontale selezionare Aggiungi dal menù contestuale per inserire uno tra i parametri configurati. Nella groglia verticale vengono imputati i campi:

Parametri di una Tip. Valutazione
Ø Descrizione: per specificare cosa si vuole valutare con il parametro
Ø Valutazione: selezionare Soggettiva. L'opzione di scelta è presente per le personalizzazioni del programma
Ø Calcolo: selezionare Nessuno. L'opzione di scelta è presente per le personalizzazioni del programma
Ø Peso: per assegnare il peso del parametro rispetto al peso totale dei parametri della tipologia
Ø Note: per registrare note ed osservazioni

MENO Tab Classifica

Per ogni tipologia di valutazione deve essere definita una classifica che permetta di stabilire una graduatoria dei Fornitori / Clienti secondo la somma dei punteggi "pesati" assegnati ai parametri in fase di valutazione. In base alla posizione in tale classifica sarà possibile stabilire l'accettabilità o meno di un Fornitore /Cliente.

Per aggiungere una riga alla classifica selezionare Aggiungi dal menù contestuale: per ciascuna riga definire quindi:

Classifica di una Tip. di Valutazione
Ø intervallo di punteggio. La corretta impostazione degli intervalli di punteggio prevede che in due intervalli successivi l'estremo superiore dell'intervallo più basso coincida con l'estremo inferiore dell'intervallo più alto
Ø Codice dell'intervallo di punteggio. Per esempio, utilizzando le lettere, assegnare la lettera "A" all'intervallo più alto e le lettere "B", "C", "D", ecc. agli intervalli successivi
Ø Descrizione per inserire la descrizione sintetica associabile all'intervallo di punteggio
Ø Giudizio complessivo
Ø Consigli e misure migliorative

MENO Assegnazione Tipologia di valutazione alla Categoria merceologica

Per rendere attiva una tipologia di valutazione o valutabile una categoria merceologica, esse devono essere collegate: l'assegnazione della tipologia di valutazione alla categoria merceologica è effettuata in TABELLE ARTICOLI - Categorie merceologiche


Tabelle O.I.T.

Tabelle O.I.T.

Tabelle O.I.T. | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Tabelle O.I.T. | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

In Tabelle O.I.T. vengono configurati i parametri per la gestione del processi di monitoraggio e verifica degli obiettivi aziendali. Tabelle OIT è costituita delle sezioni:

1. Tipi obiettivo
2. Tipi indicatore
3. Tipi traguardo
4. Indicatori
5. Tipi frequenza

Alla sezione Tipi obiettivo vengono individuate le tipologie di obiettivo che possono essere definite per la Qualità, l'Ambiente o la Sicurezza / Etica. Tali definizioni sono utili per stratificazioni e report ottenibili con le applicazioni Cruscotti e Stampe avanzate di Qualibus.

In Tipi di indicatore si definiscono le possibili tipologie di indicatore anch'esse utili per possibili stratificazioni e report.

In Tipi traguardo vengono definite le varie tipologie di traguardo e di assegnare per ciascuna tipologia la modalità di determinazione del risultato selezionando tra Automatico o Manuale

In Tipi frequenza infine si definiscono le possibili frequenze delle registrazioni

In tutte queste sezioni le configurazioni di base sono sufficientemente esaurienti ed in grado di corrispondere alle differenti necessità di implementazione.

MENO Indicatori

Nella sezione vengono definiti gli indicatori con i quali monitorare il raggiungimento degli obiettivi. La maschera di definizione degli Indicatori si compone della griglia orizzontale dove sono attive le funzionalità del menù contestuale e dalla griglia verticale di definizione.

Nella griglia verticale, per ogni indicatore viene completata l'imputazione dei dati alle sezioni:

Definizione, Valori registrazione Indicatore, Registrazioni indicatore e

Note.

Ø Tipo indicatore: per inserire un tipo indicatore tra quelli configurati in TABELLE O.I.T. - Tipi indicatore
Ø Codice: per assegnare un codice dell'indicatore
Ø Descrizione: per descrivere l'indicatore
Ø Descr. UM - Cod. UM: per definire rispettivamente descrizione e codice dell'unità di misura dell'indicatore. Le unità di misura sono impostate in TABELLE ARTICOLI - Unità di misura
Ø Attivo: per abilitare / disabilitare l'indicatore
Ø Interessati: per indicare i dipendenti o le funzioni interessati dall'indicatore

Ø Minimo: valore minimo che l'indicatore può assumere al fine di controllare la registrazione
Ø Massimo: valore massimo che l'indicatore può assumere al fine di controllare la registrazione
Ø Ottimale: valore ottimale dell'indicatore che viene evidenziato nel grafico

Ø Responsabile rilievi: utente responsabile dei rilievi ovvero colui che viene proposto èer effettuare le registrazioni dei valori assunti dall'indicatore dal'applicazione REGISTRAZIONE DATI INDICATORI
Ø Frequenza rilievi: per indicare la frequenza di rilevazione dell'indicatore. Viene scelta tra i tipi impostati nella in TABELLE O.I.T. - Tipi frequenza

Ø Note: per inserire note ed indicazioni per le registrazioni


Tabelle Progetti

Tabelle Progetti

Tabelle Progetti | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Tabelle Progetti | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

In Tabelle Progetti vengono configurate tipologie e parametri per la gestione dei progetti. Per impostare le tabelle l'utente deve essere in possesso del privilegio Modifica sull'applicazione assegnato in APPLICATIONS MANAGER - Privilegi con esclusione della sezione Parametri per la quale è necessario che sia anche definito utente Ammnistratore in APPLICATIONS MANAGER - Utenti

L'utente configura le varie sezioni richiamando le funzionalità Aggiungi ed Elinima del menu contestuale. Tabelle progetti è costituito dalle seguenti sezioni:

1. Tipi progetto
2. Tipi priorità
3. Tipi requisiti
4. Tipi interfaccia
5. Tipi fase
6. Tipi attività
7. Tipi esito
8. Tipi costo
9. Tipi ricavo
10. Parametri

MENO Tipi progetto

Nella tabella si possono definire per ogni tipologia di progetto le sezioni della scheda progetto che si intendono visualizzare e gestire. Tramite la spunta dei flag si possono configurare dei progetti che non contengano le sezione Documenti, Costi/Ricavi, Attività, ecc.. I campi Cliente ed Articolo, se attivati, rendono obbligatorio l'inserimento del cliente o dell'articolo per la tipologia di progetto.

Per i progetti che devono fare da Contenitori/Cartella si consiglia la disabilitazione di tutte la sezioni in modo che sia impossibile effettuare alcun tipo di registrazione

MENO Tipi priorità

Vengono definiti i tipi di priorità che possono essere assegnati ad un progetto. A ogni priorità può essere associato un colore con il quale il progetto verrà visualizzato negli elenchi e nelle strutture ad albero.

Il campo Registrazioni, se disattivato, non abilita la registrazione di di attività, promemoria e costi nei progetti associati alla priorità. Tale funzione è utile nel caso si decida di impostare una tipo di priorità da associare ai progetti sospesi.

MENO Tipi requisiti

Vengono definiti i tipi di requisiti che possono essere inseriti nell'omonima tab della scheda progetti.

MENO Tipi interfaccia

Vengono definite le categorie di interfacce che l'organizzazione intende inserire all'interno dei progetti definiendo anche, per ogni tipologia, in quale anagrafica di Qualibus deve essere avviata la ricerca dell'inyerfaccia.

MENO Tipi fase

Vengono definiti i vari tipi di fase che potranno essere utilizzati all'interno dei progetti. Oltre ai campi Descrizione, Attivo e Sequenza sono disponibili le opzioni:

Ø Gruppo: per suddividere i tipi fasi in macroaree e di conseguenza individuare con maggiore facilità il tipo fase che si sta cercando, qualora si debba scegliere tra un gran numero di fasi
Ø Notifica: per notificare sul Calendar, all'inserimento della data di inizio effettiva, l'apertura della fase al Responsabile del progetto ed alle interfacce di fase
Ø Checklist: per associare alla tipologia di fase una check list selezionandola fra le check list di Progetto.

MENO Tipi attività

Vengono definiti i Tipi di attività che potranno essere registrati all'interno dei progetti. Per ciascuna attività è possibile stabilire un costo orario che verrà utilizzato per calcolare i costi consuntivi di progetto.

ATTENZIONE !!

Se nell'anagrafica Personale dell'interfaccia è impostato un costo orario questi avrà la prevalenza per il calcolo dei costi sostenuti per ore di attività caricate sul progetto / commessa.

MENO Tipi esito

Si definiscono i possibili esiti da assegnare alle domande delle check list associate alle fasi di progetto.

MENO Tipi costo e tipi ricavo

In Tipi costo vengono definiti i tipi di costo che possono essere registrati all'interno dei progetti quali i costi imputabili a materiali di consumo, rimborsi chilometrici, spese per vitto e alloggio ecc, e stabilisce per ciascun costo quale sia il costo unitario di default e l'unità di misura.

In Tipi ricavo vengono definiti i tipi di ricavo che possono essere registrati all'interno dei progetti e stabilisce quale sia il valore unitario di default per gli stessi e l'unità di misura.

In entrambe le sezioni se si attiva il campo Articolo sarà possibile associare al tipo di costo / ricavo un articolo che potrà essere individuato attraverso una ricerca nell'ANAGRAFICA ARTICOLI di Qualibus

MENO Parametri

In questa sezione, utilizzabile solo da un utente di tipo Amministratore, si impostano i parametri generali validi per tutti i Progetti.

Ø N.ro max di ore inseribili nelle attività: questo comando permette di impostare il numero massimo di ore che possono essere associate ad una attività e controlla anche il numero massimo di ore che possono essere inserite quando si effettua la registrazione attività da REGISTRAZIONE PROGETTI
Ø Progetti: imposta la visibilità dell'albero dei progetti alle interfacce in Progetti. Se il flag è disattivato gli utenti vedono i progetti strutturati in un elenco e non in un albero
Ø Registrazione Progetti: imposta la visibilità dell'albero dei progetti in Registrazione progetti. Se il flag è disattivato gli utenti vedono i progetti raccolti in un elenco e non in un albero
Ø Tipo promemoria: indica il tipo di promemoria associato di default nel caso in cui si decida di tener traccia di inserimento o eliminazione di fasi e variazioni di responsabilità o priorità
Ø Stato promemoria: indica lo stato associato di default al promemoria nel caso in cui si decida di tener traccia di inserimento o eliminazione di fasi e variazioni di responsabilità o priorità
Ø Registra inserimento nuove fasi: quando il flag è attivo ogni volta che all'interno del progetto viene aggiunta una nuova fase il programma crea un promemoria, all'interno del progetto stesso, che registra questo cambiamento
Ø Registra eliminazione delle fasi: quando il flag è attivo ogni volta che all'interno del progetto viene eliminata un fase il programma crea un promemoria, all'interno del progetto stesso, che registra questo cambiamento
Ø Registra variazione responsabilità di fase e/o progetto: quando il flag è attivo, ogni volta che viene cambiato il responsabile del progetto o di una sua fase, il programma crea un promemoria all'interno del progetto che registra il cambiamento
Ø Registra variazione priorità: quando il flag è attivo, ogni volta che viene cambiata la priorità del progetto, il programma crea un promemoria all'interno del progetto che registra il cambiamento
Ø Duplica responsabile fase: quando il flag è attivo ogni volta che si duplica un progetto vengono mantenuti i responsabili delle fasi indicati nel progetto d'origine.
Ø Colori barre Gantt fasi previste: permette di personalizzare i colori che mostrano le fasi previste nel Gantt di progetto
Ø Colori barre Gantt fasi effettive: permette di personalizzare i colori che mostrano le fasi effettive nel Gantt di progetto
Ø Riempimento barre Gantt: permette di definire i temi di riempimento delle barre del Gantt


Anagrafiche

Anagrafiche

Anagrafiche | Previous topic | Next topic | No expanding text in this topic | Print this topic
Anagrafiche | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Le anagrafiche di Qualibus sono applicativi completi in grado di contenere come INPUT una moltitudine di registrazioni manuali o automatiche e che offrono quale OUTPUT funzionalità di ricerca ed estrazione dati, potenti e di facile utilizzo.

Ciascun tipo di anagrafica è suddivisa in varie sezioni per gestire ad esempio: dati generali, contatti, scadenze, promemoria, doucumentazione, caratterizzazioni, oltre ad una serie di collegamenti automatici con eventi/processi specifivi (NC, reclami, addestramenti, progetti, ...).

Le anagrafiche di Qualibus sono:

Ø Anagrafica Clienti e Fornitori: per gestire tutti i dati e le relazioni con clienti e fornitori
Ø Anagrafica Personale: per gestire tutti i dati e le attività riferite al personale
Ø Anagrafica Articoli: per gestire gli articoli di acquisto e di vendita
Ø Anagrafica Funzioni: per gestire le funzioni aziendali
Ø Anagrafica Privati: per gestire dati ed attività riferiti a categorie di stakeholder non assimilabili ai clienti/fornitori


Anagrafica Clienti e Fornitori

Anagrafica Clienti e Fornitori

Anagrafica Clienti e Fornitori | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Anagrafica Clienti e Fornitori | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

L' Anagrafica Clienti e Fornitori permette di gestire le relazioni con i clienti e i fornitori dell'organizzazione. A ciascun cliente o fornitore è associata una scheda costituita dalle sezioni:

Sezioni specifiche della scheda

Sezioni standartd della scheda
Ø Anagrafica
Ø Contatti
Ø Indirizzi
Ø Valutazioni
Ø Custom Data
Ø Promemoria
Ø Documenti
Ø Caratterizzazioni
Ø Note
Ø Eventi collegati
Ø Progetti collegati

Le sezioni Eventi collegati e Progetti collegati compaiono escusivamente nel caso che la scheda sia stata collegata almeno ad un Evento o ad un Progetto / Commessa.

Nella scheda le informazioni generali dell'Anagrafica Clienti e Fornitori, visibile da tutte le sezioni, contiene i seguenti campi di definizione:

Numero: è il numero univoco assegnato dal data-base alla specifica scheda

Codice: specifica il codice associato al Cliente / Fornitore

Ragione sociale: specifica la ragione sociale della ditta. Per abilitare la modifica del campo cliccare sul simbolo lucchetto

Tipo: specifica il tipo di conto se Cliente, Fornitore o Cliente e Fornitore

Stato: specifica lo stato del conto se Potenziale, Attivo o Chiuso

Il menù a tendina corrispondente al campo Tipo propone i tipi di anagrafica che l'utente può vedere.

Se l'utente ha solo il privilegio Pers1 in Anagrafiche Cli/For vedrà solo "Cliente" e "Cliente e Fornitore" e non vedrà "Fornitore" per il quale è richiesto anche il privilegio Pers2.

Le funzionalità di ricerca nelle Consultazioni prevedono che il "Cliente e Fornitore" compaia sia nelle ricerche sui Clienti che in quelle sui Fornitori.

Lo stesso vale per Rubrica dove il "Cliente e Fornitore" compare sia nella tab Clienti che in quella Fornitori.

ATTENZIONE!!!

Quando si cambia il Tipo agendo sul menù a tendina, può comparire un warning che avverte l'utente della perdita parziale o totale dei dati personalizzati in quanto possono variare a seconda del Tipo anagrafica .

MENO Anagrafica

Sezione Anagrafica

La sezione contiene i dati anagrafici del Cliente / Fornitore. Nella compilazione della scheda l'unico campo obbligatorio è Ragione sociale.

Selezionando i pulsanti in corrispondenza dei campi E-mail o Website si invia un e-mail o si apre il sito internet.

Tutti i campi delle sezioni Anagrafica possono essere utilizzati per la compilazione dei Modelli di documento.

Per poter inserire un Codice Fiscale di una persona fisica (es: RSSMRA85T10A562S) è necessario flaggare Persona fisica altrimenti il programma darà errore in quanto supporta un Codice di tipo Partita IVA.

Qualibus non permette la duplicazione della ragione sociale, ovvero non possono esistere due clienti o due fornitori, all'interno di Qualibus, che abbiano la stessa ragione sociale. Solamente in casi particolari, legati in genere all'allineamento di anagrafiche provenienti ad esempio da un gestionale, è possibile violare questo vincolo.

MENO Contatti

La sezione permette l'inserimento dei dati relativi alle persone che costituiscono un contatto con il Cliente / Fornitore fino a costruire degli organigrammi funzionali completi a tutto vantaggio di chi accede alle schede dell'applicazione per utilizzare le funzionalità di CRM .

Sezione Contatti

Per inserire un nuovo contatto posizionarsi nell'area dei contatti e selezionare Aggiungi dal menu contestuale. Completare di seguito l'imputazione dei dati nella griglia verticale.

Automaticamente al contatto vengono associati i riferimenti presenti nella sezione Anagrafica. Tali riferimenti possono essere sostituiti con altri riferimenti aziendali registrati alla sezione Indirizzi e richiamabili dal menu a tendina al campo Indirizzo del contatto.

Ogni contatto può essere disattivato quando necessario disabilitando il flag Attivo. In tal caso esso non comparirà più nelle ricerche e se precedentemente utilizzato in altri applicativi di Qualibus esso comparirà in rosso.

SUGGERIMENTO:

Per agevolare le consultazioni tra tutti i contatti presenti nell'anagrafica è consigliabile utilizzare sistematicamente ed opportunamente il campo Ruolo.

MENO Indirizzi

Alla sezione Indirizzi vengono gestiti eventuali altri indirizzi dell'Azienda o riferiti al personale che opera nell'azienda. Con Aggiungi dal menu contestuale è possibile inserire altri indirizzi associabili al Cliente / Fornitore completando l'imputazione dei dati nella griglia verticale.

Sezione Indirizzi

La griglia verticale contiene il simbolo di spunta positivo / negativo in corrispondenza del campo Contatto che sta a significare che i contatti inseriti nella scheda possono essere associati o meno allo specifico indirizzo.

in TABELLE ANAGRAFICHE - Tipi Indirizzo gli indirizzi si definiscono associabili o meno a un contatto.

MENO Valutazioni

La sezione Valutazioni contiene le valutazioni programmate ed eseguite al Fornitore o le valutazioni programmate e svolte cui si è stati sottoposti dal Cliente.

Valutazioni è costituito da 2 sezioni: nell'area superiore vengono inserite le righe di programmazione delle valutazioni mentre nella parte inferiore della finestra compaiono le valutazioni già eseguite o in corso.

La valutazione viene programmata richiamando Aggiungi dal menu contestuale nella sezione Programma valutazioni.

Dopo aver individuato la categoria merceologica corrispondente alla valutazione da programmare viene inserita la riga di valutazione, dove manca solo di definire la data in cui deve essere svolta la valutazione.

Se le valutazioni programmate sono più di una, il programma obbliga a definire almeno una delle valutazioni come Prevalente.

Se non devono essere più programmate valutazioni relative al Cliente / Fornitore, è sufficiente eliminare le righe di programmazione nella sezione Programma di valutazione (vedi anche Programmazione della Valutazione)

Può programmare le valutazioni solo un utente con privilegio Pers.3 attivato in APPLICATIONS MANAGER - Privilegi relativamente al programma Anagrafica Clienti e Fornitori


Anagrafica Personale

Anagrafica Personale

Anagrafica Personale | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Anagrafica Personale | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

L'Anagrafica Personale consente la gestione del personale dell'organizzazione. La scheda di un'anagrafica Personale si compone delle sezioni:

Sezioni specifiche della scheda

Sezioni standartd della scheda
Ø Dati Anagrafici
Ø Carriera
Ø Addestramenti
Ø Custom Data
Ø Promemoria
Ø Documenti
Ø Caratterizzazioni
Ø Eventi collegati
Ø Note

Le sezioni Eventi collegati compare solo nel caso in cui la scheda sia stata collegata almeno ad un Evento.

Nella scheda le informazioni generali dell'Anagrafica Clienti e Fornitori, visibile da tutte le sezioni, contiene i seguenti campi di definizione:

Numero: è il numero univoco assegnato dal data-base alla specifica scheda

Matricola: è la matricola del dipendente

Cognome / Nome: cognome e nome del dipendente

Stato: specifica lo stato del conto se Attivo, Licenziato/Chiuso o Potenziale

Tipologia: specifica il tipo di anagrafica (ad es: Dipendente, Consulente). Le tipologie del personale si definiscono in TABELLE PERSONALE - Tipi anagrafica.

Utente: permette di associare (univocamente) il dipendente ad un utente di Qualibus al nominativo del personale. Gli utenti di Qualibus sono definiti dall'amministratore in APPLICATIONS MANAGER - Utenti

MENO Dati Anagrafici

Contiene i dati anagrafici della persona e le informazioni riguardanti il rapporto di lavoro. L'obbligatorietà dell'imputazione dei campi varia a seconda della tipo anagrafica selezionata:

Ø tipo Consulente: i soli campi obbligatori sono cognome e nome;
Ø tipo Dipendente: sono campi obbligatori anche la data di assunzione, indirizzo, CAP, comune, provincia, data e luogo di nascita, stato civile e titolo di studio.

Sezione Dati Anagrafici

Alcune caratteristiche dei campi sono:

Ø Matricola: campo alfanumerico (max 20 caratteri). Non è un campo univoco, ma è univoca la combinazione Matricola-Cognome-Nome-Stato.
Ø Stato: può assumere tre valori:
1. Attivo: il personale attivo può essere l'esecutore di impegni, il destinatario di un documento, ...
2. Licenziato/Chiuso: Il sistema non può interagire con il personale Licenziato/Chiuso, ma è possibile riattivarlo in qualsiasi momento.
3. Potenziale: il personale in stato potenziale dal punto di vista della funzionalità è simile a (2), ma appare di default nelle ricerche ed in particolare questo stato permette di raccogliere le informazioni relative a tutte il personale che in futuro potrà far parte dell'organizzazione.
Ø Costo orario ed Addebito orario: se imputati dei valori (diversi da 0), tali valori in € si sostituiranno automaticamente al Costo/Addebito definiti per ogni tipo di attività in TABELLE PROGETTI - Tipi attività.

MENO Carriera

Questa tab è suddivisa in 2 sezioni sovrapposte: la parte superiore contiene la carriera lavorativa del dipendente. A ciascuna esperienza lavorativa corrispone una riga dove vengono indicati il periodo di tempo in cui è stata ricoperta una funzione, la funzioni ricoperta, il Contratto di lavoro applicato e le eventuali note.

Sezione Carriera

Nella parte inferiore della finestra vengono visualizzate le funzioni aziendali attualmente ricoperte dal dipendente. Questa sezione non è modificabile in quanto visualizza le funzioni alle quali è collegato il dipendente.

MENO Addestramenti

La sezione Addestramenti raccoglie gli addestramenti a cui il nominativo ha partecipato o deve partecipare. La griglia contiene i più significativi dettagli dei corsi effettuati ivi compreso il costo sostenuto per la partecipazione del singolo dipendente. Il costo per dipendente viene calcolato dividendo per il numero dei partecipanti il costo totale sostenuto per il singolo corso.

Sulla griglia si attivano le funzionalità del menu contestuale.


Anagrafica Articoli

Anagrafica Articoli

Anagrafica Articoli | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Anagrafica Articoli | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

L'Anagrafica Articoli consente di gestire gli articoli di acquisto e di vendita.

Per inserire un nuovo articolo, dalla Ribbon toolbar selezionare Nuovo e compilare i campi, opzionali ed obbligatori, nelle varie sezioni.

In alternativa è possibile duplicare un articolo già inserito in anagrafica utilizzando la funzione Duplica disponibile sempre nella Ribbon toolbar della scheda dell'articolo e quindi apportare le modifiche obbligatorie sui campi controllati.

La scheda di un'anagrafica Articoli si compone delle sezioni:

Sezioni specifiche della scheda

Sezioni standartd della scheda
Ø Anagrafica
Ø Correlazioni
Ø Dati tecnici
Ø Immagine
Ø Custom Data
Ø Promemoria
Ø Documenti
Ø Eventi collegati

Le sezioni Eventi collegati compare escusivamente nel caso che la scheda sia stata collegata almeno ad un Evento.

Le informazioni generali dell'Anagrafica Articoli, visibili da tutte le sezioni, contengono i seguenti campi di definizione dell'articolo:

Numero: è il numero univoco assegnato dal data-base alla specifica scheda

Codice: codice di riferimento dell'articolo (obbligatorio ed univoco)

Stato: definisce lo stato dell'articolo che può essere: Attivo, Obsoleto, Non disponibile o Potenziale

Aziend./Conc.: definisce se l'articolo è proprio o della concorrenza.

Descrizione: campo testo per imputare la descrizione dell'articolo

Data inserimento: registra automaticamente la data di inserimento dell'articolo

Marca: per selezionare la marca dell'articolo tra le marche inserite in TABELLE ARTICOLI - Marche

Produttore: per collegare il produttore dell'articolo scelto tra i Fornitori presenti in Anagraf. Clienti e Fornitori.

MENO Anagrafica

Nella prima sezione Anagrafica la scheda dell'articolo viene caratterizzata secondo le configurazioni impostate in TABELLE ARTICOLI e permette di definirne la Categoria.

I campi imputabili nella sezione sono quindi:

Ø Tipo: sceglie tra i tipi di articolo inseriti in TABELLE ARTICOLI - Tipi articolo
Ø Categoria merceologica: sceglie tra le categorie inserite in TABELLE ARTICOLI - Categorie merceologiche
Ø Famiglia: scelglie tra i tipi articolo inseriti in TABELLE ARTICOLI - Famiglie
Ø Categoria: attivando il flag definisce se l'articolo è di Aquisto oppure di Vendita
Ø Note: è un editor RTF per registrare eventuali note.

MENO Correlazioni

La sezione Correlazioni permette di inserire delle correlazioni tra gli Articoli e i Clienti / Fornitori consentendo di gestire quelle situazioni dove uno stesso articolo può avere una codifica ed un prezzo diverso a seconda del cliente.

Sulla griglia delle correlazioni si attivano le funzionalità del menu contestuale.

MENO Dati tecnici

La sezione Dati tecnici permette di registrare i dati relativi al Peso, alle Dimensioni e al Prezzo dell'articolo

Ø Unità di misura: sceglie tra le unità di misura inserite in TABELLE ARTICOLI - Unità di misura per ciascuna delle fasi di Gestione, Acquisto e Vendita
Ø Peso: per inserire, se applicabile, i pesi dell'articolo per ciascuna delle fasi di Gestione, Acquisto e Vendita
Ø Dimensioni: per registrare le dimensioni nel caso in cui l'articolo risulti misurabile
Ø Prezzi: per registrare i prezzi di acquisto e vendita dell'articolo

MENO Immagine

La sezione è dedicata all'inserimento di 1 o 2 immagini immagine o foto dell'articolo.


Anagrafica Funzioni

Anagrafica Funzioni

Anagrafica Funzioni | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Anagrafica Funzioni | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

L' Anagrafica Funzioni permette di gestire le funzioni aziendali dell'organizzazione. La scheda di una anagrafica funzioni è composta dalle sezioni:

Sezioni specifiche della scheda

Sezioni standartd della scheda
Ø Nominativi
Ø Attributi
Ø Promemoria
Ø Documenti
Ø Eventi collegati
Ø Note

Le sezioni Eventi collegati compare escusivamente nel caso in cui la scheda sia stata collegata almeno ad un Evento.

Nella scheda le informazioni generali dell'Anagrafica Funzioni, visibile da tutte le sezioni, contiene i seguenti campi di definizione:

Numero: è il numero univoco assegnato dal data-base alla specifica scheda

Codice: è il codice assegnato alla Funzione

Descrizione: è la descrizione della Funzione

Attiva: specifica se la Funzione è attiva o meno

In Proprietà negli organigrammi sono inoltre associate le proprietà che saranno utilizzate per la rappresentazione grafica negli organigrammi quali la forma e la colorazione di default della Funzione e se devono essere visualizzati o meno i nominativi negli organigrammi nominativi.

MENO Nominativi

Nella sezione vengono inseriti i nominativi del personale che ricopre la Funzione. Per aggiungere o eliminare nominativi da questa sezione si richiamano le funzionalità del menu contestuale.

Al personale associato all'anagrafica Funzioni sono notificati gli impegni e le scadenze programmate per la specifica funzione.

MENO Attributi

Vengono indicati gli attributi quali scolarità, competenze, responsabilità ecc, che definiscono e caratterizzano la Funzione.

Gli attributi sono scelti tra quelli definiti in TABELLE FUNZIONI - Attributi ed inseriti attraverso le funzionalità del menu contestuale. Per ciascun attributo, nella griglia verticale al campo Descrizione, è possibile dettagliate le caratteristiche.


Anagrafica Privati

Anagrafica Privati

Anagrafica Privati | Previous topic | Next topic | No expanding text in this topic | Print this topic
Anagrafica Privati | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

L'Anagrafica Privati si affianca alle anagrafiche Clienti / Fornitori e Personale con l'obiettivo di permettere la gestione delle interfacce interne od esterne all'organizzazione che non possono essere classificate come Clienti e Fornitori o Personale.

I cittadini per un Ente Locale, i pazienti per un'azienda ospedaliera, i consumatori per un'azienda che commercializza prodotti, gli atleti per una società sportiva sono esempi di anagrafiche che possono trovare posto nell'Anagrafica Privati di Qualibus.

L'Anagrafica Privati contiene la sezione Dati Anagrafici similmente all'Anagrafica Personale e le tab standard Promemoria, Documenti, Caratterizzazioni, Eventi collegati e Note.

In TABELLE PRIVATI si trovano le tabelle di configurazione relative a questa anagrafica.


Documenti

Documenti

Documenti | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Documenti | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

L'applicazione Documenti di Qualibus permette l'organizzazione, il controllo, la revisione e la distribuzione di tutti i documenti dell'azienda.

La Ribbon toolbar contiene i pulsanti per aprire la maschera di ricerca, aggiornare l'applicazione senza chiudere la scheda, avviare la procedura di esportazione di uno o più documenti, consulatre i tipi documento come configurati in TABELLE DOCUMENTI - Tipi documento e per avviare una ricerca avanzata sui documenti distribuiti.

La finestra dell'applicazione è suddivisa in tre aree:

1 Albero delle Cartelle: che visualizza le cartelle dei documenti in una strutturazione ad albero

2 Griglia dei Documenti: che visualizza i documenti contenuti nella cartella selezionata

3 Griglia verticale: che mostra il dettaglio delle proprietà del documento selezionato

Finestra Documenti

Gli utenti, a seconda dei Privilegi e dei Ruoli loro assegnati, operano sull'Albero delle Cartelle o sulla Griglia dei Documenti richiamando le funzionalità del menu contestuale. I campi della griglia verticale si modificano anche digitando F2 sulla tastiera.

ATTENZIONE!!!

Gran parte delle funzioni dei menù contestuali sono disponibili solo agli utenti amministratori dei documenti

(Pers.1 in Applications Manager) e amministratori della cartella (ruolo Admin sulla cartella)


Gestione delle Cartelle

Gestione delle Cartelle

Gestione delle Cartelle | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Gestione delle Cartelle | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Le operazioni sulla cartella vengono attuate richiamando le funzionalità del menu contestuale sulla cartella:

Menu sulla Cartella

Menu sulla Cartella

Nuova cartella: crea una nuova cartella di documenti con i ruoli della cartella padre da cui è stata richiamata. Per creare una cartella principale, selezionare la cartella con il tasto destro del mouse e dal menù contestuale applicare la funzione "Sposta struttura in..." quindi scegliere <Livello principale>.

Sposta struttura in...: permette di spostare la struttura dell'albero a partire dalla cartella selezionata in una qualsiasi posizione della struttura o a livello principale. Lo spostamento coinvolge anche tutti i documenti della struttura di cartelle sorgente.

I ruoli di Redazione, Verifica, Approvazione, Distribuzione vengono preservati dalle operazioni di copia/sposta. Il permesso di Lettura viene invece propagato "all'indietro" dalla cartella destinazione fino alla radice dell'albero delle cartelle per garantire la visibilità delle cartelle copiate/spostate a tutti gli utenti che precedentemente all'operazione avevano dei privilegi su di esse.

Duplica struttura in...: permette di duplicare la struttura dell'albero a partire dalla cartella selezionata in una qualsiasi posizione della struttura o a livello principale.

La duplicazione avviene solamente a livello delle cartelle e non coinvolge in nessun modo la copia o la duplicazione dei documenti contenuti all'interno della struttura di cartelle sorgente.

Elimina/Elimina struttura: Elimina è sostituito da Elimina struttura se l'utente è Pers1 in Documenti. Il comando Elimina permette l'eliminazione di una cartella di documenti. Non possono essere eliminate cartelle che contengono documenti o sottocartelle. Consultare anche la sezione Elimina struttura

Assegna ruoli: assegnazione agli utenti dei ruoli di lettura, redazione, verifica, approvazione e distribuzione dei documenti contenuti nella cartella. Vedi Assegnazioni dei ruoli

Copia ruoli da cartella padre: consente di copiare gli stessi ruoli assegnati agli utenti nella cartella di livello superiore rispetto a quella selezionata

Ruoli e proprietà: visualizza le proprietà della cartella ed i ruoli degli utenti

Lista documenti con revisioni: stampa della lista di tutti i documenti contenuti nelle cartelle selezionate

Esporta files documenti: consente di esportare i files dei documenti contenuti nella cartella in una specifica directory. Sono disponibili diverse opzioni:

Ø Includi sottocartelle: vengono esportati tutti i files presenti nelle sottocartelle (Nota: non sono esportate le cartelle vuote o che non contengono file che soddisfano le condizioni di ricerca)
Ø Includi cartelle vuote: vengono esportate tutte le sottocartelle (Nota: questa opzione è abilitata solo se "Includi cartelle" è selezionato)
Ø Tutte le revisioni: per ogni documento vengono esportate tutte le revisioni. Il file generato avrà un nome composto da: ID file - numero revisione - descrizione documento.
Ø Solo nome file: i documenti vengono esportati mantenendo il loro nome originale (Nota: questa opzione è abilitata solo nel caso che "Tutte le revisioni" non sia selezionato)
Ø Includi documenti obsoleti: permette di esportare anche i documenti obsoleti

Rinomina, Espandi tutto, Ritrai tutto e Stampa componente: vedi Menu contestuale in Funzionalità comuni.

MENO Assegnazione dei ruoli

Con Assegna ruoli dal Menu contestuale si controllano i ruoli di lettura, redazione, verifica, approvazione e distribuzione degli utenti di Qualibus sui documenti contenuti nella singola cartella. Ad Assegna ruoli si affianca la funzionalità Duplicazione dei ruoli in APPLICATIONS MANAGER dove possono essere cpoiati i ruoli sulle cartelle da un utente all'altro.

Maschera assegnazione Ruoli

Maschera assegnazione Ruoli

La maschera di assegnazione ruoli consente di assegnare i ruoli specifici agli utenti, raggruppati per reparto, mediante l'attivazione dei relativi flag.

L'attivazione del flag Propaga ruoli trasmette i ruoli dell'utente a tutte le sottocartelle della cartella selezionata.

E' possibile, mediante la funzione Propaga a tutti del menu contestuale, attivare la propagazione dei ruoli relativamente a tutti gli utenti.

L'aggiunta di nuovi utenti non ancora presenti è possibile tramite la funzione Aggiungi del menu contestuale: in una cartella è possibile aggiungere un nuovo utente solo se questo è già presente nella cartella a livello superiore.

ATTENZIONE!!!

Ø L'assegnazione di uno qualsiasi dei privilegi: Redazione, Approvazione, Verifica, Distribuzione attiva automaticamente quello di Lettura. Viceversa, la disattivazione del permesso di Lettura revoca tutti gli altri permessi.
Ø L'assegnazione del ruolo Admin attiva automaticamente tutti gli altri ruoli.
Ø L'utente che crea una cartella avrà automaticamente attivati tutti i ruoli sulla cartella.
Ø L'utente che assegna o revoca i permessi non può revocarsi il permesso di Lettura.

MENO Gestore della Cartella (Admin)

Un utente gestore di una cartella, ovvero con ruolo Admin attivato, avrà diritti di amministratore sulla cartella e potrà:

Ø Assegnare i ruoli
Ø Copiare i ruoli dalla cartella padre
Ø Rinominare o eliminare la cartella
Ø Importare documenti
Ø Eliminare documenti
Ø Creare una sottocartella (della quale diverrà automaticamente Admin)

MENO Elimina struttura

La procedura permette l'eliminazione di un'intera struttura di cartelle dei documenti e può essere avviata da un utente con privilegio Pers.1 o da un utente con il ruolo Admin sulla cartella.

ATTENZIONE!!!

E' consigliabile effettuare un backup della base dati e dei documenti prima di procedere con Elimina struttura, in quanto il processo è irreversibile e i documenti eliminati non potranno venire recuperati.

In una struttura di documenti di Qualibus (ovvero una cartella padre e tutte le sue sottocartelle) vi possono essere essenzialmente due tipi di documenti: documenti collegati (ad un Addestramento, ad una Riunione, ad una Verifica, ecc...) e documenti non collegati (ovvero gestiti esclusivamente all'interno del programma Documenti, ma non collegati). Inoltre la struttura può essere composta da una o più cartelle di progetto.

Maschera per la procedura di eliminazione

Maschera per la procedura di eliminazione

All'attivazione del comando una nuova finestra si mostra all'utente. Tale finestra contiene 3 griglie (è possibile espandere le griglie selezionando il pulsante Mostra griglia) in cui vengono mostrati rispettivamente:

Ø I documenti che verranno eliminati
Ø I documenti collegati ad Anagrafiche, Riunioni, ecc. che non verranno eliminati, bensì spostati in una cartella dei documenti di Qualibus selezionata dall'utente
Ø Le cartelle dei documenti di progetto che notificano all'utente che, procedendo con l'eliminazione, vi saranno dei Progetti la cui cartella documenti verrebbe eliminata.

Selezionata la directory in cui spostare i documenti collegati non eliminabili, l'utente può procedere con Avanti.

L'eliminazione della struttura verrà effettuata solo dopo che l'utente avrà confermato l'operazione in un warning che avverte dell'irreversibilità del processo.


Gestione dei Documenti

Gestione dei Documenti

Gestione dei Documenti | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Gestione dei Documenti | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Alla griglia della sezione Documenti accede l'utente che ha il permesso minimo di lettura sulla cartella. Tale sezione viene denominata anche sezione pubblica dei documenti e si differenzia dalle sezioni Revisioni e Distribuzione dove avviene il management della documentazione ad opera di utenti in possesso di privilegi e ruoli superiori a quello di lettura.

In questa sezione i documenti vengono visualizzati completi di tutta una serie di proprietà che definiscono i file e ne facilitano l'individuazione e precisamente:

Ø Stato: visualizza se il documento è Attivo o Obsoleto
Ø Tipo: visualizza l'icona del programma attraverso il quale il documento sarà aperto (se il documento è approvato)
Ø Revisione: riporta il numero dell'ultima revisione approvata del documento (N.D. = non disponibile se il documento non è mai stato approvato)
Ø Data: data di approvazione dell'ultima revisione del documento
Ø Codice: codice assegnato al documento
Ø Descrizione: descrizione/titolo del documento
Ø Contenuto sintetico: ulteriore campo a disposizione per una descrizione più dettagliata del documento o per inserire note.
Ø Tipo documento: è il tipo documento scelto tra i tipi configurati in TABELLE DOCUMENTI - Tipi documento
Ø Valido fino a: data di scadenza del documento
Ø Modello: Specifica se il documento deve venir considerato un Modello
Ø ID_File: numero univoco assegnato al file dalla base dati che permette di risalire al file che contiene il documento nella cartella dei documenti sul server.

Parte di questi campi sono registrazioni effettuate dall'utente nella barra verticale (F2 sulla tastiera dopo aver selezionato il documento) e parte sono registrazioni automatiche che tracciano le attività di Document management svolte dall'utente.

Alla sezione pubblica dei Documenti si richiamano le funzionalità del menù contestuale con il click dx del mouse.

Menu sul documento

Menu sul documento

Nuovo documento: propone di scegliere tra le 3 opzioni proposte per:3 inserire uno o più file selezionati nell'esplora risorse (o drag & drop), avviare la procedura guidata per inserire un nuovo documento o creare un nuovo documento all'interno della cartella selezionata scegliendo tra i tipi di documento impostati nelle Tabelle

Apri in lettura (o doppio click del mouse): apertura in sola lettura della revisione in vigore del documento selezionato.

Copia file: copia il file del documento permettendo quindi di "incollarlo" sul desktop, in una cartella, all'interno di un altro documento e ovunque si desidera. Possono essere "copiati" contemporaneamente più documenti attraverso la selezione multipla. Il comando Copia File permette altresì di copiare nella clipboard il file pubblico.

Taglia: "taglia" il documento permettendo il suo spostamento da una cartella all'altra. Possono essere "tagliati" più documenti attraverso la selezione multipla. Incolla tagliati: permette di incollare i documenti "tagliati" nella cartella selezionata

Modifica proprietà: consente la modifica delle proprietà del documento abilitando l'editazione nella sottostante sezione Proprietà documento. Tutte le proprietà del documento sono modificabili da un qualunque utente autorizzato ad eccezione del campo Stato che è modificabile solo da un utente amministratore dei documenti.

Eliminazione totale documento: consente l'eliminazione del documento e di tutte le sue revisioni.

ATTENZIONE!!!

La procedura guidata Nuovo documento (da Wizard) viene effettuata nel rispetto dei ruoli dell'utente sulla cartella e richiede un ruolo minimo di redazione per essere eseguita.

Le funzioni Taglia/Incolla tagliati, Eliminazione totale del documento sono disponibili solo agli utenti amministratori dei documenti con il privilegio Pers.1 in Documenti attivato in APPLICATIONS MANAGER o con ruolo Admin sulla Cartella.

Messaggi di avviso (Warning) informano gli utenti ogni volta che richiedono la lettura o la modifica di documenti obsoleti o di documenti la cui data di validità sia stata superata. Il messaggio viene mostrato anche quando un documento viene aperto da un qualsiasi applicativo.

MENO Ricerca documenti

Il pulsante Ricerca nella Ribbon toolbar attiva la finestra di ricerca documenti.

La griglia, che propone un gran numero di elementi per la ricerca e l'individuazione dei file, dispone delle funzionalità comuni a tutte le griglie di ricerca e consultazione.

La maschera di ricerca è costituita da 2 distinte tab di ricerca: Criteri generali e Criteri avanzati

In Criteri generali risulta possibile ricercare i documenti utilizzando come parametri di ricerca Codice, numero di Revisione, Descrizione, Contenuto sintetico del documento e nome della Cartella. In questa ricerca possono essere utilizzati gli operatori di ricerca.

Nella sezione Proprietà documenti è possibile filtrare i documenti per 6 attributi (modelli, elettronici, interni, scaduti, obsoleti e distribuiti) potendo includere, escludere o ignorare tali caratteristiche nelle condizioni di ricerca.

Alla sezione Documenti in revisione è possibile selezionare lo stato di un documento:

Ø file da inserire: è stato creato un nuovo documento ma manca ancora il file
Ø redatto da verificare: il file non è stato ancora verificato, neanche una volta
Ø verifiche multiple incomplete: per documenti con verifiche multiple
Ø verificato da approvare:
Ø file estratto: documenti il cui file relativo all'ultima revisione risulta estratto

Quando uno di questi criteri è selezionato, viene automaticamente disattivato il comportamento di default della ricerca. Deselezionando tutti i criteri invece viene riattivato il comportamento di default della ricerca.

La ricerca attraverso i Criteri avanzati propone come parametri di ricerca per Tipi di documento, per Ubicazione e la ricerca per Cartelle che permette di ricercare i documenti in base alla cartella dei documenti di Qualibus in cui sono contenuti.

MENO Operatori di ricerca

Nella ricerca dei documenti, per le espressioni di tipo carattere, gli operatori da utilizzare nei criteri delle finestre di ricerca sono:

Operatore | Descrizione
% (simbolo di percentuale) | Nessuno o più caratteri in quella posizione
_ (simbolo sottolineato) | Un carattere in quella posizione

In tutte le ricerche di Qualibus, nei criteri relativi a stringhe di caratteri, l'operatore '%' viene posto automaticamente alla fine della stringa di ricerca.

Nel seguito alcuni esempi di utilizzo dell'operatore.

Criterio di ricerca | Descrizione | Esempi di risultato
Mac% | Trova tutti i valori che iniziano con 'Mac' | Mac, MacIntosh, Mackenzie
J%n | Trova tutti i valori che iniziano con 'J' e finiscono con 'n' | Jhon, Johnson, Jason, Juan
%son | Trova i valori che finiscono con 'son' | Son, Anderson
%sam% | Trova i valori con 'sam' in qualsiasi posizione della stringa | Sam, Samson, Grossam
Mac_ | Trova tutti i valori con esattamente 4 caratteri | Mack, Macs
_dam | Trova tutti i valori con esattamente 4 caratteri: gli ultimi tre corrispondono a 'dam' | Adam, Odam
%s_n | Trova I valori contenenti "s" e "n" alla fine del valore, con solo un carattere tra di loro (tra 's' e 'n') e qualsiasi numero di caratteri all'inizio della stringa (prima di 's') | Anderson, Andersen, Johnson san sun


Revisioni

Revisioni

Revisioni | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Revisioni | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Nella sezione Revisioni vengono gestite le revisioni di un documento. Da questa sezione vengono svolte tutte le attività di Document Management System per creare ed organizzare la documentazione aziendale.

In Revisioni è archiviato l'elenco di tutte le revisioni del documento e per ciascuna di esse è indicato:

Ø il Tipo di file del documento
Ø lo Stato evidenziato da una delle icone [image] (in redazione) [image] (verificato) e [image] (approvato).
Ø se la revisione è stata Distribuita o meno
Ø il numero della Revisione
Ø i dati generali sulle modifiche effettuate (autori, date, ID file, ecc.)

.

Nella sottostante griglia verticale sono visualizzate le registrazioni automatiche del programma rilevate nel management del documento.

SUGGERIMENTO:

E' possibile modificare manualmente il numero di revisione solo in presenza di una sola revisione del documento.

La modifica si effettua con il documento in stato di redazione agendo sulla prima riga della tab Revisione nella griglia verticale.

Per operare all'interno della sezione Revisioni l'utente deve posseder il ruolo minimo di redazione sula cartella. In base ai privilegi ed ai ruoli posseduti si attivano le funzionalità del menu contestuale.

MENO Menu contestuale sulla griglia

Tutte le operazioni sui documenti nella sezione Revisioni si effettuano richiamando le funzionalità i del menù contestuale. Ad un utente (a privilegi ed autorità piene sulla cartella) che si posiziona sull'ultima revisione approvata, il menu contestuale appare il seguente:

Menu contestuale sulla griglia

Menu contestuale sulla griglia
Ø dal documento nell'ultima revisione approvata
Ø da un file la ricercato in Esplora risorse
Ø da un file presente nei Documenti di Qualibus
Ø per inserire i riferimenti a un documento cartaceo

Le altre opzioni proposte dal menù contestuale sono:

Ø Annulla (verifica / approvazione): permette all'utente in possesso dei relativi privilegi di percorrere a ritroso il processo di gestione documentale.
Ø Richiesta (verifica / approvazione / distribuzione): permette l'invio di un messaggio interno agli utenti:
1. con privilegio di verifica se il documento è nello stato "in redazione" e dev'essere verificato
2. con privilegio di approvazione se il documento è nello stato "verificato" e dev'essere approvato
3. con privilegio di distribuzione se il documento è nello stato "approvato" e dev'essere distribuito.
Ø Distribuita a: nel caso ci sia stata una distribuzione della revisione, mostra i destinatari
Ø Apri in lettura (o doppio click del mouse): permette l'apertura in sola lettura la revisione selezionata
Ø Apri file pubblico: apertura in sola lettura del file pubblico relativo alla revisione selezionato (l'opzione appare solo se c'è un file pubblico)
Ø Copia file: permette di copiare il file e di salvarlo all'interno o all'esterno dei Documenti di Qualibus

MENO Revisione di un documento

La procedura di revisione di un documento è costituita generalmente dalle fasi di Estrazione, Modifica, Archiviazione, Verifica ed Approvazione tutte attivabili dal menu contestuale sul documento.

Estrazione:

Per estrarre in modifica il documento posizionarsi sull'ultima revisione approvata e selezionare Nuova revisione dal menù contestuale e di seguito una delle opzioni proposte: il documento selezionato si aprirà in modifica.

Modifica:

Effettuata la modifica dei contenuti, chudere la finestra del documento per archiviare la copia modificata.

Archiviazione:

Posizionati sul documento, che compare ora in giallo, e selezionare Archivia: si aprirà una finestra in cui l'utente potrà registrare le note relative alla revisione effettuata.

Tali note compariranno, assieme agli altri riferimenti, nei messaggi e nell'E-mail di notifica della distribuzione.

Se ci sono già delle note registrate a seguito di precedenti modifiche, la maschera Inserire le note di revisione mostrerà tali contenuti che potranno essere eventualmente aggiornati e completati.

Una volta archiviato il documento, l'utente che effettua la revisione può informare gli incaricati alla verifica del documento con un messaggio interno attraverso la funzione Richiesta verifica del menù contestuale

Verifica:

Terminate le modifiche, sempre dal documento e sempre dal menu contestuale selezionare Verifica.

L'utente che non possiede anche il ruolo di approvazione, dopo aver verificato il documento, attraverso la funzione Richiesta approvazione del menù contestuale, può informare l'utente in possesso del ruolo che può procedere con l'approvazione.

Approvazione:

Il processo si conclude con Approva. A questo punto la revisione del documento è completata e nella sezione pubblica Documenti apparirà ora la nuova revisione del documento con il numero di revisione e la data di approvazione.

Tutte le fasi appena descritte possono essere ripercorse a ritroso, vale a dire partendo dal documento approvato fino all'eliminazione della riga della nuova revisione del documento.

MENO Inserimento del file pubblico

E' possibile editare un file in formato pdf nella sezione pubblica di Documenti. Per fare questa operazione è' necessario che il tipo di documento non abbia la caratteristica della verifica ed approvazione in un unica operazione.

Per procedere, prima di approvare il documento in revisione, salvare una copia dello stesso in formato pdf.

Posizionandosi sul documento verificato, richiamare dal menù contestuale la funzione Inserisci file pubblico e procedere con l'inserimento del file salvato in formato pdf da pubblicare nella sezione pubblica.

Selezionato ed inserito il file pdf si può procedere con Approva dal menu contestuale.

Già dalla sezione Revisioni è possibile vedere che il file è in formato modificabile nella sezione riservata agli utenti con ruolo di Redazione, Verifica ed Approvazione, ma sarà in formato pdf nella sezione pubblica Documenti aperta agli utenti in sola lettura.


Distribuzione

Distribuzione

Distribuzione | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Distribuzione | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Nei Documenti di Qualibus alla sezione Distribuzione è possibile distribuire in forma controllata i documenti dell'organizzazione.

Sezione Distribuzione di Documenti

Attivando le funzionalità del menu contestuale è possibile comporre le liste di distribuzione o utilizzare le liste preconfigurate.

Le distribuzioni di un documento, che possono essere fatte sia a personale interno che esterno all'organizzazione, vengono tenute in memoria dal programma e riproposte come opzione per le distribuzioni successive.

Agli utenti destinatari della distribuzione verrà recapitato un messaggio che proporrà in allegato il documento distribuito.

L'apertura del documento da parte dell'utente viene tracciata dal programma ed è consultabile selezionado il pulsante Documenti distribuiti ... posto nella Ribbon toolbar della maschera principale dell'applicazione.

Ai destinatari esterni il documento viene spedito a mezzo e-mail all'indirizzo personale come configurato nella sezione Contatti dell'anagrafica.

MENO Creazione della lista e distribuzionedel documento

Dal menù contestuale richiamare il menu contestuale e selezionare una delle tre opzioni proposte per comporre la nuova lista.

Si apre una maschera suddivisa in 2 sezioni per accodare i destinatari selezionandoli tra gli utenti di Qualibus o tra i contatti dei Clienti e Fornitori.

Se viene scelta l'opzione da lista di distribuzione predefinita, viene automaticamente caricata la lista associata alla tipologia di documento in TABELLE DOCUMENTI - Tipi documento

Nella maschera di composizione con i comandi Aggiungi o Elimina dal menu contestuale viene composta la lista. Per ciascun detinatario è possibile modificare il default per il tipo di distribuzione che per gli utenti di Qualibus è il messaggio interno e per i contatti esterni è l'E-mail.

Compilata la lista, è possibile impostare una data diversa dalla data odierna che proporrebbe l'applicazione e quindi procedere alla distribuzione selezionado il pulsante [image] dalla Ribbon toolbar: nel caso siano state impostate distribuzioni tramite E-mail si apre in automatico la finestra di invio delle E-mail che, assieme al messaggio interno, recapiterà ai destinatari il documento come allegato.

MENO Documenti distribuiti

L'accesso a un documento da parte dell'utente viene tracciata dal programma ed è consultabile selezionado il pulsante Documenti distribuiti ... posto nella Ribbon toolbar della maschera principale dell'applicazione. Documenti distribuiti visualizza la lista dei documenti che sono stati distribuiti con relativi dettagli.

Ad ogni utente la visualizzazione della lista dei documenti è limitata in funzione dei ruoli posseduti sulle cartelle.

La colonna Data ultimo accesso consente di verificare l'avvenuto accesso da parte dell'utente ai documenti che gli sono stati distribuiti.

Se non è stato effettuato alcun accesso al documento ricevuto in distribuzione, lo spazio sulla colonna apparirà Blank: da questa finestra è possibile aprire (con un doppio click) documenti che non sono ancora stati ancora letti, ovvero può essere utilizzata da alcuni utenti come il luogo ottimale in cui andare a leggere i documenti di cui essi devono essere a conoscenza.


Modelli RTF

Modelli RTF

Modelli RTF | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Modelli RTF | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

I modelli RTF interessano trasversalmente le applicazioni di Qualibus.

Nell'applicazione Documenti è possibile archiviare una serie di modelli di documento (lettere, modelli di offerte, ecc.) che se richiamati dalle sezioni Documenti - Comunicazioni delle Anagrafiche Clienti e Fornitori, di Eventi o di Progetti caricano automaticamente determinati campi relativi alla scheda da cui sono richiamati o alla scheda ad essa collegata.

Considerando il caso di una lettera, possono venire inseriti al suo interno una serie di campi generici quali ragione sociale, indirizzo, ecc.

Quando il modello viene richiamato da una specifica anagrafica i campi generici verranno compilati in automatico e la lettera inserita assumerà l'aspetto come in fig.

Per poter ottenere questo risultato è necessario agire in tre passi successivi seguendo questa procedura:

Ø Preparazione del documento in formato RTF
Ø Archiviazione del documento all'interno dei Documenti di Qualibus
Ø Utilizzo del modello da Anagrafiche Clienti e Fornitori, Personale, Eventi ecc.

MENO Preparazione e archiviazione del Modello

Per preparare il modello è sufficiente preparare un documento in formato RTF (Rich Text Format) contenente i campi che si desidera inserire definiti come indicato nella sezione Campi disponibili, dopo di che è necessario inserire il modello all'interno dei Documenti di Qualibus.

Per creare un nuovo documento RTF, da MS Word o per apportare correzioni ed aggiustamenti in campi gia compilati, è consigliabile selezionare Opzioni - Protezione e rimuovere l'opzione "Memorizza numero casuale per migliorare la correttezza dell'unione".

Per archiviare il file con le caratteristiche di un modello RTF è necessario operare come nel caso di un qualunque altro documento (inserimento, verifica, approvazione, ecc.) verificando però che il file inserito abbia tra le sue proprietà quella di essere identificato come modello (flag attivato in Modello, vedi figura sotto)

Nel caso in cui si inserisca il documento selezionando la tipologia "Modello standard", il campo modello è attivato automaticamente.

Diversamente, nel caso in cui il documento non sia definito come modello, è possibile utilizzare il comando "Modifica proprietà" disponibile nel menù contestuale della sezione Documenti e quindi attivare il flag.

MENO Utilizzo del Modello

Una volta preparati i Modelli possono essere richiamati da una serie di applicazioni di Qualibus dalla rispettive sezione Documenti-Comunicazioni.

Sezione Documenti-Comunicazioni

Richiamando il menu contestuale scegliere Nuovo - da modello per accedere alla maschera di selezione del modello tra tutti i modelli impostati e disponibili per l'utente.

Una copia del modello di documento viene estratta in modifica pronta per essere archiviato nella scheda dell'applicazione.


Campi disponibili

Campi disponibili

Campi disponibili | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Campi disponibili | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

I campi disponibili standard sono di tipo generale, richiamabili da ogni applicazione o specifico di determinate applicazioni e delle schede loro collegate. I campi generali sono:

Campo | Descrizione
<DATA> <DATA_ESTESA> <DATA_ORA> <ORA> <AUTORE> <DESCR_REPARTO> <DESCR_DITTA1> <DESCR_DITTA2> <DESCR_DITTA3> <EMAIL_DITTA> <EMAIL_USER> <NOME_FILE> | Data del sistema nel formato 16/04/2009 Data del sistema nel formato 16 aprile 2009 Data e ora del sistema nel formato 16/04/2009 – 10:38 Ora del sistema nel formato 10:38:00 Nome dell'utente connesso Descrizione del reparto associato all'utente connesso Descrizione della dita connessa da parametri generali Descrizione 2 della ditta da parametri generali Descrizione 3 della ditta da parametri generali Indirizzo E-mail della ditta da parametri generali Indirizzo E-mail dell'utente Nome del file senza estensione (è sempre un numero univoco)

I campi specifici sono richiamabili dalle applicazioni:

Ø Addestramenti
Ø Anagrafica Articoli
Ø Anagrafica Clienti e Fornitori
Ø Anagrafica Privati
Ø Anagrafica Personale
Ø Eventi
Ø Audit
Ø Riunioni
Ø Progetti e Registrazione Progetti

Possono essere utilizzati nei modelli anche i campi personalizzati definiti per i vari applicativi: è sufficiente specificare nel modello il campo <CAMPO_PERSONALIZZATO> dove CAMPO_PERSONALIZZATO corrisponde al nome esatto del campo, maiuscole e minuscole comprese, come definito al campo Nome nelle Tabelle di configurazione dei Dati personalizzati.

MENO Addestramenti

Campo | Descrizione
<DATA_INSERIMENTO> <DESCR_TIPO_ADDESTRAMENTO> <DESCR_ADDESTRAMENTO> <DATA_INIZIO> <DATA_FINE> <NRO_ORE> <DESCR_RESPONSABILE> <FORNITORE> <DOCENTI> <LUOGO_SVOLGIMENTO> <CONTENUTO_ADDTO> | Data inserimento Tipo addestramento Descrizione addestramento Data inizio Data fine Durata complessiva ore Responsabile Fornitore Docenti Sede del corso Descrizione – richieste – contenuti – modalità di verifica dell'efficacia

MENO Articoli

Campo | Descrizione
<ID_ARTICOLO> <COD_ARTICOLO> <DESCR_STATO_ARTICOLO> <AZIENDALE_CONCORRENZA> <DESCR_ARTICOLO> <DATA_INS> <DESCR_MARCHE> <DESCR_PRODUTTORE> <DESCR_TIPO_ARTICOLO> <DESCR_CATEGORIA_MERCE> <DESCR_FAMIGLIE> <DESCR_CORR_ART> <NOTE> | Numero articolo Codice articolo Stato articolo Aziendale/Concorrenza Descrizione articolo Data inserimento Marca Produttore Tipo articolo Categoria merceologica Famiglia Corr. articolo aziendale Note

Anche dall'anagrafica Articoli si possono richiamare i campi dei Dati personalizzati. Per mettere il nome del Dato bisogna riportare l'esatta denominazione del Dato facendo attenzione che il campo è case sensitive, vale a dire che distingue le lettere maiuscole e minuscole.

MENO Clienti e Fornitori

Campo | Descrizione
<DATA_CHIUSURA> <RAGIONE_SOCIALE> <INDIRIZZO> <CAP> <COMUNE> <TELEFONO> <FAX> <TELEX> <CELLULARE> <E_MAIL> <INTERNET> <NOTE_COMPLETE> <TIPO_PERSONA> <PARTITA_IVA> <CODICE_FISCALE> <COD_PROVINCIA> <COD_STATO> <CONTATTO_PRINCIPALE> <DESCR_STATO> <DESCR_PROVINCIA> <COMUNE_COMPLETO> | Data chiusura del conto Ragione sociale Indirizzo Cap Comune Telefono Fax Telex Cellulare Indirizzo E-mail Indirizzo Internet Note Tipo persona (F=Fisica G=Giuridica) Partita Iva Codice fiscale Sigla provincial Codice ISO nazione Contatto/I principali Descrizione completa Nazione Descrizione completa Provincia Comune completo composta da: Cap – Comune (Sigla provincia)

Questi campi sono utilizzabili anche da Progetti (Documenti - Comunicazioni) e Registrazione Progetti (Comunicazioni di progetto)

MENO Privati

Campo | Descrizione
<CODICE> <COGNOME> <NOME> <INDIRIZZO> <CAP> <COMUNE> <COD_PROVINCIA> <TELEFONO> <CELLULARE> <E_MAIL> <DATA_NASCITA> <LUOGO_NASCITA> <SESSO> <CODICE_FISCALE> <DESCR_PROVINCIA> <NOTE_COMPLETE> <NOME_COMPLETO> | Codice Cognome Nome Indirizzo Cap Comune Sigla provincia (es: MI) Telefono Cellulare E-mail Data di nascita Luogo di nascita Sesso (M o F) Codice fiscale Provincia per esteso (es: Milano) Note Cognome + Nome

MENO Personale

Campo | Descrizione
<NRO_MATRICOLA> <COGNOME> <NOME> <INDIRIZZO> <CAP> <COMUNE> <COD_PROVINCIA> <TELEFONO> <CELLULARE> <E_MAIL> <DATA_NASCITA> <LUOGO_NASCITA> <SESSO> <CODICE_FISCALE> <PART_TIME> <DATA_ASSUNZIONE> <DATA_CESSAZIONE> <DATA_SCADENZA_PROVA> <NOTE_COMPLETE> <DESCR_PROVINCIA> <NOME_COMPLETO> <COMUNE_COMPLETO> | Numero di matricola Cognome Nome Indirizzo Cap Comune Sigla provincia (es: MI) Telefono Cellulare E-mail Data di nascita Luogo di nascita Sesso (M o F) Codice fiscale Part-time (Y o N) Data di assunzione Data di cessazione rapporto Data di scadenza periodo di prova Note Provincia per esteso (es: Milano) Cognome + Nome Comune completo composta da: Cap – Comune (Sigla provincia)

Anche i Dati personalizzati di Anagrafica Personale sono utilizzabili: è sufficiente indicare esattamente il nome del campo tra '<' e '>' (es: <Marca Automobile>)

MENO Eventi

In Eventi sono editabili sia i campi dell'Evento che i campi relativi alle schede degli applicativi ad esso collegati. I Campi relativi all'Evento sono:

Campo | Descrizione
<NUMERO_EVENTO> <RIF_EVENTO> <DATA_EVENTO> <DATA_CREAZIONE> <DESCR_STATO_EVENTO> <DESCR_CLASSE> <DESCR_UTENTE_RESP> <DESCR_TIPOLOGIA> <DESCR_DIP_AVVIO> <DESCR_UTENTE_INS> <DESCR_UTENTE_CHIUS> <DATA_CHIUSURA> <DESCR_GRAVITA> <DESCR_PRIVATO> <DESCR_CESPITE> <DESCR_FUNZIONE> <DESCR_PROGETTO> <DESCR_ARTICOLO> <LOTTO> <COD_UM_GESTIONE> <QTA_ARTICOLO> <RIFERIMENTI> <DESCR_EVENTO> | Numero evento Rif. evento Data evento Data creazione evento Stato evento Classe ambito Responsabile Tipologia Proposto da Immesso da Chiuso da Data chiusura Esito Descrizione privato Descrizione infrastruttura/strumento Descrizione funzione Descrizione progetto Descrizione articolo Lotto Cod_um_gestione Qt. Articolo Riferimenti Descrizione Evento

I sottostanti campi sono relativi ai riferimenti che possono essere collegati all'Evento.

Per il Personale: | Per i Clienti: | Per i Fornitori:
<ID_DIPENDENTE> <DESCR_TIPO_ANAGR_D> <NRO_MATRICOLA_D> <DESCR_STATO_D> <COGNOME_D> <NOME_D> <STATO_D> <NOME_COMPLETO_D> <INDIRIZZO_D> <CAP_D> <COMUNE_D> <COD_PROVINCIA_D> <TELEFONO_D> <CELLULARE_D> <E_MAIL_D> <DATA_NASCITA_D> <LUOGO_NASCITA_D> <STATO_NASCITA_D> <SESSO_D> <CODICE_FISCALE_D> <ID_TIPO_RAPPORTO> <PART_TIME> <DATA_ASSUNZIONE> <DATA_CESSAZIONE> <DATA_SCADENZA_PROVA_D> <DESCR_TIPO_RAPPORTO_D> <DESCR_PROVINCIA_D> <COMUNE_COMPLETO_D> | <ID_CONTO_C> <COD_CONTO_C> <DESCR_TIPO_CONTO_C> <DESCR_STATO_C> <DATA_CHIUSURA_C> <RAGIONE_SOCIALE_C> <INDIRIZZO_C> <CAP_C> <COMUNE_C> <STATO_C> <TELEFONO_C> <FAX_C> <TELEX_C> <CELLULARE_C> <E_MAIL_C> <INTERNET_C> <TIPO_PERSONA_C> <PARTITA_IVA_C> <CODICE_FISCALE_C> <COD_PROVINCIA_C> <CONTATTO_PRINCIPALE_C> <DESCR_PROVINCIA_C> <COD_STATO_C> <DESCR_STATO_C> <COMUNE_COMPLETO_C> Per Contatto c. <COGNOME_C> <NOME_C> | <ID_CONTO_F> <COD_CONTO_F> <DESCR_TIPO_CONTO_F> <DESCR_STATO_F> <DATA_CHIUSURA_F> <RAGIONE_SOCIALE_F> <INDIRIZZO_F> <CAP_F> <COMUNE_F> <STATO_F> <TELEFONO_F> <FAX_F> <TELEX_F> <CELLULARE_F> <E_MAIL_F> <INTERNET_F> <TIPO_PERSONA_F> <PARTITA_IVA_F> <CODICE_FISCALE_F> <COD_PROVINCIA_F> <CONTATTO_PRINCIPALE_F> <DESCR_PROVINCIA_F> <COD_STATO_F> <DESCR_STATO_F> <COMUNE_COMPLETO_F> Per Contatto f. <COGNOME_F> <NOME_F>

Per lo Scadenz./Infrastruttura: | Per il Progetto: | Per l'Articolo:
<ID_CESPITE_I> <COD_CESPITE_I> <DESCR_CESPITE_I> <DESCR_TIPO_CESPITE_I> <DESCR_STATO_CESPITE_I> <DESCR_REFERENTE_I> <DESCR_RESPONSABILE_I> <PROPRIETARIO_I> <DESCR_UBIZACIONE_I> <FORNITORE_I> <DATA_ACQUISTO_I> <DATA_ENTRATA_FUNZIONE_I> <DATA_SCAD_GARANZIA_I> <DATA_DISMISSIONE_I> <NOTE_I> | <ID_PROGETTO_P> <COD_PROGETTO_P> <DESCR_PROGETTO_P> <COD_DESCR_PRIORITA_P> <DESCR_PRIORITA_P> <DESCR_RESPONSABILE_P> <DESCR_TIPO_PROGETTO_P> <DESCR_CLIENTE_P> <DESCR_ARTICOLO_P> <DESCR_CARTELLA_P> <NOTE_P> <DATA_INIZIO_PREV_P> <DATA_FINE_PREV_P> <DATA_INIZIO_P> <DATA_FINE_P> | <ID_ARTICOLO_A> <COD_ARTICOLO_A> <DESCR_STATO_ARTICOLO_A> <AZIENDALE_CONCORRENZA_A> <DESCR_ARTICOLO_A> <DATA_INS_A> <DESCR_MARCHE_A> <DESCR_PRODUTTORE_A> <DESCR_TIPO_ARTICOLO_A> <DESCR_CATEGORIA_MERCE_A> <DESCR_FAMIGLIA_A> <DESCR_CORR_ART_A> <NOTE_A>

I Dati personalizzati del Personale, dei Clienti, dei Fornitori, degli Scandenzari/Infrastr. ecc. sono anch'essi utilizzabili: è però necessario aggiungere rispettivamente "_D", "_C", "_F", "_I", "_P" e "_A" al nome del campo personalizzato. Ad es: per riportare il contenuto del campo personalizzato Marca Automobile impostato per l'anagrafica Personale, bisogna programmare <Marca Automobile_D>

Per i campi personalizzati di Eventi non serve il suffisso, (es. <Saldo>). I campi personalizzati sono case sensitive, vale a dire devono essere trascritti nel campo RTF esattamente come sono stati configurati nelle tabelle.

MENO Audit

Campo | Descrizione
<DATA_INSERIMENTO> <DESCR_TIPO_PIANO> <DESCR_PROGRAMMA_COMPLETA> <DESCR_RESPONSABILE> <DA_DATA> <A_DATA> <FORNITORE> <RESP_VALUTATORI> <VALUTATORI> <LUOGO_VERIFICA> <CONCLUSIONI> | Data Tipo Programma Responsabile Attuazione dal al Fornitore valutato Responsabile valutatori Altri valutatori Luogo Conclusioni

MENO Riunioni

Campo | Descrizione
<DATA_INSERIMENTO> <DESCR_TIPO_RIUNIONE> <DESCR_RESPONSABILE> <DA_DATA> <LUOGO_RIUNIONE> <OGGETTO> <CONCLUSIONI> | Data Tipo Responsabile Attuazione dal Luogo Oggetto Conclusioni

MENO Progetti

In Progetti sono editabili sia i campi del Progetto che i campi relativi alle schede degli applicativi ad esso collegati. Questi campi sono utilizzati sia inserendo un documento dalla sezione Documenti Comunicazioni del Progetto, che da Gestione fasi di progetto in Registrazione Progetti.

I Campi relativi al Progetto sono:

Campo | Descrizione
<COD_PROGETTO> <DESCR_PRIORITA> <DESCR_PROGETTO> <DESCR_RESPONSABILE> <DESCR_TIPO_PROGETTO> <DATA_INIZIO_PREV> <DATA_INIZIO> <DATA_FINE_PREV> <DATA_FINE> <DESCR_CLIENTE> <DESCR_ARTICOLO> <DESCR_CARTELLA> <NOTE_PROGETTO> | Codice Priorita Descrizione Responsabile Tipo Inizio previsto Inizio effettivo Fine prevista Fine effettiva Cliente Articolo Cartella documenti Descrizione/Note

I sottostanti campi sono invece relativi alle schede che possono essere collegati al Progetto:

Per il Cliente | Per l'Articolo
<ID_CONTO_C, <COD_CONTO_C, <DESCR_TIPO_CONTO_C, <DESCR_STATO_C, <DATA_CHIUSURA_C> <DESCR_CONTO_C> <INDIRIZZO_C> <CAP_C> <COMUNE_C> <TELEFONO_C> <FAX_C> <TELEX_C> <CELLULARE_C> <E_MAIL_C> <INTERNET_C> <TIPO_PERSONA_C> <PARTITA_IVA_C> <CODICE_FISCALE_C> <COD_PROVINCIA_C> <CONTATTO_PRINCIPALE_C> <DESCR_PROVINCIA_C> <COD_STATO_C> <STATO_C> | <ID_ARTICOLO_A> <COD_ARTICOLO_A> <DESCR_STATO_ARTICOLO_A> <AZIENDALE_CONCORRENZA_A> <DESCR_ARTICOLO_A> <DATA_INS_A> <DESCR_MARCHE_A> <DESCR_PRODUTTORE_A> <DESCR_TIPO_ARTICOLO_A> <DESCR_CATEGORIA_MERCE_A> <DESCR_FAMIGLIA_A> <DESCR_CORR_ART_A> <NOTE_A>

I Dati personalizzati del Cliente e dell'Articolo sono anch'essi utilizzabili: è però necessario aggiungere rispettivamente "_C" e "_A" al nome del campo personalizzato. Ad es: per riportare il contenuto del campo personalizzato Distributore Cat. impostato per l'anagrafica Articolo, bisogna programmare <Distributore Cat._A>

Per i Dati personalizzati di Progetti non serve il suffisso, (es. <Ordine>)

I campi personalizzati sono case sensitive, vale a dire devono essere trascritti nel campo RTF esattamente come sono stati configurati nelle tabelle.


Eventi

Eventi

Eventi | Previous topic | Next topic | No expanding text in this topic | Print this topic
Eventi | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Per Evento si intende un insieme di attività pianificate (definite con responsabilità, analisi, disposizioni, costi e documenti) per condurre processi (di supporto o primari) che trasformano INPUT (richieste del sistema di gestione e/o delle parti interessate quali Clienti, Personale, Direzione, Fornitori e Società) in OUTPUT (attività eseguite e registrate).

Qualibus dispone di una serie di Eventi preconfigurati che possono essere modificati o interamente configurati in modo da corrispondere in maniera puntuale ad ogni specifica esigenza dell'organizzazione.

Per configurare gli Eventi, un utente amministratore dell'applicazione, accede alle TABELLE EVENTI ed opera all'interno delle diverse sezioni per configurare Classi e Tiplogie di evento, tipi di esiti, tipi di analisi e di disposizioni, ruoli di visibilità o i Dati personalizzati per le tipologie di Evento.

Sono Eventi processabili con questa applicazione i Reclami, gli Infortuni, le Non Conformità, le Trattative commerciali e qualsiasi altro processo che l'organizzazione intende svolgere in modo uniforme e sistematico.

L'avvio di un Evento comporta l'avvio in successione di fasi quali l'eventuale analisi dell'evento e la risoluzione dell'evento attraverso una serie di compiti, denominati Disposizioni, assegnati agli esecutori. L'Evento può assumere i seguenti Stati di avanzamento:

è stato avviato ma non risultano inserite nè righe di analisi nè disposizioni

risultano inserite righe di analisi ma non disposizioni

risultano inserite disposizioni

tutte le disposizioni assegnate sono state attuate

l'evento è stato chiuso

L'avvio di un Evento comporta una gestione manuale del processo da parte del Responsabile o una gestione automatizzata se è avviato da un Evento modello preconfigurato.


Scheda dell'Evento

Scheda dell'Evento

Scheda dell'Evento | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Scheda dell'Evento | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

La maschera principale dell'applicazione contiene le informazioni generali dell'Evento, visibile da tutte le sezioni, quali i campi di definizione relativi alla codifica, alla data, alla Classe, Ambito e Tipologia dell'Evento e le informazioni relative ai ruoli degli utenti nel processo.

Informazioni generali dell'Evento

Informazioni generali dell'Evento

Gli Eventi possono essere contraddistinti da una numerazione automatica al campo Rif. Vengono numerati progressivamente per classe secondo un codice così composto da: Codice classe + [Anno] + Numero progressivo. Il codice classe è definito in TABELLE EVENTI - Classi e l'anno compare solo se attivato il flag "Cod. anno" nella stessa sezione. All'inizio di ogni anno la numerazione delle varie classi di evento riparte da uno.

Nella parte sottostante della scheda, sotto le informazioni generali, si trovano le sezioni della scheda di un Evento che sono:

Sezioni specifiche della scheda

Sezioni standartd della scheda
Ø Dati anagrafici
Ø Analisi
Ø Disposizioni
Ø Controlli
Ø Custom Data
Ø Promemoria
Ø Costi
Ø Documenti

MENO Dati anagrafici

Nella sezione vengono inserite le informazioni che caratterizzano l'evento. Oltre alla Descrizione dell'evento in questa sezione possono essere collegate le schede di altri Eventi o di altre applicazioni di Qualibus quali la scheda di un Cliente o Fornitore, del Personale, dell'Infrastruttura, dell'Articolo, del Progetto ecc.

Selezionando il simbolo [image] in corrispondenza di ciascuno dei campi nell'area Riferimenti si accede alle maschere di ricerca e selezione delle schede da collegare. Nelle maschere di ricerca relative a Clienti e Fornitori se si individua prima il Cli/For di seguito il campo Contatto c. o Contatto f., questi proporranno una scelta tra i contatti presenti nelle anagrafiche selezionate; se, invece, dalla maschera di selezione Cliente o Fornitore la ricerca e la scelta viene fatta per contatto invece che per Ragione sociale, sia il contatto selezionato che la ditta corrispondente saranno automaticamente collegati.

Eventi: tab Dati anagrafici

Eventi: tab Dati anagrafici

Nell'area Collegamento con altri eventi (vedi fig.) è possibile collegare l'evento ad eventi già avviati.

Selezionando Aggiungi dal menù contestuale l'evento da collegare viene individuato attraverso una ricerca tra gli eventi avviati.

E' possibile accedere anche all'Evento collegato qualora si detenga il ruolo di visibilità per la Classe corrispondente all'Evento collegato.

In funzione dei privilegi detenuti per ciascun applicativo, l'utente può accedere o meno alle Anagrafiche ed ai Progetti collegati all'Evento. In fig. si può vedere che l'utente non può accedere all'anagrafica Personale collegata, ma dispone della funzionalità di apertura, indicate dal comando [image], per l'anagrafica Fornitore e l'anagrafica Articolo collegata.

L'inserimento di una voce di riferimento (Cliente, Personale, Fornitore, Privato, Infr. o Str., Funzioni, Progetto, Articolo) comporta la visualizzazione dell'evento nella sezione Eventi collegati della rispettiva Anagrafica o Progetto.

MENO Analisi

Nella sezione è possibile accodare delle righe di analisi associate all'Evento. Ciascuna riga è scelta tra i tipi riga impostati in TABELLE EVENTI - Tipi riga analisi.

I Tipi riga analisi sono configurabili a livello di classe e la loro imputazione può essere resa obbligatoria. Se per la tipologia di evento è obbligatorio l'inserimento di righe di analisi un messaggio avvertirà l'utente al momento del salvataggio. I dati saranno ugualmente salvati ma si potrà procedere alla chiusura dell'evento solo una volta soddisfatta la richiesta.

MENO Disposizioni

Nella sezione vengono definite le Disposizioni da assegnate agli utenti per portare a termine il processo che è stato avviato con l'evento.

Le disposizioni, che sono scelte tra quelli impostate in TABELLE EVENTI - Tipi disposizioni, vengono inserite con il comando Aggiungi dal menu contestuale e completate con l'imputazione dei campi nella griglia verticale. Le Disposizioni vengono recapitate agli esecutori sul Calendar di Qualibus.

Tab Disposizioni

Per rendere una migliore visibilità degli impegni sul Calendar, l'orario di default delle disposizioni è stato impostato alle ore 9:00.

Il default è utilizzato anche per le disposizioni negli eventi creati da modello.

Se per la tipologia di evento selezionata è obbligatorio l'inserimento di disposizioni, un messaggio avvertirà l'utente al momento del salvataggio. I dati saranno ugualmente salvati ma si potrà procedere alla chiusura dell'evento solo una volta soddisfatta la richiesta.

SUGGERIMENTO:

Ø La chiusura delle disposizioni generate da un evento può essere effettuata, oltre che dal Calendar, anche dalla scheda dell'Evento nel caso in cui l'utente sia Responsabile per la tipologia di Evento oppure amministratore del programma EVENTI (Pers.1 attivato in APPLICATION MANAGER relativamente al programma).
Ø L'operazione è possibile cliccando con il tasto destro del mouse sulla disposizione e selezionando poi Chiudi disposizione dal menù contestuale.

Per riaprire una disposizione si deve cancellare il campo Chiusa da nella scheda dell'Evento selezionando il simbolo [image] che compare al posizionamento del puntatore sul campo medesimo.

L'operazione è possibile solo se l'utente è Responsabile dell'evento oppure amministratore del programma EVENTI con privilegio Pers.1 attivato in APPLICATIONS MANAGER relativamente all'applicativo.

Il Responsabile dell'Evento e Pers1 possono anche cambiare la data/ora di chiusura della Disposizione corrispondente al campo "Chiusa il", richiamando il menù calendario o effettuando una imputazione manuale.

MENO Controlli

La sezione Controlli permette di gestire a livello basilare il controllo in accettazione. Questa sezione si attiva solo se per la Classe di Evento sono definiti i tipi di controllo in TABELLE EVENTI - Tipi controlli.

Se per la tipologia di evento selezionata è obbligatorio l'inserimento di controlli un messaggio avvertirà l'utente al momento del salvataggio. I dati saranno ugualmente salvati ma si potrà procedere alla chiusura dell'evento solo una volta soddisfatta la richiesta.


Gestione dell'Evento

Gestione dell'Evento

Gestione dell'Evento | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Gestione dell'Evento | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

La varietà delle attività pianificate configurabili con gli Eventi di Qualibus permettono il coinvolgimento di svariate figure e funzioni aziendali.

In genere più utenti possono avviare un Evento e un solo utente ne è il Responsabile della gestione. A sua volta il Responsabile può impartire disposizioni ad altri utenti perchè siano svolte quelle azioni atte a risolvere l'Evento vale a dire a portare a termine con successo il processo avviato.

MENO Avvio di un Evento

Per avviare un Evento l'utente deve possedere il privilegio Inserisci in APPLICATIONS MANAGER - Privilegi e il ruolo Modello per la Classe di evento in TABELLE EVENTI - Ruoli.

L'Evento viene avviato dalla maschera dell'applicativo selezionando il pulsante Nuovo nella Ribbon toolbar.

Maschera selezione Classe e Ambito

Maschera selezione Classe e Ambito

Appare una finestra nella quale è possibile scegliere

Classe e Ambito dell'evento da una delle 2 sezioni Nuovo e Da modello.

Dalla sezione Nuovo l'utente vede eclusivamente le Classi di evento per le quali ha il ruolo Immissione e dalla sezione Da modello vede gli eventi per i quali ha il ruolo Modello.

Dalla sezione Nuovo, individuate Classe ed Ambito l'utente seleziona la Tipologia dell'evento dal menu a tendina che si apre in automatico, mentre se opera dalla sezione Da modello la tipologia è gia configurata assieme alle analisi, alle disposizioni ecc.

Si configurano i Modelli di Eventi in MODELLI EVENTI dopo aver completato le configurazioni delle varie sezioni di TABELLE EVENTI.

Selezionata la tipologia di evento viene creata la scheda dell'Evento che contiene tutte le informazioni generali, codici, Responsabile e data compresi.

E' sufficiente a questo punto specificare il contenuto in Descrizione e l'Evento è avviato. Una notifica automatica viene recapitata al Responsabile della gestione per la specifica classe di Evento.

Per notificare tramite messaggio interno l'avvio dell'evento all'utente Responsabile è necessario selezionare Messaggio in TABELLE EVENTI - Tipologie.

Per notificare l'avvio di un evento anche ad utenti diversi dal Responsabile è necessario che tali utenti abbiano il ruolo Messaggio per la classe in oggetto in TABELLE EVENTI - Ruoli.

Nel caso di successiva variazione del responsabile dell'evento il nuovo utente responsabile riceverà automaticamente tramite messaggio interno la notifica della nuova responsabilità acquisita.

Messaggio di notifica

Messaggio di notifica

MENO Gestione dell'Evento

Se l'Evento è avviato da Modello la gestione è in gran parte automatizzata dove il Responsabile svolge un'azione di controllo e monitoraggio delle attività svolte dai propri collaboratori. Se l'Evento non è avviato da Modello spetta al Responsabile, una volta ricevuta la notifica dell'avvio del processo, procedere con un'eventuale analisi dell'accaduto e con l'assegnazione delle disposizioni.

L'inserimento di righe di analisi o di disposizioni può essere reso obbligatorio o meno agendo nelle tabelle di configurazione. Il Responsabile, nella gestione dll'Evento, è in ogni caso guidato dalle obbligatorietà inserite in fase di configurazione del processo. Tipi di Analisi e tipi di Disposizioni vengono impostati in TABELLE EVENTI.

Per inserire, spostare o eliminare righe di analisi o di disposizioni, nelle rispettive sezioni della scheda, si richiamano le funzionalità del menu contestuale.

Tab. Disposizioni di Eventi

Per inserire una Disposizione, dall'area della griglia delle Disposizioni dal menu contestuale selezionare Aggiungi e di seguito il tipo di disposizione.

Una volta inserita la riga, nella griglia verticale imputare la descrizione dell'attività da svolgere, la data entro cui deve essere svolta e l'esecutore.

La disposizione verrà visualizzata sul Calendar all'utente individuato quale Esecutore il quale, dopo aver eseguito la disposizione, potrà chiuderla richiamando Chiudi disposizione dal menu sull'impegno sempre dal Calendar.

Una volta che tutte le disposizioni sono state eseguite, il Responsabile riceve una messaggio che lo informa tutte le disposizioni assegnate sono state eseguite per cui può procedere con i passi successivi, vale a dire l'eventuale inserimento dei costi e la chiusura dell'Evento.


Addestramenti

Addestramenti

Addestramenti | Previous topic | Next topic | No expanding text in this topic | Print this topic
Addestramenti | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Il programma permette di gestire la formazione e l'addestramento del personale dell'organizzazione. Con Addestramenti di Qualibus vengono registrati gli addestramenti ai quali il dipendente ha partecipato e soprattutto vengono programmati quelli ai quali deve partecipare in futuro.

L'applicazione è integrata con il Calendar per notificare il programma delle lezioni agli utenti che devono partecipare all'addestramento e con l'anagrafica del personale dove gli addestramenti effettuati da ciascun membro del personale compaiono, assieme a quelli programmati, alla tab. Addestramenti per la consultazione.

Il programma delle lezioni viene visualizzato sul Calendar attraverso un impegno contraddistinto dalla colorazione dello sfondo impostata per l'applicazione e da icone diverse a seconda del ruolo ricoperto dall'utente nell'addestramento oltre che dal fatto che si tratti di una Lezione o di una Verifica nel programma dell'addestramento.

Nella gestione l'Addestramento assume stati diversi a seconda dell'avanzamento del processo, in particolare gli Stati sono:

se non è stata ancora definita almeno una lezione alla tab Programma

se risulta inserita almeno una lezione alla tab Programma

se almeno una lezione è stata chiusa dal Responsabile

quando tutte le lezioni sono state chiuse

se il Responsabile ha chiuso l'addestramento

La scheda di Addestramenti si suddivide nelle 2 tab Scheda e Consultazioni al pari delle altre applicazioni di Qualibus per una facile azione di ricerca e visualizzazione. Nella tab Consultazioni il menu contestuale propone la funzionalità Apri in nuova finestra per avere più di una scheda addestramento aperta.


Scheda dell'Addestramento

Scheda dell'Addestramento

Scheda dell'Addestramento | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Scheda dell'Addestramento | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

La maschera principale dell'applicazione con le informazioni generali dell'Addestramento è visibile da tutte le sezioni, e riporta dati quali la codifica Rif., il Tipo di addestramento selezionato tra quelli impostati in TABELLE ADDESTRAMENTI - Tipi Addestramento, il Titolo e lo Stato che rileva in automatico lo stato di avanzamento del corso.

Sezione informazioni generali

Sezione informazioni generali

La scheda dell'Addestramento è suddivisa nelle seguenti sezioni:

Sezioni specifiche della scheda

Sezioni standartd della scheda
Ø Definizione
Ø Programma
Ø Partecipanti
Ø Promemoria
Ø Documenti
Ø Costi

MENO Definizione

Alla tab. Definizione sono registarte le informazioni che definiscono l'addestramento. L'utente con privilegio minimo di Inserimento assegnato sull'applicazione può inserire un Addestramento e specificarne gli estremi quali:

Ø Date di inizio e fine dell'addestramento
Ø Durata complessiva in ore dell'addestramento
Ø Responsabile dell'addestramento selezionandolo tra il personale configurato in Qualibus
Ø Fornitore del corso
Ø Nominativi dei docenti
Ø Sede del corso
Ø Descrizione generale dei contenuti dell'addestramento

Il campo Righe programma riporta in automatico il numero delle lezioni impostate alla tab Programma

MENO Programma

Nella sezione si programma l'intervento formativo attraverso la descrizione dettagliata delle singole Lezioni e Verifiche che compongono l'addestramento. L'inserimento delle righe del programma si effettua richiamando le funzionalità del menu contestuale: le righe proposte sono quelle impostate in TABELLE ADDESTRAMENTI - Tipi riga programma. Per ogni Lezione inserita, operando nella griglia verticale, deve essere indicata in Descrizione la descrizione dei contenuti della lezione, e di seguito la data e l'orario della lezione.

Con l'attivazione del flag su Verifiche, se non già impostato in TABBELLE ADDESTRAMENTI - Tipi riga programma per determinati tipi di programma, la Lezione si trasforma in una Verifica e viene notificata solo al Responsabile dell'Addestramento e non ai partecipanti.

Una volta attuata la Lezione / Verifica, il Responsabile provvede a chiuderla selezionado Chiudi dal menu contestuale, imputando eventualmente le Note di chiusura e un'Esito diverso dal default.

MENO Partecipanti

Nella tab Partecipanti viene inserito l'elenco dei partecipanti l'addestramento. Questi sono individuati tramite una ricerca tra il personale inserito in Anagrafica Personale avviata dalla funzionalità Aggiungi del menu contestuale. La selezione multipla consente di inserire contemporaneamente tutti i partecipanti.

Per ciascun partecipante possono essere definiti:

Ø Tipo partecipante: campo è facoltativo per inserire la tipologia del partecipante (es: Allievo, Docente, Tutor). Vedi TABELLE ADDESTRAMENTI - Tipi partecipanti.
Ø Crediti formativi: campo è facoltativo per inserire eventuali crediti formativi associati al corso. Utilizzando la funzione Copia crediti disponibile dal menu contestuale lo stesso valore di credito può essere assegnato contemporaneamente a tutti i partecipanti.
Ø Ore di presenza: campo facoltativo ove inserire le ore di presenza. Utilizzando la funzione Copia addestramento ore disponibile dal menu contestuale, la durata complessiva in ore dell'addestramento definita alla tab. Definizione, può essere assegnata contemporaneamente a tutti i partecipanti.
Ø Esito: positivo, negativo, assente giustificato, assente ingiustificato. Utilizzando la funzione Copia esito disponibile dal menu contestuale lo stesso esito può essere assegnato contemporaneamente a tutti i partecipanti.
Ø Note sulla valutazione dell'efficacia: campo facoltativo dove inserire una breve descrizione dei risultati ottenuti (voti, valutazioni del docente, ecc.).

Quando un addestramento è allo stato minimo di programmato, alla tab. Addestramenti dell'Anagrafica Personale di ciascun partecipante, si aggiungerà una riga che riporta gli estremi dell'addestramento.


Gestione dell'Addestramento

Gestione dell'Addestramento

Gestione dell'Addestramento | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Gestione dell'Addestramento | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

La varietà delle attività pianificate configurabili con gli Eventi di Qualibus permettono il coinvolgimento di svariate figure e funzioni aziendali.

In genere più utenti possono avviare un Evento e un solo utente ne è il Responsabile della gestione. A sua volta il Responsabile può impartire disposizioni ad altri utenti perchè siano svolte quelle azioni atte a risolvere l'Evento vale a dire a portare a termine con successo il processo avviato.

MENO Avvio di un addestramento

L'inserimento di un nuovo addestramento si effettua selezionando il pulsante Nuovo dalla Ribbon toolbar della finestra principale dell'applicazione o il pulsante Duplica dalla scheda di un'Addestramento.

Selezione Tipi addestramento

Selezione Tipi addestramento

Con Nuovo viene creata la scheda dell'addestramento e compare il menù per individuare il tipo di addestramento da scegliere tra quelli impostati in TABELLE ADDESTRAMENTI.

Effettuata la scelta si accederà alla scheda dell'addestramento ove inserire, alla tab. Definizione, tutte le informazioni di dettaglio.

Il programma controlla che vengano inserite le informazioni minime per definire l'addestramento. Un addestramento, per poter essere allo stato minimo di Immissione, oltre al Tipo deve contenere:

Ø il nome del Responsabile
Ø la data di inizio e fine
Ø il titolo
Ø la sede di svolgimento
Ø le ore di durata

L'Addestramento può essere completato quindi con tutte le informazioni accessorie quali la Descrizione generale dei contenuti dell'addestramento, il Fornitore del corso il nominativo dei Docenti. Tali informazioni saranno notificate ai partecipanti sul Calendar attraverso una consultazione di Dettaglio dell'impegno.

Nelle successive tab Programma e Partecipanti, tramite la funzionalità Aggiungi dal menù contestuale, vengono inseriti i tipi di lezione completi dei relativi dettagli quali contenuti delle lezioni, date ed orari inseribili nella griglia verticale ed i nominativi dei partecipanti avviando la ricerca tra le anagrafiche del personale.

Alla tab Documenti, si archivia la documentazione relativa all'addestramento quali il materiale per il corso, Depliants, comunicazioni di processo.

La duplicazione di un addestramento permette di avviare un nuovo addestramento che ha le sezioni Definizione e Programma in buona parte configurate.

MENO Gestione dell'Addestramento

La gestione dell'Addestramento spetta al Responsabile che è il solo utente che può operare in modifica all'interno della scheda. Il Responsabile viene individuato al momento dell'inserimento di un nuovo addestramento.

Il Responsabile visualizza sul Calendar le lezioni e le valutazioni programmate in modo che possa svolgere l'attività propria di coordinamento, sorveglianza e valutazione della formazione aziendale.

Quando la lezione è svolta, il Responsabile chiude la lezione richiamando il menu contestuale dalla tab Programma della scheda o direttamente dalla notifica sul Calendar, registrando le eventuali note nella maschera di chiusura.

Copia esito da menu contestuale

Una volta effettuate e chiuse le lezioni, prima di chiudere l'addestramento, alla tab Partecipanti il Responsabile potrà assegnare crediti, ore di formazione ed esito a ciascun partecipante richiamando il menu contestuale sulla griglia utilizzando la funzionalità di copiatura sulle colonne.

SUGGERIMENTO:

Con le Stampe di Qualibus è possibile impostare la Stampa personalizzata degli attestati di partecipazione ed archiviarli nella tab Documenti - Comunicazioni dell'addestramento.


Scandenzari, Infrastrutture e Strumenti

Scandenzari, Infrastrutture e Strumenti

Scandenzari, Infrastrutture e Strumenti | Previous topic | Next topic | No expanding text in this topic | Print this topic
Scandenzari, Infrastrutture e Strumenti | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Scadenzari, Infrastrutture e Strumenti ha lo scopo di catalogare tutte le Infrastrutture e gli Strumenti dell'organizzazione e consente la gestione delle infrastrutture (comprese quelle di terzi), la gestione degli interventi di manutenzione ed assicura che i dispositivi di misurazione e monitoraggio siano mantenuti sotto controllo.

Permette inoltre di gestire qualsiasi tipo di scadenza a supporto dei processi organizzativi aziendali.

Lo Scadenzario IS è di 3 tipi contraddistinti da icone differenziate:

Infrastrutture | per gli edifici e le aree o spazi di lavoro, i servizi connessi, le attrezzature e le apparecchiature di processo, sia HW che SW, i servizi di supporto quali trasporti e comunicazioni
Strumenti | per le apparecchiature per la misurazione e monitoraggio
Scadenzario | per ogni altra scadenza da programmare con cadenza periodica

L'applicazione Scadenzario IS si suddivide nelle 3 tab Albero, Scheda e Consultazioni.


Scheda Scadenzario IS

Scheda Scadenzario IS

Scheda Scadenzario IS | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Scheda Scadenzario IS | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

La maschera principale dello Scadenzario IS con le informazioni generali è visibile da tutte le sezioni, e riporta dati quali il Codice, il Tipo e la Descrizione del bene, lo Stato del bene ed il Referente. Il Referente è un utente di Qualibus che ha la supervisione degli interventi e delle registrazioni sulla specifica scheda e che viene informato, tramite messaggio interno, delle richieste di manutenzione straordinaria relative al bene.

Informazioni generali

Tipo e Stato possono essere modificati dalla sezione delle informazioni generali. Il cambio di Stato comporta delle differenze solo nelle ricerche e nelle consultazioni in quanto il default seleziona solo i beni Attivi. Modificare la tipologia del bene comporta la perdita dei Dati personalizzati impostati per la tipologia che si vuole abbandonare: un warning avverte l'utente che deve confermare il cambio per procedere. La scheda dello Scadenzario IS è suddivisa nelle seguenti sezioni:

Sezioni specifiche della scheda

Sezioni standartd della scheda
Ø Generale
Ø Articoli
Ø Utilizzatori
Ø Interventi
Ø Custom Data
Ø Promemoria
Ø Documenti

MENO Generale

Nella sezione vengono inserite le ulteriori informazioni che caratterizzano il bene. I campi obbligatori della tab sono il Responsabile e l'Ubicazione, tuttavia è opportuno completare i campi per migliorare la gestione del bene e la tracciabilità delle informazioni.

Tab Generale

Il Responsabile del bene è individuato tra il personale inserito nell'anagrafica Personale e può non essere un utente di Qualibus: tipicamente è la figura che garantisce la buona conduzione del bene assegnatogli e viene proposto di default quale esecutore dell'intervento di manutenzione.

L'Ubicazione viene seleziona tra quelle configurate in TABELLE SCADENZARI - Ubicazioni

MENO Articoli

In questa sezione è possibile inserire il riferimento ad articoli presenti nell'anagrafica Articoli per tenere traccia ad es. degli articoli che sono prodotti su una certa macchina oppure dei pezzi di ricambio della stessa macchina, ecc.

MENO Utilizzatori

In questa sezione sono definiti gli utilizzatori del bene. Agli utilizzatori viene associato il periodo di utilizzo ed eventualmente le note sull'utilizzo

MENO Interventi

La sezione è composta da 2 sottosezioni: la prima dove viene definito il Programma degli interventi di manutenzione e una seconda sezione, Lista, dove vengono tracciati degli interventi effettuati o programmati.

Nella griglia orizzontale del programma interventi si attivano le funzionalità del menu contestuale. Le righe del programma possono assumere i seguenti colori:

Ø Nero: è il caso normale, il prossimo intervento verrà generato
Ø Blu: l'intervento ripetitivo ha la data di fine inferiore alla data di prossima esecuzione per cui non verranno generati interventi
Ø Rosso: l'intervento è sospeso e nessun intervento verrà generato dal programma

Tab Interventi - Programma

Tab Interventi - Programma

Nella griglia verticale della tab Interventi-Programma ciascun intervento programmato è individuato dalle sezioni:

Ø Dettaglio intervento
Ø Ripetizione
Ø Tempi previsti e costi

Sez.

Campo

Dettaglio intervento
Ø Seq.: permette di visualizzare gli interventi nella sequenza desiderata
Ø Tipo: permette di selezionare l'intervento tra quelli programmabili impostati in TABELLE SCADENZARI IS - Tipi intervento
Ø Titolo: descrizione sintetica obbligatoria che permette di identificare il programma in fase di avvio nuovo intervento e di consultazione)
Ø Avviato (presente solo nella griglia del programma): se un intervento è stato avviato ma non chiuso il campo è flaggato
Ø Descrizione proposta: testo (o istruzione) che diventa la descrizione di default degli interventi generati dal programma (tale descrizione potrà poi essere modificata per ogni singolo intervento
Ø Ultima esecuzione: data di esecuzione dell'ultimo intervento effettuato (campo in sola lettura)
Ø Ultima chiusura: data di chiusura dell'ultimo intervento (campo in sola lettura)
Ø Prossima esecuzione: data del prossimo intervento. Per gli interventi con ripetizione regolare (vedi sotto) si aggiorna automaticamente in fase di chiusura intervento a seconda della Ricorrenza (vedi sotto), per gli altri interventi (con ripetizione non regolare) è necessario impostare questo valore manualmente. Nel caso un intervento non regolare sia avviato ma non chiuso, non è possibile modificare la data di prossima esecuzione, ma sarà possibile farlo aprendo la scheda dell'intervento avviato e modificando la data di inizio prevista . E' in ogni caso possibile impostare il valore manualmente sovrascrivendo quello generato automaticamente in fase di chiusura dell'intervento.
Ø Responsabile: utente di Qualibus Responsabile dell'intervento che, assieme all'esecutore, riceve notifica della scadenza dell'intervento sul Calendar. Quando viene programmato un nuovo intervento di default è il Referente impostato per il bene nella sezione delle informazioni generali
Ø Esecutore: è il dipendente che è l'effettivo esecutore dell'intervento. Nel caso esso sia un utente di Qualibus, riceve notifica della scadenza dell'intervento sul Calendar
Ø Fornitore: permette di indicare l'eventuale fornitore che effettua l'intervento
Ø Notifica: attiva la notifica dell'intervento all'utente esecutore (se utente di Qualibus) ed al Responsabile dell'intervento.
Ø Sospeso: sospende il programma, ovvero non vengono più generati interventi. Nel caso un intervento sia già stato avviato il valore di Sospeso non ha influenza sullo specifico intervento.

Ripetizione
Ø Regolare: se selezionato genera automaticamente l'intervento con la ricorrenza programmata. Se non è selezionato, l'intervento è avviabile solo manualmente. Gli interventi per cui Regolare non è selezionato non sono considerati straordinari in quanto sono interventi previsti, solo che non è nota a priori la data di esecuzione.
Ø Ricorrenza / Nr: permette di impostare la frequenza con la quale l'intervento deve ripetersi (1/anni = annuale, 3/mesi = trimestrale, ecc)
Ø Continua: mantiene la ricorrenza per un periodo illimitato (se disattivo obbliga ad inserire la data di fine ripetizione)
Ø Data fine: ultima data utile per generare interventi. Il campo è mostrato solo se Continua non è selezionato. Nel caso un intervento sia già stato avviato il valore di Data fine non ha influenza sullo specifico intervento.

Tempi e costi previsti
Ø Ore: permette di impostare il numero di ore necessarie per l'intervento da cui si può desumere il programma degli impegni in Consultazioni - Programma
Ø Giorni: permette di impostare la durata temporale dell'intervento, ovvero serve a calcolare automaticamente la data di fine prevista dell'intervento. Se il suo valore è 0, la data di fine prevista e la data di inzio prevista coincideranno.
Ø Costo fisso: permette di impostare un costo di default per il tipo di intervento programmato da cui si possono desumere i costi preventivi

Nella sottsezione Lista vengono riportati gli interventi effettuati o anche solo programmati sul bene. Nella sezione Lista, utilizzando le proprietà delle griglie e dei filtri, è data la possibilità di stratificare e personalizzare la visualizzazione degli interventi ed è possibile accedere alle schede degli interventi.


Albero Scadenzario IS

Albero Scadenzario IS

Albero Scadenzario IS | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Albero Scadenzario IS | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

La tab Albero mostra gli Scadenzari IS suddivisi secondo una struttura ad albero che consente di organizzarli nel modo più opportuno. Nell'albero, quali identificativi del bene, sono riportati il simbolo, il Codice e la descrizione.

Il colore con cui viene visualizzato un elemento dell'Albero dipende dallo Stato dell'Infrastruttura/Strumento che puo essere:

Nero

Rosso

Azzurro

Verde

Per operare sull'Albero degli Scadenzari IS, oltre ai privilegi generali assegnati in APPLICATIONS MANAGER - Privilegi, bisogna anche essere in possesso dei Ruoli sulla singola anagrafica o sul raggruppamento di anagrafiche: all'utente senza il ruolo minimo di visibilità sullo Scadenzario IS padre non potrà essere assegnato alcun ruolo sulla singola scheda.

Tab Albero di Scadenzari, Infrastrutture e Strumenti

Tab Albero di Scadenzari, Infrastrutture e Strumenti

Nella tab si opera attraverso le funzionalità del menù contestuale e dei pulsanti posti nella Ribbon toolbar.

Un utente Pers1 può spostare un qualsiasi elemento sull'albero utilizzando il tasto sx del mouse unitamente al tasto Shift della tastiera attraverso il drag & drop.

Un utente Admin di un'infrastruttura/strumento la può spostare solo su un altro elemento in cui è ancora Admin.

MENO Ruoli

Chi ha il privilegio Inserisci in APPLICATIONS MANAGER relativamente al programma Scadenzari IS può inserire nuove infrastrutture ed assegnare i ruoli Visibilità, Apri, Interventi e Admin per determinate anagrafiche o rami di anagrafche sull'albero delle infrastrutture. Per assegnare i Ruoli si richiama la funzionalità Assegna ruoli dal menu contestuale.

Ø Visibilità: Possedere il ruolo di "visibilità" permette la sola visualizzazione dell'infrastruttura all'interno dell'albero.
Ø Apri: permette di aprire in modifica la scheda dell'infrastruttura. Se l'utente non possiede il ruolo di apertura degli interventi, non potrà avviare un Nuovo intervento dall'anagrafica e non avrà la visibilità degli interventi in Consultazioni.
Ø Interventi: permette di avviare interventi sia dall'albero principale che dall'interno dell'infrastruttura (quest'ultima solo se possiede anche il ruolo Apri)
Ø Admin: amministratore del ramo di Infrastrutture. L'utente con questo ruolo ha tutte le funzionalità date dai ruoli Apri ed Interventi, oltre a poter, nel ramo dov'è Admin: creare nuove infrastrutture e duplicarle (se possiede anche il privilegio Inserisci), assegnare i ruoli e spostare con il drag&drop.

ATTENZIONE!!!

Pers1 vede l'albero completo a prescindere dal ruolo di visibilità sulla singola infrastruttura, inoltre egli può effettuare tutte le operazioni sulla scheda dello Scadenzario IS e gestire gli interventi

Pers2 vede l'albero completo a prescindere dal ruolo di visibilità sulla singola infrastruttura e potrà gestire tutti gli interventi

L'utente Reponsabile (se utente Qualibus) ed il Referente hanno gli stessi privilegi dell'utente Admin. Non è necessario che un utente Referente abbia il Ruolo di visibilità, in quanto il fatto di essere Referente gli comporta automaticamente di avere la visibilità.

La maschera di assegnazione dei ruoli contiene anche la funzionalità Propaga ruoli in subdir che permette di copiare i ruoli dell'utente nelle subdirectory


Gestione Interventi

Gestione Interventi

Gestione Interventi | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Gestione Interventi | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Gli interventi programmati, come configurati dalla scheda dello Scadenzario IS alla sezione Interventi - Programma, e gli interventi non programmati che si avviano dalla Ribbon toolbar delle sezioni Albero e Scheda dell'applicazione, generano la scheda dell'intervento dalla quale l'utente di Qualibus può guidare il processo di manutenzione.

Per operare dalla scheda dell'intervento l'utente deve possedere i privilegi Pers1 o Pers2 assegnati per l'applicazione in APPLICATIONS MANAGER - Privilegi o possedere ruoli sufficienti assegnati per lo specifico bene oggetto dell'intervento o, più comunemente, essere il Referente o l'utente Responsabile del bene.

ATTENZIONE!!!

Il Referente di uno Scadenzario IS è sempre un utente di Qualibus mentre il Responsabile, pur inserito nell'anagrafica Personale, non neccessariamente è anche utente di Qualibus.

Selezionando quindi il pulsante [image] posto nella Ribbon toolbar dell'applicazione, viene aperta la maschera di scelta del tipo intervento che propone nella parte superiore gli interventi programmati nella scheda e, nella parte inferiore, i tipi di intervento non programmati impostati per il tipo di bene in TABELLE SCADENZARI - Tipi intervento.

Maschera avvio intervento straordinario

Maschera avvio intervento straordinario

In questa finestra non vengono mostrati gli interventi programmati sospesi, o quelli che non sono più attivi. Gli interventi che sono già stati avviati ma non ancora chiusi, sono mostrati in blu e non è possibile avviali in quanto è necessario chiudere l'intervento avviato in precedenza.

La selezione di uno degli interventi proposti fa accedere alla scheda di gestione dell'intervento.

MENO Scheda dell'Intervento

La scheda di gestione di un intervento si compone di tre sezioni: Intervento, Costi e Documenti.

Scheda Intervento

Nella sezione Intervento della scheda vengono descritte le operazioni effettuate durante l'intervento di manutenzione. Il campo Descrizione intervento è l'unico campo obbligatorio.

Responsabile intervento ed Esecutore di default coincidono con il Referente del bene. Se per il tipo intervento selezionato risulterà attivo il flag Notifica in TABELLE SCADENZARI - Tipi intervento, l'intervento sarà notificato sul CALENDAR al Responsabile ed all'Esecutore se utenti di Qualibus: la data di notifica coinciderà con la Data inizio prevista.

Data di inizio prevista: data di inizio prevista per l'esecuzione dell'intervento che determinerà la data in cui l'intervento sarà visualizzato sul CALENDAR. Per gli interventi programmati con ripetizione regolare è un campo in sola lettura, per gli interventi programmati con ripetizione non regolare e per gli interventi straordinari è un campo modificabile. Vedi anche Richiesta intervento.

Data di fine prevista: dà la possibilità di indicare la fine del periodo entro il quale deve essere effettuato l'intervento. Per gli interventi con ripetizione regolare il suo valore dipende dall'imputazione fatta al campo Giorni nella tab Interventi - Programma nella scheda del bene. Per gli interventi programmati con ripetizione regolare è un campo in sola lettura, per gli interventi programmati con ripetizione non regolare e per gli interventi straordinari è un campo modificabile.

Data inizio effettiva: campo non obbligatorio dà la possibilità di indicare l'inizio effettivo dell'intervento

Data esecuzione: si compila automaticamente quando il Responsabile dell'intervento o l'Esecutore chiuderanno l'intervento azionando il pulsante Chiudi intervento situato nella Ribbon toolbar.

Nella sezione Costi vengono inseriti i costi sostenuti per l'intervento ivi compresi, ad esempio, i costi degli articoli sostituiti nell'intervento di manutenzione. Le sezioni Costi e Documenti sono sezione standard le cui funzionalità sono illustrate tra le funzionalità comuni delle applicazioni di Qualibus.

MENO Richiesta intervento

La richiesta di intervento con il pulsante Nuovo intervento genera la scheda dell'Intervento che propone di default, quale Responsabile ed Esecutore dell'intervento, la figura del Referente impostata nella scheda del bene: entrambe queste figure possono essere modificate avviando le ricerche rispettivamente tra gli utenti attivi configurati in APPLICATIONS MANAGER e nell'ANAGRAFICA PERSONALE.

La conferma della richiesta viene effettuata con il primo salvataggio, Applica o Salva nella Ribbon toolbar, nel caso non venga selezionata una data di inizio prevista. Un messaggio di avviso della richiesta di intervento verrà inviato al Responsabile dell'intervento e al Referente del bene.

Con la conferma della richiesta d'intervento appare un messaggio che conferma l'invio del messaggio.

ATTENZIONE!!!

Ø Se si desidera cambiare il Responsabile o l'Esecutore dell'intervento, modificando quindi i valori proposti di default, è necessario farlo, prima di effettuare la conferma della richiesta, altrimenti la richiesta verrà inviata ai soggetti di default.
Ø La richiesta di intervento non viene notificata nel caso in cui l'utente che avvia l'intervento sia anche il Responsabile dell'intervento stesso.

Ricevuta con messaggio la richiesta di intervento il Responsabile accede alla scheda dell'intervento e, attraverso l'imputazione della Data di inzio prev., assegnerà a se stesso e all'esecutore un impegno per l'intervento da effettuare che viene visualizzato sul CALENDAR.

La scheda dell'intervento potrà essere completata con l'imputazione delle specifiche al campo Descrizione intervento o con l'assegnazione di un termine temporale per lA SUA esecuzione scegliendo tra le priorità disponibili in Priorità attuazione.

MENO Chiusura Intervento

Effettuate le opportune registrazioni quali ad es. imputare i costi, modificare date e descrizione dell'intervento o inserire la relativa documentazione, si può procedere con la chiusura dell'intervento.

Per chiudere l'intervento si seleziona il pulsante Chiudi operazione dalla scheda dell'intervento o direttamente da CALENDAR selezionando Chiudi intervento dal menu contestuale sull'impegno ed inserendo la password nella maschera di chiusura. La chiusura di un intervento di manutenzione può essere effettuata dall'utente:

Ø Responsabile dell'intervento con privilegio Modifica sull'applicazione INTERVENTI
Ø Esecutore dell'intervento con privilegio Modifica sull'applicazione INTERVENTI
Ø con ruolo Admin sullo Scadenzario IS oggetto dell'intervento con privilegio Modifica sull'applicazione INTERVENTI
Ø in possesso del privilegio Pers1 o Pers2 sull'applicazione SCADENZARI IS

Il Responsabile e l'Esecutore dell'intervento programmato o straordinario, possono chiudere l'intervento direttamente da CALENDAR inserendo i dati obbligatori richiesti nella maschera di chiusura se, per la tipologia di intervento, è abilitata la funzionalità Apri da calendar in TABELLE SCADENZARI IS - Tipi di intervento.

Maschera chiusura intervento programmato

Maschera chiusura intervento programmato

La maschera di chiusura degli interventi programmati propone anche un riepilogo della programmazione impostata sulla scheda dello Scadenzario IS.

Alla chiusura di un intervento programmato la data di scadenza del prossimo intervento viene automaticamente calcolata secondo uno dei 2 criteri impostati nelle tabelle di configurazione per quella tipologia di intervento, vale a dire:

Ø Da programma: secondo la frequenza dell'intervento impostata nello Scadenzario IS
Ø Da data esecuzione intervento: secondo la data chiusura intervento imputata nella maschera di chiusura degli interventi programmati

Non è possibile a livello di singolo intervento modificare questa impostazione, in quanto è legata al tipo intervento.

Un intervento chiuso può essere riaperto dal Responsabile o dall'Esecutore dell'intervento. L'intervento si riapre selezionando il pulsante Riapri operazione che ha preso la posizione del pulsante Chiudi operazione nella Scheda intervento.


Audit e Verifiche

Audit e Verifiche

Audit e Verifiche | Previous topic | Next topic | No expanding text in this topic | Print this topic
Audit e Verifiche | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

L'applicazione permette la gestione degli Audit e di ogni altro tipo di verifica. L'applicazione permette di programmare gli Audit all'interno del piano delle verifiche, notificarli alle funzioni verificate, tenere traccia degli esiti e delle risultanze delle verifiche e di avviare automaticamente i processi per prevenire e correggere gli errori dell'organizzazione.

L'applicazione è integrata con il Calendar per notificare date ed orari delle verifiche previste dal programma. L'Audit assume stati diversi a seconda dell'avanzamento del processo, in particolare lo stato di un Audit può essere:

se non sono ancora state inserite attività di verifica

se sono state definite attività di verifica

se tutte le attività di verifica sono state completate e la verifica è stata chiusa

La programmazione di un Audit può essere fatta duplicando un Audit gia svolto o duplicando degli Audit configurati ed aggiornati per fungere da modello.


Scheda dell'Audit

Scheda dell'Audit

Scheda dell'Audit | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Scheda dell'Audit | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

La scheda dell'Audit si suddivide nelle 2 tab Scheda e Consultazioni al pari delle altre applicazioni di Qualibus per una facile azione di ricerca e visualizzazione. Nella tab Consultazioni il menu contestuale propone la funzionalità Apri in nuova finestra per avere più di una scheda audit aperta.

La maschera con le informazioni generali dell'Audit è visibile da tutte le sezioni della scheda e riporta dati quali l'ID della scheda, la codifica Rif., la data d'inserimento, il Tipo di audit selezionato tra quelli impostati in TABELLE AUDIT - Tipi verifica, il Programma delle verifiche cui appartiene l'audit, lo Stato che rileva in automatico lo stato di avanzamento del corso, il Responsabile e, se l'audit è completato, quando e da chi è stato chiuso.

Sezione delle Informazioni generali

Sezione delle Informazioni generali

Nella parte sottostante la scheda dell'Audit contiene le seguenti sezioni:

Sezioni specifiche della scheda

Sezioni standartd della scheda
Ø Definizione
Ø Verifiche
Ø Promemoria
Ø Documenti
Ø Costi
Ø Eventi collegati

MENO Definizione

Nella sezione viene indicato il periodo di Attuazione, organizzazioni e soggetti che effettuano l'audit e il luogo in cui l'audit viene svolto. Nella sottostante sezione Conclusioni possono infine essere registrati gli esiti relativi alla verifica.

MENO Verifiche

Nella sezione, selezionando Aggiungi dal menu contestuale, vengono inserite le righe corrispondenti agli Audit da effettuare che vanno completati con date, orari, funzioni e personale valutato per ogni singola riga di verifica.

ATTENZIONE !!

La colonna Funzione / Process owner compare solo se il tipo di audit è stato flaggato Interno in TABELLE AUDIT - Tipi verifica.

A ciascuna riga di verifica può essere associata una check list. Le domande della check list vengono composte manualmente o selezionate tra quelle presenti nell'applicazione CHECK LIST di Qualibus e definite di tipo Verifiche nella sezione delle informazione generali.


Gestione dell'Audit

Gestione dell'Audit

Gestione dell'Audit | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Gestione dell'Audit | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Per programmare un Audit selezionare uno dei pulsanti Nuovo e Duplica situati nella Ribbon toolbar della scheda dell'applicazione.

Maschera selezione del tipo di verifica

Maschera selezione del tipo di verifica

Il comando Duplica apre una copia dell'audit aperto mentre selezionando Nuovo appare la finestra di selezione del tipo di verifica da avviare tra i tipi definiti in TABELLE AUDIT - Tipi verifica.

Effettuata la scelta si accede alla scheda della nuova verifica ove inserire le informazioni di dettaglio.

La verifica va completata imputando correttamente i dati alla sezione delle Informazioni generali quali il Programma cui appartiene l'Audit ed alle tab Definizione, per inserire i riferimenti di carattere generale e Verifica per inserire le definizioni di dettaglio.

L'applicazione controlla che siano immesse le informazioni minime obbligatorie che garantiscono il funzionamento degli automatismi di processo.

Il personale collegato alle funzioni coinvolte nell'audit riceverà la notifica sul Calendar relativamente a date, orari, tipo di audit, verificatori e contenuti dell'Audit che saranno verificati.

Notifica avvio automatico Evento

Se nell'imputazione degli esiti delle check list vengono immessi tipi di esito che avviano processi automatici per la gestione delle AP, AC e NC, la chiusura dell'audit determina:

1) la notifica dell'avvio degli eventi al Responsabile designato per la loro gestione

2) l'attivazione, nella scheda dell'Audit, di una specifica tab Eventi collegati che conterrà tutti gli eventi generati dal processo

La chiusura dell'Audit avviene selezionando l'apposito pulsante nella Ribbon toolbar. L'operazione è possibile nel caso in cui tutte le attività siano chiuse ovvero a tutte le domande delle check list associate sia stato assegnato un esito e può essere effettuata solo dall'utente Responsabile dell'Audit / Verifica o da un utente configurato di tipo Amministratore in APPLICATIONS MANAGER - Utenti.


Riesami e Riunioni

Riesami e Riunioni

Riesami e Riunioni | Previous topic | Next topic | No expanding text in this topic | Print this topic
Riesami e Riunioni | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Con Riesami e Riunioni è possibile gestire i Riesami ed ogni altro tipo di Riunione svolta dall'organizzazione. L'applicazione permette di programmare i Riesami, notificarli al personale che deve partecipare, tenere traccia degli esiti e delle risultanze degli incontri e di avviare automaticamente i processi per prevenire e correggere gli errori dell'organizzazione oltre che per attuare le decisioni prese.

L'applicazione è integrata con il Calendar per notificare date ed orari della riunione. La Riunione assume stati diversi a seconda dell'avanzamento, in particolare un processo di questo tipo può essere allo stato di:

se non non sono state ancora previste righe di svolgimento della riunione

se sono state definite righe di svolgimento della riunione

la riunione è stata chiusa

La programmazione di una Riunione può essere fatta duplicando una Riunione gia svolta o duplicando una Riunione configurata ed aggiornata per fungere da modello.


Scheda Riesami

Scheda Riesami

Scheda Riesami | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Scheda Riesami | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

La scheda si suddivide nelle 2 tab Scheda e Consultazioni al pari delle altre applicazioni di Qualibus per una facile azione di ricerca e visualizzazione.

La maschera con le informazioni generali del Riesame / Riunione è visibile da tutte le sezioni della scheda e riporta dati quali l'ID della scheda, la codifica Rif., la data d'inserimento, il Tipo di Riesame selezionato tra quelli impostati in TABELLE RIUNIONI - Tipi riunione, lo Stato che rileva in automatico lo stato di avanzamento della riunione, il Responsabile e, se la riunione è effettuata, quando e da chi è stata chiusa.

Nella parte sottostante la scheda della Riunione contiene le seguenti sezioni:

Sezioni specifiche della scheda

Sezioni standartd della scheda
Ø Definizione
Ø Partecipanti
Ø Svolgimento
Ø Promemoria
Ø Documenti
Ø Costi
Ø Eventi collegati

MENO Definizione

Tab Definizione

Nella sezione viene indicato il periodo di Attuazione e il luogo in cui la riunione viene svolta. Nelle sottostanti sezioni Oggetto e Conclusioni viene inserito rispettivamente il programma e le conclusioni, o il verbale, della riunione.

MENO Partecipanti

Nella sezione vengono inseriti i nominativi dei partecipanti individuabili dall'elenco del personale, dei contatti inseriti nelle anagrafiche di Qualibus ed altri soggetti esterni. Ai partecianti inseriti in questa tab viene visualizzata sul Calendar la notifica dell'impegno corredata da tutte le informazioni che definiscono l'impegno.

MENO Svolgimento

Nella sezione, selezionando Aggiungi dal menu contestuale, vengono inserite le righe di dettaglio delle attività previste per lo svolgimento della riunione.

Per ogni singola riga vengono specificate data, ora e la Descrizione dell'attività prevista dalla riunione.

A ciascuna riga del programma può essere associata una check list. Le domande della check list vengono composte manualmente o selezionate tra quelle presenti nell'applicazione CHECK LIST di Qualibus e definite di tipo Riunione nella sezione delle informazione generali.


Gestione del Riesame

Gestione del Riesame

Gestione del Riesame | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Gestione del Riesame | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Per programmare un Riesame / Riunione selezionare uno dei pulsanti Nuovo e Duplica situati nella Ribbon toolbar della scheda dell'applicazione.

Il comando Duplica apre una copia della scheda aperta mentre selezionando Nuovo appare la finestra di selezione del tipo di Riesame / Riunione da avviare tra i tipi definiti in TABELLE RIUNIONI - Tipi riunioni. Effettuata la scelta si accede alla scheda della nuova riunione ove inserire le informazioni di dettaglio.

La riunione si completa imputando correttamente i dati alla sezione delle Informazioni generali ed alle tab Definizione, per inserire i le informazioni relative a data, luogo e programma della discussione, Partecipanti per inserire i partecipanti e notificare loro l'impegno e Svolgimento per inserire il dettaglio del programma di discussione.

L'applicazione controlla che siano immesse le informazioni minime obbligatorie che garantiscono il funzionamento degli automatismi di processo.

Tab Svolgimento

Se nell'imputazione degli esiti delle check list vengono immessi tipi di esito che avviano processi automatici per la gestione delle AP, AC e NC, la chiusura della riunione determina:

1) la notifica dell'avvio degli eventi al Responsabile designato per la loro gestione

2) l'attivazione, nella scheda della Riunione, di una specifica tab Eventi collegati che conterrà tutti gli eventi generati dal processo

La chiusura della Riunione avviene selezionando il pulsante Chiudi riunione nella Ribbon toolbar. L'operazione è possibile nel caso in cui tutte le attività siano chiuse ovvero a tutte le domande delle eventuali check list associate sia stato assegnato un esito e può essere effettuata solo dall'utente Responsabile dell'Audit / Verifica o da un utente configurato di tipo Amministratore in APPLICATIONS MANAGER - Utenti.


Valutazioni

Valutazioni

Valutazioni | Previous topic | Next topic | No expanding text in this topic | Print this topic
Valutazioni | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Il modulo Valutazione Fornitori e Clienti di Qualibus permette di valutare l'accettabilità dei fornitori di prodotti/servizi in base alla loro capacità di fornire prodotti/servizi conformi ai requisiti richiesti e di misurare il grado di soddisfazione dei clienti.

La scheda della Valutazione è composta dalle seguenti sezioni:

Sezioni specifiche della scheda

Sezioni standartd della scheda
Ø Definizione
Ø Parametri
Ø Promemoria

Nella tab Definizione sono riportati i dati riepilogativi della valutazione programmata ed il periodo a cui essa si riferisce. Il campo Note / osservazioni / valutazioni è un campo testo a disposizione per inserire note e riferimenti relativi alla specifica valutazione.

La tab Parametri contiene il parametro o i parametri di valutazione associati alla Tipologia di valutazione programmata. Nella sezione vengono imputati i punteggi assegnati dal cliente o relativi alla valutazione fatta sul fornitore. I Parametri utilizzabili per la valutazione dei Fornitori e per la valutazione dei Clienti si impostano in TABELLE DI CONFIGURAZIONE - Parametri Valutazione.

Se alla tab Scheda non è aperta alcuna valutazione, nella Ribbon toolbar risulta attivo il pulsante Confronti che permette di operare delle ricerche e visualizzare dei grafici sui punteggi ottenuti dai Clienti/Fornitori per una specifica categoria merceologica o i punteggi ottenuti negli anni da un Cliente/Fornitore.


Programmare una Valutazione

Programmare una Valutazione

Programmare una Valutazione | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Programmare una Valutazione | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

La Valutazione viene programmata, alla tab Valutazioni dell'anagrafica del Cliente/Fornitore da valutare, richiamando Aggiungi dal menu contestuale nella sezione Programma valutazioni.

Programmazione della Valutazioni

Se la valutazione viene avviata dall'anagrafica di un Cliente propone l'elenco delle categorie merceologiche relative ai clienti, se da un Fornitore quelle relative ai fornitori, mentre se viene avviata da un'anagrafica di un Cliente e Fornitore propone di scegliere se avviare la valutazione per cat. merceologiche relative ai clienti o ai fornitori.

Dopo aver individuato la categoria merceologica corrispondente alla valutazione da programmare viene inserita la riga di valutazione, dove manca solo da definire la data della Prossima valutazione.

Alla data programmata l'impegno viene notificato sul Calendar al Responsabile della valutazione

Le Categorie merceologiche vengono definite e collegate alle Tipologie di valutazione in TABELLE ARTICOLI - Categorie merceologiche.

Responsabile e frequenza della valutazione sono impostate a livello di TIPOLOGIE VALUTAZIONE.

Può programmare le valutazioni solo un utente con privilegio Pers3 attivato in APPLICATIONS MANAGER - Privilegi relativamente all'applicazione Anagrafica Clienti e Fornitori.

ATTENZIONE !!

Se non devono essere più effettuate valutazioni del Cliente/Fornitore è sufficiente eliminare le righe alla sez. Programma Valutazioni all'interno dell'anagrafica del Cliente/Fornitore.

Se lo Stato del Cliente/Fornitore viene definito [image] la notifica relativa alla valutazione programmata non viene visualizzata al Responsabile sul Calendar


Effettuare la Valutazione

Effettuare la Valutazione

Effettuare la Valutazione | Previous topic | Next topic | No expanding text in this topic | Print this topic
Effettuare la Valutazione | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Per effettuare una valutazione, richiamare il menù contestuale sull'impegno notificato in Calendar e selezionare Esegui valutazione.

Effettuato l'accesso alla scheda di valutazione, che di default propone quale periodo di valutazione l'anno solare antecedente la data di programmazione della valutazione, si procede con l'assegnazione dei punteggi alla tab Parametri.

Per assegnare il punteggio al singolo parametro cliccare nella casella Punteggio, si aprirà una finestra nella quale scegliere un punteggio tra quelli impostati per il tipo di Parametro.

Nella tab Definizione possono essere registrate le note e le osservazioni riferite alla valutazione e nella sottostante sezione Classificazione vengono visualizzati il Punteggio raggiunto, il Giudizio sintetico e l'indicazione delle Misure da adottare secondo la configurazione impostata per il tipo di valutazione in Tipologie Valutazione.

Per chiudere una Valutazione selezionare il pulsante Chiudi valutazione posto nella Ribbon toolbar. Alla chiusura viene automaticamente aggiornata la data della prossima valutazione secondo la frequenza associata al tipo di valutazione eseguita.


Obiettivi - Indicatori - Traguardi

Obiettivi - Indicatori - Traguardi

Obiettivi - Indicatori - Traguardi | Previous topic | Next topic | No expanding text in this topic | Print this topic
Obiettivi - Indicatori - Traguardi | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Il modulo Obiettivi - Indicatori e Traguardi di Qualibus consente di definire gli indicatori, di associarli ai rispettivi obiettivi, di registrarne il valore nel tempo e di calcolare i traguardi raggiunti in base ai valori registrati.

Gli Obiettivi sono linee d'azione generali che la Direzione decide di perseguire. Gli Obiettivi di Qualibus, che consistono nella semplice descrizione degli obiettivi da raggiungere, vengono creati alla tab Albero della scheda dell'applicazione.

Gli Indicatori sono parametri di misurazione correlati al raggiungimento degli obiettivi. Possono essere più d'uno per ciascun obiettivo e vengono impostati in TABELLE O.I.T - Indicatori.

I Traguardi sono l'espressione numerica degli indicatori e consentono di stabilire e di misurare le prestazioni aziendali. Vengono definiti nelle TABELLE O.I.T.

Tab Albero di Obiettivi, Indicatori e Traguardi

Tab Albero di Obiettivi, Indicatori e Traguardi

L'applicazione si compone delle 3 tab Albero, Scheda e Consultazioni

La struttura ad albero viene creata e gestita utilizzando le opzioni del menu contestuale. Per ogni Obiettivo configurato vengono inseriti uno o più indicatori tra quelli configurati nelle Tabelle

Alla tab Scheda avviene la gestione dell'Indicatore.


Scheda O.I.T.

Scheda O.I.T.

Scheda O.I.T. | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Scheda O.I.T. | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Al pari delle altre applicazioni la scheda si compone delle 3 tab Albero, Scheda e Consultazioni.

La maschera con le informazioni generali dell'Obiettivo è visibile da tutte le sezioni della scheda e riporta dati quali l'ID della scheda, la codifica e la Descrizione dell'indicatore come definiti in TABELLE O.I.T. - Indicatori, il nominativo o la funzione di chi ha la responsabilità di effettuare la valutatazione e con quale frequenza.

Nella parte sottostante la scheda O.I.T. contiene le seguenti sezioni:

Sezioni specifiche della scheda

Sezioni standartd della scheda
Ø Obiettivo - Indicatore
Ø Dettaglio traguardi
Ø Andamento traguardi
Ø Registrazioni indicatore
Ø Andamento registrazioni
Ø Promemoria

La tab Obiettivo - Indicatore contiene solo informazioni di riepilogo riguardanti l'Obiettivo stabilito e l'Indicatore ad esso associato alla tab Albero

In Andamento traguardi viene visualizzato in un grafico l'andamento dei valori del traguardi e confronta il valore Atteso con il valore Raggiunto. Richiamando le funzionalità del menu contestuale o attivando le opzioni di stampa i grafici possono essere esportati per comporre report o per stampare delle schede sugli andamenti e sulle registrazioni inserite sull'Indicatore

Registrazione Indicatori riporta le registrazioni effettuate sull'indicatore dal Responsabile della registrazioni come definito per ciascun indicatore in TABELLE O.I.T. - Indicatori

In Andamento registrazioni sono riportate le registrazioni riguardanti l'indicatore. Non possono essere inserite registrazioni direttamente in questa sezione ma solo attraverso il programma REGISTRAZIONE DATI INDICATORI

MENO Dettaglio traguardi

Nella sezione devono essere fissati i traguardi relativi all'Indicatore: la maschera è composta dalla griglia orizzontale del traguardo dove sono attive le funzionalità del menù contestuale e dalla griglia verticale di dettaglio.

Nella griglia verticale viene definito il traguardo completando l'inserimento dei dati nelle sottosezioni Traguardo, Periodo valutato e Atteso e Raggiunto:

Ø Tipo traguardo: scelto tra quelli impostati in TABELLE O.I.T.
Ø Data di inserimento: coincide con la data odierna del sistema
Ø Risorse-responsabilità-azioni: per precisare le risorse messe a disposizione ed azioni da svolgere per raggiungere il traguardo

Ø Periodo valutato: per definire l'intervallo di tempo per il quale si effettua la valutazione.

Ø U.M.: unità di misura utilizzata
Ø Risultato: per inserire il risultato atteso
Ø Note: per inserire eventuali note sul traguardo

In Raggiunto si definisce:

Ø Tipo di calcolo: per specificare il tipo di calcolo al quale saranno soggetti i valori delle registrazioni. Il campo è attivo solo se il tipo di traguardo prevede il calcolo automatico del risultato sui valori delle registrazioni effettuate nel periodo dall'applicazione REGISTRAZIONE DATI INDICATORI.
Ø Unità di misura: unità di misura
Ø Risultato: per inserire il risultato se il Tipo traguardo prevede un calcolo manuale. Se prevede il calcolo automatico si compila automaticamente in funzioni delle registrazioni effettuate nel periodo di valutazione

I successivi campi si riportano i dati imputati nella maschera di chiusura della valutazione del traguardo.


Registrazioni dati Indicatori

Registrazioni dati Indicatori

Registrazioni dati Indicatori | Previous topic | Next topic | No expanding text in this topic | Print this topic
Registrazioni dati Indicatori | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Con Registrazione dati Indicatori l'utente Responsabile dei rilievi definito in TABELLE O.I.T. - Indicatori può inserire i valori assunti nel tempo da un indicatore: l'utente con privilegio Pers.1 attivato in APPLICATIONS MANAGER relativamente all'applicazione può inserire registrazioni per tutti gli indicatori.

Per effettuare una registrazione avviare l'applicativo e selezionare il pulsante Apri dalla Ribbon toolbar: viene visualizzata la maschera di selezione degli indicatori per i quali possono essere effettuate le registrazioni.

Individuato l'indicatore si accede alla scheda di registrazione nella quale inserire il valore assunto dall'indicatore e tutti i dati obbligatori richiesti.

Non è consentita l'eliminazione delle righe visualizzate in grigio che sono relative a valutazioni di traguardi già chiuse. Sulla griglia delle registrazioni il menu contestuale propone le funzioni Blocca registrazione o Sblocca registrazione per impedire o permettere la modifica di registrazioni interessate in valutazioni già chiuse.


Progetti

L'applicazione permette di gestire il complesso di risorse, vincoli ed attività che intercorrono tra la definizione di un progetto e la sua realizzazione. Progetti è largamente personalizzabile e si presta sia ad una gestione complessa di project management come ad una gestione minimale, di semplice gestione dei costi di commessa.

E' integrato con il Calendar dove ogni informazione viene notificata alle interfacce in funzione dei ruoli e delle responsabilità ricoperte nel progetto.

La gestione dei Progetti di Qualibus viene gestita attraverso le applicazioni:

Ø Progetti: per amministrare i progetti
Ø Registrazione progetti: per effettuare le registrazioni all'interno dei progetti

In Progetti la prima tab dell'applicazione mostra i progetti secondo una struttura ad albero che consente di organizzarli per gruppi.

Premendo INVIO, o effettuando il doppio clic su un elemento dell'albero, nella seconda tab si aprirà la Scheda del progetto.

L'utente con privilegio Pers1 sull'applicazione Progetti può spostare un progetto sull'albero utilizzando le funzioni SHIFT + Drag&drop o utilizzando la funzione Sposta struttura in... dal menu contestuale.

MENO Privilegi e Responsabilità nei progetti

Per caratterizzare gli utenti che operano all'interno dei progetti di Qualibus possono venire assegnati in Application Manager i privilegi personalizzati Pers1, Pers2, Pers3 e Pers4.

Ø Pers1 - Amministratore del Progetto: non ha alcuna limitazione per quel che riguarda l'operatività all'interno del progetto anche se non è stato definito come interfaccia, le sue possibilità sono identiche a quelle del responsabile di progetto e sono valide per tutti i progetti. E' l'unica figura in grado di spostare tutti i progetti avvalendosi della funzione SHIFT+Drag&Drop oppure dei comandi da menu contestuale "Sposta struttura in..." e "Sposta a livello principale".
Ø Pers2 - Amministratore di 2° livello: ha la possibilità di creare un nuovo progetto, duplicare un progetto esistente, eliminare un progetto, accedere in sola lettura a tutti i progetti anche se non è stato definito come interfaccia.
Ø Pers3: ha la possibilità di duplicare, di eliminare i progetti di cui è Responsabile e spostarli avvalendosi della funzione SHIFT+Drag&Drop oppure dei comandi da menu contestuale "Sposta struttura in..." e "Sposta a livello principale..." Il privilegio Pers3 potenzia le possibilità di un responsabile di progetto.

ATTENZIONE !!

Nel caso si desideri che un utente possa duplicare ma non eliminare i progetti di cui è responsabile è possibile assegnare il Pers3 in progetti rimuovendo il privilegio Elimina in Applications Manager. In tal caso l'utente Pers3 non potrà eliminare neanche i progetti che lui stesso ha duplicato

L'utente con privilegio Pers3, avendo una visione solo parziale dell'albero dei progetti, potrà spostare il Progetto solo nell'ambito dei progetti su cui ha la visibilità.

Ø Pers4: vede tutti i ricavi relativi ai progetti di cui è responsabile, mentre se ha anche il privilegio di Pers1 o di Pers2 vedrà i ricavi relativi a tutti i progetti.

Nella scheda progetto vengono quindi assegnate le responsabilità a livello di specifico progetto. Alle responsabilità, che vengono assegnate a livello di progetto e a livello di fase di progetto, si affiancano i ruoli corrispondenti alle interfacce di progetto ed alle interfacce di fase.

Ø Responsabile di progetto: è definito nel momento in cui il progetto viene avviato ed ha un controllo totale sul progetto. All'interno del progetto può definire Campi Personalizzati, Requisiti, Interfacce, aggiungere, modificare ed eliminare documenti, inserire e compilare le Check list, aprire e chiudere Fasi di progetto ecc.. Il Responsabile di progetto può inserire Attività, Costi e Promemoria, per sè e per le interfacce, operando dall'interno del progetto o dall'applicazione REGISTRAZIONE PROGETTI. Con il privilegio Pers.4 vede ed inserisce anche i Ricavi.
Ø Interfaccia di progetto: vede i progetti di cui è interfaccia. Ha la possibilità di accedere in lettura alla scheda del progetto ed effettuare la stampa dei dati di progetto. Non ha possibilità di effettuare registrazioni operando dall'interno del progetto ma deve inserire Attività, Costi, Promemoria e Documenti utilizzando il programma REGISTRAZIONE PROGETTI.
Ø Responsabile di fase: è definito dal Responsabile tra le interfacce identificate per il progetto. Tramite il programma REGISTRAZIONE PROGETTI può avviare la fase, operare all'interno delle fase compilando le check list, aggiornando lo stato di avanzamento e chiudendo la fase.
Ø Interfaccia di fase: per ogni fase possono essere definite più interfacce scelte tra le interfacce di progetto. Tramite il programma REGISTRAZIONE PROGETTI, se la fase è stata aperta dal Responsabile di progetto o di fase, ha anche la possibilità di operare all'interno delle fasi di cui è interfaccia compilando check list, aggiornando lo stato di avanzamento della fase e chiudendo la fase.

MENO Visibilità dei progetti

Un utente non amministratore, vale a dire senza privilegi Pers1 o Pers2, non vede tutti i progetti, ma solo quelli per i quali è interfaccia di progetto. I progetti vengono visualizzati nell'albero con colorazioni diverse a seconda delle priorità loro assegnate nella scheda del progetto. Le priorità sono configurate in TABELLE PROGETTI - Tipi priorità.

Se un progetto su cui l'utente ha la visibilità ha un progetto "padre" su cui l'utente non ha la visibilià, tale progetto è visualizzato in grigio / corsivo e l'utente non ha la possibilità di accedervi.

Da REGISTRAZIONE PROGETTI nell'albero dei progetti sono visibili anche le sottofasi in cui è strutturato il progetto. Per visualizzare tali fasi è necessario che siano state avviate e che l'utente abbia il ruolo minimo di interfaccia di fase.


Scheda Progetto

Scheda Progetto

Scheda Progetto | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Scheda Progetto | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

La maschera principale di Progetti con le informazioni generali è visibile da tutte le sezioni, e riporta dati quali il Numero univoco assegnato al progetto dal data base, il Codice, la Descrizione e la Priorità del progetto ed il Responsabile. Il Responsabile di un progetto è un utente di Qualibus in possesso del privilegio minimo di esecuzione sull'applicazione assegnato in APPLICATIONS MANAGER - Privilegi.

Progetti: sezione informazioni generali

Progetti: sezione informazioni generali

Tutti gli input e le informazioni necessarie alla progettazione vengono definite e gestite nella scheda di Progetti. Nella scheda sono visualizzabili le seguenti sezioni:

Sezioni specifiche della scheda

Sezioni standartd della scheda
Ø Definizione
Ø Requisiti
Ø Interfacce
Ø Fasi
Ø Attività
Ø Costi
Ø Ricavi
Ø Custom Data
Ø Promemoria
Ø Documenti
Ø Eventi collegati

Le tab della scheda dell'applicazione Progetti sono visibili a seconda delle configurazioni fatte in TABELLE PROGETTI - Tipi progetto

MENO Definizione

In questa sezione vengono inserite le prime informazioni di dettaglio relative al progetto ed effettuati i link alle schede delle schede collegate al progetto.

Selezionando il comando [image] è possibile aprire le schede o le cartelle collegate.

I privilegi che l'utente detiene sulle applicazioni collegate corrispondono a quelli assegnati in APPLICATIONS MANAGER - Privilegi per l'utente.

I campi della tab Definizione hanno il significato di seguito specificato:

Ø Tipo: indica la tipologia del progetto come definite in TABELLE PROGETTI. Per modificare il Tipo è sufficiente aprire il menu con il pulsante
Ø Progetto tipo: se si abilita il flag il progetto verrà individuato come Tipo o modello e non risulterà visibile da Registrazione progetti.
Ø Inizio previsto: data prevista per l'avvio del progetto
Ø Fine prevista: data prevista per la conclusione del progetto
Ø Inizio effettivo: data effettiva di avvio del progetto
Ø Fine effettiva: data di chiusura effettiva del progetto. Inserire questa data equivale a chiudere il progetto
Ø Cliente: collegare il cliente cui fa riferimento il progetto scelto tra quelli presenti in anagrafica Clienti e Fornitori.
Ø Articolo: collegare l'articolo cui fa riferimento il progetto scelto tra quelli presenti in anagrafica Articoli.
Ø Cartella documenti: collegare una cartella, scelta nell'albero delle cartelle nell'applicazione DOCUMENTI di Qualibus
Ø Cartella esterna: cartella esterna a Qualibus presente sul file system, preferibilmente una cartella di rete condivisa, consigliabile nei casi in cui sia necessario mantenere i documenti di progetto al di fuori della gestione documentale di Qualibus.
Ø Descrizione: per inserire informazioni o note per descrivere il progetto.

ATTENZIONE !!

Le date imputate in questa sezione verranno riportate nella sezione Tempistica della tab Fasi nella griglia verticale della fase principale Progetto

Se la data di fine progetto viene inserita quando vi sono fasi aperte o promemoria con esecutore non attuati, risulterà comunque possibile chiudere il progetto. Un warning avverte l'utente che dovrà confermare l'operazione.

MENO Requisiti

In questa sezione vengono definiti i requisiti del progetto, selezionabili tra quelli inseriti in TABELLE PROGETTI - Tipi requisiti.

La tab si compone di 2 sezioni: a sx la griglia orizzontale dei Requisiti dove sono attivabili le funzionalità del menu contestuale e il campo Editor RTF a dx per specificare nel dettaglio i requisiti. L'editor si apre selezionando l'omonimo pulsante o con F2 sulla tastiera.

MENO Interfacce

La tab Interfacce serve per definire le persone coinvolte nel progetto, selezionandole tra quelle presenti nelle anagrafiche Clienti e Fornitori, Personale e Funzioni. L'interfaccia di progetto non è quindi necessariamente un utente di Qualibus.

Per inserire una nuova interfaccia richiamare il menu contestuale nella griglia orizzontale.

Per ogni interfaccia, nella griglia verticale, è possibile specificare i dettagli:

Ø Tipo: per definire il tipo di interfaccia scegliendola tra quelle proposte e definite in TABELLE PROGETTI - Tipi interfaccia
Ø Descrizione: per effettuare la descrizione dei compiti assegnati all'interfaccia
Ø Costo orario previsto: per indicare il costo orario previsto dell'interfaccia. Per le interfacce di tipo Dipendente viene proposto di default il Costo orario definito nell'ANAGRAFICA PERSONALE del dipendente
Ø Contatto: per inserire il nominativo del contatto riferito alla ragione sociale selezionata. La scelta avviene tra i contatti presenti nella scheda del Cliente /Fornitore
Ø Ragione sociale: per inserire il Cliente o Fornitore. Se nella ricerca dall'anagrafica Clienti e Fornitori si seleziona un contatto, il campo Ragione Sociale viene compilato automaticamente
Ø Dipendente: si indica il nominativo del dipendente. La scelta avviene tra i dipendenti inseriti in ANAGRAFICA PERSONALE.

ATTENZIONE !!

Il costo orario derivato dall'Anagrafica Personale viene utilizzato sia nella fase di preventivazione che di consuntivazione dei costi di progetto.

Il assenza del Costo orario imputato nell'Anagrafica Personale, in fase di preventivazione dei costi viene preso il Costo orario previsto indicato in questa tab, mentre in fase di consuntivazione vengono utilizzati i costi delle attività come configurati in TABELLE PROGETTI - Tipi attività

Un'eventuale modifica al valore del costo orario del dipendente in Anagrafica Personale non va ad influire con effetto retroattivo sul costo orario rilevato per le interfacce di progetto al momento dell'inserimento.

MENO Fasi

La tab si compone della griglia orizzontale, o griglia delle fasi, e della griglia verticale detta anche griglia del dettaglio.

Progetti: tab Fasi

Nella parte sx della tab si attivano le funzionalità del menu contestuale per aggiungere, duplicare o eliminare le fasi e per inserire le check list. Per ciascuna fase compare l'avanzamento della fase e, su colonne, segnala la presenza di Interfacce, Promemoria, Attività, Costi e Ricavi collegati o imputati alle fasi.

La parte dx della tab contiene la griglia verticale di Dettaglio fase e la griglia di inserimento delle Interfacce fase dove possono essere assegnate le ore a disposizione delle interfacce per le attività previste nella specifica fase di progetto.

In Dettaglio fase sono imputati tutti i dettagli, le istruzioni, i tempi e i costi previsti per lo svolgimento delle attività previste nelle fasi

Nella fase iniziale Progetto può essere gestito solo l'avanzamento manuale.

Nel dettaglio per ogni fase possono essere definite le seguenti proprietà:

Ø Tipo fase: per indicare il tipo di fase scegliendola tra quelle impostate in TABELLE PROGETTI - Tipi fase
Ø Responsabile: si indica il Responsabile di fase scegliendolo tra le interfacce del progetto
Ø Descrizione: per descrivere lo scopo della fase e/o le attività da svolgere
Ø Avanzamento: visualizza l'avanzamento percentuale della fase. La percentuale di avanzamento viene impostata automaticamente al 100% se viene indicata la data di fine effettiva della fase
Ø Manuale: se attivato il flag, l'avanzamento della fase non sarà automatico in funzione delle ore programmate e consuntivate ma dovrà essere definito manualmente da una interfaccia
Ø Notifica: se attivato il flag, quando in Tempistica viene indicata la data Prevista di inizio della fase, la fase viene notificata nel CALENDAR alle interfacce di fase fino all'inserimento della data effettiva di fine fase
Ø Gantt: se attivato il flag, la fase verrà inclusa nel Gantt di progetto
Ø Sospesa: se attivato il flag, la fase risulta sospesa. Tutti gli avvisi e riferimenti non vengono notificati sul Calendar fino alla disattivazione della sospensione

La tempistica che viene gestita dall'applicativo è riferita alla data:
Ø Prevista: vengono indicate le date previste di inizio e fine fase. Le date indicate in questa sezione saranno utilizzate per la visualizzazione del Gantt di progetto. La data di inizio indicata in questa sezione sarà quella utilizzata per la notifica dell'apertura della fase alle varie interfacce sul Calendar
Ø Effettiva: vengono indicate le date effettive di inizio e fine fase. Le date indicate in questa sezione sono anch'esse utilizzate per le visualizzazioni del Gantt di progetto. La data di inizio indicata in questa sezione abilita le registrazioni di attività, promemoria e costi da parte delle interfacce attraverso il programma REGISTRAZIONE PROGETTI. La data di fine andrà indicata nel momento in cui si chiude effettivamente la fase. Dopo la chiusura non sarà più possibile registrare attività, promemoria e costi o modificare le check list relativamente alla fase

Nel caso in cui si desideri riaprire una fase chiusa è necessario cancellare la data di fine effettiva.

Nella fase iniziale Progetto i campi relativi alla Tempistica non sono editabili, in quanto il loro valore è determinato da quello dei rispettivi campi nella tab principale Definizione.

Di seguito il significato degli altri campi presenti nelle sezioni evidenziate nella figura
Ø Ore Interfacce: totale ore previste nella fase alle interfacce
Ø Costo Interfacce: totale costi previsti nella fase alle interfacce
Ø Altre ore: altre ore previste nella fase non imputate alle interfacce
Ø Costo orario: costo delle altre ore previste non imputate alle interfacce
Ø Altri costi: per inserire altri costi previsti imputabili alla fase
Ø Ricavi: per inserire i ricavi previsti relativi alla fase
Ø Ore previste: totale ore previste interfacce + altre ore
Ø Ore rimanenti: ore previste meno le ore consuntivate registrate sulla fase
Ø Costi previsti: totale Costo Interfacce + altri costi
Ø Costi rimanenti: differenza tra Costi previsti e costi consuntivati registrati nella fase
Ø Ricavi previsti: totale dei ricavi previsti sulle fasi
Ø Ricavi rimanenti: differenza tra Ricavi previsti e ricavi consuntivati registrati nella fase

I campi Ore interfacce e Costi interfacce nella sezione Previsione non sono editabili e corrispondono ai 2 totali a piè di pagina nella tab Interfacce fase. Non sono altresì editabili tutti i campi della sezione TOTALI.

MENO Attività

In questa sezione vengono registrate le attività imputabili al progetto e alle singole fasi. E' costituita dalla griglia orizzontale e dalla griglia verticale di dettaglio.

Per inserire attività operando dall'interno del progetto, posizionarsi sulla griglia orizzontale e selezionare Aggiungi dal menu contestuale per scegliere il tipo di attività da inserire: una volta creato il record inserire i dettagli mancanti nella griglia verticale dove gran parte dei campi sono compilati automaticamente: alll'utente rimane il compito di imputare il numero di ore e, nel caso, la descrizione dell'attività svolta.

Nella griglia verticale è attivo l'automatismo del calcolo delle ore svolte quale differenza tra l'ora di inizio e l'ora di fine dell'attività ovvero la definizione in automatico dell'orario di inizio e fine dell'attività a seguito dell'imputazione delle ore: in quest'ultimo caso viene proposto di default l'ora delle 09:00 quale orario di inizio dell'attività.

Per sbloccare l'automatismo che lega orario e numero delle ore bisogna cliccare con il puntatore del mouse sull'icona che compare selezionando il campo Ore.

Lo sblocco, indicato dall'icona, permetterà di imputare manualmente le ore.

ATTENZIONE !!

Al momento dell'inserimento dell'attività la casella Costo orario propone di default il costo orario impostato in TABELLE PROGETTI - Tipi attività. Il campo Costo orario è modificabile.

La gestione delle attività dall'interno del progetto può essere effettuata solo dall'utente Responsabile del progetto o da un utente in possesso del privilegio Pers1 sull'applicazione: le interfacce di progetto possono inserire attività solo utilizzando l'applicazione REGISTRAZIONE PROGETTI.

MENO Costi

In questa sezione si possono visualizzare ed inserire i dettagli dei costi collegati al progetto. La sezione è costituita dalla griglia orizzontale, dove è attivo il menu contestuale, e dalla griglia verticale di dettaglio.

Per inserire o eliminare costi, selezionare una delle tre funzioni Aggiungi, Duplica o Elimina dal menu contestuale sulla griglia orizzontale e scegliere il tipo di costo tra quelli proposti.

Inserito il record, nella griglia verticale a dx, completare la registrazione con l'immissione dei dati obbligatori mancanti.

La griglia verticale riporta in automatico tutta una serie di informazioni legate al login dell'utente e derivate dalle configurazioni fatte in TABELLE PROGETTI - Tipi costo.

Nel caso di inserimento di un costo di trasferimento, all'utente non rimane che imputare il numero dei Km al campo Q.tà.

I campi Cod. articolo ed Articolo sono attivi solo nel caso in cui, in TABELLE PROGETTI - Tipi costo, al tipo di costo sia stato immesso il flag che permette di associarvi un articolo.

La gestione dei costi dall'interno del progetto può essere effettuata solo dall'utente Responsabile del progetto o da un utente in possesso del privilegio Pers1 sull'applicazione: le interfacce di progetto possono inserire costi solo utilizzando l'applicazione REGISTRAZIONE PROGETTI.

MENO Ricavi

In questa sezione si possono visualizzare ed inserire i dettagli dei ricavi collegati al Progetto o alle singole fasi.

Per inserire o eliminare i ricavi, selezionare una delle tre funzioni Aggiungi, Duplica o Elimina dal menu contestuale sulla griglia orizzontale e scegliere il tipo di ricavo tra quelli proposti in TABELLE PROGETTI - Tipi ricavo e completare l'imputazione dei dati sulla griglia verticale similmente all'inserimento dei costi.

Quando una riga di ricavo compare in rosso nella griglia orizzontale significa che per la stessa non è stato imputato alcun Prezzo.

La gestione dei ricavi può essere fatta solo dall'interno della scheda del progetto e può essere effettuata solo da un utente in possesso del privilegio Pers1 o dal Responsabile del progetto con privilegio Pers4 o sull'applicazione: se il Responsabile del progetto oltre al privilegio Pers4 ha anche il prililegio Pers1 o Pers2, vedrà i ricavi relativi a tutti i progetti. Le interfacce di progetto e i responsabili di fase non possono inserire ricavi.


Gestione del Progetto

Gestione del Progetto

Gestione del Progetto | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Gestione del Progetto | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Il modulo Progetti di Qualibus è uno strumento che favorisce la creazione di un metodo di lavoro e di un’organizzazione basati sul Project Management al fine di individuare gli strumenti di pianificazione, controllo e comunicazione sui progetti.

MENO Pianificazione del Progetto

Per la pianificazione del progetto vengono utilizzate le prime sezioni dell'applicazione: Definizione, Requisiti, Interfacce e Fasi. La pianificazione delle risorse e la sequenza logica delle fasi di progetto si attua alla tab Fasi della scheda di progetto. In questa tab ogni progetto ha di default una fase iniziale denominata Progetto nella quale possono essere imputati costi previsti, ricavi previsti ed ore previste per le interfacce non imputabili alle fasi.

Tab Fasi: inserimento delle fasi

Azionando il menù contestuale nella griglia orizzontale e selezionando Aggiungi si accede ad una maschera di selezione dei tipi fase.

L'elenco delle fasi è proposto secondo la suddivisione e l'ordine impostato in TABELLE PROGETTI - Tipi fase. Se, nelle stesse Tabelle, ad un tipo fase è stata collegata una check-list, la fase inserita sarà completa della check-list associata.

Le fasi selezionate vengono inserite per essere completate, con l'aggiunta di sottofasi o il caricamento manuale di check-list, ecc.

Tutte le opzioni di implementazione e modifica vengono proposte dal menù contestuale.

Le fasi di progetto si visualizzano attraverso icone che ne illustrano lo stato, e precisamente:

/

Fase senza responsabile e senza check list

Fase senza check list

Fase con check list ma senza responsabile

Fase con check list a cui non è stato assegnato alcun esito

Fasi con check list a cui è stato assegnati parzialmente gli esiti

0Fase con check list a cui sono stati assegnati tutti gli esiti

In corrispondenza delle fasi di progetto trovano spazio la colonna della visualizzazione dell'avanzamento e le colonne della visualizzazione dei collegamenti impostati o caricati sulle fasi.

Nella griglia verticale, alla sezione Interfacce fase, vengono definite le interfacce di fase scelte tra quelle di progetto.

Per inserire un'interfaccia di fase selezionare Aggiungi dal menu contestuale e nel caso definire per ciascuna di esse il numero di ore previste che andranno ad incrementare le ore totali previste sulla fase.

Il costo ora delle interfacce è modificabile solo dalla tab Interfacce.

Alla sezione Dettaglio fase, la previsione viene completata nel dettaglio attraverso la definizione delle responsabilità, della tempistica di esecuzione e l'assegnazione delle altre risorse.

SUGGERIMENTO

La modalità piu rapida e semplice per pianificare un progetto è quella di crearlo attraverso la duplicazione di un Progetto Tipo.

Il Progetto Tipo è una scheda progetto che viene mantenuta costantemente aggiornata per essere utilizzata come modello base per l'avvio di un nuovo progetto avente caratteristiche uguali o simili.

MENO Operazioni sulle fasi

Una volta inserita almeno una fase, il menù contestuale propone l'elenco completo delle funzionalità di immissione e la gestione delle fasi: Aggiungi, Sottofase, Duplica, Elimina e Check list. L'ordinamento delle fasi è completamente eseguibile con il Drag&Drop:

Ø con SHIFT premuto: la fase che si sta trascinando diventa una sottofase della fase di destinazione
Ø con CTRL+SHIFT premuti: la fase che si sta trascinando viene inserita prima e allo stesso livello della fase di destinazione

ATTENZIONE !!

Non è possibile eliminare fasi cui sono collegate Interfacce, Promemoria, Attività, Costi, Ricavi e se si tratta di un fase con fasi figlie: per eliminare una fase con collegamenti bisogna preliminarmente eliminare i collegamenti accedendo alle relative tab.

MENO Check list

Alle fasi possono essere collegate delle Check list.

Per inserire una check list bisogna posizionarsi sulla fase ed aprire la maschera di selezione delle check list con doppio click del mouse o selezionando Check list dal menu contestuale.

Nella maschera di selezione, la check list può essere composta manualmente, derivata da quelle archiviate nell'applicazione Check list o incollata da una tabella excell in memoria: tutte le operazioni si attivano attraverso le funzionalità del menu contestuale.

MENO Avanzamento del progetto

L'avanzamento del progetto viene monitorato attraverso la colonna Avanzamento nella griglia orizzontale della tab Fasi o attraverso il Gantt visualizzabile selezionando l'omonimo pulsante nella ribbon toolbar.

Nella visualizzazione dalla tab Fasi l'avanzamento viene calcolato in automatico in funzione del rapporto tra le ore consuntivate/registrate e le ore previste. Il calcolo automatico dell'avanzamento avviene secondo la seguente formula: Avanzamento = ORE consuntivate / ORE previste X 100, dove:

Ø ORE consuntivate: ore delle attività registrate e collegate alla fase
Ø ORE previste: ore totali previste per la fase quale somma delle ore previste per le interfacce e delle Altre ore previste

La colonna Avanzamento mostra l'avanzamento % e grafico delle fasi su sfondo azzurro.

Tab Fasi: colonna Avanzamento

Tab Fasi: colonna Avanzamento

Alla chiusura della fase lo sfondo rimane azzurro se la fase è viene chiusa entro la data di Fine prevista impostata nella sezione Tempistica, mentre comparirà rossa se viene completata dopo tale data.

Attivando con il flag al campo Manuale nella sezione Dettaglio fase, l'avanzamento potrà essere invece definito manualmente dall'utente.

Impostazione avanzamento manuale

Impostazione avanzamento manuale

Con esclusione della fase principale tutte fasi del progetto possono essere visualizzate nel Gantt. Ciascuna fase viene di default inserita con il flag attivato sul campo Gantt alla sezione Dettaglio fase nella griglia verticale. Il pulsante di visualizzazione del Gantt di progetto è accessibile sia dalla scheda del progetto che dall'albero.

Il Gantt fornisce una visione chiara delle tempistiche legate alla progettazione in relazione sia ai tempi programmati che reali di esecuzione.

La maschera è costituita da 3 tab:

Ø Fasi: visualizza l'elenco delle fasi inserite nel progetto e viene data per ogni singola fasi prevista ed effettiva la possibilità di essere visualizzata o meno nel Gantt
Ø Giornaliero: visualizza il Gantt sulla base di una griglia divisa in singole giornate
Ø Settimanale: visualizza il Gantt sulla base di una griglia divisa in settimane.

MENO Monitoraggio del progetto

Qualibus mette a disposizione 4 opzioni diverse per il monitoraggio dei Progetti:

Ø la tab Consultazioni di Progetti
Ø la funzione Statistiche
Ø le stampe avanzate
Ø i Cruscotti aziendali

Dalla tab Consultazioni dell'applicazione Progetti si accede alla consultazione, stampa ed esportazione di tutti i dati contenuti nelle tab della scheda Progetti: Dati Generali, Promemoria, Attività, Ricavi, Costi, Fasi, Impegno risorse e Documenti.

Per ciascuna sezione ci sono delle regole di visibilità legate ai privilegi dell'utente ed al ruolo che egli detiene all'interno del progetto, Responsabile o Interfaccia, o ai privilegi personalizzati che gli sono stati assegnati sull'applicazione.

La regola generale è che gli utenti Pers1 e Pers2 vedono tutti i record mentre il Responsabile di progetto e le Interfacce di progetto vedono solo i record relativi ai progetti dove sono Responsabili o Interfacce con eccezione delle sezioni Attività ed i Costi dove possono vedere anche le attività ed i costi inseriti per loro da altri utenti su progetti dove non sono coinvolti.

Caso particolare sono la consultazione dei Ricavi che può essere fatta dal Responsabile del progetto solo se in possesso del privilegio Pers4.

Attraverso la funzione Statistiche possono essere visualizzate una serie di dati e grafici, che si aggiornano automaticamente, relativi ad attività, esecutori,promemoria, ore, costi e ricavi previsti e consuntivi inseriti nel singolo progetto o in un insieme di progetti.

Per accedere alle statistiche si seleziona l'omonimo pulsante posto nella Ribbon toolbar dell'applicazione Progetti di Qualibus: se il comando viene selezionato dalla tab Scheda, le statistiche sono riferite al progetto aperto, mentre se viene selezionato dalla tab. Albero mostra le statistiche relative al progetto selezionato o al gruppo di progetti se viene selezionato un progetto contenitore di sottoprogetti.

Statistiche - Dettaglio ore

La maschera delle statistiche automatiche, a seconda delle tab, mostra i risultati attraverso grafici e griglie in cui solo la visualizzazione è personalizzabile dall'utente. Per disporre di grafici ed estrazioni personalizzate è necessario impostare le query di Cruscotti.

Alla sezione Dettaglio ore il calcolo delle ore rimanenti è dato da:

Rimanenti = Previste – (Programmate + Consuntive)

Statistiche: Dettaglio Costi/Ricavi

Il progetto o il gruppo di progetti può essere monitorato sistematicamente con il dettaglio Costi/Ricavi.

Questo strumento permette di analizzare con estrema semplicità ore, costi e ricavi previsti, come definiti nelle fasi, confrontandoli con quelli consuntivi registrati nelle tab Attività, Costi e Ricavi della scheda.

Se vengono imputati i costi generali, la statistica mostra anche il margine di contribuzione del progetto dato dalla differenza fra il totale dei ricavi effettivi ed il totale dei costi consuntivi.

Con le stampe avanzate è possibile elaborare e visualizzare ogni tipo di dato, in forma tabellare o grafica in modo personalizzato, semplificando ogni attività di monitoraggio e controllo.

Questo permette di integrare ogni elemento di valutazione standard disponibile nei Progetti di Qualibus

Con Cruscotti è possibile monitorare in maniera personalizzata i Progetti potendo integrare anche dati di provenienza esterna.

Al momento dell'installazione, relativamente all'applicazione Progetti, Qualibus non contiene alcun cruscotto preconfigurato in quanto dispone delle Statistiche che sono specifiche per l'applicazione.

I cruscotti possono essere realizzati da un utente con privilegio Pers1 assegnato per l'applicazione Cruscotti e visualizzati da utenti con privilegio minimo di esecuzione per l'applicazione Applications Manager assegnati in APPLICATIONS MANAGER - Privilegi e con il ruolo di visibilità sullo specifico cruscotto.


Registrazione Progetti

Registrazione Progetti

Registrazione Progetti | Previous topic | Next topic | Expand/collapse all hidden text | Print this topic
Registrazione Progetti | Previous topic | Next topic | JavaScript is required for expanding text | JavaScript is required for the print function

Permette agli utenti Qualibus di effettuare tutte le registrazioni relative ai Progetti / Commesse inserendo Ore ed Attività eseguite, Promemoria, Costi, Documenti, avviare e chiudere Fasi ed implementare le Check list collegate alle fasi, senza entrare nella scheda del Progetto.

Le informazioni inserite dall'interno di Registrazione progetti vengono trascritte all'interno del progetto agganciato.

Registrazione Progetti

Registrazione progetti contiene le tab Attività, Promemoria e Costi che permettono alle Interfacce di inserire le relative registrazioni.

Utenti con privilegi personalizzati sull'applicazione possono inserire registrazioni anche per conto di altri membri del personale.

A fianco delle tab è evidenziata l'istruzione sulla funzionalità di registrazione rapida con il tasto F7 sulla tastiera, attivo in tutte e 3 le tab, che permette di duplicare l'ultima registrazione salvata.

La scheda contiene, nella parte centrale, una griglia orizzontale di inserimento delle registrazioni dove sono attive le funzionalità del menu contestuale e, nella parte inferiore, il calendario e la griglia verticale di dettaglio dove vengono inserite le Ore, l'eventuale Descrizione, gli orari di inizio e fine, ecc.

Nella Ribbon toolbar sono presenti i pulsanti Gestione fasi di progetto e Documenti di Progetto. Entrambe i comandi avviano la ricerca per la selezione del progetto e di seguito aprono la maschera di modifica dell'avanzamento fase o di caricamento dei documenti.

Pulsanti della Ribbon toolbar

Pulsanti della Ribbon toolbar

MENO Inserire una registrazione

Possono essere effettuate registazioni su un Progetto solo se è aperto, ovvero non è stata definita la data di chiusura effettiva.

Se il Progetto è aperto, relativamente ad una fase del progetto possono essere effettuate registrazioni e gestite le fasi solo se:

1. la fase è stata avviata con la definizione della data inizio effettiva
2. la fase è chiusa con la definizione della data di fine effettiva ma la registrazione è immessa con una data compresa nell'intervallo tra data di inizio effettiva e data di fine effettiva della fase.
Inserimento attività

Per inserire una nuova attività, promemoria o costo, selezionare la corrispondente sezione, posizionarsi nell'area della griglia orizzontale e scegliere Aggiungi dal menu contestuale per selezionare di seguito il tipo di attivita, costo o promemoria tra quelli proposti dal menu: l'operazione si chiude con la selezione del Progetto o della Fase di progetto sul quale deve essere imputata la registrazione.

E' possibile navigare rapidamente all'interno dell'albero dei progetti digitando il codice del progetto, oppure utilizzando le combinazioni di tasti per espandere/ritrarre (SHIFT+ENTER) tutto l'albero dei progetti o solo il nodo (CTRL+ENTER) su cui si sta navigando. Gli stessi comandi sono disponibili dal menu contestuale.

Effettuato l'inserimento del record, la registrazione si completa con l'imputazione dei dati mancanti nella sottostante griglia verticale in cui solo il campo Ore è obbligatorio.

Dettaglio attività

Per l'inserimento delle Attività sono disponibili i comandi di immissione rapida dell'Ora di inizio e dell'Ora di fine dell'attività

All'immissione delle ore di inizio e fine dell'attività, il campo ora calcola in automatico il numero delle ore svolte ovvero immettendo il numero delle ore le aggiunge all'ora di inizio per individuare l'ora di fine dell'attività.

Se il numero delle ore deve essere diverso della differenza tra l'ora di inizio e l'ora di fine, selezionando con il click sx del mouse il campo ora compare il simbolo di blocco che, selezionato a sua volta sblocca del campo e da la possibilità di imputare orari ed ore non vincolati dal controllo.

Se l'attività viene inserita con data futura, nella griglia verticale figurerà flaggata al campo Programmata e come tale sarà visualizzata quale impegno programmato dell'utente sul CALENDAR di Qualibus.

MENO Gestione fasi

Il comando Gestione fasi di progetto permette al Responsabile ed alle Interfacce di fase di gestire le fasi cui sono stati collegati nei progetti.

Una volta selezionata questa funzione si attiva la maschera Selezione fasi di progetto che di default visualizza solo le fasi avviate: disattivando il flag Mostra solo fasi avviate sarà possibile individuare nell'elenco anche le fasi non ancora aperte.

Selezionando una fase non ancora avviata compare un warning che, se confermato, da avvio alla fase ed invierà al Responsabile del progetto il messaggio di notifica dell'avvenuta apertura della fase.

Può avviare la fase da Registrazione Progetti solo il Responsabile della fase

Entrando all'interno di una maschera di gestione della fase ogni interfaccia di fase sarà abilitata a:

Ø compilare le check list
Ø gestire l'avanzamento della fase nel caso di fasi con definizione manuale dell'avanzamento
Ø nel caso l'utente sia Responsabile della fase, chiudere la fase, cui farà seguito un messaggio automatico di notifica al Responsabile di progetto dell'avvenuta chiusura.

MENO Documenti di Progetto

La funzione Documenti di progetto permette alle interfacce di inserire documenti all'interno del progetto.

Documenti di progetto apre la maschera di Ricerca progetti che permette di individuare il progetto nel quale deve essere inserito il documento. I progetti che vengono proposti all'utente a seguito della ricerca saranno esclusivamente quelli in cui l'utente è interfaccia.

Selezionato il progetto con doppio clic si apre la maschera di inserimento del documento il cui comportamento è similare alla tab Documenti - Comunicazioni presente in gran parte delle applicazioni di Qualibus.

L'interfaccia che ha inserito documenti tra i Documenti di progetto può estrarre in modifica i file da lui inseriti e può modificare il campo Riferimenti e Descrizione nella griglia verticale: se l'interfaccia è un utente tipo Superutente o Amministratore, configurato in APPLICATIONS MANAGER - Utenti, può modificare tutti i documenti a prescindere da chi li ha inseriti.

Quando un'interfaccia inserisce un documento in un progetto, un messaggio automatico di notifica viene inviato al Responsabile del progetto.


Glossario

Glossario

Glossario | Previous topic | This is the last topic | No expanding text in this topic | Print this topic
Glossario | Previous topic | This is the last topic | JavaScript is required for expanding text | JavaScript is required for the print function

L'utilizzo del software non richiede la conoscenza di terminologia specifica, tuttavia, al fine di migliorare ed accellerare la comprensione della logica che sottende gli applicativi di Qualibus è utile chiarire il significato di determinati termini riscontrabili nel normale utilizzo degli applicativi di Qualibus oltre che di uso comune nel servizio di formazione ed assistenza garantito dal produttore o dal venditore del software.

Ambito (di Evento) | Delimitazione dello spazio, del tempo, delle modalità o delle ragioni dell'accadimento in cui si può configurare un Evento. Risponde alle domande: dove è successo, quando, come, per che cosa, per chi, ecc.
Applicativo | Strumento software finalizzato alla gestione di un determinato processo dell'Organizzazione. Ad es. l'applicativo "Infrastrutture e Strumenti" permette l'identificazione e la gestione di tutte le infrastrutture e strumenti, la definizione dei programmi e l'attuazione degli interventi di manutenzione e taratura.
Attività | Impegno del personale in ore, programmato o consuntivo. Può essere collegata ad un progetto o ad una delle sue fasi.
Attributi | Caratteristiche utilizzate per definire le Funzioni aziendali. Riguardano ad es. scolarità minima, esperienze minime, responsabilità, mansioni, ecc.
Autorità | L'insieme dei Privilegi e dei Ruoli detenuti dall'utente che gli permettono di visualizzare e/o gestire gli impegni derivanti dai vari processi in cui è coinvolto.
Calendar | Applicativo che permette agli utenti di visualizzare, inserire e chiudere gli impegni . E' il pannello di controllo dell'utente o dell'intera organizzazione. Si apre in automatico all'avvio di Qualibus.
Classe di Costo | Raggruppamento di costi affini. Ad es. Costi di prevenzione, Costi di accertamento, Costi per insuccessi. In Qualibus possono essere associati alle classi di Evento, alle tipologie di Addestramento, Intervento, Valutazione, Verifica e Riunione.
Classe (di Evento) | Raggruppamento di primo livello per categoria, ad es. Non Conformità, Azioni Correttive, Azioni Preventive, Reclami, Infortuni, Trattative Commerciali, ecc.
Configurabile | Possibilità data dalla caratteristica dei componenti o del sistema di scrittura di conformare il software in funzione delle necessità dell'organizzazione o dell'utente.
Configurazione | Processo di definizione di privilegi e ruoli e della struttura documentale per rendere la soluzione idonea alle esigenze dell'Organizzazione.
Disposizione | Ordine proveniente da "Eventi" impartito ad un esecutore (se stesso o ad altro personale dell'organizzazione).
Eventi | Applicativo di Qualibus che permette di gestire qualunque tipo di processo (vedi classe di Evento).
Evento | Processo primario o di supporto che riveste importanza per l'organizzazione e che come tale deve essere trattato in maniera precisa e sistematica.
Impegni | Termine che riassume l'insieme di Promemoria, Disposizioni, Interventi, Attività, Notifiche e Memo che vengono visualizzati ad un utente sul Calendar.
Indicatori | Parametri di misurazione correlati al raggiungimento degli obiettivi. Gli indicatori possono essere più d'uno per ciascun obiettivo. Ad ogni indicatore deve essere associato un Traguardo
Intervento | Impegno proveniente da "Manutenzioni Infrastrutture e Strumenti" assegnato ad un esecutore (se stesso o ad altro personale dell'organizzazione).
O.I.T. | Stà per Obiettivi, Indicatori e Traguardi. Indica nell'accezione del Sistema di Gestione standard il processo in capo alla Direzione aziendale che definisce gli obiettivi dell'azienda e il sistema di monitoraggio.
Obiettivi | Linee di azione generali che la Direzione decide di perseguire e sono di norma indicati nella Politica.
Modello (Evento) | Processo configurato con descrizione, righe di analisi, disposizioni, controlli, costi e documenti collegati predefiniti. Sono utilizzati in Qualibus per avviare eventi/processi "da modello".
Modello (Documento) RTF | File in rtf contenente campi che si compilano automaticamente quando il documento viene generato all'interno della sezione "Documenti - Comunicazioni" dei vari applicativi Qualibus.
Modulo | Serie di applicativi che compongono un insieme coerente e completo del software.
Privilegi | Abilitazione ad accedere in sola visualizzazione o in modifica agli applivativi di Qualibus. I Privilegi vengono assegnati in APPLICATIONS MANAGER da un Amministratore del software a ciascun utente e per ciascun applicativo.
Parametri (di Valutazione) | Criterio di giudizio di una determinata caratteristica del prodotto / servizio del fornitore da sottoporre a Valutazione.
Progetti | Applicativo di Qualibus che permette di definire, gestire e monitorare qualunque tipo di progetto o commessa.
Promemoria | Annotazione che serve a registrare quanto accaduto o, se collegato ad un esecutore, a ricordare a se stessi o ad altri quanto si deve fare.
QMenù | Vedi Calendar.
Riesame | Esame approfondito atto a riscontrare l'idoneità, l'adeguatezza e l'efficacia di qualcosa a conseguire gli obiettivi stabiliti. In Qualibus i riesami sono condotti utilizzando l'applicativo "Riunioni".
Riunioni | Applicativo di Qualibus che permette di programmare e gestire i tipi di riunioni e riesami, con notifica automatica dell'impegno al responsabile ed ai partecipanti.
Ruoli | Sono assegnati agli utenti per modulare l'autorità nelle cartelle di Documenti, negli Scadenzari IS, negli Eventi e nei Progetti.
Stato | Condizione caratteristica opzionale che permette di disporre di una classificazione aggiuntiva dei record immessi negli applicativi di Qualibus. Nei Promemoria inoltre, vi è l'ulteriore possibilità di distinzione dello Stato, che può essere Aperto o Chiuso.
Tipologia (di Evento) | Segue nella definizione degli Eventi la Classe e l'Ambito. E' il dettaglio massimo cui può essere stratificato un Evento.
Tipologia (di Valutazione) | Metodo di Valutazione di un Cliente o Fornitore che impiega uno o più Parametri di Valutazione per la formulazione di un giudizio sintetico.
Tab. | In un applicativo è una specifica sezione di visualizzazione, es. la tab. Contatti dell'anagrafica Clienti e Fornitori.
Tabelle | Tabelle collegate a ciascun applicativo di Qualibus dove è possibile configurare in maniera personalizzata l'applicativo ed anche, in taluni casi, i ruoli degli utenti che vi accedono.
Traguardi | Espressione numerica degli indicatori che consentono di stabilire, in fase previsionale, o misurare, in fase consuntiva, le prestazioni aziendali.
Utente Normale | Utilizzatore del software abilitato ad accedere agli applicativi di Qualibus in base ai privilegi assegnati in APPLICATONS MANAGER ed ai ruoli. L'utente può modificare o eliminare Promemoria e documenti/comunicazioni inseriti da se stesso.
Utente Superutente | Utente che, rispetto ad un Utente Normale, può modificare o eliminare Promemoria e documenti tipo comunicazione di altri utenti nei vari applicativi di Qualibus.
Utente Amministratore | Superutente che può avviare Applications Manager qualora detenga il privilegio di esecuzione sullo stesso applicativo ed accedere ai Parametri ed ai Campi personalizzati nelle varie Tabelle di configurazione.
Valutazioni | Sta per Valutazioni Clienti e Fornitori. Applicativo di Qualibus che permette di programmare ed eseguire le valutazioni della soddisfazione dei Clienti e dell'accettabilità dei Fornitori.
Verifiche | Applicativo di Qualibus che permette di programmare e gestire qualunque tipo di verifica (es. Verifiche Ispettive di 1^, 2^ e 3^ parte o Verifiche relative alla sicurezza).